Übersicht der Hilfethemen

Hilfethemen zur HBX 6.9.0 - Software

Hinweis: Das ist eine Kontext bezogene Online Hilfe und kein gegliedertes Handbuch !

Was leistet die Software HBX

Was ist neu in der Version 6.9

Thema Soundkarten

Hardware & Software Voraussetzungen

Sicherheits - Hinweise !

Freischaltung Vollversion

Das sollten Sie unbedingt wissen !

Kontakt-,Service- und Internet-Adressen

_________________________________________________________________________________________________________________

Impuls - Messung

MLS - Messung

Sprungantwort

ext. Signal Messung

Amplituden - Frequenzgang

Zerfallsspektrum

Klirrfaktormessung

Impedanzmessung

Thiele Small Parameter (TSP)

Nachhallzeitmessung

Abstrahlcharakteristikmessung (Polardiagramm)

Laufzeitmessung

Generator

Oszilloskop

Spektrumanalyzer

Schallpegel- und TRUE RMS Messung

Eingangswahl / Mixersteuerung

Ermittlung der Kanalzuordnung li./ re. des Soundkarteneingangs

Kalibrierung für MLS und Impulsmessung

Kalibrierung Pegel

Kalibrierung für Impedanzmessung

Kalibrierung für Klirrgangmessung

Kalibrierung Mikro

Mikro & Mikro-Vorverstärker

Exportieren von Meßwertdaten

Importieren von Meßwertdaten

24bit Soundkarten Audigy/Aaudigy2

24bit Soundkarten Delta 44/66

24bit Soundkarten DIGI96

24bit Soundkarte EWX2496

Probleme

Bestellung & Preise

Programm entfernen

Software Lizenzvertrag !

Datei - Formate für den Programmierer


Installation

Das Wichtigste und Erfreuliche vorab, Besitzer der Lizenz-Dateien der Versionen V.6.7 ( HBX67.lic) und V.6.8 (HBX68.lic) müssen kein neues Lizenzfile anfordern, sondern können diese zur Freischaltung der V.6.9 Basic- oder Vollversion verwenden. Somit ist für diese das Upgrade kostenlos.

  • Beenden Sie vor der Installation alle anderen Programme !

  • Die Installation benötigt ca. 64 MB freien Platz auf Ihrer Festplatte.

  • Wichtig ! Noch bevor Sie die Setup Datei starten !! Öffnen sie den Download-Ordner und klicken Sie mit der re. Maustaste auf die Setup-HBXV6-9.exe Datei und wählen dort Eigenschaften aus. Setzen Sie nun den Haken bei [ x ] Zulassen. Siehe Bild. Das soll Ihnen verängstigende Meldungen , wie "Unbekannter Herausgeber", "aus nicht vertrauenswürdiger Quelle" u.ä. von ihrem Antivirenprogramm ersparen, da Audio-Software nicht über ein Hersteller Stamm- bzw. Root-Zertifikat verfügt. Weiteres siehe unten Abschnitt Sicherheit und Vertrauenswürdiger Download.

  • Starten Sie die Setup-HBXV6-9.exe Datei und folgen Sie den Anweisungen.

  • Wählen Sie kein altes HBX 6.x Verzeichnis als Installationsverzeichnis aus !!!

  • Das Setup versucht autom. die Konfigurationsdatei Programm.ini im alten Standard V.6.8 Programmordner zu finden und in den neuen zentralen C:\ProgramData\HBX Das erspart ihnen den Durchlauf der Erstkonfiguration und alle ihre Einstellungen werden aus der V.6.8 übernommen.

  • Des weiteren versucht das Setup autom. die im alten Standard V.6.8 Programmordner zu finden und in den neuen C:\ProgramData\HBX Ordner zu kopieren. Alte Kalibrierdateien des Dateityp's *.cal ab der Version V.5.1 sind mit der V.6.9 kompatibel und dürfen in das C:\ProgramData\HBX Verzeichnis kopiert werden.

  • Das Setup Programm versucht existierende Lizenzdateien der Basic- oder Vollversion im alten Standard-Programm Ordner der Version HBX 6.8 zu finden und in den neuen Ordner C:\ProgramData\HBX zu kopieren.

  • Wenn die autom. Übernahme der Lizenzdateien nicht erfolgreich war, so können Sie das innerhalb des HBX Programms im Freischaltdialog manuell nachholen!

  • Starten Sie das Programm z.B. über Start --> HBX --> HBX69 Programm oder über das HBX 6.9 Icon auf dem Desktop.

Haben Sie etwas Geduld, der Erststart dauert etwas, ohne das am Bildschirm was sichtbar ist!

  • Wenn Sie die Basic- oder Vollversion gekauft haben rufen Sie im Begrüßungsbild gleich den Freischaltungsdialog auf und geben ihre Kundendaten + Seriennummer die Ihnen der Händler gemailt hat, ein und schalten frei.

  • Der ab der V.6.9 jetzt zentrale Ordner C:\ProgramData\HBX ist unabhängig von verschiedenen Benutzeranmeldungen, unabhängig von Administrator-Berechtigungen und unabhängig von den HBX-Versionen! Damit sind Ihre Einstellungen und Kalibrierungen immer sofort für neuen HBX-Versionen verfügbar.

  • Der Ordner C:\ProgramData\HBX ist übrigens ein ausgeblendeter Sytemordner. Um die Dateien in diesem Ordner sehen zu können, müssen Sie im Windows Explorer bei Ansicht , das Häkchen bei [ x] ausgeblendete Element setzen!

Sicherheit und vertrauenswürdiger Download

  • Bei ausführbaren Dateien welche wie HBX aus dem Internet oder Netzwerken heruntergeladen werden besteht immer die latente Gefahr das diese durch Schadsoftware manipuliert worden sein könnten.

  • Das trifft vor allem zu wenn die Datei nicht von der Hersteller-Seite https://www.audio-software.de , sondern von anderen Download-Seiten heruntergeladen wurde.

  • Deshalb warnen Sie Antivirenprogramme und auch Windows Sicherheitsmechanismen bei Ausführung solcher geladenen Programme, sofern dies nicht über ein Hersteller-Zertifikat verfügen und lassen erst nach Bestätigung dieser Warnung die Ausführung zu.

  • Solche Zertifikat sind relativ teuer und müssen im Abo jährlich neu bezahlt werden.

  • Eine Alternative um die sich wiederholenden Kosten zu umgehen, sind kryptografische Prüfsummen auch Hash s genannt. z.B. SHA256 , SHA512

  • Sobald die Setup-HBX..exe Datei manipuliert worden wäre, würde sich auch ihre Hash Prüfsumme ändern.

  • Sie können sich also Sicherheit verschaffen, indem Sie mit einem Prüfsummen-Tool wie z.B. EF CheckSum Manager oder im Double Commander die Prüfsumme der heruntergeladenen Setup-HBX..exe errechnen lassen und mit der auf der Homepage - Download Seite angegebenen SHA256 Prüfsumme vergleichen.

  • Eine exakte Übereinstimmung beider SHA256 Prüfsummen garantiert dann, das die Setup-HBX...exe nicht manipuliert wurde.

  • Audio-Software stellt die Prüfsumme in einer gleichnamig lautenden Datei Setup-HBX6.9.sha256 zur Verfügung. Dieser Datei ist natürlich nur zu Vertrauen wenn diese von https://www.audio-software.de heruntergeladen wurde!! Da diese Datei, als Textdatei auch leicht manipuliert werden kann.

  • Stimmen die Prüfsummen überein, so können Sie die Warnmeldung nach Start des Setup-HBX..exe Programms, guten Gewissens bestätigen und Trotzdem ausführen wählen.


Leistungsumfang von HBX

Was leisten die Versionen - Unterschiede der Versionen

HBX ist eine Software zur Durchführung von Messungen an Lautsprechern oder anderen NF-Baugruppen wie Verstärkern, Frequenzweichen und NF-Filtern.

Man kann HBX aber auch "nur" als Messwertanalyse Programm nutzen, indem man ASCII , CSV oder wave Dateien importiert.

Aus den Messungen errechnet das Programm die Impulsantwort, die Sprungantwort, den Amplituden - Frequenzgang, die akustische Phase, die elektr. Phase, die Thiele Small Parameter(TSP) und das Zerfallsspektrum. Neben der Impedanzmessung können auch Klirrfaktor- , Nachhallzeit - und Richtcharakteristikmessungen durchgeführt werden.

HBX benötigt als Messkarte eine Soundblaster PCI kompatible fullduplex Soundkarte mit WDM oder MME Treiberunterstützung.

(Auf Mainboard oder Notebook fest per Chipsatz integrierte Soundkarten sind übrigens PCI kompatibel.)

( Hinweis: Auch externe USB Soundkarten sind meist Soundblaster PCI kompatibel )

Unterschied Basic- zu Vollversion

Unterschied Test- zu Vollversion

  • Die Testversion hat bis einschließlich 50. Programmstart den vollen Funktionsumfang der Vollversion !! (Änderungen der Anzahl der Teststarts vorbehalten !!!)

  • Ab dem 51. Start sind nur die Messfunktionen gesperrt, alle anderen Funktionen und auch die Kalibrierungen sind weiter verfügbar !

  • Die Testversion enthält in einigen Diagrammen den Vermerk Testversion.

Der Leistungsumfang der Vollversion blau bedeutet auch in Basic Version , grün nur in Vollversion

  • MLS Messung, auch Mittelwertmessung (bis 99)
  • Impulsantwortmessung , auch Mittelwertmessung (bis 99)
  • frei wählbare Impulsdauer
  • MLS-Länge automatisch bis 131072 Messwerte
  • stufenlos wählbares FFT-Fenster (64 - 131072 Messwerte)
  • FFT-Fensterfunktionen Hanning,Hamming,Blackman,Blackmann Harris, Bartlett einseitig & symmetrisch, die FFT-Fensterfunktionen Kaiser nur symmetrisch
  • Messung mit Referenz-Kanal ( 2-Kanalmessung , für hoch genaue Messungen )
  • Messung mit beliebigen externen Signalen (auch Musiksignale ! )

  • Sprungantwortberechnung
  • Energie Zeit Kurve (ETC)
  • Amplituden - Frequenzgang
  • Frequenzgang Kurven Überlagerung zum Vergleich
  • nachträgliche Kurven Bearbeitung (Berechnung, Verknüpfung)
  • Kurvenumrechnung von Nah- auf Fernfeld
  • Baffle Step ( Schallwandabstrahlung zu Freifeldabstrahlung)
  • akustische Phase
  • Zerfallsspektrums
  • Impedanzmessung (10Hz bis 44kHz)
  • elektrische Phase
  • Thiele/Small Parameter mit Masse oder Volumenmethode
  • Overlay Grafik der fs, f1, f2, Zmax , Re Werte im Impedanzdiagramm
  • Hilfslinie von fa , fc also Resonanzfrq. mit Zusatzmasse oder Testvolumen bei 2.Impedanzmessg.
  • alternative fs Berechnung statt Frequenzwert bei Zmax zu nehmen
  • für Volumenmethode Tabellarische Auflistung von empfohlenen Testbox Volumina

  • Signal - Generator ( 1Hz bis 44kHz, Sinus , Rechteck, Dreieck, weises & rosa Rauschen, log. Sweeps, lineare Sweeps 1,2,3s )
  • frei wählbare Wave Signaldateien für Signal Generator

  • Oszilloskop

  • Sampleraten wählbar bis 8 bis 192kHz !
  • unterstützt 16bit , 24bit oder 32bit AD/DA Wandler Soundkarten
  • Übersteuerungskontrolle in fast allen Messungen

  • Datenexport zum Signalprozessor MiniDSP
  • Datenexport nach Excel
  • Datenexport nach SPEAKER (ab V.6.0)
  • ASCII - Export nach Lasip und AudioCad
  • ASCII - Export nach LspCad und MLSSA
  • Frei konfigurierbarer ASCII - Export
  • ASCII - Export der Abstrahlcharakteristik Werte
  • ASCII - Export der Klirrgangwerte und Klirrspektrumwerte
  • ASCII - Export der LEQ - Pegel
  • ASCII - Export der Polardiagramm Kurvenwerte
  • Datenexport der Impulsantwort in eine 16,24,32bit Wave Datei
  • Datenexport der Raumimpulsantwort in eine 16,24,32bit Wave Datei

  • Import von 16,24,32bit auch 32bit float Wave Dateien in das Impulsantwortdiagramm
  • Import von 16,24,32bit auch 32bit float Wave Dateien in das Nachhallzeit- und Laufzeitdiagramm
  • ASCII Datenimport in das Impulsantwortdiagramm
  • ASCII - Import von Impuls- , Amplituden- , Impedanz- und Phasenwerten
  • Import von Mikrofrequenzgängen im ASCII Format

  • Absolut Schallpegelmessung nach DIN SPL / W /m in der Impulsantwortmessung
  • Frequenz-Kalibrierung der Soundkarte
  • Impedanzkalibrierung der Soundkarte
  • Pegelkalibrierung der Soundkarte

  • Kontext - bezogene HTML Online-Hilfe
  • Abspeicherung der letzten Programmeinstellung
  • Spline Interpolation
  • 1/3 Oktav Filter Glättung wie auch 1/1; 1/2; 1/6; 1/12; 1/18; 1/24 Oktav Filter
  • additive Glättung
  • gleitende Mittelwertglättung
  • Diagramme als Bitmap in Zwischenablage
  • Info-Hilfe Level wählbar (schaltet lästige Meldungen ab)
  • 5 Kalibrierungsarten für höchste Genauigkeit
  • beliebige Mikrofrequenzeingabe auch zwischen den Terzfrequenzen
  • Mikrokalibrierung Übertragungsfaktor mV/Pa

  • Umfangreiches Berechnungstool für Pegel- und akustische Größen

+++++ nachfolgende Funktionen nur in der Vollversion ++++++

  • Klirrfrequenzgang Messung ( 16Hz - 44kHz)
  • Einzelklirrfaktor Messung ( Kgesamt , k2 bis k7 und k9, k13,k17, k21 )
  • Sinus Burst Messung ( 16Hz - 44kHz)

  • Nachhallzeitmessungen ( T60 , T30, T20, T10, EDT, C80, C50, Hallradius )
  • Mittlung mehrerer Nachhallzeitmessungen
  • Mittelwertkurve mehrerer Nachhallzeitkurven
  • Grafische Angabe der Schröderfrequenz
  • Darstellung oktav gefilterter Raumimpulsantworten
  • Nachhallzeit-Frequenzspektrum in Oktaven oder Terzen
  • Angabe von Korrelationskoeffizienten (KK) und ( Bassverhälniss)

  • Abstrahlcharakteristik Messung von Lautsprechern von beliebigen Frequenzen ( Polardiagramm
  • Abstrahlcharakteristik Messung auch automatisch über Zeitsteuerung
  • Bis zu 7 verschiedene Polarkurven (Frequenzen) im Polardiagramm

  • Laufzeitmessung und direkte Laufzeitdifferenzmessung, absolute Phasenmessung

  • Spektrumanalysator

  • Schallpegelmesser ( relativer-, absoluter- und Spitzenwertpegel ) auch timergesteuert 1s bis 31 Tage
  • TRUE RMS Messung
  • LEQ Messung ( gemittelter Schallpegel über einen frei wählbaren Zeitraum - 1s bis 31 Tage ! )
  • Schallleistungsmessung mit Hüllflächenverfahren


Was ist neu in der Version 6.9

Neue Funktionen der V.6.9 gegenüber der V.6.8.2

Für Kunden mit einer V.6.7 oder V.6.8 Lizenzdatei ist die V6.9 kostenlos !!! Einfach neu Freischalten.

  • Neue Messart in der Laufzeitmessung --> Messmodus 2 überlagerte Sinussignale auf dem gleichen Kanal
  • Export Button im Laufzeitdiagramm
  • Laufzeitdiagramm spezielle Formatierungseinstellungen [edit] jetzt auf Deutsch, waren vorher nur engl.
  • Fehlerkorrektur bei der 3D-Wasserfalldiagramm Positions Standard-Speicherung, Danke für Hinweis aus HBX-Forum!
  • Neue Ordnerstruktur: Speicherung der Kalibrier- , Mikro- und Programm.ini Dateien ab sofort in Ordner C:\ProgramData\HBX
  • Neue Ordnerstruktur: Speicherung der Lizenz-Datei ab sofort in Ordner C:\ProgramData\HBX
  • Das Lizenzfile vom Händler kann jetzt innerhalb des HBX Programms kopiert werden.
  • Erweiterte Hilfe-Informationen
  • Laufzeitfehler bei Mikro-Parameter Dialog beseitigt, wenn keine Standard.mic Datei existierte

Neue Funktionen der V.6.8.2 gegenüber der V.6.8

Dieser kleine Patch zur V6.8.2 ist natürlich kostenlos !!!

  • Overlay Grafik der fs, f1, f2, Zmax , Re Werte im Impedanzdiagramm
  • Hilfslinie von fa , fc also Resonanzfrq. mit Zusatzmasse oder Testvolumen bei 2.Impedanzmessg.
  • alternative fs Berechnung statt Frequenzwert bei Zmax zu nehmen
  • EBP Efficenc Bandbreiten Produkt de TSP Werten hinzugefügt
  • für Volumenmethode Tabellarische Auflistung von empfohlenen Testbox Volumina

Neue Funktionen der V.6.8 gegenüber der V.6.7

Das Beste zuerst. Für Kunden mit einer V.6.7 Lizenzdatei ist die V6.8 kostenlos !!! Einfach neu Freischalten.

  • Im Laufzeitdiagramm lineare und logarithmische Sweeps als Anregungssignal [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm frei einstellbare Frequenzen und Zeiten der Sweeps [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm gleichzeitige Ausgabe zweier unterschiedlicher Sweeps auf Li und re Kanal [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm jetzt auch Kurvenanzeige in pegelkalibrierte Volt Werte, vorher nur Digit Werte) [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm frei wählbarer Signalausgabe Zeit-Offset [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm frei wählbarer zusätzliche Messzeit zur Signaldauer [ Funktion der Vollversion ]
  • Im Laufzeitdiagramm Anzeige der Signaldauer der gewählten Sinusperioden [ Funktion der Vollversion ]

  • Im Klirrfaktor Messdiagramm Kopierschalter für k-Werte, Frequenz. Ampl. in einen Text-Editor ( Messwertesammler ) [ Funktion der Vollversion ]

  • Logarithmisches und lineares Sweepsignal (1s,2s,3s) im Generator von Echtzeitspektrumanalysator [ Funktion der Vollversion ]

  • Export in MiniDSP Format mit Schnellexport aus dem Amplitudengangdiagramm heraus

  • Logarithmisches und lineares Sweepsignal (1s,2s,3s) im Generator von Oszilloskop
  • Standard Speicherordner für MIC Dateien jetzt Eigene Dateien\HBX bzw. Dokumente\HBX nicht mehr im Programmordner
  • Standard Messfile Speicherordner jetzt in \Dokumente\HBX bzw. Eigene Dateien\HBX
  • Bei Öffnen von Messdateien wird sofern zugehöriges Diagramm geschlossen ist, dieses autom. geöffnet

  • Im Amplitudenfrequenzdiagramm Toleranzband Linien + - dB Anzeige mit mittlere Maustaste , +-dB Wert ist einstellbar
  • Im Amplitudenfrequenzdiagramm bei Kurven Glättung jetzt gleiche Anzahl Phasenwerte , dadurch

auch bei Export Frequenzsynchrone und keine interpolierten Ampl und Phasenwerte

  • Farblegende Amplitudengangdiagramm in Kurve editieren auf 10 erweitert
  • Farblegenden Fehler Amplitudenfrequenzdiagramm Kurve Editieren beseitigt
  • Anzeige der Anzahl der Kurvenpunkte im Ampl.-Frequenz Diagramm wichtig für MiniDsp - Export

  • Warnmeldung (abschaltbar) für untersteuerten Pegel bei MLS-Messung und Signalisierung mit LEDs (Farbampel)

  • HBX .imp Dateien als Vergleichskurven direkt ins Impedanzdiagramm laden / löschen und zuschaltbare Farblegende

  • ASCII Export jetzt mit Ampl. und Phasenwerte negieren und Export auf 20kHz begrenzen
  • Nach ASCII Export sofortige Kontrollansicht der exportierten Werte
  • Fehler bei AudioCad Export beseitigt

  • 20Hz Schalter im Impulsantwortdiagramm setzt FFT-Anzahl autom. für untere Frequenzgrenze 20Hz

  • Verbesserung der Genauigkeit der Impulsantwortmessung ( MLS/Impuls) für Soundkarten mit schwankenden Latenzzeiten

Neue Funktionen der V.6.6 gegenüber der V.6.7

Die Version V.6.7 wurde in erster Linie nur modular gestaltet. Es gibt nun eine preiswerte aber funktionsbeschränkte

V.6.7 Basic Version und eine V.6.7 Vollversion mit allen Funktionen.

Das war notwendig, da die veraltete V.5.1 vom Markt genommen wurde.

Als kleine Neuerung ist der Import von wave Dateien in das Nachhallzeitdiagramm zu nennen.

In der Programm.ini Datei ist der ein neuer Parameter hinzugekommen, welcher es Finetunern (MLS-Experten) erlaubt den

digitalen MLS Impulspegelausgabewert in % zu verändern. Er liegt standardmässig bei 84% des maximalen DA-Wandler Grenzwertes.

Er wird in relativ % angegeben, da dieser Wert von der gewählten Bitauflösung, welche im Programm verändert werden kann, abhängt.

[Soundcard]

MLSDigOutPercentEdge=84

Neue Funktionen der V.6.6 gegenüber der V.6.5

  • Datenimport von 16,24,32bit auch 32bit float Wave Dateien in das Impulsantwortdiagramm
  • Datenimport von 16,24,32bit auch 32bit float Wave Dateien in das Laufzeitdiagramm
  • Nah- Fernfeldpegelumrechnung von Kurven im Frequenzgangdiagramm
  • Baffle Step Frequenzgangkorrektur im Frequenzgangdiagramm
  • statt früher 4 können nun 8 Kurven dem Frequenzdiagramm hinzugefügt werden
  • neben 1/3 Oktav existieren jetzt auch 1/1, 1/2,1/6,1/12,1/18 und 1/24 Oktav Glättungsfilter
  • Fehlerkorrektur bei Digitalfilter in Absolutpegeldarstellung
  • Einstellungen im Impulsantwort- und Frequenzgangdigramm werden bei Verlassen gespeichert

Neue Funktionen der V.6.5 gegenüber der V.6.0.5

- Win7 und Vista taugliche HTML-Hilfedatei

- Läuft ohne Administrator Rechte, also ohne nervige Bestätigungsmeldungen ( nur 1x bei Installation)

- Neues optisches Design

- Symbolleiste läßt sich jetzt verschieben ( wichtig für Netbooks mit geringer Bildhöhe )

- 16,24,32 bit WAVE Export der Impulsantwortdatei

- Leider auch Entfernung der Soundkarten-Mixeransteuerung zu Fehler Vermeidung

Pegelkalibrierung dadurch nur noch für 1 Reglerposition gültig, was aber zu präzisieren Werten führt

- 5 Neue Glättungsfunktionen im Amplitudendiagramm

- orthogonale Darstellungsart im Wasserfallspektrum

- 64 statt vorher 32 Frequenzlinien im Wasserfallspektrum

- Antaliasing und Transparent Funktion im Wasserfallspektrum zur besseren Darstellung

- Zeitachse im Wasserfallspektrum skalierbar

- halbseitige linke Fensterfunktion im Wasserfallspektrum zur Verringerung spektraler Fehler

- komplette Überarbeitung der Nachhallzeitmessung, Ausrichtung an der ISO 3382

- Stark verlängerte Rauschsequenz für größere Räume bis ca. 9sek Nachhallzeit

- Einführung der Korrelationskoeffizienten

- Überlagerung von mehreren T60 Messungen mit Mittelwertkurvendarstellung

- manuelles drag & Drop Setzen der Rauschintegrationsgrenzen

- Tabellenartigige Übersicht der T60, T30, T20 und EDT Werte mit den KK

- Die gefilterte Raumimpulsantworten sind jetzt darstellbar

- Zur Oktavdarstellung ist die Terzdarstellung hinzugekommen

- Export der Raumimpulsantwort in eine Wave Datei, oder auch als Excel, PDF oder JPG Datei

- autom. Einheitenumschaltung im Pegelmesser von Volt auf mV

- u.v.a

Fehlerbeseitigung

- Bug in Impedanzmessung beseitigt, wo ungewollt von Volumenmethode auf Massemethode zurückgeschaltet wurde

Neue Funktionen der V.6.0.5 gegenüber der V.6.0

- Neue Freischaltung mit Lizenzfile , keine PC Hardwarebindung

- Bei Excel/ASCII Export Simulation fehlender Amplitudenfrequenzgangwerte mit -6dB/Okt

- Bei Excel ASCII Export Komma als zusätzliches Wertetrennzeichen

- In Impedanzeinstellungen jetzt zusätzlich 10Hz und 100Hz Frequenzschrittweite für höchste Frequenzen bis 40kHz

Neue Funktionen der V.6.0 gegenüber der V.5.1

  • Nachhallzeitmessungen ( RT60 , RT30, Rt20, Rt15, EDT, C80, C50, Hallradius )
  • Darstellung Nachhallzeit für Einzelfrequenzen
  • Darstellung der Raumimpulsantwort
  • Mittelung mehrerer Nachhallzeitmessungen und ASCII Export der Mittelwertabelle
  • Nachhallzeit-Frequenzspektrum ( Bassverhälniss)

  • Abstrahlcharakteristik Messung von Lautsprechern von beliebigen Frequenzen ( Polardiagramm)
  • Abstrahlcharakteristik Messung auch automatisch über Zeitsteuerung
  • Bis zu 7 verschiedene Polarkurven (Frequenzen) im Polardiagramm
  • ASCII Export der Polarkurven zur Übergabe an andere Programme
  • Rückdämfungswertermittelung Front- zu Rückpegel

  • Laufzeitmessung und direkte Laufzeitdifferenzmessung, absolute Phasenmessung

  • LEQ - Pegelmessung
  • Ausschalttimer in Pegelmesser integriert ( Schaltzeiten 1s bis 31 Tage )

  • Sampleraten jetzt bis 192kHz wählbar !
  • MLS-Länge verdoppelt auf 131072 Messwerte, dadurch nochmals verbesserte Messgenauigkeit
  • FFT-Fenster jetzt bis 131072 Messwerte einstellbar
  • Die Frequenzauflösung beim ASCII Import eines Mikrofrequenzganges wurde 3fach erhöht (Splineinterpolation)

  • ASCII Export des Amplitudenfrequenzganges

Geänderte / erweiterte Funktionen der V.6.0 zur V.5.1

  • Mikrofrequenzgang Importproblem bei mehr als 704 Werten wurde beseitigt
  • Bessere Anpassungen an 24bit Soundkarten
  • Messdatenbuffer wurde vergrößert, damit externe Signalmessungen jetzt bei 8kHz Rate bis 16,384 sek. Bei 48kHz Rate sind es 2,73 sek.
  • Zoom Funktion jetzt auch im Impulsantwortdiagramm
  • Im Impulsantwortdiagramm jetzt Cursorfunktion für Abstandsanzeige
  • Impulsantwort Signaltriggerschwelle jetzt in dB statt %
  • Spezielle Anpassungen für die neuen Audigy2 Soundkarten (Mixerregler,Signalverzögerung)
  • Genauigkeit der Impedanzmessung wurde durch verbesserte Impedanzkalibrierung verbessert
  • Genauigkeit der TSP Werte Ermittelung bei Volumenmethode verbessert
  • Bei Impedanzeingabewerten jetzt neben Durchmesser auch effekt. Membranfläche eingebar
  • Problem des manchmaligen Überschwingens der Splineinterpolation im Klirrgang beseitigt
  • Pegelmesser Integrationszeit jetzt bis 10s wählbar
  • Pegelmesswerte können jetzt auch im ASCII-Textformat gespeichert werden
  • Tool für Pegel und akustische Berechnungen wurde stark erweitert
  • Freischaltung mit KEY-Diskette wurde abgeschafft
  • Problem der Speicherung der Einstellwerte nach allerersten Start wurde beseitigt
  • Problem bei ASCII Import in Impulsantwortdiagramm als Vergleichskurve beseitigt (jetzt richtig in ms)

Unterschied Test zu Vollversion

  • Die Test - Version hat bis zum 50. Programmstart den vollen Funktionsumfang der Vollversion !!
  • Ab dem 51. Start sind nur die Meßfunktionen gesperrt, alle anderen Funktionen sind weiter verfügbar !
  • Die Testversion kann mit eineLizenzdatei und Seriennummer zur Vollversion freigeschaltet werden !


Hardware & Software - Voraussetzungen

  • Betriebssystem Windows XP, Vista, Win7, Win8.1, Windows 11 jeweils 32 oder 64bit

  • Ab Pentium 4 oder Athlon Prozessor ab 1 GHz oder höher
  • 512 MB RAM besser 2GB
  • 64 MB Festplattenplatz
  • Soundblaster kompatible fullduplex fähige Soundkarte mit WDM oder MME-Treiber

Hinweis: Auf Mainboard oder Notebook fest per Chipsatz integrierte Soundkarten sind

übrigens Soundblaster PCI kompatibel. Auch externe USB Soundkarten können

Soundblaster kompatibel sein)

  • Soundkarten mit Line-IN und Line-OUT Ausgang. Für einfache akust. Messungen reicht Mic-Eingang und Speaker Ausgang

  • Grafikkarte 128MB mindestens 512bit Farben und 1680 x 1024 oder höher einzustellen.

  • Meßmikrofon Frequenzbereich 20Hz bis 20.000 Hz
  • externer Mikrofonverstärker mit dB Stufenschalter (empfohlen , keine Bedingung)
  • Endverstärker mit linearen Frequenzgang, falls keiner auf Soundkarte
  • Lautsprecherbox für akustische Messungen
  • Vorwiderstand ca. 10 - 47 Ohm 1/4 Watt für Impedanzmessungen
  • Kalibrierwiderstand ca. 150 - 180 Ohm 1/4 Watt für Impedanzmessungen
  • Kabel 3,5" Stereo Klinkenstecker ---> auf 2 Cinch-Stecker
  • Kabel 3,5" Stereo Klinkenstecker ---> auf 2 Cinch-Buchsen
  • Stück Knetmasse --> für Massemethode für Impedanzmessungen

Hinweis :

  • Während HBX läuft, sollten keine anderen größeren Programme im Hintergrund laufen !
  • Die Windows Systemklänge sollten deaktiviert werden
  • Alle Soundkarteneffekte wie EAX,CMSS, Dolby usw. sind zu deaktivieren


Lizenz Bestimmungen

Software Lizenz - Vertrag

Mit der Nutzung dieser Software erkennen Sie folgende Lizenzbestimmungen an !!!

  • Mit dem Kauf dieser Software erwerben Sie als privater Nutzer das Recht diese Software auf bis zu 3 PC's innerhalb eines privaten Haushaltes zu nutzen. Dazu erhalten Sie eine Seriennummer und ein Lizenzfile.

  • Als gewerbliche Anwender haben Sie das Recht diese Software auf einem PC oder einer VM zu installieren, dazu erhalten Sie eine Seriennummer und ein Lizenzfile. Für jeden weiteren PC bzw. VM auf dem diese Software zusätzlich installiert werden soll, ist eine weitere Lizenz käuflich zu erwerben, wofür Sie eine weitere Seriennummer und ein Lizenzfile erhalten !

  • Gemäß den allgemeinen Lizenzbestimmungen dürfen Sie die Software oder Kopien dieser Software nicht an andere Personen weitergeben. Auch nicht leihweise!

  • Sie dürfen sich Sicherungskopien der Software anfertigen und sollten sogar unbedingt eine Sicherungskopie der Lizenzdatei des Typs .lic anfertigen.

  • Es gilt das Urheberrecht, alle Rechte verbleiben beim Programmautor !

  • Textauszüge und Grafiken aus den Hilfetexten für Veröffentlichung bedürfen der Genehmigung des Programmautors. Hingegen dürfen Messwerte und Diagramme der Software, mit einem Verweis auf HBX, ohne Genehmigung veröffentlicht werden.

  • Sie haben auch nach dem Kauf nicht das Recht Dateien dieser Software zu verändern !

  • Preis ermäßigte Versionen (z.B. an Studenten) sind immer personengebundene Lizenzen und dürfen nicht weiterverkauft werden. Derzeit ( Stand 01/2023 ) gibt es keine preis ermäßigten Versionen für Auszubildende.

  • Durch unsachgemäßen Messaufbau sowie unsachgemäße Pegeleinstellung kann es zur Beschädigung von Soundkarte, Lautsprechern oder anderen beteiligten Geräten kommen. Sie werden deshalb hiermit ausdrücklich darauf hingewiesen stets bei kleinen Messpegeln die Messungen zu beginnen und den Aufbau der Messschaltungen bei ausgeschalteten Geräten durchzuführen .

  • Unabhängig davon was für ein Pegel von der Software gefordert oder angezeigt wird, dürfen Sie Ihrer Soundkarte maximal die Spannung zuführen, welche der Hersteller Ihrer Soundkarte angibt.

  • Es wird hiermit nachdrücklich darauf hingewiesen, dass diese Software nicht mit Endverstärkern im Brückenbetrieb oder professionellen PA-Verstärkern mit 100V Ausgang verwendet werden darf , da es hierbei zu ernsthaften Schäden an allen beteiligten Geräten kommen kann.

  • Der Programm-Autor haftet nur bei seinem grob fahrlässigen Verhalten maximal bis zur Summe des Kaufpreises dieser Software.

  • Es wird hiermit ausdrücklich darauf hingewiesen das der Programmautor keine Garantie für eine 100% ige Funktionsweise dieses Programms für jede Hardware übernehmen kann, da es eine Unmenge von möglichen Hard- und Softwarekombinationen gibt, welche unmöglich alle getestet werden können.

  • Aus diesem Grund wurde eine Testversion erstellt welche Ihnen ermöglicht die Software in vollem Funktionsumfang mit Ihrer Rechnerkonfiguration zu testen. Sind Sie mit den Tests erfolgreich und auch zufrieden, sind Sie auf der sicheren Seite und können die Vollversion nun ohne Risiko erwerben.

  • Haben Sie Bitte Verständnis dafür das der Autor keinerlei Angaben zur Genauigkeit und Toleranz der Messwerte machen kann, da diese Angaben absolut von Ihrer verwendeten Soundkarte und der Qualität Ihres Mikros's's abhängen. Es können somit keine spezifischen Kennwerte oder Eigenschaften für Ihre spezielle Hardware zugesichert werden.

  • Aufgrund der Ihnen oben deutlich benannten Risiken bei unsachgemäßer Verkabelung und Nutzung dieser Software haften Autor und Vertrieb nicht für jedwede Folgeschäden, einschließlich aller entgangener Gewinne und Vermögensverluste, oder anderer mittelbarer oder unmittelbarer Schäden, die durch den Gebrauch oder die Nichtverwendbarkeit dieser Software oder Ihrer Dokumentation entstehen.

  • Es gilt ausschließlich Deutsches Recht.

  • Diese Software darf nur in Europa in Mitgliedsländern der EU verkauft und dort verwendet werden !

Dieser Vertrag bedarf keiner Unterschrift, sondern wird automatisch bei Nutzung dieser Software wirksam !


Sicherheits - Hinweise

Sicherheits - Hinweise - durchlesen - nicht wegklicken !!!

  • Durch unsachgemäßen Meßaufbau sowie unsachgemäße Pegeleinstellung kann es zur Beschädigung von Soundkarte, Lautsprechern oder anderen beteiligten Geräten kommen. Sie werden deshalb hiermit ausdrücklich darauf hingewiesen stets bei kleinen Meßpegeln die Messungen zu beginnen und den Aufbau der Meßschaltungen bei ausgeschalteten Geräten durchzuführen .

  • Es wird hiermit nachdrücklich darauf hingewiesen, daß diese Software nicht mit Endverstärkern im Brückenbetrieb oder professionellen PA-Verstärkern mit 100V Ausgang verwendet werden darf , da es hierbei zu ernsthaften Schäden an allen beteiligten Geräten kommen kann.

  • 2-Kanalmessung wie der 2-Kanal MLS Messung oder der Impedanzmessung, wo ein Endverstärkerausgang mit dem rechten Soundkarteneingang verbunden wird, sind nur zulässig wenn der negativ gepolte Endverstärkerausgang ein richtiges Massepotenzial hat. Das ist bei Verstärkern im Brückenbetrieb nicht der Fall, Zerstörungsgefahr !!!

  • Bleiben Sie am Messplatz, verlassen Sie nicht den Raum um bei plötzlichen Rückkopplungen oder Störungen eingreifen zu können.

  • Bei allen Verkabelungen und Messaufbauten sind stets die beteiligten Geräte (wie z.B. Computer, Verstärker, Mikro und Mikrovorverstärker) auszuschalten. Das ist um so wichtiger wenn die Gräte an verschiedenen Steckdosen angeschlossen sind oder mit sehr langen Kabeln verbunden sind.

  • Lesen Sie unbedingt die zur jeweiligen Messung zugehörigen Hilfetexte, bevor Sie eine Messung durchführen.

  • Beachten Sie die maximal vom Soundkartenhersteller angegebene zulässige Eingangsspannung ! Wenn Ihre Soundkarte nur 1Veff am Eingang zuläßt so führen Sie keine DIN SPL dB/W/m Messung durch !!

  • Unabhängig davon was für ein Pegel von der Software gefordert oder angezeigt wird, dürfen Sie Ihrer Soundkarte maximal die Spannung zuführen, welche der Hersteller Ihrer Soundkarte angibt.

  • Achtung ! Erhöhen Sie den Pegel niemals stur weiter. Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird, die Lautstärke aber hörbar zunimmt (Zerstörungsgefahr ! ).

  • Achtung ! Seien Sie vorsichtig wenn die Übersteuerungs LEDs ständig rot, also eine Übersteuerung anzeigen.

  • Beginnen Sie alle Messungen erst mit minimalen Pegeln und erhöhen dann nach Bedarf schrittweise !

  • Besonders MLS-Messungen sowie Messungen mit breiten Impulsen , sind bei kleinen Pegeln zu beginnen !

  • Bei der automatischen Pegelregelung der Impedanz-Messung kann es im Fehlerfall theoretisch zu ständig ansteigendem Pegel kommen. Bleiben Sie am Messplatz um Notfalls mit [ESC-Taste] abzubrechen.

  • Durch einen inkompatiblen Mixertreiber kann es bei den Messungen zu Rückkopplungen und somit zur Zerstörung von beteiligten Geräten kommen, beginnen Sie auch deshalb immer mit kleinsten Messpegeln !

  • Beachten Sie bei Nahfeldmessungen den maximalen Schalldruck welchen Ihr Mikro verträgt, sonst könnte dieses beschädigt werden.

  • Schützen Sie bei den Schallmessungen Ihr Gehör mit entsprechendem Gehörschutz.

  • Kinder , Tiere und sonstige gesundheitlich gefährdete Personen dürfen sich nicht im Messraum aufhalten.

  • Von den abgebildeten Messschaltungen abweichende Verkabelungen und Messungen führen Sie auf eigene Gefahr durch.

  • Führen Sie keine Messungen bei Gewitter durch.

  • Ach ja, nur noch am Rande erwähnt. Es ist eine Unsitte zum Test in Mikrofone zu pusten. Falls das öfters gemacht wird, kommt Feuchtigkeit in das Mikro. Sehr leichtes seitliches Anklopfen mit einem Finger ist die bessere Methode.


Das sollten Sie unbedingt wissen !

Das sollten Sie unbedingt wissen (Ausdrucken !)

Beachten Sie unbedingt alle Sicherheitshinweise !

Allgemein

  • Alle Kommawerte werden mit Komma eingegeben. Bsp. Richtig = 23,786 und nicht in der alten Punktschreibweise Falsch = 23.786

  • Mit der Taste F1 erhalten Sie immer eine Hilfestellung zum gerade geöffneten Fenster, auch wenn kein Hilfeschalter im Diagramm oder Dialog sichtbar ist !

  • Im den Diagrammen muss zwischen den Hauptkurven die gemessen oder geladen wurden (die ersten beiden Kurven) und den kopierten Kurven unterschieden werden.

  • Wenn man mehrere Kurven miteinander vergleichen möchte, so kopiert (clont) man die aktuelle Hauptkurve im Diagramm, diese ist dann zunächst 2x vorhanden und im Anschluss lädt oder mißt man die zu vergleichende Kurve.

  • Die im Amplitudenfrequenzgang-und Nachhallzeitdiagramm kopierten/geladenen Frequenzkurven gehen bei Schließen der Diagramme verloren, nicht aber die Hauptkurven.

  • Die Daten der Impulsantwort- , Impedanz- , Nachhallzeit- , Klirrgang- und Richtcharakteristikmessung bleiben beim Schließen der Diagramme erhalten.

  • Vor dem Ausdruck der Diagramme sollten Sie Ihren Drucker auf Grauwert oder Farbausdruck einstellen. Der Schwarz/Weiß Ausdruck ist wegen der Farbgrafiken nicht geeignet und unterschlägt evtl. Farben !

  • Die rechte und mittlere Maustaste ist in den Diagrammen meist mit einer Cursor Funktion zur Wertanzeige belegt

  • Mit dem Mausscrollrad kann die Messkurve in den Diagrammen vertikal verschoben werden.

Die Ordnerstruktur von HBX ab V.6.9 unter Betriebssystemen ab Windows7 und höher

  • Der Programmordner ist bei 64bit Windows in C:\Program Files (x86)\Audio-Software\HBX 6.9
  • Der Programmordner ist bei 32bit Windows in C:\Programme\Audio-Software\HBX 6.9
  • Die Mikrofon Parameter Dateien des Types .mic werden im Ordner C:\ProgramData\HBX
  • Die Kalibrierdateien Dateien des Types .cal werden im Ordner C:\ProgramData\HBX
  • Die Lizenz Dateien des Types .lic werden im Ordner C:\ProgramData\HBX
  • Die Konfigurationsdatei Programm.ini ist im Ordner C:\ProgramData\HBX

  • Der ab der V.6.9 jetzt zentrale Ordner C:\ProgramData\HBX ist unabhängig von verschiedenen Benutzeranmeldungen, unabhängig von Administrator-Berechtigungen und unabhängig von den HBX-Versionen! Damit sind Ihre Einstellungen und Kalibrierungen immer sofort für neuen HBX-Versionen verfügbar!

  • Der Ordner C:\ProgramData\HBX ist übrigens ein ausgeblendeter Sytemordner. Um die Dateien in diesem Ordner sehen zu können, müssen Sie im Windows Explorer bei Ansicht , das Häkchen bei [ x] ausgeblendete Element setzen!

  • Falls Sie mit der V.6.9 in der Tat noch unter Windows XP arbeiten sollten, so finden sie die .cal ; .mic ; .ini und .lic Dateien

unter C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\HBX

Achtung das verwirrt oft Anfänger

Was ist eigentlich mit der Impulsantwort gemeint ?

  • Als Impulsantwort bezeichnet man das Übertragungsverhalten eines Systems, z.B. eines Lautsprechersystems oder eines Verstärkers, als Zeitsignal dargestellt. Der allseits bekannte Frequenzgang ( heißt eigentlich Amplitudenfrequenzgang) ist ebenfalls das Übertragungsverhalten eines Systems aber eben im Frequenzbereich dargestellt.

  • Impulsantwort und Frequenzgang sind somit ein untrennbares Paar, beschreiben das gleiche Übertragungsverhalten, z.B. eines Lautsprechers, nur auf verschiedene Darstellungsarten, einmal über die Zeit und einmal über Frequenz.

  • Die Impulsantwort entspricht nicht einfach dem gemessenen Signal ! Die Impulsantwort wird erst aus dem gemessenen Signal unter Berücksichtigung der Kalibrierwerte errechnet.

  • Die Impulsantwort hat auch nicht zwingenderweise was mit dem Impulssignal zu tun, auch bei einer MLS-Messung wird am Ende eine Impulsantwort aus der MLS-Messung errechnet!!

Frequenzgangkurve sichtbar/messbar obwohl nichts angeschlossen ist !

  • Bei einer Impulsantwortmessung mit zugedrehtem Lautstärkeregler , abgeschalteten Mikro oder gar offenem Line-IN Eingang werden im Impuslantwort- und auch Frequenzdiagramm trotzdem Messkurven und nicht ein gerader Strich bei Nullpegel angezeigt . Das liegt dann an der relativen Pegeldarstellung im Frequenzdiagramm und an der autom. Zoomfunktion im Impulsantwortdiagramm und stellt keinen Fehler dar. Ein kurzer Blick auf die linke Volt Achse im Impulsantwortdiagramm schafft hier schon Klarheit. Wenn dort Werte wie -20E-6 also 20 Mikro Volt stehen ist schnell klar das dies nicht das MLS-Signal ist, sondern geringes Restrauschen von Soundkarte oder Mikrovorverstärker. Der relativen dB Pegeldarstellung im Frequenzgangdiagramm ist es nun Wurst ob das Pegelverhältniss z.B. 1,2V zu 0,12V oder 120 Mikro Volt zu 12 Mikro Volt ist, beides ergibt 20dB in der Pegelanzeige im Frequenzgangdiagramm.

Messungen

  • Die Impulsantwortmessung ist nicht nur für Lautsprecher, sondern auch für Frequenzweichen, NF-Verstärker und Frequenzfilter Messungen geeignet !

  • Folgender Zusammenhang besteht zwischen Messungen und Berechnungen

Impulsantwortmessung ----> berechnet : Frequenzgang mit Phase

Sprungantwort

Energie Zeitkurve

3D Zerfallsspektrum

Richtcharakteristik (Polardiagramm)

Nachhallzeit T60

Impedanzmessung ------> berechnet Thiele Small Parameter ( TSP) und elektr. Phase

Klirrmessungen -----> berechnet Einzelklirrwerte und Oberwellen

  • Schalten Sie unbedingt die auf neueren Soundkarten möglichen 3D-Effekte wie z.B. 3D-Surround , 3D-Enviroment oder Nachhall mit den Software -Tools Ihrer Soundkarte aus.

  • Die richtige Kanalzuordnung li./re. ist bei allen Messungen elementar wichtig !

  • Um absolute Schalldruckpegel und Volt Werte anzeigen zu können, müssen Sie eine Soundkarten Pegelkalibrierung durchgeführt haben.

  • Beachten Sie das nach der Installation nur Standardwerte bei den Mikrofonparametern eingetragen sind, welche aus der Standard.mic Datei geladen werden. Geben Sie mindestens den mV/Pa Übertragungsfaktor bzw. die Emfindlichkeit Ihres Mikros ein, um exakte Schalldruckpegel angezeigt zu bekommen. Falls Sie einen externen Mikrovorverstärker verwenden ist natürlich zwingend dessen dB Verstärkung ebenfalls einzugeben.

Sampleraten und Frequenzen

  • Die Aufnahme-Samplerate muß mindestens doppelt so hoch eingestellt werden wie die oberste Frequenz welche Sie noch messen wollen. Bsp. Sie wollen Signale bis 5kHz messen, dann also eine IN-Samplerate > 10kHz auswählen

  • Es dürfen keine Frequenzanteile in Ihrem Meßsignal vorhanden sein welche höher als die Hälfte der eingestellten IN-Samplerate sind. Bsp. IN-Samplerate = 22kHz also dürfen keine Frequenzen größer als 0,5*22 = 11kHz in Ihrem Meßsignal enthalten sein, sonst tritt der Aliasing-Fehler ein.

  • Die möglichen Einstellwerte für die Impulsdauer hängen elementar von der eingestellten Ausgabe-Samplerate ab!

  • Die Sampleraten- und Samplebits Einstellungen gelten für die Impulsantwort- , Impedanz- und Klirrgangmessung. Auf Wunsch kann bei der Impedanz- und Klirrgangmessung aber auch eine automatische Samplerateneinstellung aktiviert werden.

  • Die eingestellte Impulsdauer bestimmt die Bandbreite des Frequenzspektrums mit welchen Sie das Meßobjekt (Lautsprecher,Frequenzweiche,Verstärker) bei der Impuls - Messung anregen.

  • Anfänger der Lautsprechermeßtechnik stellen zunächst Bitte bei der MLS - Messung immer die höchste Samplerate ein, welche Ihre Soundkarte unterstützt. Überhaupt ist im allgemeinen immer die höchste Samplerate und die höchste Bitauflösung zu empfehlen ! Nur in speziellen Fällen sollte der kundige Anwender zu geringeren Sampleraten greifen.

  • Je höher die Samplebit Auflösung um so genauer ist die Messung, da auch das Quantisierungsrauschen geringer ist. 24bit ist also genauer als 16bit und 32bit ist genauer als 24bit.

Kalibrierdaten

  • Die Kalibrierwerte enthalten die Frequenzgang- und Phasengang Fehler der Soundkarte, getrennt für jeden Soundkarteneingang und jede Samplerate in verschiedenen Dateien.

  • Kalibrierdateien haben den Dateityp *.cal

  • Wenn der Frequenz - und Phasengang Fehler der Soundkarte kompensiert werden soll, so müssen Sie die Kalibrierwerte im Menü [Kalibrierungen ---> Kalibrierwerte Ein/Aus ] einschalten.

  • Wenn zum Zeitpunkt der Messung die Kalibrierwerte eingeschaltet sind, so werden diese mit der Impulsantwort verrechnet (math. Faltungsoperation). Es wird damit der fehlerhafte Einfluß der Soundkarte aus der Impulsantwort herausgerechnet.

  • Wenn Meßdaten angezeigt werden für welche zum Zeitpunkt der Messung keine Kalibrierwerte eingeschaltet waren, so erscheint als Information für Sie unkalibriert im Diagramm !

  • Die mit den Meßdaten abgespeicherten Kalibrierwerte und Mikrofon-Parameter können später nicht mehr geändert werden und sind den Meßdaten auf "Lebenszeit" zugewiesen. Auch dann wenn Sie neu Kalibrieren. Auf diese Weise ist immer sichergestellt das Ihre Meßdaten auch z.B. nach Einbau einer neuen Soundkarte immer noch korrekt angezeigt werden.

Datei -Typen der Version 6

Impulsantwortdateien         *.pls

Impedanzdateien              *.imp

Klirrgangdateien             *.thd

Klirrspektrumdateien         *.thd

Richtcharakteristik Dateien  *.pol

Nachhallzeit Dateien         *.rt

Kurvendatei (Frequenz)       *.frq

Kurvendatei (Phase)          *.pha

Export Datei (Speaker)       *.ipt

Export Datei (LspCad)        *.fmp

Export Datei (MLSSA)         *.fmp

Export Datei (Lasip)         *.frd

Export Datei (AudioCad)      *.amp,*.pha,*.imp,*.phe

Export Datei (Excel)         *.txt

Export Datei (ASCII)         *.asc

Mikro Parameter Datei        *.mic

Programm Einstellungen Datei *.ini

Frequenz Kalibrierdatei      *.cal

Pegel Kalibrierdatei         *.cal

Impedanz Kalibrierdatei      *.cal

Pegelmesser Dateien          *.wav


Thema Soundkarten

Heutige Spitzensoundkarten der 24bit und 32bit Klasse stehen professioneller Messhardware in Ihren technischen Parametern kaum nach. Im Gegenteil, einige technischen Parameter wie die Samplerate und die Bitbreite sind oft besser.

Bsp. Audigy Player (Herstellerangabe) :

Frequenzgang : 20 Hz - 20kHz (-0,5dB) , 10 Hz - 22kHz (-3dB)

Rauschabstand : 100dB (in Praxis wohl eher ca. 90dB )

Kanalübersprechen: -100dB

Klirrfaktor : 0,004% ( A- bewertet)

Auf folgende Punkte ist bei Beschaffung der Soundkarte zu achten :

  • Hoher Störabstand S/N Ratio > 70dB, Hersteller- Angaben von 90dB oder mehr sollten Sie nicht als alleinigen Grund zum Kauf verführen, diese Werte werden von den Herstellern nur erreicht weil diese Ihre Karten außerhalb des PC's durch messen. Im PC werden aus den 90dB schnell wieder 75 - 80dB.

  • Sehr guter Frequenzgang, bis herunter zu 10Hz ist dabei wichtiger als werbewirksame bis 30kHz !

  • Aufnahme-Regler der Line-IN oder AUX-Eingänge sollten getrennte für li. und re. Kanal ermöglichen. Das ist wichtig für die Messung ( im 2-Kanalmodus) des hohen Endstufenpegel's am re. Kanal während am li. nur der schwache Mikropegel anliegt.

  • Taktsynchrone Kopplung von Ein- und Ausgabe Samplerate im Full-Duplex Mode. Das können Sie leider nicht der Bedienungsanleitung Ihrer Soundkarte entnehmen. Meine Erfahrung ist aber das hier die Creative Labs Soundkarten besser als die Terratec Karten sind. Dieser Punkt ist ausschließlich wichtig für die MLS-Messung. Im gleichen Zusammenhang steht auch die Wichtigkeit eines hochwertigen Sampleratenkonverters der Soundkarte. Die Qualität des Sampleratenkonverters läßt sich nur in der Praxis beurteilen und nicht aus den techn. Daten ablesen. Im allgemeinen sind die 96kHz und die 48kHz Rate die exaktesten Sampleraten da diese meist aus einer Quarzfrequenz per Hardwareteiler abgeleitet werden. Die Sampleraten 8kHz, 22,05KHz, 44KHz, 88KHz sind nach meinen Erfahrungen durch software Sampleratenkonverter erzeugt und damit weniger Taktsynchron, was schlechtere Ergebnisse bei der MLS-Messung bringt.

  • Hohe zulässige Eingangsspannungen (3 Veff), leider vertragen gerade die neueren Soundkarten immer weniger Eingangs-Pegel. Dieser Punkt ist wichtig um auch den Endstufen Pegel gefahrlos messen zu können !! Mehr Information zur Messung höherer Spannungen mit Soundkarte

  • 3D Sound oder MIDI Funktionen spielen für das Programm keine Rolle

  • 3D Sound Effekte , EAX , EQ oder andere Effekte sind bei Nutzung des Programmes unbedingt abzuschalten !!

  • Die Windows Systemmklänge sollten abgeschaltet sein !

Bisher erfolgreich getestete Soundkarten :

Diese Auflistung stellt keine Funktionsgarantie in ihrem Rechner dar !

  • PCI Steckplatz Interne Soundkarte -- Creative Sound Blaster 5.1 VX bulk ( Nov. 2013 )

  • USB SB X-Fi Surround 5.1 24-Bit mit Abtastraten 48 kHz im und bis 96 kHz

  • USB Soundblaster Surround 5.1 24-Bit mit Abtastraten 48 kHz im 5.1-Modus und bis 96 kHz im Stereomodus

  • Soundblaster X-Fi Extreme

  • Soundblaster MP3+ USB

Soundchips in Notebooks

Die in Notebooks integrierten Soundkarten (Soundchips) sind stets kritisch zu betrachten. Hauptproblem sind die Anschlüsse. Viele Notebooks bieten nur einen Speaker OUT und einen Mic Eingang. Nach Möglichkeit sollte aber unbedingt ein Line-IN Eingang für höhere Pegel verfügbar sein. Sonst gibt es Pegelprobleme bei den Kalibrierungen und den Impedanzmessungen. Von der Qualität und Kompatibilität her, haben wir die besten Ergebnisse mit den Yamaha Soundchips erzielt.

Dem Programm eine Soundkarte zuweisen

mehr Informationen dazu ....

Probleme mit Soundkarten

  • Wenn Sie eine USB-Soundkarte verwenden, so schließen Sie diese immer an den USB-Anschluss an, an welchen Sie die MLS-Kalibrierung durchgeführt haben. Jeder USB Anschluss kann andere Latenzzeiten und damit andere Phasenverschiebungen aufweisen.


Soundkarte dem Programm zuweisen

Im Menü [ Tools , Soundkarten Auswahl Parameter ] oder beim 1. Start nach der Installation gelangen Sie in folgenden Dialog. Sie müssen dem Programm in jeden Falle mitteilen mit welcher Soundkarte Sie arbeiten wollen, auch wenn nur eine installiert ist.

Vorbemerkungen

  • Falls mehrer Soundkarten installiert sind, so ist es möglich eine Soundkarte für die Aufnahme und die andere für die Ausgabe auszuwählen.

Hinweis !

Im Gegensatz zu den Vorgängerversion findet hier keine Mixertreiberauswahl der Soundkarte mehr statt.

Die komplette Mixersteuerung muss der Anwender, wie auch bei anderen Messprogrammen üblich,

außerhalb von HBX selbst vornehmen.

Ablauf der Soundkartenzuweisung

  • Aus den 2 Listen wählen Sie die Soundkarte getrennt für Ausgabe und Aufnahme aus. Im Normalfall ( eine installierte Soundkarte) wird es sich hier 2x um die gleiche Soundkartenbezeichnung für Ausgabe und Aufnahme handeln.

  • Nach Klick auf [Start Soundkarten Test] wird die ausgewählte Soundkarten Konfiguration nach Ihren Sampleratenfähigkeiten und Bit Auflösungen abgefragt.

  • Sample-Parameter die ein Häkchen erhalten haben, werden von der Soundkarte unterstützt

  • Achtung ! Bei der Abfrage der Soundkarteneigenschaften zeigt der Windows Soundmapper leider die negative Eigenschaft alle Sampleraten der abgefragten Soundkarte als möglich zu kennzeichnen (Häkchen). Entfernen Sie nach Durchlauf der Abfrage , soweit Ihnen bekannt, die falsch angehakten Sampleraten welche Ihre Soundkarte laut Dokumentation nicht unterstützt.

  • Falls Sie von einer vorher benutzten Soundkarte auf eine Neue wechseln, so wird HBX alle Kalibrierdateien des Types *.cal in *.cal_old umbenennen, um zu vermeiden, dass mit der neuen Soundkarte falsche Kalibrierdateien verwendet werden, die zu völlig falschen Messwerten führen würden.

Wichtige Informationen dazu

  • Windows nummeriert alle Soundkarten im System gezählt ab Null durch. Im Normalfall haben Ausgabe und Aufnahmesoundkarte die gleiche Gerätenummer. Sobald aber eine Multitracking Audiokarte, ein Voice Modem , eine Videokarte oder TV-Karte installiert ist, kann die Reihenfolge durcheinander kommen, was keinen Fehler darstellt ! Anhand der namentlichen Bezeichnung in den 3 Listen erkennen Sie aber schnell welche Ausgabe, Aufnahme und Mixerbezeichnung zusammengehört.

  • Achtung Achtung ! Bei der Abfrage der Soundkarteneigenschaften zeigt der Windows Soundmapper die negative Eigenschaft alle Sampleraten der abgefragten Soundkarte als möglich zu kennzeichnen (Häkchen). Entfernen Sie nach Durchlauf der Abfrage , soweit Ihnen bekannt, die falsch angehakten Sampleraten.

  • Enhanced Fullduplex ist die Fähigkeit einer Soundkarte bei verschiedenen Sampleraten gleichzeitig Signale auszugeben und aufzunehmen. Bsp. Ausgabe mit 22kHz Rate Aufnahme mit 44,1k Rate.

  • Wenn Sie z.B. 2 ältere nicht enhanced Fullduplex taugliche Soundkarten installiert haben und 1 Soundkarte davon für die Ausgabe und die andere für die Aufnahme verwenden, so haben Sie dann auf jeden Fall eine enhanced Fullduplex taugliche Konfiguration geschaffen, da beide Soundkarten unabhängig von einander arbeiten.


Hinweise zu den Audigy Soundkarten

Hinweise zu den Audigy2 Soundkarten

Die Creative Soundkarten der Audigy Reihe sind messtechnisch gesehen hervorragende Soundkarten, allerdings mit ein paar Eigenheiten im Gebrauch mit HBX.

Bei Beachtung dieser Besonderheiten, lassen sich trotzdem exzellente Messungen mit der Audigy / Audigy2 durchführen.

Audigy 2 Soundkarte

Die Audigy 2 Soundkarte kann nun gegenüber der Audigy der ersten Generation auch am Analogeingang mit 24bit und bis zu 96kHz abtasten. Das heißt es kommen echte 24 oder 32bit Werte vom Soundkartentreiber an HBX.

Im Gegenteil zu der sonst wichtigen Stummschaltung des Wiedergabe Line-IN Reglers, darf dieser Regler bei der Audigy2 nicht stumm geschaltet werden, sondern sollte auf 40%-50% des Vollausschlages gestellt werden !!

  • Im mitgelieferten Creative Soundkarten - Mixer findet man über den Aufnahmeregeler Analog Mix ein rote Pluszeichen, es heißt "Aufnehmen ohne Überwachung ". Dieses Feld anklicken und aktivieren. Das ist unbedingt erforderlich .

  • Normalerweise könnte nun die Audigy2 Welt in Ordnung sein, aber es gibt eine weitere kleine Hürde, denn die Option "Aufnehmen ohne Überwachung " wirkt leider erst um ca. 50 - 150ms zeitverzögert nach Start der Aufnahme. Das ist für eine exakte Messung, besonders bei einer Einzel-Impulsmessung, zu spät. Deshalb wurde ab der HBX V.5.1 bei den Einstellungs Optionen zur Impulsantwort ein neues Parameterfeld "Signalausgabe beginnt xxx ms nach Start der Aufnahme" eingeführt. Um mit der Audigy optimale Impulsantwortmessungen durchzuführen, sollten Sie hier Werte zwischen 50 - 200ms eintragen. Erst nachdem diese Aufnahmezeit verstrichen ist, wird also das Impuls- oder MLS Signal ausgegeben. Wichtig ! Der eingetragene ms Wert gilt zugleich auch für die Impuls/MLS - Kalibrierung und sollte natürlich für Kalibrierung und Messung gleich sein. Anders gesagt, mit dem ms Wert der zum Zeitpunkt der Kalibrierung eingetragen war, sollten auch die Messungen durchgeführt werden.

  • Durch die Aktivierung der Option "Aufnehmen ohne Überwachung " ist es nun auch möglich bei den Kalibrierungen höher als 50% auszusteuern.

  • Da die Option "Aufnehmen ohne Überwachung " nur während der Aufnahme wirkt, so ist diese Rückkopplungsunterdrückung in den Messpausen nicht aktiv. Bei Anschluss eines Mikros und einem plötzlichen Windows Systemsignals kann es also zu Rückkopplungen kommen die Ihre Lautsprecher, Endstufe und Ohren gefährdet !!!

Mögliche Probleme

  • Wenn die Pegel-Kalibrierung Aufgrund von Rückkopplungsproblemen zu ungenau ist, so können Sie die Pegel Kalibrierung auch problemlos mit einem externen Sinusgenerator am Line-IN Eingang (an beiden Kanälen !) durchführen. Die Verbindung von Line-OUT zu Line-IN ist natürlich aufzutrennen, was zugleich den Vorteil hat, dass die Belastung des Line-OUT durch die Eingangsimpedanz des Line-IN entfällt. Einfach am externen Sinusgenerator 60 Hz und ca. 0,9Veff einstellen bzw. auf 80% in der HBX Pegel-Anzeige aussteuern.

  • Durch die ständigen Änderungen der Mixertreiber seitens Creative Labs, kann es zu Problemen der automatischen Regeler Erkennung durch HBX kommen. Ersichtlich daran, dass z.B. kein Messsignal durchkommt, bzw. mit äußerst geringen Pegel (Bsp. 1,4E-5 V), oder sich die Pegelanzeige bei Veränderung des Pegelregelers nicht ändert. Bei der Audigy 2 Platinium existieren zum Bsp. 2 Line-IN Eingänge wodurch eine automatische Erkennung für HBX sehr schwierig ist.

  • Hier ein paar Tipps. Der Audigy Treiber führt den Line-IN Regler unter "Lautstärke Line-IN " , den AUX Regler unter "Lautstärke Line-IN", den Regler "was Sie hören" unter "Lautstärke analog-IN", und den S/PDIF Regler unter dem Namen "Lautstärke undefiniert-IN".

  • Bei Messungen mit HBX sollte der Audigy Surround Mixer nicht im Hintergrund geöffnet sein, da dies zu einem trägeren Verhalten der HBX Pegelregler führt.

  • Wenn es Probleme ( Sprünge in den Messkurven) bei den Impedanz- oder Klirrgangmessungen, oder bei den Kalibrierungen gibt, so probieren SIe in den jeweiligen Einstelldialogen die "automatische Samplerate" Ein- oder Auszuschalten. Dann gilt die im zentralen Sampleratendialog eingestellte Samplerate.

  • Benutzen Sie nicht die mit der Audigy mitgelieferte Midi Synthesizer Software vor der Benutzung von HBX. Falls doch, führen Sie danach einen Systemneustart durch und starten erst dann HBX.

Die Audigy Karten unterstützen eine Menge an Soundeffekten EAX, Hall , EQ usw. Diese sind natürlich im Creative Surroundmixer unbedingt auszuschalten !


<Hinweise zu den Soundblaster X-Fi Soundkarten>

SB X-Fi Extreme Audio (24bit/96kHz)/192KHz

Voll kompatibel ab den Versionen 5.x erfolgreich unter Windows XP und Windows 7getestet. Extrem geringes Rauschen super Frequenzgang. Ausgabe Samplerate sogar bis 192kHz. Besitzt einen Antialiasing Filter. Eine sehr sehr gute Soundkarte mit gutem Impulsverhalten.

Es sind keine Besonderheiten zu beachten.


Hinweise zu Delta 44/ 66 24bit Audiokarte

Hinweise zu Delta 44/66 24bit Audiokarten

Die Audiokarten der Delta Reihe sind messtechnisch hervorragende Karten. Wenn Sie stolzer Besitzer so einer Karte sind, so können Sie hochgenaue Messungen durchführen.

Desweiteren verträgt die Delta Karte auch höhere Eingangspegel wie normale Soundkarten.

Die ebenfalls von M-Audio hergestellte Karte "Audiophile 24/96 " besitzt ebenfalls diese Qualität und ist kompatibel zu HBX.

Besondere Einstellungen für HBX

Bei der Auswahl der Soundkarte nach Programmstart wählen Sie in der Liste der Ausgabe Karten :

PCM In 1/2 Delta-66

PCM In 3/4 Delta-66

S/PDIF In Delta-66

Mon.Mixer Delta-66

PCM IN 1/2 Delta-66 aus.

In der Liste der Aufnahme Karten wählen Sie von den folgenden

WavOut 1/2 Delta-66

WavOut 3/4 Delta-66

WavOut S/PDIF Delta-66

WavOut 1/2 Delta-66 aus.

Einstellungen in der Patchbay Router Software

Masterclock = Internal

DMA Buffersize = 20ms

Multi Track Driver Devices = Single and IN-Sync

Rate Locked = deaktiviert

Reset Rate when Idle = deaktiviert

H/W OUT 1/2 = WaveOut 1/2 ( ganz wichtig ! )

H/W OUT 3/4 = WaveOut 3/4 ( ganz wichtig ! )

H/W OUT S/PDIF = WaveOut S/PDIF

Inputpegel 1,2,3,4 = Consumer oder +4dBu

Outputpegel = Consumer oder +4dBu

Outputpegel immer gleich oder kleiner Inputpegel einstellen.

Hinweis ! H/W OUT 1/2 auf keinen Fall auf Monitor Mixer stellen, auch wenn das funktioniert und Sie den Pegel besser regeln können, führt das zur Rückführung des Ausgangssignals auf den Eingang und somit zu Echos im Messsignal.

Zur Verdeutlichung nochmal die Sceen Shots der Einstellungen, die sich auf die Patch Router Software V.1.01.15 beziehen und in neueren Versionen etwas variieren können.

Pegelkalibrierung in HBX

Notieren Sie sich unbedingt vor einer Pegelkalibrierung die gewählte Einstellung bei [Hardware Settings] bei [Signal Levels] ( +4dB oder Consumer oder -10dBV). Nur für diese aktuelle Schalterstellung ist dann die Pegelkalibrierung gültig. Das heißt wenn Sie also absolute Spannungs- oder Schallpegel messen wollen, so müssen Sie den Schalter immer wieder auf diese Stellung bringen, da HBX externe Änderungen nicht überwachen kann.

Die Stellungen der Mixerregler hat hier keine Bedeutung, da Sie im Patchbay Router ja auf Wave OUT und nicht auf Monitor Mixer stellen sollen.


Hinweise zur EWX24/96 Audiokarte

Die EWX24/96 ist messtechnisch eine gute 24bit Audiokarte, allerdings hapert es in einigen Punkten mit der Kompatibilität zu HBX. Der Windows Treiber der EWX2496 unterstützt leider bei 16bit scheinbar keinen Fullduplex Betrieb. Dafür aber im sowieso genaueren 24bit Mode.

Bei der Soundkartenauswahl wählen Sie bitte wie folgt aus.

Wiedergabe Soundkarte: EWX24/96 WavePlayAnalog

Aufnahme Soundkarte: EWX24/96 WaveRecAnalog

Stellen Sie das optisch sehr ansprechende Conrolpanel wie unten abgebildet ein.

  • Besonders wichtig ist es dabei, das der Regler [Analog IN] auf Minimum steht, sonst kommt es bei höheren Pegeln zu Echos in den Messsignalen, durch die Rückführung des Ausgangssignals zum Eingang.

  • Den Eingangspegel regeln Sie über den Regler "Analog IN Gain" und den Ausgangspegel über "Analog OUT" und "WavePlay Analog".

Einschränkungen und Besonderheiten

Der Windows Treiber der EWX2496 unterstützt leider bei 16bit keinen Fullduplex Betrieb bei Sampleraten über 44,1kHz, das bedeutet folgende Einschränkungen :

  • Im Oszi, Analyzer und Pegelmesser ist kein gleichzeitiger Betrieb mit dem Generator bei Sampleraten größer 44100 möglich. Deshalb hat HBX standardmäßig die Rate für für den Generator, Analyzer, Oszi und Pegelmesser auf 44100 voreingestellt um einen gleichzeitigen Betrieb zu ermöglichen.

  • Im Einzelbetrieb Generator allein, oder Analyzer , Oszi oder Pegelmesser allein können die Sampelraten bis 88200 beim Generator, oder 96000 bei Analyzer, Oszi oder Pegelmesser benutzt werden. Dazu ist es aber erforderlich in der Programm.ini Datei (Textdatei) im entsprechenden Abschnitt die Samplerate von Hand einzutragen.

Ausschnitt aus der Programm.ini Datei :

[Oszi]

OUTDevId=1

INDevId=1

GENOUTRate=88200

INRate=96000

INBufferSize=8192

INNumBuffers=16

OUTBufferSize=4096

OUTNumBuffers=10

OpenDevId=1

  • Beachten Sie bitte das die Frequenzbereichsumschaltung im Analyzer im Hintergrund einer Sampleratenumschaltung entspricht und Sie deshalb in den Frequenzbereichen eingeschränkt sind. Im Standardfall sind also die Frequenzbereiche über 22kHz = Rate 44100 bis 48kHz = Rate 96000 nur möglich wenn der Generator ausgeschaltet ist.

  • Alle Kalibrierungen müssen mit 24bit durchgeführt werden, was sowieso messtechnisch am sinnvollsten bei einer 24bit Karte ist.

  • Alle Messungen mit Sampleraten > 44100 müssen mit 24bit durchgeführt werden, was sowieso messtechnisch am sinnvollsten bei einer 24bit Karte ist.

Problem Impulsmessung

  • Die Terratec EWX2496 läßt aus unbekannten Gründen nur Einzel-Impulse ab 1ms durch. Deshalb sind Impulsmessungen mit der EWX Karte praktisch nicht möglich.

Problem Impulskalibrierung

Da die Terratec EWX2496 wie oben erwähnt keine schmalen Impulssignale verarbeitet, so ist auch der 2. Abschnitt der MLS- Impulskalibrierung , also die Kalibrierung der Sampleraten mit dem Impulssignal, nicht möglich. Brechen Sie also nach der Kalibrierung des MLS- Signales ab, wenn der Aussteuerungspegel praktisch Null % anzeigt. Die bis dahin durchgeführte MLS-Kalibrierung ist deshalb trotzdem voll wirksam !

Pegelkalibrierung

Notieren Sie sich unbedingt die db- Wert Reglerstellung des " Analog IN Gain" Reglers im Controlpanel vor der Pegelkalibrierung. Nur für diese Reglerstellung ist dann die Pegelkalibrierung gültig. Das heißt wenn Sie also absolute Spannungs- oder Schallpegel messen wollen, so müssen Sie den Regler immer auf diese Stellung bringen, da HBX externe Regleränderungen nicht überwachen kann.


Hinweise zu den DIGI96 Audiokarten

Die DIGI96 Audiokarten lassen sich leider nur etwas umständlichmit HBX nutzen, da diese Karten keine extern gesteuerten Sampleratenumschaltungen vertragen. Trotzdem lassen sich bei Beachtung einiger Dinge alle Messungen in hervorragender Qualität durchführen.

Einstellung der DIGI96/8PST oder DIGI96/8PAD

  • Feste Samplerate 96kHz für in und out
  • Analogin Jumper auf -10dBV (default)
  • Inputselector im Treiberdialog auf analog IN
  • Für DIGI 96/8 (ohne Analogteil) sind normale 96kHz AD/DA wandler mit S/PDIF Eingang ( optisch oder Koax )zu empfehlen
  • Für DIGI 96/8Pro wird nur ein 96kHz DA-Wandler benötigt
  • 24 Bit Auflösung

Bei Analyzer, Oszi und Pegelmesser Betrieb auf 16bit Auflösung umstellen.

Einstellungen in HBX

Kalibrierungen

Deaktivieren Sie noch vor den Kalibrierungen bei [ Einstellungen Impedanz ] sowie bei [ Einstellungen Klirrfaktor ] unbedingt das Feld [ ] autom. Samplerate !! Dadurch wird die automatische Sampleratenumschaltung deaktiviert und es gilt die zentrale Samplerateneinstellung im Menü [ Samplerate & Bits].

Die MLS-Kalibrierung ist wegen der dort nicht abschaltbaren Sampleratenumschaltung nicht möglich.

MLS- und Impulsmessungen

Führen Sie alle MLS oder Impulsmessungen im sowieso genaueren 2-Kanalmodus durch, da dort keine MLS Kalibrierwerte benötigt werden.

Oszi, Analyzer, Pegelmesser

Die Digi96 Karte muß in den 16bit Modus geschaltet werden.

Pegelkalibrierung

Notieren Sie sich unbedingt die Analog IN Jumper Stellung vor der Pegelkalibrierung. Nur für diese Stellung ist dann die Pegelkalibrierung gültig. Das heißt wenn Sie also absolute Spannungs- oder Schallpegel messen wollen, so müssen Sie den Jumper immer auf diese Stellung bringen, da HBX externe Regleränderungen nicht überwachen kann.


Soundkarten Mixereinstellung

Auswahl des Aufnahme Eingangs

  • Der Line-IN Eingang der Soundkarte ist meßtechnisch gesehen der Beste und sollte wann immer möglich benutzt werden.

  • Manche Soundkarten verfügen über einen zusätzlichen AUX Eingang welcher qualitativ dem Line-IN gleichwertig ist.

  • Sehr selten kann es vorkommen das der Line-IN Eingang Ihrer Soundkarte im Soundkartentreiber unter dem Namen AUX verwaltet wird, dann müssen Sie diesen Eingang auswählen obwohl Sie Ihre Kabel am Line-IN angeschlossen haben.

  • Eine Messung über den Mic-Eingang der Soundkarte ist natürlich auch möglich, sollte aber nur für schnelle Funktionstest verwendet werden, da dieser Eingang qualitativ deutlich schlechter als der LINE-IN Eingang mit einem ext. Mikrovorverstärker ist.

  • Der CD - Eingang ist nützlich für CD's mit Testsignalen, welche Sie auf diese Weise direkt für Testzwecke messen können.

  • Wenn Sie den Eingang "was Sie hören" wählen, wird das gemessen, was am Soundkartenausgang an Signalen anliegt, wie z.B. das Musiksignal einer Audio CD

Für das grundlegende Verständnis die stark vereinfachte Übersicht des Signalflusses eines Soundkartenmixers

Diese Übersicht kann von Soundkarte zu Soundkarte stark variieren, worin auch das

Hauptproblem in einer fehlerfreien Mixereinstellung liegt.

So sollte Ihre Soundkartenmixer eingestellt werden

  • Zur Aktivierung des Soundkarten Mixers klicken Sie auf das Input Icon in der HBX Symbolleiste. Vorraussetzung ist die vorherige Einrichtung der Mixeraufrufbefehle.
  • Sollte der Aufruf nicht über das Input Icon funkltionieren so doppelklicken Sie auf das Lautsprechersymbol unten rechts in der Task-Leiste von Windows.

Nachfolgende Einstellungen gehen von dem Fall aus, dass ein externer Mikrovorverstärker am Line-IN angeschlossen ist.

  • Beachten Sie zunächst den Unterschied zwischen Aufnahmereglern und Wiedergabereglern. So gibt es 2 Line-IN Pegel-Regler , einen für die Aufnahme und einen für die Wiedergabe. Im Windows-Mixer schalten Sie zwischen Aufnahme- und Wiedergabe Reglern bei Optionen / Eigenschaften um.

Einstellungen des Wiedergabe Mixers

  • !!! Der Line-IN Regler der Wiedergabe muß unbedingt auf Minimum bzw. stumm gestellt werden !!!! Sonst kommt es bei der Messung und vorallem bei den Kalibrierungen, zu Rückkopplungen !!! Beachten Sie also immer den Unterschied zwischen Line-IN Aufnahme und Line-IN Wiedergabe !!!
  • Für die Signalausgabe stellen Sie den Pegel der Wiedergabe Wave-Regler auf ca. 90% des Vollausschlags ein.
  • Andere nicht verwendete Eingänge sind Mute / stumm zu schalten !
  • Den Wiedergabe Summen - Regler je nach gewünschten Lautstärkepegel ein.
  • Alle Balance Regler sollten im Standardfall mittig stehen.

  • Bass in Mittelstellung
  • Höhen in Mittelstellung

Einstellungen des Aufnahme Mixers

  • Wählen Sie den Line-IN Aufnahmeeingang mit dem Häkchen aus.
  • Den Line-IN Regler der Aufnahme auf die gewünschte Eingangsverstärkung stellen, bzw. bei absoluten Pegelmessungen auf die Stellung bei der die Pegelkalibierung durchgeführt wurde !
  • Alle Balance Regler sollten im Standardfall mittig stehen.
  • Falls eine mehrfach Eingangsauswahl möglich ist, so sind nicht verwendete Eingänge abzuschalten ( Mute / stumm ).

Windows 7 und höher

Unter Windows7 gibt es keinen zusammenfassenden Aufnahmemixer. Hier gibt es für jeden Eingang einen eigenen Treiber und damit auch eigenen Einstelldialog. Sie finden diesen, wenn Sie auf das Lautsprechersymbol in der Taskleiste re. unten mit der rechten Maustaste klicken und dort den Aufnahme Line-IN Eintrag auswählen. Sollte dieser Eintrag dort nicht vorhanden sein, so müssen Sie einen Klinkenstecker in die Line-IN Buchse stecken, dann meldet sich der Assistent für die Konfiguration des Line-IN Aufnahme Eingangs.

Bsp. für den Onboard Realtek Soundchip Line-IN

Wieder ganz wichtig hier , die Wiedergabelautstärke des Line-IN muss auf Null sein !!!! Sonst gibts Rückkopplungen !!

Nur die Aufnahmelautstärke des Line-IN darf hochgeregelt werden.

Sie müssen nicht nur die Pegel regeln sondern auch :

- die autom. Mikroverstärkung ausschalten

- Klangeffekte 3D-Sound,AC3 , CMSS , Dolby , EQ usw. ausschalten !!!

- besser auch die Windows Systemklänge ausschalten

Testen der ordnungsgemässen Mixerregleransteuerung

  • Zum Testen der Mixerreglung durch HBX empfiehlt es sich beide Kanäle von dem Line-OUT Ausgang mit dem Line-IN Eingang zu verbinden.

  • Wählen Sie wie oben gezeigt im Aufnahme Soundkarten Mixer den Line-IN Eingang aus.

  • Rufen Sie das Oszilloskop auf. Dort starten Sie den Generator mit einem beliebigen Signal.

  • Nun muß ein Signal im Oszilloskop zu sehen sein und auf Pegelregleränderungen des Aufnahme Line-IN und des Wiedergabe Summenreglers reagieren.

getrennte Regelung li./re. Aufnahmekanal

  • Ein Aufnahme - Balanceregler ist leider nicht bei allen Soundkarten vorhanden. Dieser ist sehr nützlich wenn Sie bei der 2-Kanalmessung am re. Kanal (Referenzkanal) den Endstufen Pegel mitmessen wollen. Da dieser natürlich deutlich höher als das Signal vom Mikrofon am li. Kanal ist, ist eine ungleiche Aussteuerung von li. und re. Line-IN Kanal praktisch unverzichtbar.

  • Beachten Sie bei der Pegelkalibierung (falls vorhanden) unbedingt die Stellung des Line-IN Balance Reglers ! Nur für diese Stellung in Verbindung mit dem Line-IN Pegelregler ist die Pegelkalibrierung vür absolute Pegel- und Voltangaben korrekt!

Mikro - Eingang Pegelverstärkung

Falls Sie doch den Mikroeingang der Soundkarte benutzen wollen oder gar müssen und der Pegel zu schwach ist, hier noch folgender Hinweis:

  • Hier können Sie eine zusätzliche Pegelverstärkung am Mikrofoneingang aktivieren. Das sollten Sie aber nur tun wenn es sich um eine konstante Zusatzverstärkung wie z.B. +20dB handelt.

  • Aktivieren Sie diesen Punkt auf keinen Fall wenn es sich bei Ihrer Soundkarte um eine automatische also variable Verstärkungsregelung ( AGC ) handelt. Diese würde das Messsignal verfälschen !

  • Um zu erfahren von welchem Typ ihre Mikro Zusatzverstärkung ist, rufen Sie den Windows Mixer auf und schauen am Mikro Regler unter dem Schalter [ Erweitert ] nach. Wenn dort ein fester dB Wert steht, dürfen Sie hier das Feld aktivieren.

Einrichtung der Mixer- Aufrufbefehle für den bequemen Mixeraufruf

Um den Soundkartenmixer schnell aus HBX heraus starten zu können, besteht im Menü Einstellungen --> Mixer Soundkarte die Möglichkeit die Mixerprogrammnamen und Startparameter einzutragen. Standardmässig sind dort der Windows Wiedergabe- und Aufnahme Mixer eingetragen.

Mit dem Parameter -d legen Sie die Mixertreibernummer fest, es können ja mehrere Soundkarten im System existieren.

Mit -d0 rufen Sie den ersten Mixertreiber und mit -d1 z.B. den 2. Mixertreiber im Windows System auf.

Der zusätzliche Parameter /r steht für Record, ruft also den Aufnahmemixer auf. Wird der Parameter /r weggelassen, so wird der Wiedergabemixer aufgerufen.

Sie können natürlich auch die speziellen Mixercontrolpanel Programme die mit Ihrem Soundkartentreiber installiert wurden hier eintragen.

Wichtiger Hinweis !

  • Die meisten Probleme , wie z.B. fehlendes , zu kleines Meßsignal oder nicht reproduzierbares Messsignal, haben Ihre Ursache in einem falsch eingestellten Mixer der Soundkarte. Suchen Sie die Ursache immer zuerst in dieser Richtung.


Mixer Aufrufbefehle

Einrichtung der Mixer- Aufrufbefehle für den bquemen Mixeraufruf

Um den Soundkartenmixer schnell aus HBX heraus starten zu können, besteht im Menü Einstellungen --> Mixer Soundkarte die Möglichkeit die Mixerprogrammnamen und Startparameter einzutragen. Standardmässig sind dort der Windows Wiedergabe- und Aufnahme Mixer eingetragen.

Befehl für Aufruf des Win XP Mixers:

C:\WINDOWS\system32\sndvol32.exe

Mit dem Parameter -d legen Sie die Mixergerätenummer fest, es können ja mehrere Soundkarten im System existieren.

Mit -d0 rufen Sie den ersten Mixer und mit -d1 z.B. den 2. Mixer im Windows System auf.

Der zusätzliche Parameter -R steht für Record, ruft also den Aufnahmemixer auf. Wird der Parameter -R weggelassen, so wird der Wiedergabemixer aufgerufen.

Bei älteren Soundkartentreibern existieren noch richtige Aufnahmemixer, welche sich also z.B so aufrufen lassen:

Bsp.: für 2. Soundkarte im PC: C:\WINDOWS\system32\sndvol32.exe -d1 -R

Bei neueren Soundkartentreibern, auf jeden Fall aber ab Windows Vista, gibt es keinen Aufnahmemixer mehr, sondern nur einen Aufnahmeeingangsregler. Versuchen

Sie in diesem Fall statt -d1 -R nur den Parameter -R so wird zumindest der Aufnahmeregler der Standardsoundkarte aufgerufen.

Befehl für Aufruf des Vista/Win7 Mixers:

C:\WINDOWS\system32\sndvol.exe

Versuchen Sie statt -d1 -R nur den Parameter -R so könnte zumindest der Aufnahmeregler der Standardsoundkarten Eingangs aufgerufen werden.

Sofern Sie nur eine Soundkarte im System haben ist dies ja dann der richtige.

Wer experimentierfreudig ist kann auch folgende Kommandos testen:

Master Volume Left: SndVol.exe -f 0

Master Volume Right: SndVol.exe -f 49825268

Volume Mixer Left: SndVol.exe -r 0

Volume Mixer Right: SndVol.exe -r 49490633

Wiedergabe Geräte Dialog: control.exe mmsys.cpl,,0

Aufnahme Geräte Dialog : control.exe mmsys.cpl,,1 hier finden Sie u.a. auch den Aufnahme Pegelregler

  • Sie können natürlich auch die speziellen Mixercontrolpanel Programme die mit Ihrem Soundkartentreiber installiert wurden hier eintragen.

  • Über das aktiv Optionsfeld wird festgelegt, welche eingetragenen Befehle bei Anklicken des Mixer-Schalters in HBX ausgeführt werden. Also ob z.B. nur der Aufnahmemixer oder gleichzeitig auch der Wiedergabemixer aufgerufen werden.

  • Über den Schalter Befehle testen, können Sie neu eingegebene Befehle gleich testen.


Messung höherer Spannungen mit Soundkarte

Viele der heutigen Soundkarten vertragen max. 1Veff und beginnen dann zu übersteuern.

  • Um z.B. die normierte Schallpegelmessung mit 2,83Veff durchzuführen zu können, müssen Sie einen einfachen Spannungsteiler vor den re. Kanal des Soundkarteneingangs schalten.

  • Dieser Spannungsteiler besteht aus 2 einfachen Widerständen. Die Widerstandswerte hängen stark von den Ein- und Ausgangsimpedanzen der Soundkarte ab.

  • In der Praxis haben sich bei vielen Soundkarten 2 x 47kOhm Widerstände bewährt, was aber stark von der verwendeten Soundkarte abhängt..

  • Achtung ! Wenn Sie Spannungsteiler an einem oder auch an beiden Eingangskanälen der Soundkarte verwenden, so müssen Sie diese auch mit in die Pegelkalibrierung einbeziehen !!!

  • Wenn mit externem Spannungsteiler Pegelkalibriert wurde, so ist dieser dann bei allen Messungen mit Absolutpegelangabe wie dB SPL dem Pegelmesser und der Klirrgangmessung zwingend zu verwenden.

  • Achtung ! Bei einer Impedanzmessung ist es besser den Spannungsteiler zu entfernen. Da die Impedanzmessung keine absoluten Pegelangaben benötigt, stellt dies auch kein Problem dar.


MLS - Messung

Bsp. einer Lautsprechermessung mit MLS als Anregungssignal

Funktionsprinzip der MLS Messung

MLS ist ein binäres Rauschsignal, welches aber nicht wie rosa oder weißes Rauschen eine zeitlich zufällige Verteilung besitzt, sondern immer wieder exakt reproduzierbar ist. Dadurch entfallen die bei rosa Rauschen üblichen zeitaufwendigen vielen Messungen über welche dann gemittelt wird.

Der Hauptvorteil gegenüber dem Impulssignal ist der bei gleicher Amplitude etwa 30dB größere Energiegehalt wodurch das System auch bei tiefen Frequenzen genügend stark angeregt wird. Ein weiterer Vorteil der MLS-Messung ist die nahezu vollständige Unterdrückung des Gleichspannungsanteils in der Meßkette, was vorteilhaft für die Sprungantwort ist.

Die Soundkarte gibt das MLS-Signal aus, welches durch den Endverstärker verstärkt dem Lautsprecher zugeführt wird. Der Lautsprecher schwingt mit dem gesamten Spektrum des MLS-Signal. Diese Schalldruckänderungen werden mit dem Mikro + Soundkarte gemessen. Mit der Kreuzkorrelationsfunktion ( KKF) wird aus dem gemessenen Rauschsignal ein Impulssignal errechnet. Mit der Fast Fourier Transformation (FFT) wird aus dem Impulssignal der Amplitudenfrequenzgang mit Phase berechnet. Der Frequenz- und Phasenfehler von Soundkarte und Mikro werden aus dem Amplitudenfrequenzgang herausgerechnet. Dieser nun fehlerfreie Amplitudenfrequenzgang wird mittels inverser FFT ( IFFT) wieder als Zeitsignal zurücktransformiert und stellt nun die Impulsantwort des Lautsprechersystems dar.

Das Prinzip der MLS-Messung läßt sich neben Lautsprechern auch für andere NF-Baugruppen verwenden.

Hinweis ! Um Mißverständnissen vorzubeugen, auch bei der MLS-Messung wird am Ende eine Impulsantwort ermittelt.

Anleitung zur Durchführung der Messung Schritt für Schritt

  • Legen Sie im Menü [Einstellungen / Impulsantwort] fest, ob Sie eine 2 - Kanalmessung (besser) oder 1 - Kanal durchführen wollen, davon hängt der Meßaufbau ab.

  • Bauen Sie die Messanordnung exakt auf ---> Messaufbau 2-Kanalmessung oder ---> Meßaufbau 1-Kanalmessung

  • Wählen Sie in der Liste unterhalb des [Messung] Schalters [ MLS ] aus. Damit legen Sie fest das ein MLS-Signal ausgegeben wird.

  • Vor der Messung ist die gewünschte Samplerate , Bitbreite, und der benutzte Soundkarten Eingang einzustellen.Für die MLS-Messung ist die maximal mögliche Samplerate einzustellen, da die Samplerate ungefähr 2,5 mal größer als die gewünschte obere Meßfrequenz sein sollte. Das würde bei 20.000Hz eine Samplerate von 50.000 erfordern. Da einige Soundkarten nur bis 48kHz Abtasten, wird der ansonsten entstehende vorzeitige Frequenzabfall durch die Impuls / MLS Kalibrierung beseitigt.

  • Bei der MLS Messung brauchen Sie keine Signaldauer einzustellen, das macht die Software automatisch.

  • Wenn Sie später den absoluten Schalldruckpegel - Amplitudenfrequenzgang anzeigen wollen, so müssen Sie vor der Messung die Mikroparameter eingeben.

  • Beachten Sie das die Soundkarten- und Mikrokalibrierwerte im Menü [Einstellungen / Kalibrierwerte] eingeschaltet sind, damit die Frequenz / Phasenfehler von Soundkarte und Mikro aus der MLS - Messung herausgerechnet werden. Dieses Korrektur der MLS - Messung ist durch nachträgliches Einschalten der Kalibrierwerte nach der Messung nicht mehr möglich ! Hinweis : Bei der 2 - Kanalmessung sind allerdings keine Kalibrierwerte erforderlich und deren Einschaltung damit unnötig.

  • Achtung ! Falls Sie eine Messung ohne Mikrofon durchführen wollen, z.B bei der Messung eines NF-Filters, müssen Sie natürlich die Mikrokalibrierwerte unbedingt ausschalten !

  • Stellen Sie die Mixer-Pegelregler zur Sicherheit erst mal auf Mittelstellung und erhöhen dann je nach Bedarf bei weiteren Messungen.

  • Drehen Sie den Endstufenpegelregler zur Sicherheit jetzt auf geringen Pegel, und steigern erst allmählich bei den Messungen. Beginnen Sie Aufgrund der hohen Energie des MLS-Signal immer bei kleinen Lautstärkepegeln !!

  • Neben dem Schalter [ Messung ] können Sie die Anzahl der Messungen festlegen, aus denen dann ein Mittelwert gebildet wird. Der Standardwert ist 1 Messung also ohne Mittelwertbildung.

  • Starten Sie nun die Messung, Sie hören nun ca. 1s lang einen sehr hellen scharf klingenden Rauschton.

  • Nach ca. 1-2sek sollte nun die blaue Impulsantwortkurve im Diagramm erscheinen.

  • Positionieren Sie nun das FFT-Fenster (2 rote Linien) und stellen die Größe dieses Fenster je nach auszuwertender Signallänge und damit auch dem Frequenzbereich ein. Mehr Information zum FFT-Fenster (2 rote Linien)...

  • Wechseln Sie dann in das Frequenzdiagramm um nun den Amplitudenfrequenzgang sehen zu können.

  • Mit Klick auf das Disketten Symbol in der Symbolleiste können Sie nun die Messung speichern.

Sonstige Hinweise!

  • Beachten Sie unbedingt alle Sicherheitshinweise !

  • Die Messzeit der MLS-Messung variiert je nach eingestellter Samplerate zwischen 0,341 und 0,682 sek.

  • Beachten Sie das die Voltangabe im Diagramm die Spitzenspannung (Us bzw. Umax) angeben, wie bei einem Oszilloskop und nicht den Ueff (Effektivwert).

  • Im Falle einer Übersteuerung des Soundkarteneingangs leuchtet eine kleine LED unterhalb des Diagramms rot auf. Bei Untersteuerung ( zu geringer Pegel) leuchtet die LED gelb. Die Untersteuerungsgrenze ist im Menü [Einstellungen / Impulsantwort] veränderbar, bzw. abschaltbar. Ist der Pegel OK so leuchtet die LED grün.

  • In der Pegelkontrollanzeige unterhalb der LEDs werden die Spannungswerte in Ueff für linken und rechten Kanal angezeigt. Beachten Sie das der Eingang durch den Spitzenwert Umax (Momentanwert) übersteuert werden kann, während der angezeigte Effektiv-Wert noch weit unterhalb des aktuellen Meßbereiches liegt, da der Effektivwert Ueff durch quadratische Mittelung alle Pegel innerhalb des FFT-Fensters ( also innerhalb eines längeren Zeitabschnittes) gebildet wird. Ueff ist also ein spezieller Mittelwert und Mittelwerte liegen deutlich unter dem Spitzenwert.

  • Das FFT-Fenster wird nach der Messung automatisch X - Meßwerte vor dem Impulsantwortmaximum positioniert. Die X- Anzahl der Werte legen Sie im Menü [Einstellungen / Impulsantwort] fest. Wenn sich das FFT-Fenster am Ende oder ganz am Anfang positioniert , dann war das Meßsignal zu klein.

  • Die richtige Wahl der FFT-Fenster Länge ist ein Kompromiß zwischen reflexionsfreier Messung, Frequenzauflösung und unterer Grenzfrequenz.

  • Infos zur Messung des absoluten Schalldruckpegel ( SPL) bezogen auf 1W/1m, hier klicken.

  • Achtung ! Erhöhen Sie den Pegel niemals sturr weiter um die 2,83Veff für eine DIN-Pegel Messung zu erreichen. Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird.

  • Die Software entfernt automatisch die Schalllaufzeit von der Schallquelle bis zum Mikro, wodurch die Impulsantwort mehr oder weniger bei 0ms beginnt. Das hängt allerdings auch entscheidend von dem Signaltrigger-Wert ab, welcher im Menü [Einstellungen / Impulsantwort] geändert werden kann.

  • Der Schalter Zoom skaliert das Diagramm auf optimale Darstellung der Signale innerhalb des FFT-Fensters ( 2 rote Linien)

Koordinatenanzeige mit Mauscursor

  • Mit der re. Maustaste setzen Sie den Anfang des FFT-Fensters direkt im Diagramm wobei auch Zeit- und Pegelwert an der Position der li. FFT-Fenster Linie angezigt werden

  • Mit der mittleren Maustaste schalten Sie die Zeit, Pegel , Abstand Koordinatenanzeige ein, ohne dabei die Position FFT-Fenster zu ändern.

  • Der in der Koordinatenanzeige angezeigte Abstandswert bezieht sich auf den Zeitabschnitt vom FFT-Fensteranfang (li. rote Linie) bis zur grauen Linie des mittleren Mauscursors. Dieser Zeitabschnitt wird über die Schallgeschwindigkeit in den Abstand umgerechnet.

  • Der Abstandswert ist hilfreich beim Erkennen welche Reflexionsspitzen in der Impulsantwortkurve durch welche Grenzflächen bzw. Gegenstände im Messraum hervorrufen werden.

  • Zur korrekten Anzeige des Abstandswertes ist erst der FFT-Fensteranfanf zu positionieren, meist natürlich vor das Impulsatwortmaximum, und danach der mittlere Mauscursor auf einen fraglichen Signalpeak.

Mittelwertmessungen

  • In dem Zahlenfeld neben dem Schalter [ Messung ] können Sie die Anzahl der Messungen festlegen welche hintereinander durchgeführt werden und aus welchen der Mittelwert gebildet wird.

  • Mittelwertmessungen sind hauptsächlich bei schwankenden Messbedingungen von Vorteil. Das können z.B. Soundkarten mit hohem Eigenrauschen sein, viele Schallreflexionen bei Tieftonmessungen, oder Hintergrundgeräusche.

  • Es können bis zu 99 Messungen für die Mittelwertmessung durchgeführt werden. Bei Abbruch der Mittelwertmessung mit der ESC-Taste ist die Messung trotzdem gültig. Es werden dann die bis zum Abbruch durchgeführten Messungen korrekt verarbeitet.

  • In dem Zahlenfeld der Anzahl der Messungen (Mittelwertmessung) können Sie mit einem Mausdoppelklick zwischen minimaler Anzahl 1 (keine Mittelwertmessung) oder maximaler Anzahl 99 abwechselnd umschalten.

  • Die Mittelwertmessung hat eine ähnliche Wirkung wie ein Tiefpass Filter und kann bei sehr hohen Frequenzen ( ca. ab 18kHz) zum leichten Frequenzabfall führen.

mögliche Probleme zackige Frequenzgangkurve

  • Wenn die angezeigte Frequenzgangkurve von der MLS-Messung einen sehr zackigen scheinbar verrauschten Frequenzgang aufweist so könnte das an einer ungeeigneten Samplerate liegen. Wählen Sie eine andere Samplerate. Ursache: Viele 96kHz Soundkarten arbeiten im Fullduplexmodus nur bei der vom Hardware Chip erzeugten Takt absolut exakt. Die anderen niedrigeren Sampleraten werden aus Kostengründen meist Softwaremäßig durch einen Resampler erzeugt und diese sind dann nicht so Taktsynchron wie es die MLS-Theorie erfordert. Die Audigy2 NX und Soundblaster MP3+ weisen dieses Verhalten bei 48kHz auf.

  • Eine andere Ursache kann eine schlechte MLS-Kalibrierung mit zu geringen Pegel sein. Diese also nochmal durchführen.

  • Weitere Ursache können nicht abgeschaltete 3D-Sound u.a. Echo und Filtereffekte sein. Diese Effekte sind mit der zur Soundkarte mitgelieferten Software auszuschalten.

Wichtig zu wissen, das könnte Sie verwirren !?

  • Als Impulsantwort bezeichnet man das Übertragungsverhalten eines Systems, z.B. eines Lautsprechersystem, als Zeitsignal dargestellt. Der allseits bekannte Frequenzgang ist ebenfalls das Übertragungsverhalten eines Systems aber eben im Frequenzbereich dargestellt.

  • Impulsantwort und Frequenzgang sind somit ein untrennbares Paar, beschreiben das gleiche Übertragungsverhalten, z.B. eines Lautsprechers, nur auf verschiedene Darstellungsarten.

  • Die Impulsantwort entspricht nicht dem gemessenen Signal ! Die Impulsantwort wird erst aus dem gemessenen Signal unter Berücksichtigung der Kalibrierwerte errechnet.

  • Die Impulsantwort hat auch nicht zwingenderweise was mit dem Impulssignal zu tun, auch bei einer MLS-Messung wird am Ende eine Impulsantwort aus der MLS-Messung errechnet. Impuls- und MLS-Signale sind Anregungssignale, während die Impulsantwort das Ergebnis der Messung ist.

  • Bei einer Impulsantwortmessung mit zugedrehtem Lautstärkeregler , abgeschalteten Mikro oder gar offenem Line-IN Eingang werden im Impuslantwort- und auch Frequenzdiagramm trotzdem Messkurven und nicht ein gerader Strich bei Nullpegel angezeigt . Das liegt dann an der relativen Pegeldarstellung im Frequenzdiagramm und an der autom. Zoomfunktion im Impulsantwortdiagramm und stellt keinen Fehler dar. Ein kurzer Blick auf die linke Volt Achse im Impulsantwortdiagramm schafft hier schon Klarheit. Wenn dort Werte wie -20E-6 also 20 Mikro Volt stehen, ist schnell klar das dies nicht das MLS-Signal ist, sondern geringes Restrauschen von Soundkarte oder Mikrovorverstärker. Der relativen dB Pegeldarstellung im Frequenzgangdiagramm ist es nun egal ob das Pegelverhältniss z.B. 1,2V zu 0,12V oder 120 Mikro Volt zu 12 Mikro Volt ist, beides ergibt 20dB in der Pegelanzeige im Frequenzgangdiagramm. Deshalb gibt es ab der Version 6.8 eine Untersteuerungswarnmeldung.


Impulsantwortmessung mit Einzel-Impuls

Bsp. Impulsantwortmessung an einer Lautsprecherbox mit Impulssignal angeregt

Funktionsprinzip der Impuls - Messung

Die Soundkarte gibt einen äußerst kurzen Impuls aus , welcher durch den Endverstärker verstärkt dem Lautsprecher zugeführt wird (als kleiner Knacks zu hören). Der Lautsprecher wird kurzzeitig mit dem Spektrum dieses Impulses angeregt und schwingt auf seiner Resonanzfrequenz aus. Diese Schalldruckänderungen werden mit dem Mikro + Soundkarte gemessen. Mit der Fast Fourier Transformation (FFT) wird aus dem gemessenen Signal der Amplitudenfrequenzgang mit Phase berechnet. Der Frequenz- und Phasenfehler von Soundkarte und Mikro werden aus dem Amplitudenfrequenzgang herausgerechnet. Dieser nun fehlerfreie Amplitudenfrequenzgang wird mittels inverser FFT ( IFFT) wieder als Zeitsignal zurücktransformiert und stellt nun die sogenannte Impulsantwort des Lautsprechersystems dar.

Trotzt der vorhandenen MLS-Messung hat die Impulsmessung ihre Berechtigung für Messungen im höheren Frequenzbereich ab ca. 5kHz.

Das Prinzip der Impulsantwort läßt sich neben Lautsprechern auch für andere NF-Baugruppen verwenden.

Achtung !

Leider haben immer mehr neuere hochwertige Soundkarten eine Störgeräuschunterdrückung

(Spikes) eingebaut, erkennen den Einzelimpuls von HBX als Störimpuls und filtern diesen

raus. Mit diesen Karten ist somit die Messart mit Einzel-Impuls nicht möglich, es bleibt aber

dann immer noch die sowieso bessere Messart mit MLS Signal .

Anleitung zur Durchführung der Messung Schritt für Schritt

  • Legen Sie im Menü [Einstellungen / Impulsantwort] fest, ob Sie eine 1 - Kanal oder 2 - Kanalmessung durchführen wollen, davon hängt der Meßaufbau ab.

  • Bauen Sie die Messanordnung exakt auf ---> Meßaufbau 1-Kanalmessung oder ---> Messaufbau 2-Kanalmessung

  • Wählen Sie in der Liste unterhalb des [Messung] Schalters [ Impuls ] aus. Damit legen Sie fest das ein Impulssignal ausgegeben wird.

  • Vor der Messung ist die gewünschte Samplerate , Bitbreite, und der benutzte Soundkarten Eingang einzustellen.

  • Stellen Sie immer die Samplerate vor der Signaldauer ein, da die Signaldauer von der Samplerate abhängt !

  • Stellen Sie nun die Signaldauer ein. Die Signaldauer des Impulses ist entscheidend für die obere Frequenz welche am Lautsprecher noch angeregt wird und somit noch sinnvoll gemessen werden kann. Je kürzer der Impuls desto höher die obere Anregungsfrequenz.

  • Wenn Sie später den absoluten Schalldruckpegel - Amplitudenfrequenzgang anzeigen wollen, so müssen Sie vor der Messung die Mikroparameter eingeben.

  • Beachten Sie das die Soundkarten- und Mikrokalibrierwerte im Menü [Einstellungen / Kalibrierwerte] eingeschaltet sind, damit die Frequenz / Phasenfehler von Soundkarte und Mikro aus der Impulsmessung herausgerechnet werden. Dieses Korrektur der Impulsmessung ist durch nachträgliches einschalten der Kalibrierwerte nach der Messung nicht mehr möglich ! Hinweis : Bei der 2 - Kanalmessung sind aber keine Kalibrierwerte erforderlich.

  • Achtung ! Falls Sie eine Messung ohne Mikrofon durchführen wollen, z.B bei der Messung eines NF-Filters, müssen Sie natürlich die Mikrokalibrierwerte unbedingt ausschalten !

  • Stellen Sie die Pegelregler in der Software zur Sicherheit erst mal auf Mittelstellung und erhöhen dann je nach Bedarf bei weiteren Messungen.

  • Drehen Sie den Endstufenpegelregler zur Sicherheit jetzt auf geringen Pegel, und steigern erst allmählich bei den Messungen. Aufgrund der geringen Energie von sehr schmalen Impulsen ( z.B 22,6 µs ) ist es sehr wichtig am Endverstärker einen hohen Pegel einzustellen um auch im Mitteltonbereich noch einen guten Rauschabstand zu erreichen. Das ist der einzige Fall (schmale Impulse) wo Sie den Endverstärker hochregeln sollten, ansonsten müssen Sie sehr vorsichtig mit hohen Endstufenpegel sein.

  • Neben dem Schalter [ Messung ] können Sie die Anzahl der Messungen festlegen, aus denen dann ein Mittelwert gebildet wird. Der Standardwert ist 1 Messung also ohne Mittelwertbildung.

  • Starten Sie nun die Messung, bei schmalen Impulsen hören Sie nur einen kurzen Knacks, bei breiten Impulsen mehr ein "dumpfes Blob".

  • Nach ca. 1sek sollte nun die Impulsantwort im Diagramm erscheinen.

  • Positionieren Sie nun das FFT-Fenster (2 rote Linien) und stellen die Größe dieses Fenster je nach auszuwertenden Frequenzbereich ein. Mehr Information zum FFT-Fenster (2 rote Linien)...

  • Wechseln Sie dann z.B. in das Frequenzdiagramm um nun den Amplitudenfrequenzgang sehen zu können.

  • Mit Klick auf das Disketten Symbol in der Symbolleiste können Sie nun die Messung speichern.

Sonstige Hinweise!

  • Beachten Sie unbedingt alle Sicherheitshinweise !

  • Um die Messdauer brauchen Sie sich nicht zu kümmern, die Messzeit der Impuls-Messung wird autom. der aktuellen Samplerate angepasst und liegt meist zwischen 0,341s bis 0,682s.

  • Beachten Sie das die Voltangabe im Diagramm die Spitzenspannung (Us bzw. Umax) angeben, wie bei einem Oszilloskop und nicht den Ueff (Effektivwert).

  • Im Falle einer Übersteuerung des Soundkarteneingangs leuchtet eine kleine LED unterhalb des Diagramms rot auf. Bei Untersteuerung ( zu geringer Pegel) leuchtet die LED gelb. Die Untersteuerungsgrenze ist im Menü [Einstellungen / Impulsantwort] veränderbar, bzw. abschaltbar. Ist der Pegel OK so leuchtet die LED grün.

  • In der Pegelkontrollanzeige unterhalb der LEDs werden die Spannungswerte in Ueff für linken und rechten Kanal angezeigt. Beachten Sie das besonders bei der Impulsantwortmessung mit Einzelimpuls der Eingang durch den Spitzenwert Umax (Momentanwert) übersteuert werden kann, während der angezeigte Effektiv-Wert noch weit unterhalb des aktuellen Meßbereiches liegt, da der Effektivwert Ueff durch quadratische Mittelung alle Pegel innerhalb des FFT-Fensters ( also innerhalb eines längeren Zeitabschnittes) gebildet wird. Ueff ist also ein spezieller Mittelwert und Mittelwerte liegen deutlich unter dem Spitzenwert.

  • Das FFT-Fenster wird nach der Messung automatisch X - Meßwerte vor dem Impulsantwortmaximum positioniert. Die X- Anzahl der Werte legen Sie im Menü [Einstellungen / Impulsantwort] fest. Wenn sich das FFT-Fenster am Ende oder ganz am Anfang positioniert , dann war das Meßsignal zu klein.

  • Die richtige Wahl der FFT-Fenster Länge ist ein Kompromiß zwischen reflexionsfreier Messung, Frequenzauflösung und unterer Grenzfrequenz.

  • Infos zur Messung des absoluten Schalldruckpegel ( SPL) bezogen auf 1W/1m, hier klicken.

  • Abgeplattete Kurven an den Y-Diagrammgrenzen deuten auf eine Übersteuerung hin !

  • Die Software entfernt automatisch die Schalllaufzeit von der Schallquelle bis zum Mikro, wodurch die Impulsantwort mehr oder weniger bei 0ms beginnt. Das hängt allerdings auch entscheidend von dem Signaltrigger-Wert ab, welcher im Menü [Einstellungen / Impulsantwort] geändert werden kann.

  • Der Schalter Zoom skaliert das Diagramm auf optimale Darstellung der Signale innerhalb des FFT-Fensters ( 2 rote Linien)

  • Mit der re. Maustaste setzen Sie den Anfang des FFT-Fensters direkt im Diagramm

  • Mit der mittleren Maustaste schalten Sie die Koordinatenanzeige ein, ohne dabei die Position FFT-Fenster zu ändern.

  • Achtung ! Erhöhen Sie den Pegel niemals sturr weiter . Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird.

Mittelwertmessungen

  • In dem Zahlenfeld neben dem Schalter [ Messung ] können Sie die Anzahl der Messungen festlegen welche hintereinander durchgeführt werden und aus welchen der Mittelwert gebildet wird.

  • Mittelwertmessungen sind hauptsächlich bei schwankenden Messbedingungen von Vorteil. Das können z.B. Soundkarten mit hohem Eigenrauschen sein, viele Schallreflexionen bei Tieftonmessungen, oder Hintergrundgeräusche.

  • Es können bis zu 99 Messungen für die Mittelwertmessung durchgeführt werden. Bei Abbruch der Mittelwertmessung mit der ESC-Taste ist die Messung trotzdem gültig. Es werden dann die bis zum Abbruch durchgeführten Messungen korrekt verarbeitet.

  • Achtung : Die Mittelwertmessung ist nicht für extrem kurze Impuls-Signale wie z.B. Nadelimpulse geeignet ! Das Signal ist als kurz zu betrachten wenn es kürzer als 10 Abtastperioden der aktuell eingestellten Abtastfrequenz ist.

  • In dem Zahlenfeld der Anzahl der Messungen (Mittelwertmessung) können Sie mit einem Mausdoppelklick zwischen minimaler Anzahl 1 (keine Mittelwertmessung) oder maximaler Anzahl 99 abwechselnd umschalten.

  • Die Mittelwertmessung hat eine ähnliche Wirkung wie ein Tiefpass Filter und kann bei sehr hohen Frequenzen ( ca. ab 18kHz) zum leichten Frequenzabfall führen.

Wichtig zu wissen, das könnte Sie verwirren !?

  • Als Impulsantwort bezeichnet man das Übertragungsverhalten eines Systems, z.B. eines Lautsprechersystem, als Zeitsignal dargestellt. Der allseits bekannte Frequenzgang ist ebenfalls das Übertragungsverhalten eines Systems aber eben im Frequenzbereich dargestellt.

  • Impulsantwort und Frequenzgang sind somit ein untrennbares Paar, beschreiben das gleiche Übertragungsverhalten, z.B. eines Lautsprechers, nur auf verschiedene Darstellungsarten.

  • Die Impulsantwort entspricht nicht dem gemessenen Signal ! Die Impulsantwort wird erst aus dem gemessenen Signal unter Berücksichtigung der Kalibrierwerte errechnet.

  • Die Impulsantwort hat auch nicht zwingenderweise was mit dem Impulssignal zu tun, auch bei einer MLS-Messung wird am Ende eine Impulsantwort aus der MLS-Messung errechnet.

  • Bei einer Impulsantwortmessung mit zugedrehtem Lautstärkeregler , abgeschalteten Mikro oder gar offenem Line-IN Eingang werden im Impuslantwort- und auch Frequenzdiagramm trotzdem Messkurven und nicht ein gerader Strich bei Nullpegel angezeigt . Das liegt dann an der relativen Pegeldarstellung im Frequenzdiagramm und an der autom. Zoomfunktion im Impulsantwortdiagramm und stellt keinen Fehler dar. Ein kurzer Blick auf die linke Volt Achse im Impulsantwortdiagramm schafft hier schon Klarheit. Wenn dort Werte wie -20E-6 also 20 Mikro Volt stehen ist schnell klar das dies nicht das MLS-Signal ist, sondern geringes Restrauschen von Soundkarte oder Mikrovorverstärker. Der relativen dB Pegeldarstellung im Frequenzgangdiagramm ist es nun Wurst, ob das Pegelverhältniss z.B. 1,2V zu 0,12V oder 120 Mikro Volt zu 12 Mikro Volt ist, beides ergibt 20dB in der Pegelanzeige im Frequenzgangdiagramm. Damit Sie auf so eine Kurve nicht "hereinfallen" gibt es eine Untersteuerungswarnmeldung mit gelb leuchtender LED.

Probleme bei der Impuslmessung

Leider haben immer mehr neuere hochwertige Soundkarten eine Störgeräuschunterdrückung eingebaut, erkennen den Einzelimpuls von HBX als Störimpuls (Spike) und filtern diesen raus. Mit diesen Karten ist somit diese Messart nicht möglich, es bleibt aber dann immer noch die Messart mit MLS Signal .

  • Mikroverstärker oder dessen Phantomspeisung nicht eingeschaltet.
  • Es kommt kein Signal durch den Mixer der Soundkarte, weil die Mixerregler falsch eingestellt sind.
  • Falscher Soundkarteneingang ausgewählt bzw. der falsche Aufnahmetreiber ausgewählt wurde
  • Falsch verkabelt, Kanäle vertauscht.
  • Kalibrierwerte nicht eingeschaltet
  • Pegelregler zu wenig aufgeregelt, der Impuls ist sehr Energieschwach deshalb Pegel steigern.
  • FFT-Fenster hat sich autom. falsch positioniert


Externe Signal Messungen

Allgemeines

  • In diesem Modus können Sie mit externen , also nicht von der Soundkarte erzeugten, kontinuierlichen Signalen wie z.B. laufendes Musiksignal , UKW-Rauschen , externer rosa Rauschgenerator oder mit Testsignalen von CD messen.

  • Es gibt 2 sehr verschiedene Anwendungsfälle bei der ext. Signalmessung, entweder Sie benutzen das externe Signal als Anregungssignal um z.B. den Lautsprecherfrequenzgang auszumessen ( 2-Kanalmessung) , oder Sie wollen einfach nur mal ein beliebiges externes Signal selbst, wie bei einem Sampling Oszi, messen ( 1-Kanalmessung).

Wenn Sie einen Frequenzgang mit ext. Anregungssignal messen wollen

  • Da der Software das externe Signal unbekannt ist, wird dieses über den re. Kanal mitgemessen, es handelt sich also um eine 2-Kanalmessung und es sind somit keine Kalibrierwerte erforderlich.

  • Hier klicken um den Meßaufbau anzuzeigen.

  • Einzige Bedingung : Das externe Signal muß ein Frequenzspektrum erzeugen, welches den interessierenden Frequenzbereich des zu messenden Lautsprechers bzw. anderen Messobjektes abdeckt.

  • Das Meß-Prinzip läßt sich neben Lautsprechern übrigens andere NF-Baugruppen einsetzen.

Hinweis ! Auch hier wird am Ende der Messung die sogenannte Impulsantwort des gemessenen Systems ermittelt !

Wenn Sie nur irgendein externes Signal selbst messen wollen

  • In diesem Fall dient das Signal nicht zur Anregung eines auszumessenden Objektes, wie z.B. eines Lautsprechers, und deshalb genügt es, dass Signal einfach nur dem li. Eingangskanal der Soundkarte zuzuführen.

  • Wichtig ! Die Impuls, MLS Kalibrierwerte müssen in diesem Fall unbedingt ausgeschaltet sein !!!

  • Legen Sie im Menü [Einstellungen / Impulsantwort] unbedingt die 1 - Kanalmessung fest.

Vorbereitungen bei einer Frequenzgangmessung mit ext. Anregungssignal

  • Legen Sie im Menü [Einstellungen / Impulsantwort] unbedingt die 2 - Kanalmessung fest.

  • Achten Sie auf den korrekten Meßaufbau

  • Vor der Messung ist die gewünschte Samplerate und der benutzte Eingang einzustellen.

  • Wenn Sie den absoluten Schalldruckpegel - Amplitudenfrequenzgang anzeigen wollen, so müssen Sie vor der Messung die Mikroparameter eingeben.

  • Die Kalibrierwerte haben hier keine Bedeutung, da quasi über den re. Kanal (Referenz-Kanal) während der Messung gleich mitkalibriert wird.

Sonstige nützliche Hinweise dazu !

  • Beachten Sie unbedingt alle Sicherheitshinweise !

  • Die Messzeit der externen Signalmessung richtet sich nach der eingestellten Samplerate und der Maximalen Messwertanzahl ( konstant 131072 ). So kommen Sie z.B bei einer Samplerate von 8000Hz auf eine Messzeit von (131072 / 8000 ) = 16,384 sek . Bei 48kHz sind es 2,73 sek.

  • Wenn Sie ein laufendes Musiksignal als Anregungssignal verwenden wollen ( DJ's während der Veranstaltung) , so sollte diese ein breites Frequenzspektrum enthalten.

  • Beachten Sie das die Voltangabe im Diagramm sowie auch an den Pegelreglern die Spitzenspannung (Us bzw. Umax) angeben, wie bei einem Oszilloskop und nicht den Effektivwert.

  • Der Schalter Zoom skaliert das Diagramm auf optimale Darstellung der Signale innerhalb des FFT-Fensters ( 2 rote Linien)

  • Mit der re. Maustaste setzen Sie den Anfang des FFT-Fensters direkt im Diagramm

  • Mit der mittleren Maustaste schalten Sie die Koordinatenanzeige ein, ohne dabei die Position FFT-Fenster zu ändern.

  • Das FFT-Fenster wird nach der Messung automatisch X - Meßwerte vor dem Impulsantwortmaximum positioniert. Die X- Anzahl der Werte legen Sie im Menü [Einstellungen / Impulsantwort] fest. Wenn sich das FFT-Fenster am Ende oder ganz am Anfang positioniert , dann war das Meßsignal zu klein.

  • Die richtige Wahl der FFT-Fenster Länge ist ein Kompromiß zwischen reflexionsfreier Messung, Frequenzauflösung und unterer Grenzfrequenz. Je größer das FFT-Fenster gewählt wird, um so tiefer kann die unterste Frequenz ausgewertet werden, aber um so mehr Schallreflexionsanteile hat man bei akustischen Messungen in der Auswertung drin.

  • Im Falle einer Übersteuerung des Soundkarteneingangs leuchtet eine kleine LED unterhalb des Diagramms rot auf. Bei Untersteuerung ( zu geringer Pegel) leuchtet die LED gelb. Die Untersteuerungsgrenze ist im Menü [Einstellungen / Impulsantwort] veränderbar, bzw. abschaltbar. Ist der Pegel OK so leuchtet die LED grün.

  • Abgeplattete Kurven an den Y-Diagrammgrenzen deuten auch auf eine Übersteuerung hin !

  • Die Software entfernt automatisch die Schalllaufzeit von der Schallquelle bis zum Mikro, wodurch die Impulsantwort mehr oder weniger bei 0ms beginnt. Das hängt allerdings auch entscheidend von dem Signaltrigger-Wert ab, welcher im Menü [Einstellungen / Impulsantwort] geändert werden kann.

  • Achtung ! Erhöhen Sie den Pegel niemals sturr weiter um die 2,83Veff in der Anzeige zu erreichen. Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird.

  • Achtung ! Seien Sie vorsichtig ,wenn die Pegelanzeige am re. OUT Regler trotzt Pegelerhöhung an den Reglern keine weitere Zunahme in der Pegelanzeige bringt, dann könnte ein Eingang von Soundkarte oder Endverstärker übersteuert sein.

Mittelwertmessungen

Es ist prinzipiell möglich Mittelwertmessungen bei der externen Signalmessung durchzuführen. Das wäre z.B bei einem externen Rauschgenerator sinnvoll. Bei anderen externen Signalen wird diese Messung kaum Sinn machen und sollte nur von Profis verwendet werden.

  • In dem Zahlenfeld neben dem Schalter [ Messung ] können Sie die Anzahl der Messungen festlegen welche hintereinander durchgeführt werden und aus welchen der Mittelwert gebildet wird.

  • Mittelwertmessungen sind hauptsächlich bei schwankenden Messbedingungen von Vorteil. Das können z.B. Soundkarten mit hohem Eigenrauschen sein, viele Schallreflexionen bei Tieftonmessungen, oder Hintergrundgeräusche.

  • Es können bis zu 99 Messungen für die Mittelwertmessung durchgeführt werden. Bei Abbruch der Mittelwertmessung mit der ESC-Taste ist die Messung trotzdem gültig. Es werden dann die bis zum Abbruch durchgeführten Messungen korrekt verarbeitet.

  • In dem Zahlenfeld der Anzahl der Messungen (Mittelwertmessung) können Sie mit einem Mausdoppelklick zwischen minimaler Anzahl 1 (keine Mittelwertmessung) oder maximaler Anzahl 99 abwechselnd umschalten.

  • Die Mittelwertmessung hat eine ähnliche Wirkung wie ein Tiefpass Filter und kann bei sehr hohen Frequenzen ( ca. ab 18kHz) zum leichten Frequenzabfall führen.


Impulsantwortmessung Nah- und Fernfeld kombiniert

Diese Anleitung ist für eine Vollbereichsmessung einer Lautsprecherbox gedacht . Es wird gezeigt wie mit 2 kombinierten Messungen ( die 1. Nahfeld für den Tieftonbereich, die 2. Fernfeld für Mittel- und Hochtonbereich und ) ein Gesamtfrequenzgang ermittelt wird. Für eine normale Einzel-Chassis Messung ist dieser Aufwand natürlich nicht notwendig.

Drucken Sie die Anleitung am besten aus und arbeiten diese Schritt für Schritt ab !

Lassen Sie sich von der Länge der Anleitung nicht abschrecken. Ich habe zur Sicherheit fast jeden Handgriff notiert. Die Einstellungen lassen sich recht einfach bewältigen.

Allgemeine Vorbereitungen und Voraussetzungen:

  • Falls Sie den 1-Kanal Messmodus verwenden muss eine erfolgreiche Amplituden / Phasengang Kalibrierung durchgeführt worden sein, im 2-Kanal Messmodus dagegen nicht.
  • Eine durchgeführte Pegelkalibrierung des Aufnahme Line-IN Eingangs der Soundkarte in der mittleren Reglerposition
  • Eine durchgeführte Mikrofonpegelkalibrierung
  • Alle Mikrofonparameter wie der Übertragungsfaktor, Verstärkung Mikro Vorverstärker usw. müssen eingegeben worden sein.

  • Positionieren Sie den Lautsprecher weit weg von Wänden und wenn möglich auch vom Fußboden. Auf keinen Fall symmetrisch zu Wänden aufstellen.

  • Schalten Sie alle Geräte aus und verkabeln Sie entsprechend Verdrahtungsplan Impuls - messung. und schalten Danach die Geräte wieder ein.

  • Schalten Sie jetzt alle beteiligten Geräte wie Computer, Mikrovorverstärker und Endverstärker ein. Lautstärkeregler am Endverstärker auf Minimum stellen und alle Klangregler ausschalten. Überzeugen Sie sich mit den Software-Tools Ihrer Soundkarte das keinerlei Klang-Effekte wie 3D,Dolby,CMSS u.a. eingeschaltet sind !

  • Stellen Sie jetzt im Soundkartenmixer ( Input Icon anklicken) den verkabelten Soundkarteneingang ein und die Pegelregler wie vorgeschrieben.

  • Stellen Sie bei [Einstellungen / Amplitudengang] die Pegelanzeige auf absoluten Schalldruckpegel SPL ein und kontrollieren unbedingt das kein Häkchen bei SPL auf 1m umrechnen ist. Also kein Häkchen !!!
  • Stellen Sie im Frequenzgangdiagramm auf keine Glättung und auf Blackmann ein.

  • Wenn Sie im 1-Kanal Modus messen, so schalten Sie die Kalibrierwerte für MLS ein ( Kurztaste F5 ). Bei Nutzung des 2-Kanal Modus benötigen Sie keine eingeschalteten MLS-Kalibrierwerte.

  • Schalten Sie die Mikro Kalibrierwerte ein. ( Kurztaste F5 )

1. Messdurchgang Tiefton Nahfeldmessung

  • Richten Sie jetzt Ihr Mikro zentriert zum Tieftonlautsprechers in einem Abstand von nur ca.10% des effekt. Membrandurchmessers aus. Nicht wundern, das kann ein sehr geringer Abstand von manchmal nur 2cm und weniger sein. Bei der Abstandsmessung wird nicht von der Schallwandfront, sondern von der zentralen Staubschutzkappe (Dustcap) welche dem Schallenstehungsort (SEO) des Tieftonchassis am nähesten kommt, gemessen.

  • Geben Sie den neuen Mikrofonabstand im Menü Einstellungen --> Mikro Mikrovorverstärker ( Kurztaste F4 ) ein.

  • Stellen Sie nun die IN und OUT Samplerate auf 48kHz (Kurztaste F2).

  • Achtung ! Endverstärker Pegelregler zur Sicherheit erst auf Minimum stellen.

  • Rufen Sie den Pegelmesser auf, stellen auf weisses Rauschen, den Signal Amplituden Regler auf re. Maximum und die Anzeige auf Schalldruckpegel und schalten Generator und Pegelmesser ein.

  • Erhöhen den Pegel am Endverstärker (oder auch den Summenlautstärkeregler am Soundkartenmixer) stetig um auf ca. 92 - 96 dB in der Anzeige zu kommen.

  • Hinweis! Das spätere MLS-Signal ist energiereicher und damit nochmal ca.bis 6dB lauter als der Pegel des weissen Rauschens. Die Nahfeldmessung wird dann somit bei einem Pegel um die 100dB durchgeführt.

  • Achten Sie bei der Nahfeldmessung peinlichst darauf, daß keine Übersteuerung des Soundkarteneingangs und des externen Mikro-Vorverstärkers auftritt. Regeln Sie bei Übersteuerung nur den dB-Stufenschalter des Mikrovorverstärkers zurück (keinesfalls die Position des Pegel kalibrierten Line-IN Aufnahme Reglers) und geben dann auch unbedingt den veränderten dB Verstärkungswert bei den Mikroparametern ( Kurztaste F4) ein!

  • Hier zeigt sich gleich wie wichtig der Besitz eine Mikrovorverstärkers mit dB-Stufenschalter ist
  • Schauen Sie in die Dokumentation ihres Mikros nach, dass dieses 110dB oder mehr verträgt!

  • Ist z.B. der 94 dB Pegel erreicht, verlassen Sie den Pegelmesser und rufen das Impulsantwort Diagramm auf . Dort stellen Sie das FFT-Fenster auf 2400 Werte ein, damit auch Frequenzwerte runter bis zu 20Hz angezeigt werden. Desweiteren stellen Sie dort auf MLS-Signal falls nicht schon so eingestellt.

  • Starten Sie die MLS-Messung und sofern diese dem typischen Impulsantwortverlauf entspricht (reinzoomen zur Kontrlle) und keine Übersteuerungs Lampen rot leuchten, speichern Sie diese jetzt ab. In diesem Beispiel nenne ich die Datei TTMess.pls.

  • Wenn eine Übersteuerung aufgetreten ist, so regeln Sie wieder nur den dB-Stufenschalter des Mikrovorverstärkers zurück und geben dann auch unbedingt den veränderten dB Verstärkungswert bei den Mikroparametern ( Kurztaste F4) ein! Wiederholen Sie die Messung bis diese OK ist.

  • Positionieren Sie jetzt den FFT-Fensteranfang (li. rote Linie) unmittelbar vor Beginn der Impulsantwort der Tieftonmessung, wechseln in das Frequenzgangdiagramm und klicken dort auf Auto Skalierung.

  • Klicken Sie nun auf den Schalter Fernfeld / Baffle und setzen nur bei Nah-Fernfeld Umrechnung das Häkchen bei berechnen und geben den effektiven Membrandurchmesser ein.

  • Geben Sie jetzt den Abstand der im Anschluss noch durchzuführenden Fernfeldmessung ein. Dieser sollte >= dem 6fachen effekt. Durchmessers des größten Lautsprecherchassis entsprechen. Bsp. effekt Durchmesser eines Tief- Mitteltöners ist 12,9cm dann Fernfeldmessung mit Mikroabstand 77,4cm oder größer durchführen. Man wird sich dann wohl für 80cm entscheiden, aber nicht unnötig weiter entfernen wegen den Schallreflexionseinflüssen. ( Bei D Appolito oder Line Arrays Anordnungen, müssen Sie möglicherweise einen größeren Abstand wählen, um nicht zu unterschiedliche Abstrahlwinkel der ersten Wellenfronten der Chassis zu erfassen)

  • Nach Bestätigung mit OK erscheint die auf Fernfeld umgerechnete Kurve deutlich unterhalb der roten Hauptkurve. Damit ist die Nahfeldmessung zunächst abgeschlossen.

2. Messdurchgang

  • Wechseln Sie jetzt ohne das Frequenzgangdiagramm zu schließen in das Impulsantwortdiagramm.

  • Logischerweise ändern Sie keinerlei Pegelregler mehr !!!

  • Jetzt Mikro auf Höhe zwischen Mittel und Hochtöner unbedingt genau in dem Abstand einrichten, welcher zuvor bei der Nah- Fernfeld Umrechnung eingegeben wurde. In unserem Bsp. also 80cm.

  • Geben Sie den Mikrofonabstand im Menü Einstellungen --> Mikro Mikrovorverstärker ( Kurztaste F4 ) ein. Achtung Eingabewert dort in Metern, in unserem Bsp. also 0,8.

  • Stellen Sie nun die IN und OUT Samplerate auf 96,0kHz (Kurztaste F2). Falls ihre Soundkarte diese nicht unterstützt dann auf 48kHz.

  • Stellen Sie die FFT-Fenstergröße auf 256 Werte. Mit 256 x 1/96000 erfasst man einen Zeitbereich von 2,666 ms und das enstpricht bei einer Schalllaufzeit von 343m/s einem erfasstem Abstand bis 0,915m. Sofern Sie einen größeren Mikroabstand hatten, so vergrößern Sie unbedingt das FFT-Fenster entsprechend.

  • Starten Sie jetzt die MLS Messung.

  • Klicken Sie auf den | | Zoom Schalter und positionieren Sie jetzt den FFT-Fensteranfang (li. rote Linie) unmittelbar vor Beginn der Impulsantwort der Fernfeldmessung und prüfen die Impulsantwort auf den typischen korrekten Verlauf.

  • Ist die Impulsantwort ok speichern Sie diese jetzt ab, ansonsten einfach nochmal eine MLS-Messung starten. In diesen Beispiel nenne ich die Datei HTMTMess.pls.

Verknüpfung von Nahfeld- und Fernfeldmessung

  • Wechseln Sie in das Amplitudenfrequenzgang-Diagramm.

  • Kontrollieren Sie nochmal das immer noch keine Glättung eingeschaltet ist.

  • Wenn Sie den Eindruck haben das Ihnen das 256 Werte FFT-Fenster zuviel charakteristische Lautsprecherresonanzen wegglättet, dann müssen Sie das FFT-Fenster vergrößeren und mit den Glättungsfiltern arbeiten. Ein zu großes FFT-Fenster nimmt aber wieder zu viele Wand-Boden Schallreflexionsanteile auf. Es ist wie immer ein Kompromiss.

  • Jetzt wählen sie die Schnittfrequenz an welcher beide Kurven verknüpft werden sollen. Dazu drücken Sie im Amplitudenfrequenz-Diagramm die re. Maustaste und verschieben bei gedrückter re. Maustaste die Koordinatenlinie auf die gewünschte Schnittfrequenz. In unserem Bsp. 541,9Hz

  • Die Schnittfrequenz sollte natürlich dort liegen wo beide Kurven in etwa pegelgleich übereinanderliegen und nicht schon ein Kurvenabfall oder Kurvenanstieg einsetzt.

  • Drücken Sie jetzt den Schalter [Kurve bearbeiten] und wählen in dem nachfolgenden Dialogfenster den Auswahlpunkt [Kurve verknüpfen A,B] aus. Im Eingabefeld Schnittfrequenz müßte jetzt schon die zuvor mit dem Mauscursor ausgewählte Frequenz enthalten sein, ansonsten geben Sie diese hier ein. In der Kurvenliste A wählen Sie die Tieftonkurve ( Nahfeldkurve) und in der Kurvenliste B die aktuelle rote Mittel-Hochtonkurve der Fernfeldmessung.

  • Wenn Sie mit [ok] den Dialog verlassen erscheint nun endlich die verknüpfte Kurve im Diagramm. Speichern Sie die Kurve jetzt gleich unter dem Schalter [Kurve speichern] ab, da diese beim Schließen des Diagramms sofort verloren geht.

Die hier gemessene Lautsprecherbox ist übrigens eine KRK R6.

Die Bassanhebung zwischen 50 bis 300Hz ist darauf zurückzuführen, das diese bewusst, sozusagen als

abschreckendes Beispiel, in einem Regal positioniert gemessen wurde (dienen als PC Lautsprecher).

Also Lautsprecherboxen unbedingt frei stehend messen !!!


Absoluter Schallpegel nach DIN

Absoluter Schallpegel (SPL) dB/W/m

  • Der übliche Standard dem Lautsprecher 1W Leistung zuzuführen und den Schalldruckpegel in einem Meter Abstand zu messen, ist möglich wenn Sie den re. Kanal des verwendeten Soundkarteneinganges mit dem verwendeten Ausgangskanal des Endverstärkers verbinden >> Meßaufbau, Kabelanschluß. Auch bei einer 1-Kanal-Messung können Sie diese Verbindung herstellen um den Ausgangspegel an der Endstufe zu erfassen.

  • Achtung ! Die Verbindung des Endverstärkerausgangs mit dem re. Kanal des Soundkarteneinganges darf nicht bei Endverstärkern im Brückenbetrieb angewendet werden, da dort der Enverstärkerausgang keinen richtigen Masse Anschluss hat. ( Zerstörungsgefahr von Endverstärker und Soundkarte ! )

Notwendige Einstellungen

  • Voraussetzung ist natürlich die Eingabe aller Mikrofon-Parameter und das bereits eine Pegelkalibrierung der Soundkarte durchgeführt wurde.

  • Wenn Sie eine Messung nach DIN durchführen wollen um den absoluten Schalldruckpegel ( SPL) bezogen auf dB/1W/m zu ermitteln, so müssen Sie bei einer Messung dafür Sorge tragen das bei einem 8 Ohm Lautsprecher eine Spannung von 2,83Veff oder bei einem 4 Ohm Lautsprecher eine Spannung von 2,0 Veff am Endverstärker ausgegeben wird.

  • Achtung ! Klären Sie erst ob Ihre Soundkarte diese Spannungen am Line-IN Eingang verarbeiten darf. Die meisten heutigen Soundkarten vertragen am Line-IN leider nur 1Veff. Falls das bei ihrer Soundkarte auch so ist, so lesen Sie hier nach: Mehr Information zur Messung höherer Spannungen mit Soundkarte

  • Oder Sie verwenden am Endstufenausgang zur Pegelkontrolle ein TRUE Rms Multimeter, welches bis 22kHz in diesem Bereich arbeitet.

  • Stellen Sie den Endstufenregler ein und führen Testmessungen durch bis der gewünschte Endstufenpegel ( 2,83Veff für 8 Ohm oder 2,0Veff für 4 Ohm) in der Pegelkontrollanzeige unterhalb der Pegel LEDs angezeigt wird.

  • Achtung ! Erhöhen Sie den Pegel niemals stur weiter um die 2,83Veff in der Anzeige zu erreichen. Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird, die Lautstärke aber hörbar zunimmt (Zerstörungsgefahr ! ).

Sonstige Hinweise

  • Beachten Sie das besonders bei der Impulsantwortmessung mit Einzelimpuls der Eingang durch den Spitzenwert Umax (Momentanwert) übersteuert werden kann, während der angezeigte Effektiv-Wert noch weit unterhalb des aktuellen Meßbereiches liegt, da der Effektivwert alle Pegel innerhalb des FFT-Fensters ( also innerhalb eines längeren Zeitabschnittes) quadratisch mittelt und die Quadratwurzel daraus zieht. Ueff ist also ein speizieller Mittelwert und Mittelwerte liegen deutlich unter dem Spitzenwert.


Impedanz - Messung

Bsp. einer Lautsprecherimpedanzmessung, 2. Messung mit Zusatzmasse

Funktionsprinzip

Die Soundkarte gibt eine Sinusspannung aus welche im Endverstärker verstärkt wird . Der zu messende Lautsprecher bildet mit dem Vorwiderstand ( Rv ) einen einfachen Spannungsteiler. Der Spannungsabfall über dem Lautsprecher und auch die Phase wird mit der Soundkarte gemessen und daraus läßt sich mit Hilfe des bekannten Wertes des Vorwiderstandes und der gemessenen Phasendifferenz zwischen li. und re. Kanal, die Impedanz (Wechselstromwiderstand) des Lautsprechers oder auch einer RLC-Kombination ( z.B Frequenzweiche) errechnen.

Wenn Sie einen Lautsprecher gemessen haben, so können aus der 1. Impedanzkurve auf Wunsch die Thiele Small Parameter ( TSP) errechnet werden. Mit einer 2. Impedanz-Messung, wo entweder ein abgewogenes Stück Knetmasse auf dem Lautsprechermembran befestigt wird, oder ein Lautsprecher auf ein bekanntes Gehäusevolumen aufgesetzt wird, können noch zusätzliche TSP - Werte ermittelt werden.

Einstellungen für eine Impedanzmessung

  • Stellen Sie den Messaufbau der Impedanzmessung her. Hier klicken um den Meßaufbau der Impedanzmessung anzuzeigen.

  • Beachten Sie unbedingt die Kanalzuordnung. Der re. Kanal des Soundkarten-Eingangs an den Verstärker-Ausgang und der linke Kanal des Soundkarten-Eingangs zwischen Vorwiderstand (Rv) und Pluspol des Chassis.

  • Legen Sie im Menü [ Einstellungen / Impedanz ] den Vorwiderstand , die Messzeit, den Messfrequenz Abstand und die automatische Pegeloptimierung fest. Den Membrandurchmesser und den Wert der Zusatzmasse oder des Testvolumens können Sie auch nach der Messung eingeben. Wichtig ! Der Wert des Vorwiderstandes hat einen elementaren Einfluß auf Ihre Messgenauigkeit ! Wird dieser Wert geändert so sollte eine erneute Impedanzkalibrierung durchgeführt werden.

  • Das Programm stellt die Samplerate bei der Impedanzmessung standardmäßig automatisch an die Messfrequenz angepasst ein. Die aktuelle Samplerate im Menü Samplerate & Bits hat dann hier keinen Einfluß. Sie können diese automat. Sampleraten Einstellung aber auch bei Einstellungen Impedanz abschalten, falls Ihre Soundkarte damit Probleme hat, dann wird mit konstanter 48kHz Samplerate über alle Frequenzen gemessen.

  • Den Soundkarten-Eingang mit welchen Sie die Impedanzmessung durchführen wollen müssen Sie vorher im Menü [ Einstellungen , Mixer Soundkarte ] festlegen.

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Schalten Sie die Kalibrierwerte im Menü [ Kalibrierungen , Kalibrierwerte Ein/Aus ] ein. Voraussetzung ist natürlich eine durchgeführte Impedanzkalibrierung.

  • Dann legen Sie noch Anfangs und Endfrequenz der Impedanzmessung fest. Wählen Sie die Endfrequenz etwas größer als Sie benötigen, da Oktavfrequenzschritte nicht exakt auf die Endfrequenz treffen.

  • Starten Sie nun die [ 1. Messung ].

Einstellungen während der Messung

  • Zu Beginn der Messung wird kontrolliert das sich der Pegel zwischen 5% und 98% des aktuellen Meßbereiches bewegt, ansonsten erscheint eine Warnmeldung. Anstreben sollten Sie aber einen Anfangspegel von 20 - 50%.

  • Bei sehr tiefen Anfangsfrequenzen ( < 20Hz) und minderwertigen Soundkarten kann es schon problematisch sein die 20% Aussteuerung zu erreichen. Dann müssen Sie den Endstufenpegel weiter erhöhen.

  • Es ist zulässig und bei Problemfällen sehr hilfreich den Pegel während der Impedanzmessung manuell zu regeln, da Pegeländerungen über den re. Kanal ja mit erfasst werden und intern entsprechend berücksichtigt werden !

  • Sollte während der Messung der Pegel unter 5% oder über 98% kommen, so erhalten Sie am Ende der Messung einen entsprechenden Hinweis, außer wenn Sie die automatische Nachmessung bei Übersteuerung eingeschaltet haben..

  • Es ist immer besser den Ausgangspegel am externen Verstärker zu erhöhen als die Eingangsempfindlichkeit der Soundkarte, da durch größere Eingangsverstärkung auch alle Störgrößen angehoben werden.

  • Die Endfrequenzeinstellung können Sie auch während der Messung noch erhöhen, falls Sie die Endfrequenz vor dem Start zu niedrig bemessen haben. Tipp : Ein einfacher Doppelklick auf den grünen Frequenzwert verdoppelt den Wert dieser Frequenz.

  • Sie können während der Messung in beliebiger Weise das Diagramm skalieren. Von Vorteil ist natürlich immer die Autoskalierung.

  • Den Parameter [ x] Hz fein können Sie während der Messung aktivieren, z.B kurz bevor die Resonanzfrequenz eines Lautsprechers oder Saugkreises und somit das Impedanzmaximum (Zmax) erreicht ist, um solche steilen Kurvenanstiege besser aufzulösen. Ab dann wird in 0,2 Hz Schritten gemessen. Den Parameter [ x] Hz fein sollten Sie nach Durchlaufen der Resonanzspitze wieder abschalten.

  • Eine durchgehende Messung 10Hz- 20kHz mit aktivierten Parameter [ x] Hz fein ist nicht möglich. Es kann maximal ein Frequenzbereich von 1683,4 Hz im [ x] Hz fein Modus gemessen werden (Dauer ca. 2,2h ), ansonsten wird die max. Messwertanzahl von 8192 Werten überschritten.

  • Sie können während der Impedanzmessung auch den Dialog Einstellungen Impedanz aufrufen, um die Messzeit oder den Frequenzabstand zu verändern. Die Messung wird dann ganz normal mit diesen Einstellungen ohne Neuanfang fortgesetzt.

  • Eine Impedanzmessung können Sie jederzeit mit der ESC - Taste, mit einer Verzögerung von ca. 1-2s abbrechen.

2. Messung

  • Mit einer 2. Impedanz-Messung, wo entweder ein abgewogenes Stück Knetmasse auf dem Lautsprechermembran befestigt wird (Massemethode), oder ein Lautsprecher auf ein bekanntes Gehäusevolumen aufgesetzt wird (Volumenmethode), können noch zusätzliche TSP - Werte ermittelt werden. Sie können die 2. Impedanzmessung aber auch einfach als Vergleichsmessung zur 1. Messung benutzen, ohne Zusatzmasse und Testvolumen, um z.B die Qualitätsunterschiede der Messarten schnell und langsam zu testen.

  • Spätestens vor Start der 2. Messung müssen Sie sich entscheiden ob Sie das Verfahren mit Zusatzmasse oder mit Testvolumen verwenden wollen, was Sie bitte im Menü [ Einstellunge / Impedanz ] auswählen.

  • Wichtig ist bei der 2. Messung ungefähr den gleichen Ausgangspegel der 1. Messung einzustellen.

  • Die Ermittlung der TSP Werte stützt sich physikalisch auf ein Kleinsignalmodel, deshalb sind die Messungen bei möglichst kleinen Pegeln durchzuführen. Da sind auch mal nur etwas über 5% Aussteuerung bei einer guten Soundkarte erlaubt.

Bsp. Position der ringförmigen Zusatzmasse für die 2. Messung

Bsp. Positionierung Chassis für 2. Messung Volumenmethode

Sonstige Hinweise und Tipps

Beachten Sie unbedingt alle Sicherheitshinweise !

  • Achtung ! Lautsprecherimpedanzmessungen reagieren äußerst sensibel auf kleinste Änderungen in der Messkette. Wenn Sie also Vergleichsmessungen durchführen, messen Sie immer bei gleichen Pegeln und in gleicher mechanischer Anordnung des Lautsprechers, gleicher Temperatur und möglichst Luftfeuchte.

  • Vermeiden Sie während der Messung direkte Wärmestrahlung wie Sonnenschein oder von Hallogenspots auf das Lautsprecherchassis.

  • Ladenneue Lautsprecherchassis sind mit einer Frequenz zwischen 15 - 25Hz ca. 2 Stunden "einzuspielen".

  • Achtung ! Die Qualität der Pegelkalibrierung geht voll in die Qualität der Impedanzmessung ein. Das betrifft hauptsächlich Pegelungenauigkeiten zwischen den li. und re. Kanal.

  • Die elektrische Phase bezieht sich immer auf die erste Impedanzmessung.

  • Wenn Sie mit der rechten Maustaste in das Diagramm klicken erscheint eine Koordinatenanzeige unterhalb des Diagramms. Dort werden die Meßwerte angezeigt welche sich am nähesten zur aktuellen Cursorposition befinden.

  • Das Koordinatenfenster können Sie mit einem Klick auf die [x] Schaltfläche im Koordinatenfenster schließen, dann wird wieder die Information zur Datei angezeigt, falls es sich um eine geladene Datei handelt.

  • Der vorgegebene Vorwiderstand im Programm ist nur ein Richtwert, variieren Sie diesen je nach dem Impedanzbereich des zu messenden Lautsprecherchassis. Bei hohem Zmax Wert des Chassis sollten Sie auch einen größeren Vorwiderstandwert einsetzen.

  • Bei neueren Soundkarten ist es in jedem Fall empfehlenswert einen Vorwiderstand von ca. 47 Ohm oder auch 100 Ohm zu verwenden, da die Ein- und Ausgangsimpedanzen dieser Soundkarten sich zu stark belasten.

  • Die Thiele Small -Parameter werden beim Ausdruck des Impedanz-Diagramms automatisch mit ausgedruckt, wenn mindestens die Werte (Qts,Qes,Qms) <> Null vorliegen, ansonsten nicht.

  • Sie können auch die 1. Messung erst einmal abspeichern und die 2. Messung auch später durchführen. Allerdings sollte der Zeitabstand dazwischen nicht zu groß sein ( < 2h ) weil sich ansonsten die mechanischen Parameter des Lautsprechers wieder verändern.

  • Wenn Sie die Ctrl bzw. Strg-Taste gedrückt halten und mit der li. Maustaste auf die Lupen Schalter klicken, so können Sie die Phasenkurve an der re. Y-Achse skalieren.

  • Wenn Sie die Strg- Taste gedrückt halten und gleichzeitig mit der re. Maustaste in das Diagramm klicken, so werden die Kurvenpunkte sichtbar. Das gleiche nochmal schaltet diese wieder aus.

  • Sie können einen beliebigen Ausgangskanal des Soundkartenausgangs mit dem Verstärker verbinden. Das Ausgangssignal liegt an beiden Kanälen gleichzeitig an.

  • Zu Vergleichszwecken können Sie über den Schalter [Import] eine Impedanzkurvendatei im ASCII Format laden.

Werte Messpegelanzeige unterhalb des Diagramms

  • Frequ: gibt die aktuelle Messfrequenz an, auf welche sich die aktuellen Messpegel beziehen.

  • Li.: mVeff gibt die Spannung (Effektiv-Wert) welche direkt am Messobjekt und somit auch am li. Eingangskanal der Soundkarte anliegt.

  • Re.: mVeff ist die Spannung (Effektiv-Wert) welche aus dem Verstärker kommt und welche somit am re. Eingangskanal anliegt.

  • Re.: % gibt die Aussteuerung des re. Eingangskanals der Soundkarte in Prozent an. Die Aussteuerung ist wichtig um einen optimalen Störspannungsabstand zum Meßsignal zu erhalten.

Referenzkurven laden

  • Zu Vergleichszwecken können Sie bereits mit HBX gemessene und als imp Datei gespeicherte Dateien in das Diagramm laden. Sie können aber auch Impedanzkurven die im ASCII-Text Format vorliegen zu Vergleichszwecken importieren. Es können bis zu 7 Vergleichskurven geladen/importiert werden. Die Werte dieser Kurven werden auch bei Klick mit der re. Maustaste im Diagramm unterhalb des Diagramms angezeigt.

  • Bei dem ASCII-Text Import können Sie entscheiden ob die Impedanzkurve als Hauptkurve oder als Vergleichskurve importiert wird. Wird diese als Hauptkurve importiert, wird die Kurvenform von HBX analysiert und die TSP Werte werden daraus berechnet, was bei Nebenkurven nicht der Fall ist.

  • Seit der Version 6.8 können Sie auch zur besseren Unterscheidung der Referenzkurven eine Farblegende aktivieren.

  • Die jeweils zu letzt importierte Kurve kann wieder aus dem Diagramm gelöscht werden.

Nebenbei ganz interessant

Der Wechselstrom - Widerstand eines Lautsprechers ist ein komplexer Widerstand mit einem reellen und einem imaginären Anteil. Der reelle Anteil läßt sich mit einem Multimeter einfach messen, der imaginäre Anteil welcher sich nochmals in einen induktiven und kapazitiven Anteil aufsplittet, kann nur indirekt über eine Spannungsmessung ermittelt werden.


Klirrgang Messung

Die Klirrfaktormessung ermittelt die Signal Verzerrungen ( Abweichung von der idealen Sinusform) die ein Messobjektes verursacht, über einen wählbaren Frequenzbereich. Es werden dabei die Klirrkoeffizienten k2 und k3 als Klirrgang dargestellt. Zusätzlich wird auch der Amplitudenfrequenzgang gemessen.

Diese Messung ist mit verschiedensten Messobjekten, wie Verstärkern, Frequenzweichen, Equalizer .... durchführbar, und nicht auf Lautsprecher beschränkt.

Bsp. Klirrgang Messung eines Lautsprechers

Funktionsprinzip der Klirrgangmessung

Die Soundkarte gibt ein Sinussignal aus, welches durch das Messobjekt (z.B. Lautsprecher) geschickt wird. Das vom Messobjekt abgegebene Signal wird von der Soundkarte am li. Eingangskanal erfasst. Mit diesem gemessenen Signal wird eine FFT durchgeführt, wodurch aus dem Zeitsignal ein Frequenzspektrum wird. Innerhalb dieses Frequenzspektrums werden die Oberwellen bis 6. Ordnung ermittelt, aus welchen die Klirrkoeffizienten k2 und k3 berechnet werden . Das Ganze wiederholt sich für jede Frequenz bis zur gewählten Endfrequenz.

Anleitung zur Durchführung der Messung Schritt für Schritt

  • Bauen Sie Ihre Messanordnung auf und Verkabeln Sie entsprechend Anzeige Verkabelung für Klirrgangmessung.

  • Legen Sie im Menü [ Einstellungen / Klirrfaktor ] , die Messzeit, den Messfrequenz Abstand und die automatische Pegeloptimierung fest. Die Aktivierung der autom. Nachmessung bei Über-/Untersteuerung ist bei Schallmessungen sehr zu empfehlen.

  • Wichtig ! Legen Sie im Menü [ Einstellungen / Klirrfaktor ] unbedingt vorher fest, ob Sie die Klirrwerte in Prozent (%) oder als Klirrdämpfung in dB angezeigt haben wollen. Eine Änderung ist nach der Messung nicht möglich ! Das gleiche gilt für die Amplitudenachse , wählen Sie vor der Messung ob diese in dBV , dB SPL , oder Veff angezeigt werden soll. Bei einer Schallpegelmessung ist die Einheit dB SPL zu wählen.

  • Das Programm stellt die Samplerate bei der Messung standardmäßig automatisch an die Messfrequenz angepasst ein. Die aktuelle Samplerate im Menü Samplerate & Bits hat dann hier keinen Einfluß. Sie können diese automat. Sampleraten Einstellung aber auch bei [ Einstellungen / Klirrfaktor ] abschalten, falls Ihre Soundkarte damit Probleme hat.

  • Legen Sie den Soundkarten-Eingang im Mixer der Soundkarte fest. Meistens wird dies der Line-IN sein.

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Schalten Sie die Kalibrierwerte im Menü [ Einstellungen , Kalibrierwerte Ein/Aus ] ein. Voraussetzung ist natürlich eine durchgeführte Klirrgang Kalibrierung.

  • Dann legen Sie noch Anfangs und Endfrequenz der Klirrgangmessung fest. Wählen Sie die Endfrequenz etwas größer als Sie benötigen, da Oktavfrequenzschritte nicht exakt auf die Endfrequenz treffen.

  • Starten Sie nun die Messung.

Einstellungen während der Messung

  • Zu Beginn der Messung wird kontrolliert das sich der Pegel zwischen 5% und 98% des aktuellen Meßbereiches bewegt, ansonsten erscheint eine Warnmeldung. Anstreben sollten Sie aber einen Anfangspegel von 20 - 50%.

  • Bei sehr tiefen Anfangsfrequenzen ( < 20Hz) und minderwertigen Soundkarten kann es schon problematisch sein 10% Aussteuerung zu erreichen. Dann müssen Sie den Endstufenpegel weiter erhöhen und die Messung neu starten.

  • Wenn Die autom. Nachmessung im Menü [ Einstellungen / Klirrfaktor ] aktiviert wurde, so wartet das Programm bis ein akzeptabler Anfangspegel eingestellt wurde.

  • Achtung ! Während der Messung darf natürlich keinerlei Pegelregler verstellt werden.

  • Sollte während der Messung der Pegel unter 5% oder über 98% kommen, so erhalten Sie am Ende der Messung einen entsprechenden Hinweis, außer wenn Sie die automatische Nachmessung bei Übersteuerung eingeschaltet haben..

  • Die Endfrequenzeinstellung können Sie auch während der Messung noch erhöhen, falls Sie die Endfrequenz vor dem Start zu niedrig bemessen haben. Tipp : Ein einfacher Doppelklick auf den grünen Frequenzwert verdoppelt den Wert dieser Frequenz.

  • Sie können während der Messung in beliebiger Weise das Diagramm Skalieren. Von Vorteil ist natürlich immer die Autoskalierung.

  • Sie können während der Messung auch den Dialog [ Einstellungen / Klirrfaktor ] aufrufen, um die Messzeit oder den Frequenzabstand zu verändern. Die Messung wird dann ganz normal mit diesen Einstellungen ohne Neuanfang fortgesetzt.

  • Eine Klirrgangmessung können Sie jederzeit mit der ESC - Taste, mit einer Verzögerung von ca. 1-2s abbrechen.

Sonstige Hinweise und Tipps

  • Wenn Sie mit der rechten Maustaste in das Diagramm klicken erscheint eine Koordinatenanzeige unterhalb des Diagramms. Dort werden die Meßwerte angezeigt welche sich am nähesten zur aktuellen Cursorposition befinden.

  • Das Koordinatenfenster können Sie mit einem Klick auf die [x] Schaltfläche im Koordinatenfenster schließen, dann wird wieder die Information zur Datei angezeigt, falls es sich um eine geladene Datei handelt.

  • Wenn Sie die Ctrl bzw. Strg-Taste gedrückt halten und mit der li. Maustaste auf die Lupen Schalter klicken, so können Sie die Phasenkurve an der re. Y-Achse skalieren.

  • Wenn Sie die Strg- Taste gedrückt halten und gleichzeitig mit der re. Maustaste in das Diagramm klicken, so werden die Kurvenpunkte sichtbar. Das gleiche nochmal schaltet diese wieder aus.

  • Sie können einen beliebigen Ausgangskanal des Soundkartenausgangs mit dem Verstärker verbinden. Das Ausgangssignal liegt an beiden Kanälen gleichzeitig an.

  • Die Spline Interpolation zur Glättung bei groben Messfrequenz-Abstand, bezieht sich nur auf den Amplitudengang der Klirrgangmessung.

  • Der 50 Hz Filter wirkt nicht in der Klirrgang Messung und ist deshalb dort deaktiviert.

Meßpegelanzeige während der Messung

  • Frequ: gibt die aktuelle Messfrequenz an, auf welche sich die aktuellen Messpegel beziehen.

  • Ampl.: gibt die Spannung (Veff) oder den dB Pegel der Amplitudenkurve an. Das hängt von der Einstellung der Achseneinheit ab.

  • k2: zeigt Klirrkoeffizient 2. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.

  • k3: zeigt Klirrkoeffizient 3. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.

  • Klirrfaktor : Zeigt Gesamtklirrfaktor der Messfrequenz summiert bis 6. Harmonische in dB oder Prozent an. Bei der Einheit dB spricht man von der Gesamtklirrdämpfung.

  • Diese Werte können Sie mit dem Schalter [ Werte kopieren] in den Messwertesammel-Editor kopieren und von dort aus wiederum in die Zwischenablage zur Weiterverarbeitung mit anderen Programmen.

Mögliche Fehlerquellen

  • Wenn die automatische Pegelreglung aktiviert ist, aber noch nie eine Pegelkalibrierung durchgeführt wurde, so wird die Amplitudenkurve falsch gemessen und bei jeder Eingangs-Pegelregler Änderung wird auch die Amplitude verändert. Dieser Fehler ist besonders tückisch bei Schallpegelmessungen, da er dort nicht so schnell auffällt. Bei autom. Pegelreglung also immer Sicherstellen das für den Soundkarteneingang eine Pegelkalibrierung durchgeführt wurde !

  • Achtung ! Falls Sie eine Messung ohne Mikrofon durchführen wollen, z.B bei der Messung eines NF-Filters, müssen Sie natürlich die Mikrokalibrierwerte unbedingt ausschalten !

  • Die Mikrofon Frequenz-und Phasen Kalibrierwerte sind sinnvollerweise nur wirksam wenn Sie bei [ Einstellungen / Klirrfaktor ] die Einheit dB (SPL) also Schallpegelmessung eingeschaltet haben und natürlich im Menü [ Einstellungen , Kalibrierwerte Ein/Aus ] diese auch eingeschaltet haben !

  • Wenn Messung bei ca. 5kHz abbricht, dann ist Ihre Audio Karte nicht in der Lage die Samplerate automatisch softwaregesteuert umzuschalten. Schalten Sie deshalb bei [ Einstellungen / Klirrfaktor ] die autom. Samplerate aus. Die Digi96 Karten sind z.B. von diesem Problem betroffen.


Klirrfaktor Messung

Die Klirrfaktormessung ermittelt die Signal Verzerrungen ( Abweichung von der idealen Sinusform) die ein Messobjektes verursacht für eine einzelne Frequenz.

Es werden dabei die Klirrkoeffizienten k2 bis k6 und der Gesamtklirrfaktor ermittelt. Zusätzlich wird auch das Oberwellen Spektrum dargestellt.

Diese Messung ist mit verschiedensten Messobjekten, wie Verstärkern, Frequenzweichen, Equalizer .... durchführbar, und nicht auf Lautsprecher beschränkt.

Bsp. Klirrfaktormessung an einer Soundkarte

Funktionsprinzip der Klirrfaktormessung

Die Soundkarte gibt ein Sinussignal der eingestellten Frequenz aus, welches durch das Messobjekt (z.B. Lautsprecher) geschickt wird. Das vom Messobjekt abgegebene Signal wird von der Soundkarte am li. Eingangskanal erfasst. Mit diesem gemessenen Signal wird eine FFT durchgeführt, wodurch aus dem Zeitsignal ein Frequenzspektrum wird. Innerhalb dieses Frequenzspektrums werden die Oberwellen bis 21. Ordnung ermittelt, aus welchen die Klirrkoeffizienten k2 bis k6 und der Gesamtklirrfaktor berechnet werden.

Anleitung zur Durchführung der Messung Schritt für Schritt

  • Bauen Sie Ihre Messanordnung auf und Verkabeln Sie entsprechend Anzeige Verkabelung für Klirrfaktormessung.

  • Legen Sie im Menü [ Einstellungen / Klirrfaktor ] , die Messzeit fest.

  • Wichtig ! Legen Sie im Menü [ Einstellungen / Klirrfaktor ] unbedingt vorher fest, ob Sie die Klirrwerte in Prozent (%) oder als Klirrdämpfung in dB angezeigt haben wollen. Eine Änderung ist nach der Messung nicht möglich !

  • Das Programm stellt die Samplerate bei der Messung standardmäßig automatisch an die Messfrequenz angepasst ein. Die aktuelle Samplerate im Menü Samplerate & Bits hat dann hier keinen Einfluß. Sie können diese automat. Sampleraten Einstellung aber auch bei [ Einstellungen / Klirrfaktor ] abschalten, falls Ihre Soundkarte damit Probleme hat.

  • Den Soundkarten-Eingang mit welchen Sie die Messung durchführen wollen müssen Sie vorher Mixer der Soundkarte festlegen.

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Dann legen Sie noch Anfangsfrequenz der Messung fest. Die eingestellte Endfrequenz spielt hier keine Rolle, da es eine Einzelfrequenzmessung ist. Tipp : Ein einfacher Doppelklick auf den grünen Frequenzwert verdoppelt den Wert dieser Frequenz.

  • Starten Sie nun die Messung.

Einstellungen während der Messung

  • Zu Beginn der Messung wird kontrolliert das sich der Pegel zwischen 5% und 98% des aktuellen Meßbereiches bewegt, ansonsten erscheint eine Warnmeldung. Stellen Sie mit Mixer-Pegelreglernaber einen Anfangspegel von 20 - 50%.

  • Bei sehr tiefen Anfangsfrequenzen ( < 20Hz) und minderwertigen Soundkarten kann es schon problematisch sein 10% Aussteuerung zu erreichen. Dann müssen Sie den Endstufenpegel weiter erhöhen und die Messung neu starten.

  • Wenn Die autom. Nachmessung im Menü [ Einstellungen / Klirrfaktor ] aktiviert wurde, so wartet das Programm bis ein akzeptabler Anfangspegel eingestellt wurde.

  • Sie können während der Messung in beliebiger Weise das Diagramm Skalieren. Von Vorteil ist natürlich immer die Autoskalierung.

  • Eine Klirrfaktormessung können Sie jederzeit mit der ESC - Taste, mit einer Verzögerung von ca. 1-2s abbrechen.

Sonstige Hinweise und Tipps

  • Wenn Sie mit der rechten Maustaste in das Diagramm klicken erscheint eine Koordinatenanzeige unterhalb des Diagramms. Dort werden die Meßwerte angezeigt welche sich am nähesten zur aktuellen Cursorposition befinden.

  • Das Koordinatenfenster können Sie mit einem Klick auf die [x] Schaltfläche im Koordinatenfenster schließen, dann wird wieder die Information zur Datei angezeigt, falls es sich um eine geladene Datei handelt.

  • Wenn Sie die Strg- Taste gedrückt halten und gleichzeitig mit der re. Maustaste in das Diagramm klicken, so werden die Kurvenpunkte sichtbar. Das gleiche nochmal schaltet diese wieder aus.

  • Sie können einen beliebigen Ausgangskanal des Soundkartenausgangs mit dem Verstärker verbinden. Das Ausgangssignal liegt an beiden Kanälen gleichzeitig an.

  • Bei Problemen mit Brummspannungen, können Sie den 50 Hz Filter aktivieren, welcher 50Hz und die Oberwellen um den bei Einstellungen gewählten dB Wert dämpft.

Wertanzeigen nach der Messung

  • Frequ: gibt die aktuelle Messfrequenz an, auf welche sich die aktuellen Messpegel beziehen.

  • Ampl.: gibt die Spannung (Veff) oder den dB Pegel der Amplitudenkurve an. Das hängt von der Einstellung der Achseneinheit ab.

Klirrkoeffizientanzeige direkt unterhalb des Diagramms

  • Gesamt Klirrfaktor : Zeigt Gesamtklirrfaktor der Messfrequenz summiert bis 6. Harmonische in dB oder Prozent an. Bei der Einheit dB spricht man von der Gesamtklirrdämpfung.

  • k2: Klirrkoeffizient 2. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.
  • k3: Klirrkoeffizient 3. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.
  • k4: Klirrkoeffizient 4. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.
  • k5: Klirrkoeffizient 5. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.
  • k6: Klirrkoeffizient 6. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.

  • Diese Werte können Sie mit dem Schalter [ Werte kopieren] in den Messwertesammel-Editor kopieren und von dort aus wiederum in die Zwischenablage zur Weiterverarbeitung mit anderen Programmen.


Sinus Burst Messung

Die Sinusburstmessung gibt ein Sinus Schwingungspaket an ein Messobjektes aus , z.B an einen Lautsprecher, womit man das Ein- und Ausschwingverhalten, sowie die Sinusverformung sichtbar überprüfen kann.

Diese Messung ist mit verschiedensten Messobjekten, wie Verstärkern, Frequenzweichen, Equalizer .... durchführbar, und nicht auf Lautsprecher beschränkt.

Bsp. 50Hz Sinus Burst Messung an einer Soundkarte

Funktionsprinzip der Sinusburstmessung

Die Soundkarte gibt ein Sinussignal der eingestellten Frequenz aus, welches durch das Messobjekt (z.B. Lautsprecher) geschickt wird. Das vom Messobjekt beeinflusste und wieder abgegebene Signal wird von der Soundkarte am li. Eingangskanal erfasst und direkt zur Anzeige gebracht

Anleitung zur Durchführung der Messung Schritt für Schritt

  • Bauen Sie Ihre Messanordnung auf und Verkabeln Sie entsprechend Anzeige Verkabelung für Klirrfaktormessung.

  • Legen Sie im Menü [ Einstellungen / Klirrfaktor ] , die Messzeit fest, diese legt die Anzahl der ausgegeben Sinus - Perioden (Sinus Burst) fest.

  • Das Programm stellt die Samplerate bei der Messung standardmäßig automatisch an die Messfrequenz angepasst ein. Die aktuelle Samplerate im Menü Samplerate & Bits hat dann hier keinen Einfluß. Sie können diese automat. Sampleraten Einstellung aber auch bei [ Einstellungen / Klirrfaktor ] abschalten, falls Ihre Soundkarte damit Probleme hat.

  • Den Soundkarten-Eingang mit welchen Sie die Messung durchführen wollen, müssen Sie vorher im Mixer der Soundkarte festlegen.

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Dann legen Sie noch Sinusfrequenz der Messung fest. Die eingestellte Endfrequenz spielt hier keine Rolle, da es eine Einzelfrequenzmessung ist. Tipp : Ein einfacher Doppelklick auf den grünen Frequenzwert verdoppelt den Wert dieser Frequenz.

  • Starten Sie nun die Messung.

Einstellungen während der Messung

  • Zu Beginn der Messung wird kontrolliert das sich der Pegel zwischen 5% und 98% des aktuellen Meßbereiches bewegt, ansonsten erscheint eine Warnmeldung. Anstreben sollten Sie aber einen Anfangspegel von 20 - 50%.

  • Bei sehr tiefen Frequenzen ( < 20Hz) und minderwertigen Soundkarten kann es schon problematisch sein 10% Aussteuerung zu erreichen. Dann müssen Sie den Endstufenpegel weiter erhöhen und die Messung neu starten.

  • Sie können während der Messung in beliebiger Weise das Diagramm Skalieren. Von Vorteil ist natürlich immer die Autoskalierung.

  • Eine Sinus Burst Messung können Sie jederzeit mit der ESC - Taste, mit einer Verzögerung von ca. 1-2s abbrechen.

Sonstige Hinweise und Tipps

  • Die Einstellung der Achseneinheit bei [ Einstellungen ] hat bei der Sinus Burst Messung keinen Einfluss. Die Amplitude wird immer als Spitzenspannungswert Umax ausgegeben.

  • Wenn Sie mit der rechten Maustaste in das Diagramm klicken erscheint eine Koordinatenanzeige unterhalb des Diagramms. Dort wird der Meßwerte angezeigt welche sich am nähesten zur aktuellen Cursorposition befinden.

  • Das Koordinatenfenster können Sie mit einem Klick auf die [x] Schaltfläche im Koordinatenfenster schließen, dann wird wieder die Information zur Datei angezeigt, falls es sich um eine geladene Datei handelt.

  • Wenn Sie die Strg- Taste gedrückt halten und gleichzeitig mit der re. Maustaste in das Diagramm klicken, so werden die Kurvenpunkte sichtbar. Das gleiche nochmal schaltet diese wieder aus.

  • Sie können einen beliebigen Ausgangskanal des Soundkartenausgangs mit dem Verstärker verbinden. Das Ausgangssignal liegt an beiden Kanälen gleichzeitig an.

Wertanzeigen nach der Messung

Auch bei der Sinusburst Messung werden nach Ende der Messung, Klirrwerte ermittelt. Das soll Ihnen besser helfen einen optischen Bezug zur verzerrten Sinusform herzustellen.

  • Frequ: gibt die gemessene Sinusfrequenz an, auf welche sich die Angaben beziehen.

  • Ampl.: gibt die Spitzen Spannung (Umax) wie bei einem Oszi an.

  • k2: zeigt Klirrkoeffizient 2. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.

  • k3: zeigt Klirrkoeffizient 3. Harmonische in dB oder Prozent an, je nach Einstellung der Achseneinheit.

  • Klirrfaktor : Zeigt Gesamtklirrfaktor der Messfrequenz summiert bis 6. Harmonische in dB oder Prozent an. Bei der Einheit dB spricht man von der Gesamtklirrdämpfung.


Nachhallzeitmessung (T60)

Die Nachhallzeit gibt einen Anhaltspunkt für die musikalische und sprachliche Eignung eines Raumes und hilft bei der Ermittelung und der Beseitigung von Raumresonanzen.

Die Nachhallzeit T60 gibt die Zeitdauer nach Abschaltung eines Rauschpegels an, bis dieser Pegel um 60dB abgeklungen ist. Die Nachhallzeit ist natürlich auch stark frequenzabhängig. Diese Frequenzabhängigkeit wird stark von der Geometrie des Raumes, den Wandmaterialien und der Möblierung geprägt. Somit gestattet HBX auch eine frequenzselektive Ermittelung der Nachhallzeiten.

Ansicht des HBX Nachhallzeitfensters

Hinweis: Der oberste auszuwertende Frequenzbereich der Nachhallzeitmessung liegt wie in der DIN EN ISO 3382 festgelegt nur bei 5 bis 8 kHz. Der 20kHz gewohnte Hi-Fi Anwender muss hier umdenken.

Funktionsprinzip der Nachhallzeitmessung

Über die 2 Soundkartenausgänge wird ein lang andauerndes MLS-Rauschsignal ausgegeben, welches über die Endstufe verstärkt einem oder besser mehreren Lautsprechern zugeführt wird, bis ein diffuses Nachhallfeld im Raum entsteht. Dann wird das MLS-Rauschsignal abgeschaltet und das diffuse abklingende Nachhallfeld mit Mikrofon und Soundkarte gemessen. Diese gemessene Raumimpulsantwort wird mit den Kalibrierwerten korrigiert und anschließend je nach gewünschten Oktav-Frequenzband gefiltert, danach über das Schröder Verfahren integriert und ergibt dann die bekannte abfallende Kurve (Schröder Plot) .

An dieser abfallenden Kurve wird über die lineare Regression eine Gerade "angelegt" welche bis -60dB interpoliert es nun gestattet, die Nachhallzeiten T60, T30, T20, T10 und EDT zu berechnen.

Desweiteren werden noch der Korrelationskoeffizient der Regressionsgerade mit der Schröderkurve, der Hallradius, das Deutlichkeitsmaß (C50), das Klarheitsmaß (C80) und das Bassverhältnis (BR) errechnet.

Vorbereitung der Nachhallzeitmessung

Die Nachhallzeitmessung basiert Voll und Ganz auf der MLS-Messung, deshalb sollte sichergestellt sein, dass die MLS-Messung bereits einwandfrei funktioniert !!!

  • Verkabeln Sie wie bei einer MLS-Messung ( 1-Kanal oder 2-Kanal Verdrahtung), allerdings ist die Mikro und Lautsprecher Positionierung hier anders ! Das wesentliche der Nachhallzeitmessung ist es, den diffusenSchall des Raumes und keinesfalls den Direktschall zu messen !

Anzeige der Verkabelung für die Nachhallzeitmessung

  • Lautsprecher und Mikro müssen in völlig verschiedene Richtungen "schauen" und dürfen nicht auf stark reflektierende Flächen gerichtet sein.

  • Im Profibereich wird ein sogenannter Dodekaeter ( 12 Lautsprecherchassis) zur möglichst gleichmäßigen Raumbeschallung eingesetzt. Da dieser den wenigsten zur Verfügung steht, so sind die meist 2 vorhandenen Lautsprecherboxen auf einem Punkt (am besten übereinander) zu stellen, aber in unterschiedliche Abstrahlrichtungen auszurichten.

  • Achtung ! Keinesfalls sollten vorhandene Surroundsysteme in Ihren Standardpositionen zur Nachnallzeitmessung verwendet werden. Dies darf nur geschehen wenn alle Lautsprecher den gleichen Frequenzbereich von einem gemeinsamen Aufstellungspunkt in verschiedene Richtungen abstrahlen.Der Subwoofer kann verwendet werden, wenn dessen Frequenzbereich Pegelgleich mit den anderen Lautsprechern arbeitet.

Bsp. Dodekaeder der Firma Akustik Labor Feucht

  • Es ist möglichst ein Mikro mit Kugel Charakteristik (Omnidirektional) zu verwenden, welches keine Richtcharakteristik aufweist und damit den Schall aus allen Einfallsrichtungen mit gleicher Empfindlichkeit überträgt.

Einstellungen zur Nachhallzeitmessung

  • Die MLS-Kalibrierung muss schon durchgeführt worden sein und die MLS-Kalibrierwerte müssen eingeschaltet sein.

  • Nun stellen Sie die Mixer-Pegelregler , und die Endstufenregler so ein, dass ein Schalldruckpegel von ca. 94 bis 100dB erreicht wird. Ein hoher Schalldruckpegel ist enorm wichtig für die Messgenauigkeit, denn man sollte so ca. mindestens 40 bis 50dB über den immer vorhandenen Umgebungsgeräuschpegl liegen.( Auch ein scheinbar ruhiger Raum hat schon so um die 35dB )

  • Die Anzeigeart unter dem Schalter [Messung], wählen Sie den auszuwertenden Frequenzbereich, zum Beispiel Oktaven, aus.

  • Unter dem Schalter [Einstellung] wählen Sie bei "Methode zur Ermittelung des Ende des Rauschsignals" automatisch aus, geben Sie Raumabmessungen ein, zeitverzögerter Start auf Null und Rauschfilter deaktiviert.

  • Desweiteren legen Sie unter [Einstellung] fest, ob Sie mit der 1-Kanalmessung oder der 2-Kanalmessung ( unterschiedliche Verkabelung) arbeiten möchten. Nur bei der 2-Kanalmessung sind Rauschsignalausgaben über 2,7 sek möglich. Somit sind auch nur in der 2-Kanalmessung Nachhallzeitmessungen über 2sek hinaus möglich ! Wenn Sie das Maximum von 11sek Rauschausgabe auswählen, so können Sie Räumlichkeiten bis ca. 9sek Nachhallzeit fehlerfrei auswerten.

Letzte Vorbereitungen

Achtung, bevor Sie die Messung starten, bedenken Sie bitte das hier große Schalldruckpegel über 100dB abgestrahlt werden, und somit auch jüngere Techno/Disco gestählte Anwender nichts von Ihrer vermeindlichen Coolness einbüßen, wenn Sie Gehörschutz anlegen ;-)

  • Türen und Fenster schließen nicht vergessen.

  • Vorhandene Personen und Haustiere aus dem Raum entfernen

Durchführung der gemittelten Nachhallzeitmessungen

Es ist an mindestens 6 veränderten Positionen die Nachhallzeit zu messen. Dabei gilt folgende DIN Empfehlung :

  • Drei Messungen mit gleicher Lautsprecherposition , aber veränderter Mikroposition.
  • Danach die Lautsprecherposition ändern und wieder 3 Messungen mit veränderter Mikroposition.
  • Alle Nachhallzeitwert sind dann zu einem Wert zu mitteln.
  • Bei verwinkelten Räumen sind mehr Positionen zu empfehlen.

  • Starten Sie nun die Messung mit Klick auf den Schalter [Messung]. Sie hören nun einen langen, sehr hell und scharf klingenden lauten Rauschton (MLS-Rauschen).

  • Überprüfen Sie nach der Messung ob es zu Übersteuerungen gekommen ist ( rote LED's an Pegelreglern) und wiederholen falls ja, die Messung nach Korrektur mit den Pegelreglern .

  • Überprüfen Sie die Nachhallzeitkurve wie unter Auswertung und Korrektur der Nachhallzeitkurve beschrieben. Im Idealfall ist allerdings nichts weiter notwendig.

  • Zur Übergabe des Nachhallzeitwertes an die Mittelwertbildung setzen Sie das Häkchen bei [x] Mittelwert] und klicken danach in der kleinen Mittelwerttabelle auf [ Messwert ], damit wird der aktuelle Nachhallzeitwert in die Tabelle übernommen. Sie können das auch automatisiert erledigen lassen, wenn Sie im Einstellung Dialog das Häkchen bei "autom. Wert nach Messung in Mittelwerttabelle" setzen.

  • Mit dem [kopieren] Schalter kopieren Sie die Messkurve damit diese nicht bei der nachfolgenden Messung überschrieben wird.

  • Verändern Sie jetzt die Position des Mikros oder Lautsprechers und starten dann die nächste Messung und wiederholen alle Arbeitsgänge ( Kurve kopieren / Mittelwert ...) bis Sie alle gewünschten Positionen gemessen haben.

  • Die in der Mittelwerttabelle angegebene mittlere Nachhallzeit, ist der endgültige Nachhallzeitwert des Raumes. Der gemitteltete Nachhallzeitwert kann mit dem Schalter [ Übergabe ] an das Diagrammfenster übergeben und somit dort mit ausdruckt werden.

  • Sofern Sie die Oktav- oder Terzdarstellung als Frequenzbereich gewählt hatten, klicken Sie im Diagramm jetzt noch auf [Mittelwert] und erhalten damit eine Mittelwertkurve. Hier im Bsp. Diagramm grün.

Hier wurden im Bsp. über die Nachhallzeit Auswertungstypen T10, T20 und T30 gemittelt.

Auswertung und Korrektur der Nachhallzeitkurve

  • Idealerweise ist die Nachhallzeitkurve (im Frequenzbereich 63Hz-8kHz ) eine linear fallende Gerade, wie nachfolgende Abbildung zeigt.

  • Der alles entscheidende Punkt für eine fehlerfreie linear fallende Kurvengerade ist die Auswahl bei "Ermittelung des Endes des Rauschsignales" unter dem Schalter [Einstellung]. Standardmässig ist dort "automatisch" eingestellt, was von selbst zu einer linear fallenden Kurvengerade führen sollte.

  • Wählen Sie unterhalb des Schalters [Messung] den Sie interessierenden Frequenzbereich aus, für welchen die Nachhallzeit ermittelt werden soll. Je tiefer die ausgewählte Frequenz ist, umso welliger wird der fallende Kurvenverlauf, das ist völlig normal.

  • Wählen Sie nun den gewünschten Nachhallzeittyp aus der Liste aus. Je nach Auswahl ( z.B. T20 -5 bis -20dB ) wird die Regressionsgerade innerhalb der angegebenen dB-Werte (im Bsp. zwischen -5dB und -20dB) autom. an die Kurve gelegt und die T60 Nachhallzeit durch lineare Regression herab bis -60dB berechnet.

  • Durch Klicken und Ziehen der grünen und roten Geradenpunkte, kann die Regressionsgerade nach belieben korrigiert werden, wobei auch automatisch der Nachhallzeitwert neu berechnet wird. Die beste Anpassung der Regressionsgerade erkennen Sie am Korrelationskoeffizient Kk dem Wert im grünen Feld re. unter dem Diagramm. Der Wert -0,99 entspricht einer sehr guten Anpassung, -0,98 ist auch in Ordnung, ab -0,97 wird es ungenau.

  • Wenn Kurvenverlauf und Regressionsgerade in Ihrem fallendem Verlauf eine gute Übereinstimmung zeigen, so ist der genaueste Nachhallzeitwert gefunden und kann mit Klick auf [Messwert] an die Mittelwerttabelle übergeben werden.

  • Sind die Messpositionen alle durchlaufen und somit alle Werte in der Tabelle kann man den gemittelten Nachhallzeitwert mit dem Schalter [ Übergabe ] an das Diagrammfenster übergeben und somit ausdrucken. Hinweis ! Sobald im Diagrammfenster die Regressionsgerade beeinflussende Schalter geklickt werden, wird der Nachhallzeitwert neu berechnet und somit muss der gemittelte Wert unterhalb des Diagramms überschrieben werden. Der in der Mittelwerttabelle bleibt natürlich erhalten.

Korrektur einer ungenauen Kurve

  • Die Problematik bei der automatischen Ermittelung des Endes des MLS-Rauschsignals liegt darin , das das Ende des abgeklungenen Rauschsignales nahtlos in das allgemeine Hintergrundrauschen des Raumes übergeht ! Versagt die Automatik nur ein wenig, so wird das Hintergrundrauschen mit integriert und es kommt zu folgender falschen "schanzenförmigen" Kurve. Verlassen Sie sich auf keinen Fall blind auf die Automatik, sondern kontrollieren Sie immer die Linearität der fallenden Gerade !

  • Beachten Sie weiterhin das die Qualität der MLS-Kalibrierung mit in die Genauigkeit der Nachhallzeitmessung eingeht. Eine schlechte MLS-Kalibrierung erhöht den Störrauschanteil und erschwert der Automatik die genaue Erkennung des MLS-Rauschsignalendes.

Bsp. einer deutlich fehlerhaften Nachhallzeitkurve

  • In diesem Fall schalten Sie unter [Einstellung] die Automatik aus und wählen (o) Pegelangabe aus. Dort wird festgelegt bis zu welchem Pegelabfall die Messwerte integriert werden. Ein guter Anfangswert zum variieren ist -20dB. Nun kann man den Grenzwertpegel in +-0,2dB Schritten solange ändern bis sich die beste Linearität der Kurve zeigt. Hinweis ! Nicht bei jedem 0,2dB Schritt wird sich auch die Kurve ändern.

  • Statt der Auswahl der Automatik oder der Pegel Option kann auch die (o) Zeitangabe Option gewählt werden. In diesem Fall wird eine Zeitwert eingestellt, der festlegt bis zu welchen Zeitpunkt die Messwerte integriert werden. Der Zeitwert kann direkt eingegeben, oder in 1ms Schritten geändert werden werden, bis die Kurve die beste Linearität zeigt. Mit der Zeitwertoption hat man eine noch feinere Optimierungsmöglichkeit als mit der Pegeloption.

  • Bei der Einstellung der Zeitwerte unter der Zeitangabe Option ist es besser in die Raumimpulsantwortanzeige 63-8kHz zu wechseln (Auswahlliste unter Schalter [Messung] ) . Bei der Raumimpulsantwortanzeige ist gut zu sehen, ab welchen Zeitpunkt der Nachhallpegel abgeklungen ist und in das allgemeine Hintergrundrauschen übergeht. Die vertikale rosa Linie sollte im Idealfall vorher durch die Automatik an diesen Übergangspunkt positioniert worden sein. Mit der linken Maustaste können Sie diese Linie nun optimal an den Übergangspunkt zum Grundrauschen verschieben. Der Zeitwert an dieser rosa Linie wird dann bei der Zeitangabe Option autom. übernommen und gilt dann fortan für alle Auswertungen, bis wieder auf Automatik zurückgeschaltet wird !

Bsp. Raumimpulsantwort 63Hz-8kHz ( oft Wide Bereich benannt)

Bsp. Raumimpulsantwort 250Hz gefiltert für Auswertung der 250 Hz Oktavfrequenz

Zusätzliche Messergebnisse

Schröderfrequenz

Gibt die Grenzfrequenz an, oberhalb welcher Aussagen über die Nachhallzeit bei nur einer einzigen Messung zulässig sind, da rechnerisch mit den eingegebenen Raumabmessungen und der gemessenen Nachhallzeit, die Ausbildung eines diffusen Schallfeldes als gesichert gilt ! Sollen dennoch Nachhallzeitfrequenzen unterhalb der Schröderfrequenz ausgewertet werden, so sind mehrere Messungen bei verschiedenen Positionen mit anschließender Mittelung notwendig. Diese Messungen bei verschiedenen Positionen sind somit praktisch bei üblichen Wohnraumvolumen immer notwendig.

  • Die Berechnung der Schröderfrequenz erfordert die Eingabe der Raumabmessungen.

Hallradius

Der Hallradius gibt den Abstand von der Schallquelle an, bei welchen Direktschall und Diffusschall gleich groß sind.

  • Die Berechnung des Hallradius benötigt unter [Einstellungen] die Eingabe der Raumabmessungen.
  • Der Hallradius nimmt mit dem Raumvolumen zu und verringert sich bei ansteigender Nachhallzeit.

Deutlichkeitsmaß C50

Das Deutlichkeitsmaß soll die "hörbare Durchsichtigkeit" zeitlich aufeinander folgender Laute von Sprache bewertbar bzw. für verschiedene Räume vergleichbar machen. Das Klarheitsmaß wird aus dem Verhältnis der bis 50ms eintreffende Schallenergie und der restlichen nach 50ms Eintreffenden berechnet.

Je größer der C50 Wert desto besser ist die Sprachverständlichkeit im Raum.

Hinweis: Die eingegebenen Raumabmessungen (Raumvolumen) haben keinen Einfluss auf die C50 Berechnung !

Klarheitsmaß C80

Das Klarheitsmaß soll die "hörbare Durchsichtigkeit" zeitlich aufeinander folgender Töne von Musik bewertbar bzw. für verschiedene Räume vergleichbar machen. Das Klarheitsmaß wird aus dem Verhältnis der bis 80ms eintreffende Schallenergie und der restlichen nach 80ms Eintreffenden berechnet.

Der C80 Wert eines Raumes ist abhängig von der Musikart einzuschätzen, folgende Zuordnung gilt als bewährt:

  • -2 dB bis 0dB Kirchenmusik / Orgel
  • +2 dB Klassische Musik
  • +4 dB Unterhaltungsmusik
  • +6 dB Rockmusik

Hinweis: Die eingegebenen Raumabmessungen (Raumvolumen) haben keinen Einfluss auf die C80 Berechnung !

Bassverhältnis (BR)

Gibt das Verhältnis der Nachhallzeiten von 125Hz und 250Hz zu den Nachhallzeiten 500Hz und 1000Hz an.

Durch einen Anstieg bei den tiefen Frequenzen (unter 250 Hz) wird die geringe Empfindlichkeit des Gehörs bei tiefen Frequenzen ausgeglichen. Der Klang wird „wärmer" empfunden In diesem Fall ist das Bassverhältnis > 1.

Die Angabe des Bassverhältnises findet man in der Histogramm Darstellungsart, da dort die Nachhallzeiten getrennt für verschiedene Frequenzen erst verfügbar sind.

  • Mit dem Fadenkreuz (re. Maustaste ) können im Diagramm einzelne Pegelkurvenwerte genau abgelesen werden.

Über den Schalter [Tabelle] rufen Sie ein komlette Auswertetabelle mit Oktavfrequenzen, Korrelationwerten, C50, C80, Bassverhältniss und den Nachhallzeitmittelwerten auf

Wozu gibt es denn dann noch die kleine Mittelwerttabelle wird sich manch einer fragen. Die Sache ist simple, die kleinere Mittelwerttabelle kann durch Sie individuell mit Werten "bestückt" werden, so dass Sie über beliebige Nachhallzeiten mitteln können.

Frequenzabhängige Darstellung der Nachhallzeiten

  • In dieser Darstellung ist ein sofortiger Vergleich der frequenzabhängigen Nachhallzeiten eines Raumes möglich.

Ohne Gegenmaßnahmen sind die Nachhallzeiten eines Raumes naturgemäß bei tiefen Frequenzen größer als bei hohen Frequenzen.

Bsp. einer Darstellung der Nachhallzeiten über die Terzfrequenzen

  • Die Oktav- oder Terzanzeige kann in der Auswahlliste unter dem Schalter [Messung] festgelegt werden.

  • Die unter [Einstellungen] festgelegten Parameter, insbesondere "die Methode zur Ermittelung des gemessenen Rauschsignales" sowie die ausgewählte Ausgleichsgerade gelten für alle ausgewerteten Oktav-Frequenzen gleichermaßen !!! Dort ist unbedingt die Automatik einzuschalten.

  • In kritischen Fällen ( wenn die Automatik versagt) ist es möglich in der Auswahlliste unter dem Schalter [Messung] "Histogr. Korr." auszuwählen und dort für jede Oktavfrequenz die Ausgleichsgerade manuell zu korrigieren. Das ist manchmal besonders bei den höchsten Frequenzen 4k und 8kHz notwendig, wenn dort zuviel Rauschen integriert wurde.

Bsp. einer korrigierten Ausgleichsgerade, da schanzenförmiger Verlauf wird die

Gerade nur am linearen Anfangsteil der Kurve manuell positioniert

  • In der frequenzabhängigen Darstellung sind wie immer die anderen Nachhallzeittypen wie T30,T20, T10 und EDT in der Liste auswählbar. Wird in der Histogrammdarstellung ein anderer Nachhallzeittyp z.B. T30 ausgewählt, so erfolgt automatisch eine Neuberechnung.

  • In der Oktav- und Terzdarstellung gelten die zusätzlichen Parameter wie Schröderfrequenz und Hallradius nur für die oberste Frequenz in der Kurve.

Sonstige Hinweise !

  • Mit einem Doppelklick auf das grüne oder rote Quadrat der roten Regressionsgerade können die gelben Pegelwertangaben aus- und auch wiedereingeblendet werden.

  • Der grüne Anfangsgeradenpunkt ist immer der mit dem höheren Pegelwert und darf zeitlich nicht nach dem roten Endpunkt positioniert werden !

  • Mit der rechten Maustaste im Diagramm wird ein Fadenkreuz für die Koordinatenwertanzeige sichtbar.

  • Ein mit der linken Maustaste von li. nach rechts gezogenes Rechteckfenster zoomt in das Diagramm hinein

  • Ein mit der linken Maustaste von re. nach li. gezogenes Rechteckfenster zoomt aus dem Diagramm heraus.

  • In die Mittelwerttabelle können maximal 80 Nachhallzeitwerte zur Mittellung übergeben werden.

  • Die Werte in der Mittelwerttabelle bleiben auch nach Schließen des Diagrammfensters erhalten

  • Bei der Speicherung einer Nachhallzeitmessung z.B. mit dem Namen Wohnraum.rt wird autom. die Mittelwerttabelle gleichnamig als ASCII Datei, also Wohnraum.txt mitgespeichert. Diese ASCII Datei ist zur Weiterverarbeitung in anderen Programmen wie Excel gedacht und nicht wieder in HBX Mittelwerttabelle einladbar. Allerdings kann die ASCII Mittelwerttabelle im Menü Anzeigen in das allgemeine Text Sammelfenster zur Ansicht eingeladen werden.

  • Die Mittelwerttabelle kann auch jederzeit über den speichern Schalter unter einem beliebigen Namen gespeichert werden.

Bsp. einer gespeicherten Mittelwerttabelle

-------------------------------------------------------------

HBX V.6.0 Nachhallzeittabelle

Pos Wert Sek RT-Typ Frq

1. 1,343 s T60 -5 bis-20dB Standard

2. 1,736 s T60 -5 bis-20dB 250 Hz

3. 0,299 s T60 -5 bis-20dB 2 kHz

4. 0,110 s T60 -5 bis-20dB 16 kHz

5. 0,277 s T60 -5 bis-20dB 1 kHz

6. 0,189 s T60 -5 bis-20dB 2 kHz

7. 0,181 s T20 -15 bis-35dB 2 kHz

8. 0,200 s T30 -5 bis-35dB 2 kHz

gemittelte Nachhallzeit = 0,541875 s

-------------------------------------------------------------

  • Sobald im Diagrammfenster die Regressionsgerade beeinflussende Schalter geklickt werden, wird der Nachhallzeitwert neu berechnet und somit der gemittelte Wert im Diagramm überschrieben. Der in der Mittelwerttabelle bleibt natürlich erhalten.

Export von Daten und Grafiken

  • Über den exportieren Schalter können Sie das Diagramm in das PDF, Jpeg, gif , PNG Bildformat exportieren.

  • Sie können aber auch die Raumimpulsantwort in das Wave Format exportieren.

  • Möglich ist auch der Export in das Excel Format um mit den Daten weiterzurechnen. In diesem Fall wählen Sie im Export Dialog das Register "Data" und wählen dort Excel aus. In dem Bereich "Include" brauchen Sie nur "Header" zu aktivieren.


Abstrahlcharakteristik Messung (Polardiagramm)

Die Abstrahlcharakteristik einer Schallquelle wie z.B. eines Lautsprechers beschreibt die Schalldruckpegeländerung bei gleichbleibendem Abstand aber unter verschiedenen Winkeln zum Mikrofon. Man muss zwischen horizontaler und vertikaler Abstrahlcharakteristik unterscheiden. Hier ist nachfolgend nur die wichtigere horizontale Abstrahlcharakteristik gemeint.

  • Jeder Lautsprecher besitzt eine Ihm eigene Abstrahlcharakteristik die darüber mit "entscheidet" wie linear später der Gesamtfrequenzgang der Lautsprecherbox im + - 30 ° Abstrahlbereich ist.
  • Vereinfacht lässt sich sagen, dass ein Lautsprecher zu höheren Frequenzen hin den Schall immer gerichteter abstrahlt, sich das erwünschte gleichmäßige Abstrahlverhalten also verschlechtert.

HBX Polardiagrammfenster

Funktionsprinzip

Über den Soundkartenausgang wird ein MLS-Rauschsignal ausgegeben, welches über die Endstufe verstärkt dem zu messendem Lautsprechern zugeführt wird. Der entstehende Direktschall wird mit Mikrofon und Soundkarte gemessen. Diese gemessene sogenannte Impulsantwort wird mit den Kalibrierwerten korrigiert und danach je nach eingestellten Terzfrequenzband gefiltert und der mittlere Schalldruckpegel des Terzbandes berechnet. Damit liegt ein Pegelwert für eine Winkelposition fest. Das Ganze wiederholt sich dann für die anderen Winkelpositionen( meist 0 - 180° )

Vorbereitungen zur Messung

Die Messung der Richtcharackteristik basiert Voll und Ganz auf der MLS-Messung , daher muss man sicherstellen das die MLS-Messung bereits einwandfrei funktioniert !!!

  • Verkabeln Sie wie bei einer MLS-Messung. Anzeige der prinzipiellen Verkabelung.

  • Der Abstand zwischen Mikro und eines Vollbereichlautsprechers sollte wie bei der MLS-Messung so um 1m betragen. Bei der Messung eines Einzelchassis kann der Abstand, besonders bei Hochtonlautsprecherchassis auch deutlich kürzer sein, damit der Direktschall deutlich dominiert.

  • Wie bei jeder Akustik-Messung sind Lautsprecher und Mikro möglichst weit entfernt von allen schallreflektierenden Flächen aufzustellen.

  • Der Lautsprecher wird auf einem Drehteller gestellt und dort zentral positioniert. Achtung hier lauert der Fehlerteufel, es ist nicht das Lautsprechergehäuse sondern das akustische Zentrum oder aber mindestens die Schallwandfront zu zentrieren ! Bei Hörnern ist es natürlich logisch die Schallwand zu zentrieren, das akustische Zentrum wäre hier falsch.

  • Wenn die Messung bei 0° beginnen soll, so ist der Drehteller/Lautsprecher mit seiner li. Seite um 90° zum Mikro gedreht zu positionieren.

Softwareeinstellungen zur Messung

  • Die Mikrofonparameter müssen eingestellt sein.

  • Die MLS- und Mikrokalibrierwerte müssen eingeschaltet sein.

  • Das Impulsantwortdiagramm muss geöffnet sein (geschieht autom.) und darf nicht geschlossen werden, da die Abstrahcharakteristik Messung darauf zugreift. Es gelten somit auch alle Einstellungen zur MLS-Messung wie Signaltrigger, 1-Kanal oder 2-Kanal Messung u.a.

  • Es wird die zentral eingestellte Samplerate und Bit Auflösung verwendet. Es sollte mindestens die 48kHz Rate verwendet werden.

  • Es ist natürlich der Winkelbereich per Startwinkel und Endwinkel festzulegen. Im Normalfall wird das der 0° bis 180° Wert sein.

  • Anschließend legt man die Winkelschrittweite der Messpositionen fest. Die Winkelschrittweite muss zwischen 1° bis 90° liegen. In diesem Winkelwert ist dann natürlich auch der Drehteller schrittweise zu drehen !

  • Dann legt man fest ob die Messungen jeder Winkelposition autom. hintereinander in festen Zeitabständen gestartet werden sollen. Wenn ja setzt man das Häkchen bei [x] autom. Messg. Das setzt entweder einen zeitgesteuerten Drehteller voraus oder man dreht den Teller manuell synchron zum eingestellten Zeitraster. Um Missverständnissen vorzubeugen, HBX steuert keine Drehteller an !

  • Wenn die autom. Messung gewählt wurde, ist auch die Pausenzeit zwischen den Messungen der einzelnen Winkelpositionen festzulegen. Im Prinzip ist das die Zeit die Sie benötigen den Drehteller um einen Winkelschritt weiterzudrehen plus der Zeit den Bereich des Direktschallfeldes zu verlassen.

  • Schlussendlich legt man noch die Frequenz fest die für die Richtcharakteristik von Interesse ist. Diese Frequenz läßt sich aber auch später in der Auswertung beliebig ändern.

Durchführung der Messung

  • Im Normalfall starten Sie die Messung einfach mit Klick auf den [Messung] Schalter. Sollte allerdings zuvor eine Messung nicht zu Ende geführt worden sein, so ist zuvor ein Klick auf den Schalter [Neuer Messzyklus] notwendig.

  • Nach Klick auf [Messung] ertönt das typische MLS-Rauschen

  • Nachdem das MLS-Rauschen verklungen ist, wird der Drehteller um die festgelegte Winkelschrittweite im Uhrzeigersinn weitergedreht und man entfernt sich aus dem Direktschallfeld des Lautsprechers.

  • Wenn die automatische Messung aktiviert ist, so startet die nächste MLS-Rauschsignalausgabe nach Ablauf der Pausenzeit von allein. Ansonsten starten Sie manuell mit Klick auf den Schalter [Messung].

  • Sollte während der Messung etwas schief gehen (z.B.Winkel falsch eingestellt) so gibt es in HBX den rettenden Schalter [zurück] welcher die jeweils letzte Winkel-Messposition löscht. Bei hintereinanderfolgenden Klicks dann sogar auch mehrere. Diese Winkelpositionen können dann wiederholt werden.

  • Erreicht der aktuelle Messwinkel den Endwinkel, so ist der Messzyklus beendet. Ist der eingestellte Endwinkel nicht exakt über die Winkelschrittweite "erreichbar" , z.B. Endwinkel 180° ist mit Winkelschritt 7° nicht exakt erreichbar, so endet der Messzyklus schon etwas unterhalb des Endwinkels.

Auswertung der Messdaten

  • Da jede einzelne Winkelposition mit dem vollen MLS-Frequenzspektrum gemessen wurde, kann auch für jede Winkelposition eine beliebige Frequenz zur Auswertung angezeigt werden. Stellen Sie an der unteren Bedienleiste einfach die gewünschte Analyse-Frequenz ein.

  • Neben den Standard Terzfrequenzen können auch beliebige Frequenzen zur Auswertung eingegeben werden.

  • Um verschieden Frequenzcharakteristiken miteinander zu vergleichen, kopiert man einfach die aktuelle rote Polarkurve über den [Kopie] Schalter und wählt danach die Vergleichsfrequenz aus.

  • Für eine allgemeine Vergleichbarkeit vreschiedener Lautsprecher sind folgende Frequenzen international üblich : 100Hz; 500Hz ; 1kHz ; 2kHz; 4kHz , 8kHz; 10kHz ; 12,5kHz ; 16kHz

  • Es lassen sich bis zu 7 verschiedene Frequenz-Polarkurven gleichzeitig darstellen. Die 1. Hauptkurve (rot) und 6 kopierte Vergleichskurven.

  • Mit dem Feld [ ] rel. Pegel dBFs läßt sich von der absoluten Pegelanzeige auf die relative Pegelanzeige umschalten. Dabei gilt der Maximal Pegel aller sichtbaren Kurven wird zu 0dB und die anderen Pegel zu diesem als Pegeldifferenz. Hinweis! Sobald eine andere Frequenz zur Anzeige ausgewählt wird, wird aus internen Gründen auf absoluten Pegel zurückgeschalten.

  • Über den Schalter [Punkte] werden die Messpunkte der Winkelpositionen sichtbar. Wird der Cursor genau über den Messpunkt positioniert so ist in der Statusleiste der exakte Pegel- und Winkelwert ablesbar.

  • Neben den verschiedenen Bedienelementen zur Skalierung, können Sie auch mit klicken und senkrechten ziehen der rechten Maustaste innerhalb des Diagrammkreises eine stufenlose Skalierung durchführen ! Die Richtung des Ziehens mit der Maus von oben nach unten oder umgekehrt entscheidet dabei über Verkleinern oder Vergrößern der Skalierung.

  • Über den Schalter Export können die sichtbaren Polarkurvenwerte in eine ASCII Datei exportiert werden. Als Spaltentrennzeichen wird das Tabulatorzeichen verwendet.

  • Im Menü Datei --> Messwerte speichern unter , werden die Frequenzgänge aller gemessenen Winkelpositionen in eine Datei des Types *.pol gespeichert. Diese Datei wird dadurch sehr groß ( ca. 3,4MB), hat aber den Vorteil das nach dem Laden einer gespeicherten *.pol Datei noch immer jede beliebige Frequenz angezeigt/analysiert werden kann.

Schalter V/R Dämpfung

  • Über diesen Schalter kann die Vor- Rückdämpfung des Lautsprechers ermittelt werden. Das ist hauptsächlich in der PA-Technik wichtig wo mit Bühnenmikrofonen gearbeitet wird und es durch den rückwärtig abgestrahlten Schall zu gefährlichen Rückkopplungen kommen kann. Hier ist es also wichtig den Anteil des rückseitig abgestrahlten Schalls zu kennen.

  • Voraussetzung für diese Auswertung ist natürlich ein vorhergehende 360° rundum Messung.

  • Bei einer Lautsprecherbox wird z.B. der nach vorn abgestrahlte Pegel innerhalb eines 80° Winkelbereiches gemittelt und der rückseitig abgestrahlte Schallpegel innerhalb eines 60° Winkelbreiches gemittelt. Die Differenz beider gemittelter Pegel ist die Dämpfung nach hinten.

  • Der Winkelbereich des nach vorn abgestrahlten Pegels ist dabei aus der Winkelliste wählbar oder eingebbar, der hintere Winkelbereich bleibt immer konstant auf 60° und ist nicht veränderbar.

  • Bei Lautsprecherboxen wählt man den vorderen Winkel in der Liste zu 80°, bei einem 90° Horn zu 90° bei einem 120° Horn zu 120° oder bei einem 60° Horn eben zu 60°.

  • Neben der Rückdämpfung einzelner Frequenzen wird auch die gemittelte Rückdämpfung über alle Frequenzen angegeben.

Die Ergebnisswerte werden in einem Textfenster ausgegeben.

Sonstige Bemerkungen und Tipps

  • Achtung Besonderheit ! Wird bei den manuellen Skalierungen die untere dB Grenze (Polardiagrammmittelpunkt) soweit angehoben das diese den untersten Pegelwert irgendeiner Polarkurve überschreitet, so tritt der unerwünschte Effekt ein das die Polarkurven in die gegenüberliegende Hälfte des Diagramms reinwandern und nicht abgeschnitten werden. Halten Sie also den untersten dB Skalenwert (Diagrammmittelpunkt) immer unterhalb der dB Kurvenwerte.

  • Über den Schalter [Edit] können falls unbedingt nötig Gestaltungsänderungen für den Ausdruck durchgeführt werden. Diagrammüber-und Unterschrift, Schriftart u.v.a. mehr. Achtung hier kann auch viel verstellt werden, allerdings bekommt man nach Schließen und Neuöffnung des HBX Programms die alten Einstellungen zurück.

  • Das im Hintergrund geöffnete Impulsantwortdiagramm darf nicht geschlossen werden.

  • Das Polardiagramm kann mit der Tastenkombination Strg + C in die Zwischenablage kopiert und von dort aus in ein Grafikprogramm oder Word eingefügt werden.

  • Falls es von Interesse ist, so kann unmittelbar nach Messung einer Winkelposition der Amplituden Frequenzgang bei dieser Position im Frequenzgangdiagramm betrachtet werden. Einfach Polardiagramm minimieren und Frequenzgang Diagramm aufrufen ( STRG + A )

  • Es ist zwar möglich den Startwinkel auf 0° und den Endwinkel auf 360° einzustellen. Wird allerdings dabei die Winkelschrittweite auf 1° eingestellt, ergeben sich 361 Messungen. Um das zu vermeiden korrigiert HBX den Endwinkel automatisch auf 359°.

Probleme

Wenn sich keine ordentliche sondern sehr inhomogene zackige Polarkurve ergeben sollte denken Sie bitte an folgende Punkte:

  • Ist die Winkelschrittweite zu gross gewählt. Bitte 10° oder kleiner wählen.

  • Ist die 1/3 Oktav Glättung eingeschaltet

  • Probieren Sie im Impulsantwortdiagramm bei Mittel- und Hochton Lautsprechern ein kleineres FFT-Fenster

  • Ist bei den Impulsantwort-Einstellungen der Wert FFT-Fensteranfang vor Impuls Maximum genügend groß gewählt, damit die MLS - Impulsantwort auch komplett erfasst wird.

  • Ist bei den Impulsantwort-Einstellungen der Signaltriggerwert nicht zu klein oder zu groß gewählt. Normale Werte sind 70 bis 90dB

  • Existieren einwandfreie MLS - Kalibrierwert (1-Kanalmessung) bzw. stimmt alles bei der 2-Kanalmessung ( Verkabelung )


Laufzeit- und Laufzeitdifferenzmessung

Hier kann die akustische oder elektrische Laufzeit und damit auch Phase von verschiedensten Geräten gemessen werden. Da 2-kanalig gemessen wird, sind somit auch direkte Laufzeitdifferenzmessungen möglich. Für den Lautsprecherbauer interessant wäre z.B. die Bestimmung der Laufzeitdifferenz der akust. Zentren von Hoch- und Tieftonlautsprecher.

Bsp. Laufzeitdifferenzmessung Linker zu rechter Kanal einer Soundkarte und Bsp. für Messschieber

Seit der Version 6.8 gibt es auch Sweeps als Anregungssignal

  • Es gilt die zentrale Sampleraten- und Biteinstellung für diese Messungen

  • Es kann zwischen Sinus,Einzelimpulsanregungssignal und Log./linearen Sweeps gewählt werden. Beachten Sie bitte, dass bei manchen Soundkarten ein Nadelimpuls als Störimpuls betrachtet und dieser unterdrückt wird. Bei solchen Soundkarten sind dann meist nur Messungen mit sehr breiten Einzelimpulsen möglich.

  • Rot kennzeichnet immer Signal1 welches in Messart A und B auf dem linken Kanal des Line-OUT ausgegeben wird.

  • Blau kennzeichnet immer Signal2 welches in Messart A und B auf dem rechten Kanal des Line-OUT ausgegeben wird.

  • Bei Sinussignal kann für die li. und re. Signalausgabe eine getrennte Frequenz und getrennte Periodenanzahl eingestellt werden. Wird die Periodenanzahl bei einem Signal auf Null eingestellt so wird das Signal auf diesem Ausgangskanal unterdrückt. Beide Signale auf Null Perioden einzustellen ist verboten und führt zur Fehlermeldung !

  • Ein Doppelklick auf die Periodenzahlanzeige verdoppelt die Periodenanzahl fortlaufend, aber bis max. 4096. Unabhängig von der gewählten Periodenanzahl ist die Messzeit aber auf 1,36 sek begrenzt.

  • Bei dem Einzelimpulssignal kann für die li. und re. Signalausgabe eine getrennte Impulsdauer eingestellt werden.

  • Es können 2 Sweepsignale gleichzeitig ausgegeben werden. Der Frequenzbereich und die Zeitdauer ist pro Sweep separat einstellbar. Wird bei der Zeitdauer Null eingegeben, so wird die Ausgabe des Sweep-Signals unterdrückt.

  • Bei einer akustischen Messung ist die der aktuellen Umgebungstemperatur entsprechende Luft-Schallgeschwindigkeit aus der Liste auszuwählen, um korrekte Resultate bei der Abstandsberechnung zu erhalten.

  • Signalausgabe Offset verzögert die Ausgabe beider Signale um den eingegebenen Millisekunden Wert.

  • Das Eingabefeld Zusätzliche Messzeit zur Signaldauer verlängert die Messzeit um den eingegebenen Wert in ms. HBX berechnet die Messzeit autom. nach der gewählten Signaldauer ( nimmt Größere von beiden Signalen) und gibt zu dieser Signaldauer wegen den Latenzzeiten von Soundkarten noch 30ms hinzu damit die ausgegeben Signale mit Sicherheit erfasst werden. Zu dieser berechneten Messzeit kommt nun noch die eingegebene zusätzliche Messzeit hinzu. Wichtig um auch die längere Schalllaufzeiten bei akustischen Messungen und längeres Ausschwingverhalten nach Abschaltung des Signals mitzumessen.

Messarten A - D

Messart A

Signal 1 wird am linken Line-OUT und Signal 2 am rechten Line-OUT gleichzeitig ausgegeben und gleichzeitig werden die Signale am li. und re. Soundkarteneingang (meist Line-IN) gemessen. Das am li. Soundkarteneingang gemessene Signal wird als rote Kurve und das am re. Soundkarteneingang gemessene wird blau dargestellt.

Messart B

Signal 1 wird am linken Line-OUT ausgegeben und gleichzeitig auf dem li. Soundkarteneingang gemessen und als rote Kurve dargestellt. Danach wird automatisch Signal 2 am rechten Line-OUT ausgegeben und gleichzeitig am li. Soundkarteneingang gemessen und als blaue Kurve dargestellt.

Messart C

Signal 1 wird am linken Line-OUT ausgegeben und gleichzeitig auf dem li. Soundkarteneingang gemessen und als rote Kurve dargestellt. Danach wird automatisch Signal 2 am linken Line-OUT ausgegeben und gleichzeitig am li. Soundkarteneingang gemessen und an die 1. rote Kurve angefügt.

Messart D

Signal 1 wird am linken Line-OUT ausgegeben und gleichzeitig auf dem li. Soundkarteneingang gemessen und als rote Kurve dargestellt. Danach wird gewartet bis der Anwender OK klickt (z.B. Mikro Umpositionierung) woraufhin Signal 2 am linken Line-OUT ausgegeben und gleichzeitig am li. Soundkarteneingang gemessen und an die 1. rote Kurve angefügt.

Messart E ( ab V.6.9 )

Dieser Modus arbeitet nur bei der Auswahl Sinusburst !!

Signal 1 und Signal 2 werden mathematisch addiert und nur am linken Line-OUT ausgegeben und gleichzeitig wird auf dem li. und re. Soundkarteneingang gemessen.

Das gemessene Signal am li. Soundkarteneingang wird als rote Kurve dargestellt. Das gemessene Signal am re. Soundkarteneingang wird als blaue Kurve dargestellt.

Funktionen des Messschiebers

HBX6 verfügt über einen sogenannten Messschieber (gelbe Linien) welcher über den [Ein] Schalter eingeblendet wird. (gelbe Linien mit Wertangaben).

  • Der Messschieber ist von Hause aus darauf ausgelegt die Signalanfänge beider Signale zu erkennen, sich dazwischen zu positionieren und die Laufzeitdifferenz , Abstand und Phase anzuzeigen.

  • Die autom. Positionierung des Messschiebers an den Signalanfängen hängt vom ausgewählten Triggerwert ab. Dieser liegt Standardmäßig bei 10% vom Signalmaximum (egal ob negativ oder positiv !) und kann entsprechend bis max. 99% angepasst werden.

  • Soll der Messschieber frei positioniert werden ist das Häkchen bei [Auto] zu entfernen und danach kann der Messschieber mit der Maus frei verschoben werden.

  • Wenn die gelben Zeitwerte des Messschiebers stören, so können diese mit einem Doppelklick auf die gelbe Linie ausgeschaltet und mit einem weiteren Doppelklick wieder eingeschaltet werden.

  • Um die linke Seite des Messschiebers exakt auf Nullposition zu setzen, klickt man auf den linken [O] Schalter. Das vermeidet zum einen die schwierige manuelle Positionierung und ist nützlich um mit Verschieben der re. Seite des Messschiebers die absoluten Laufzeit , Abstands und Phasenwerte anzuzeigen.

  • Unter dem Namen Korrekturabzug gibt es ein Eingabefeld in welchen ein Zeitwert eingetragen wird, der immer vom Laufzeitwert abgezogen werden soll. Das könnte zum Bsp. die zuvor mal ermittelte Latenzzeit der Soundkarte sein, welche mal schon locker zwischen 7 - 20ms ausmachen kann.

  • Mit dem Schalter [s] wie setzen, kann der aktuelle Laufzeitwert als Korrekturabzugswert gesetzt werden, was eine Nullung der Laufzeitanzeige bewirkt. Jedes weitere Verschieben des Messschiebers zeigt dann eine relative Laufzeit zur Position als der Messschieber genullt wurde. Diese relative Anzeigeverhalten kann mit dem Schalter [O] wieder aufgehoben werden.

  • Da die Phase bezogen auf eine Laufzeit stark frequenzabhängig ist, kann in der Liste eine Terzfrequenz ausgewählt oder eine beliebige Frequenz zur Phasenauswertung eingegeben werden.

Sonstige Hinweise

  • Bedenken Sie bei ihren Messungen, dass eine Soundkarte, je nach Model und Treiber eine mehr oder weniger große Latenzzeit hat ( z.B. 20ms). Diese Können Sie bei einer Line-OUT zu LINE-IN Verkabelung und Messung sehen.

  • Da es auf den einzelnen Laufzeitwert ankommt, werden die Kurven nicht gespeichert und gehen bei Schließen des Diagramms verloren. Allerdings kann bei der Notwendigkeit des Kurvenerhaltes das Diagramm im Menüpunkt bearbeiten in die Zwischenablage kopiert werden unter unter Drucken das Diagramm ausgedruckt werden.

  • Die Kurvenwerte werden nach einer Messung stets zuerst als reine Digitalwerte dargestellt wie diese vom Soundkartentreiber kommen. Bei einer 16bit Auflösung wäre das ein Maximalbereich von + - 32768. Bei 24bit + - 8388607 , bei 32bit + - 2147483647. Sie können zu Auswertung dann auf Volt Werte umrechnen lassen. Sollten aber vorher die Pegelkalibrierung der Soundkarte durchgeführt haben.

  • Unter dem Schalter [edit] können weitreichende Diagrammeinstellungen vorgenommen werden. Dort kann z.B. unter Series --> Messschieber --> Marks --> Style mit Value auch der digitale Pegelwert statt des gelben Zeitwertes am Messschieber angezeigt werden.

  • Mit Klicken und ziehen der re. Maustaste innerhalb des Diagramms können die Kurven in der Ansicht verschoben werden.

  • Mit dem Schalter [Auto] unterhalb des Diagramms wird das Diagramm automatisch skaliert.

Probleme

  • Bei schlechten Soundkarten mit starkem DC-Offset versagt die autom Messschieber Positionierung.

  • Bei USB Soundkarten existiert eine erhöhte Latenzzeit von z.B 22ms . So kann es vorkommen, das gerade bei der Benutzung hochfrequenter Sinusperioden, einige Perioden "verloren" gehen ! Erhöhen Sie in diesem Fall den Wert in dem Eingabefeld Zusätzliche Messzeit zur Signaldauer.


Generator

Funktions Generator

Der Generator erzeugt Sinus-, Dreieck-, Rechteck- (1:1 Tastverhältnis) und die Rauschsignale (weiß und rosa , Sowie logarithmische und lineare Sweeps). Sie können dem Generator mit dem Schalter [ User Signal ] auch eine beliebige Wave Datei zuweisen. Die Größe der Wave Datei hängt nur vom verfügbaren RAM ab. Selbst eine 40MByte Musikdatei ist theoretisch möglich.

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Die Signale des Generators liegen immer gleichzeitig an beiden Kanälen von Line-OUT und auch Speaker OUT der Soundkarte an.

  • Beim Signal Amplitude - Regler wird nur der Digitalwert des Signals erhöht, was Ihnen auch bei Soundkarten ohne Windows Mixer Treiber eine Pegelreglung ermöglicht.

  • Der Generator ist in der Lage Signale im Frequenzbereich von 1Hz - 39,999 kHz auszugeben. Diese 39,999 kHz erreichen Sie aber nur mit 96kHz Soundkarten. Bei normalen Soundkarten erreichen Sie 22 oder 24 kHz.

  • Der Generator stellt sich automatisch auf die maximale Samplerate der Soundkarte unterstützt ein. Maximal aber 88,2kHz.

  • Die vom Generator verwendete Samplerate wird Ihnen angezeigt, sobald Sie den Mauszeiger über die Frequenzanzeige des Generators positionieren.

  • Sollte es zu Aussetzern bei der Signalausgabe kommen, so ist leider Ihr Rechner zu langsam die Signalbuffer schnell genug zu füllen. In der Programm.ini Datei können Sie im Abschnitt [Generator] dann die Buffergrößen variieren.

  • Der Generator wird bei verlassen des Oszilloskops automatisch ausgeschaltet.

Bekanntes Problem

Auswahl rosa Rauschen im Generator bringt Fehler

********************************************************************

  • Wenn bei Auswahl des rosa Rauschen im Generator eine Fehlermeldung erscheint, so ist Ihre Soundkarte nicht Enhanced Duplex kompatibel. Die dazu verwendete pink.wav Datei wurde mit 44,1kHz gesampelt. Ihr Oszi oder Analyzer ist möglicherweise aber autom. auf eine 48k oder 88,2k Rate eingestellt. Abhilfe schafft in diesem Fall, in der Programm.ini im Abschnitt [Oszi] und [Analyzer] dort INRate=44100 eintragen. Prinzipiell können Sie aber auch die pink.wav Datei mit einer guten Resampling Audio Software auf eine Samplerate resamplen die der Oszi oder Analyzer verwendet.


Oszilloskop

Das Oszilloskop dient zur Echtzeit Signal Analyse und ist in der Lage Frequenzen von 2 Hz - 44kHz in Echtzeit zu messen und darzustellen. Erkennen Sie damit verzerrte oder übersteuerte Signale bzw. testen Sie die Mixerregler der Soundkarte u.v.a.

Messeingang

  • Den Meßeingang legen Sie im Menü [Einstellungen, Eingang Soundkarte] fest.

Zeitbasis

  • Der Zeit-Basis Regler entspricht der Zeitbasis eines Oszilloskops ( 1ms - bis 80ms). Bei größeren Oszilloskop-Fenster ist auch eine Zeitbasis > 80ms möglich. Bei einer sehr großen Zeitbasis kann es je nach gewähltem Anzeige Tempo und Fenstergröße zum Stillstand der Anzeige kommen. Das hängt von der Geschwindigkeit ihres PC's ab. Wählen Sie dann ein langsameres Tempo aus.

Y-Zoom

  • Achtung ! Der Y-Zoom Regler entspricht der Y-Dehnung des Signals und nicht einer Verstärkung des Eingangssignals. Die Y-Skale gibt Aufgrund der Dehnungsmöglichkeit des Signals nicht den wahren Volt Wert an.

Signal Trigger

  • Damit die Signal-Triggerung funktioniert ist ein Mindestsignalpegel von 10% vom Meßbereich notwendig (Triggerlevel). Die Triggerung ist auf positive ansteigende Flanken des linken Kanals eingestellt. Bei sehr hohen Frequenzen funktioniert die Triggerung systembedingt nicht (zu wenig Abtastwerte) .

Kanalumschaltung

  • Bei der Einstellung li + re Kanal werden die Signale an beiden Kanälen phasenrichtig addiert. Bei zwei um 180° verschobenen Sinusschwingungen würde es somit zur Auslöschung des Signals kommen.

Tempo (Anzeige Geschwindigkeit)

  • Die Tempo Art [schnell] sollten Sie nur bei Prozessoren ab einem 200MHz Takt auswählen. Achtung ! Die Anzeigeart verstellt wieder die Buffergrößen , siehe Probleme.

Clipboard

  • Der Schalter [ Clipboard ] kopiert den aktuellen Oszilloskop Schirm als Grafik, nicht die Werte, in die Zwischenablage, von wo Sie diese in andere Grafikprogramme einfügen können.

Wichtige Hinweise

  • Das Oszilloskop stellt sich immer automatisch auf die maximale Samplerate der Soundkarte ein. Die daher maximal erfaßbare obere Frequenz ergibt sich aus maximaler Samplerate / 2 .

  • Der Generator wird bei verlassen des Oszilloskops automatisch ausgeschaltet.

Probleme

  • Wenn Sie das Oszilloskop-Fenster sehr groß einstellen und dazu noch eine sehr hohe Bildschirmauflösung gewählt haben, so kann es vorkommen, daß die Oszi-Anzeige zum Stillstand kommt. Wählen Sie in diesem Fall bei dem Schalter [Anzeige] die Position träge aus. In dieser Position gibt die Software der Anzeige zwischen den zyklischen Messungen mehr Zeit für die Anzeige der Daten.

  • Falls es zu Problemen kommen sollte , wie z.B. Aussetzen des Generatorsignals oder Knatternde Störgeräusche, so können Sie in der Programm.ini Datei im Abschnitt [Oszi] die Parameter verändern. Variieren Sie die Buffergrößen (BufferSize) zwischen 2048 Byte und 65536 Byte. Je größer die Buffer desto stabiler das System, aber um so langsamer wird die Anzeige aufgefrischt.

  • Der Wert (NumBuffers) gibt die Anzahl der Buffer der Größe von BuffSize an. Viele kleine Buffer sind nur für schnelle Rechner geeignet, dagegen wenige Große für langsamere Systeme.

Ausschnitt aus der Programm.ini Datei :

[Oszi]

OUTDevId=1

INDevId=1

GENOUTRate=44100

INRate=44100

INBufferSize=8192

INNumBuffers=16

OUTBufferSize=4096

OUTNumBuffers=10

OpenDevId=1

  • Falls Sie die Buffer total verstellt haben, so löschen Sie die Programm.ini Datei. Bei dem nächsten Start des Programmes wird die Programm.ini Datei mit den Standard Werten wieder angelegt.

  • Achtung ! Verwenden Sie keine Endverstärker deren Ausgänge im Brückenbetrieb arbeiten, da hier undefinierte Masseverhältnisse herrschen und gefährlich hohe Spannungen am Soundkarteneingang entstehen können !


Spektrumanalyzer

Echtzeit Spektrumanalysator

Der Spektrumanalysator dient zur Echtzeit Frequenz Analyse und ist in der Lage Frequenzen von 2 Hz - 44kHz in Echtzeit zu messen und darzustellen. Messen Sie z.B. damit den Hörplatz Ihrer Anlage ein, oder zeigen einfach den Sound einer Audio-CD oder Wave Datei damit an.

Eingang für Analyzer

  • Den Meßeingang legen Sie im Menü [Einstellungen, Eingang Soundkarte] fest.

FFT-Punkte Anzahl

  • Die untere darstellbare Frequenz des Spektrumanalyzers , welche zugleich der Frequenzauflösung entspricht, hängt von der aktuell eingestellten FFT-Punkte Anzahl, und dem darunter gewählten Frequenzbereich ab.

  • Eine hohe FFT-Punkte Anzahl bedeutet eine tiefere untere auswertbare Grenzfrequenz und auch eine feinere Frequenzauflösung.

  • Wichtig ! Bei einer FFT-Punkte Anzahl von 4096 geht der Analyzer aus Geschwindigkeitsgründen in den 1 Kanalmodus und erfasst nur noch das Signal am li. Kanal des Soundkarteneingangs.

Frequenzbereichsumschaltung

  • Wählen Sie aus der Liste den für Ihr Signal passenden Frequenzbereich aus. Damit erhöhen Sie die Frequenzauflösung und die Genauigkeit der Messung. Wenn Sie z.B. nur einen 100Hz Sinus messen, so reicht der Frequenzbereich 2Hz - 4kHz.

  • Die unterste Frequenz eines ausgewählten Frequenzbereiches gilt immer für die maximal eingestellt FFT-Punkt Anzahl von 4096. Bei kleinerer FFT-Punkteanzahl steigt die untere darstellbare Frequenz an.

  • Wichtig ! Wenn Sie aus der Liste einen anderen Frequenzbereich auswählen findet intern eine Sampleratenumschaltung statt. Leere schwarze Einträge in dieser Liste zeigen an das die Soundkarte eine bestimmte Samplerate nicht beherrscht.

FFT-Fenster Funktion

  • Die FFT-Fensterfunktionen Hanning , Blackmann und Welch sollten bei periodischen Signalen wie sie zum Beispiel der Generator ausgibt (außer Rauschsignal) eingestellt werden. Diese Fenster Funktionen vermindern Spektrale Messfehler.

Kanalumschaltung

  • Bei der Einstellung li + re Kanal werden die Signale an beiden Kanälen phasenrichtig addiert. Bei zwei um 180° verschobenen Sinusschwingungen würde es somit zur Auslöschung des Signals kommen.

2. Controlpanel

  • Um zu nachfolgenden Einstell Schaltern zu gelangen müssen Sie auf das Controlpanel [2] klicken

Maxwert (Peak Hold)

  • Der Schalter Max [ Ein ]hält die Maximalwerte für eine wählbare (0-50) Zeit in der Anzeige fest, damit Sie bei schnell veränderlichen Signalen die Kurve besser betrachten können.

  • Das Aktivieren des Max [ x] Feldes bewirkt eine Online Spitzenwertsuche und zeigt die Frequenz an wo der Maximalwert auftritt. Die Genauigkeit dieser Peak Erkennung hängt von der FFT-Punkteanzahl und der X - Achsenart ab. Aufgrund der Echtzeit Bedingungen ist die Peak Suche nur annähernd genau und trifft die Frequenz nicht exakt.

Y-Achse

  • Umschaltung der Y-Achse von dB auf Volt.

  • In der Volt Darstellung ist das Y-Zoomen möglich, bei dB-Achse nicht.

  • Bitte beachten Sie das es sich um eine auf 1Volt normierte Darstellung handelt, also 1V lediglich dem max. möglichen Signalwert des Eingangsbereiches entspricht.

Rauschanalyse

  • Auf die Position [wie analog] dürfen Sie nur bei weissen oder rosa Rauschsignalen umschalten. Hierdurch wird das rosa oder weisse Rauschen wie bei einem analogen NF-Echtzeitanalysators angezeigt. Die Standardposition für alle Signale ist [FFT].

Wichtige Hinweise

  • Achtung ! Verwenden Sie keine Endverstärker deren Ausgänge im Brückenbetrieb arbeiten, da hier undefinierte Masseverhältnisse herrschen und gefährlich hohe Spannungen am Soundkarteneingang entstehen können !

  • Endverstärker-Pegel aus Sicherheitsgründen vor der Messung auf Minimum stellen und dann erst schrittweise bei den Messungen erhöhen !

  • Der Analyzer stellt sich immer automatisch auf die maximale Samplerate der Soundkarte ein.

  • Die dB Angaben an den Achsen sind relative (dBr) Werte. Null dB entsprechen dabei dem maximal Pegel welchen der Soundkarteneingang gerade noch verarbeiten kann.

  • Bei Übersteuerungen des Soundkarteneinganges leuchtet eine kleine rote LED auf.

Probleme

  • Manche Audiokarten wie z.B aus der RME Digi96 Reihe haben leider Probleme mit einer fremdgesteuerten Sampleratenumschaltung wie diese bei der Frequenzbereichsumschaltung stattfindet. Hier müssen Sie die Samplerate mit dem Controlpanel der DIGI Software umschalten.

  • Einige Soundkarten wie z.B. die Terratec EWX2496 beherschen Frequenzbereiche > 22kHz (Samplerate > 44,1kHz) nicht im Fullduplex-Betrieb, wodurch Sie eine Fehlermeldung erhalten. Hier hilft es dann den Generator abzuschalten, also nicht im Fullduplex Betrieb zu arbeiten.

  • Falls es zu Problemen kommen sollte , wie z.B. Aussetzen des Generatorsignals oder Knatternde Störgeräusche, so können Sie in der Datei Programm.ini im Abschnitt [Analyzer] die Parameter verändern. Variieren Sie die Buffergrößen (BufferSize) zwischen 2048 Byte und 65536 Byte. Je größer die Buffer desto stabiler das System, aber um so langsamer wird die Anzeige aufgefrischt.

  • Der Wert (NumBuffers) gibt die Anzahl der Buffer der Größe von BuffSize an. Viele kleine Buffer sind nur für schnelle Rechner geeignet, dagegen wenige Große für langsamere Systeme.

Ausschnitt aus der Programm.ini Datei zur Änderung der Buffergrößen :

[Anylyzer]

OUTDevId=1

INDevId=1

GENOUTRate=44100

INRate=44100

INBufferSize=8192

INNumBuffers=16

OUTBufferSize=4096

OUTNumBuffers=10

OpenDevId=1

  • Falls Sie die Buffer total verstellt haben sollten , so löschen Sie die Datei Programm.ini . Bei dem nächsten Start des Programmes wird die Programm.ini Datei mit den Standard Werten wieder angelegt.

  • Zappelnde Balken bei tiefen Frequenzen ohne anliegendes Messsignal, deuten auf Brummeinstreuungen (Erdschleifen) am Soundkarteneingang hin. Überprüfen Sie dann Ihre Masseleitungsführung. Gerade bei Verbindung der Soundkarte mit externen Geräten kann dieses Problem auftreten. Hier kann der Betrieb des externen Gerätes über einen Trenntrafo helfen.


Schallpegel und TRUE RMS Messung

Mit diesem nachgebildeten Messgerät können Sie Schallpegel , Spannungspegel und Schallleistungspegel Messungen durchführen. Voraussetzung ist natürlich, das Sie vorher eine Pegelkalibrierung durchgeführt haben.

Mit dem Schallpegelmesser ist der Generator eng verknüpft. Mehr Information über den Generator ...

Messart dB relativ ( dBr ) oder (dBFS)

Hier wird der relative Pegel in dB gemessen. Null dB entspricht dabei der Vollaussteuerung des Soundkarteneingangs. Für diese Messung ist keine Pegelkalibrierung erforderlich.

Messart Volt / True Rms

Hier können Sie wie bei einem teuren TRUE Rms Digitalmultimeter Spannungen unabhängig von der Kurvenform der Messspannung messen. Es wird der Effektivwert der Spannung angezeigt.

  • Zur Erinnerung, einfache digital Multimeter messen nur bei Sinussignalen exakt. Sobald das Sinussignal verzerrt ist oder es sich z.B um ein Rausch- oder Rechtecksignal handelt messen diese normalen Multimeter Falsch ! True Rms Multimeter besitzen diesen Fehler nicht !

  • HBX hat aber gegenüber diesen True Rms Multimetern noch einen weiteren Vorteil, es kommt mit einer normalen Soundkarte bis 22kHz hoch, während viele True Rms Voltmeter nur bis 10kHz oder weniger unterstützen.

  • Voraussetzung ist natürlich eine vorher erfolgreich durchgeführte Pegelkalibrierung.

  • Wenn Sie die Qualität der HBX True Rms Pegelmessung mit einem einfachen Multimeter vergleichen wollen, denken Sie daran dann nur Sinusfrequenzen unter 400Hz zu verwenden, da einfache Multimeter oft nur Sinusspannungen bis 400Hz messen.

Messart Volt / Spitze

  • Hier wird der Spannungsspitzenwerte gemessen, welcher bei sinusförmigen Signalen ca. 1,414 mal größer als der Effektivwert dieses Signals ist.

  • Voraussetzung ist natürlich eine vorher erfolgreich durchgeführte Pegelkalibrierung.

Messart Schallpegelmessung

  • Hier wird der absolute Schalldruckpegel (SPL) gemessen.

  • Da es sich um eine Schallpegelmessung handelt sind diese Werte natürlich nur bei Mikrofonmessungen gültig, und es müssen zuvor die exakten Mikrofonparameter eingegeben worden sein.

  • Voraussetzung ist ebenfalls eine vorher erfolgreich durchgeführte Pegelkalibrierung.

  • Bei Mikrofonmessung ist natürlich immer zu beachten, dass dieses oder der Mikrovorverstärker nicht übersteuert wird. Übersteuerungen außerhalb der Soundkarte kann HBX leider nicht erkennen.

Messart Schallleistungs-Messung

Hier können Sie den abgestrahlten Schallleistungspegel einer Schallquelle ermitteln. Das muß nicht unbedingt nur eine Lautsprecher sein, sondern kann auch das Lüftergeräusch eines PC's sein.

Es wird hier ausschließlich das sogenannte Hüllflächen Verfahren verwendet, welches von annähernden Freifeldbedingungen ausgeht. Also Bedingungen wo die Schallreflexionen zu vernachlässigen sind.

  • Bei diesem Messverfahren schließen Sie das Mikro unbedingt am li. Eingangskanal der Soundkarte an, nur die Messwerte des linken Kanals werden hier ausgewertet.

  • Bei diesem Verfahren positionieren Sie ihre Mikrofon in unbedingt gleichmäßigen horizontalen und vertikalen Abständen um das Messobjekt herum.

  • Der Mindestabstand von der Schallquelle ist gleich der Diagonalen der Schallabstrahlenden Fläche. Bei einer Lautsprecherbox also z.B. die Diagonale der Frontseite.

  • Wenn das Mikro in Messposition ist klicken Sie auf den Schalter [ Messwert ] in der Schallleistungstabelle und der Messwert des aktuellen Schalldruckpegel wird in die Tabelle übernommen. Dann Positionieren Sie das Mikro am nächsten Standort und klicken wieder auf [ Messwert ] usw.

  • Der aktuelle Schallleistungspegel wird bei jeder Übernahme des Schalldruckpegel Messwertes automatisch aus den in der Tabelle befindlichen Schalldruckmesswerten berechnet.

  • Falls Sie sich vertan haben, bzw. in der Messreihe ein Problem auftritt können Sie mit dem Schalter [rückgängig] immer den letzten Messwert löschen und die letzte Messposition wiederholen.

  • Wenn Sie alle Messpunkte der Hüllfläche um die Schallquelle gemessen haben, so können Sie nun den blauen Schallleistungspegel als ermittelten Schallleistungspegel der Schallquelle notieren. Dieser Pegel ist ein Einzelwert und wird nicht gespeichert !

  • Beachten Sie das Sie maximal 80 Messpositionen bzw. Messungen durchführen können, Sie also Ihre Messfläche maximal in ein gleichbleibendes Messraster von 80 Messpunkten aufteilen können. Es auch zu vermuten, dass Sie nach 80 Messpunkten sowieso die Nase voll haben :-)

Halbkugel

  • Bei der Auswahl der Halbkugelfläche müssen Sie praktisch auf einer gedanklich über das Messobjekt gestülpten "Käseglocke" :-) , das Messmikrofon auf deren Oberfläche in gleichmäßigen Abständen entlang positionieren. Vorteilhaft zur Einhaltung dieses festen radialen Abstandes ist es, dabei ein an der Schallquelle befestigtes Seil als Abstandshalter zu verwenden.

Vollkugel

  • Das Verfahren der Vollkugel Hüllfläche ist schwerer zu realisieren, da hier auch unterhalb des Messobjektes gemessen werden muss. Sie müssten Ihr Messobjekt also auf einem hohen Ständer positionieren.

Eingabe Fläche

  • Wenn Ihnen die Kugelflächen zunächst zu kompliziert erscheinen, so können Sie auch Quaderflächen um die Schallquelle vermessen. Gedanklich kann man sich das wieder wie einen über das Messobjekt gestülpten Karton vorstellen. Auf der Oberfläche dieses gedanklichen Kartons positionieren Sie Ihr Mikrofon. Geben Sie dann die gesamt Oberfläche dieses "Kartons" bei [ Eingabe] --> Fläche ein.

Messart LEQ -Messung (linear - unbewertet)

  • Hier kann der energieäqivalente Schallpegel ( LEQ ) gemessen werden. Es handelt sich dabei vereinfacht ausgedrückt um einen über einen gewählten Zeitraum gemittelten Pegel. Der Leq Pegel wird z.B. bei der Ermittelung von Ruhestörenden Schallquellen notwendig, da dort nicht einfach der Maximalpegel sondern ein gemittelter Pegel verwendet werden muss.

  • Sobald der Schallpegelmesser eingeschaltet ist und die Pegelanzeige auf Leq Pegel steht wird schon fortlaufend der Leq Pegel ermittelt und angezeigt.

  • Aktivieren Sie den Timer um eine gewünschte Zeitdauer der LEQ Messung einzustellen. Die maximal einzustellende Timerzeit beträgt 31 Tage 23 Stunden 59min und 59sek.

  • Nach Klick auf den [Start] Schalter des Timers wird der bisher fortlaufend gemessene Leq Pegel verworfen und die Leq Messung beginnt von vorn, bis zum Ablauf der Timerzeit.

  • Nach Ablauf der Timerzeit wird autom. die Messung des Schallpegelmessers gestopt und falls der Generator eingeschaltet war, wird auch dieser ausgeschaltet. Wenn die Speicherung aktiviert war, so wird diese ebenfalls autom beendet. Nach dem Anhalten der Messung wird die absolute Zeit des Stops ausgegeben, was z.B. wichtig ist, wenn über Nacht gemessen werden musste. Der LEQ Endpegelwert kann direkt in der Anzeige abgelesen werden, oder aus der Zwischenablage in andere Programme eingefügt werden.

  • Falls gewünscht, kann auch die gesamte Entwicklung des Leq Pegels in einer Textdatei mitgespeichert werden. In diesem Fall aktiviert man die Option [x] speichern und bestätigt die Abfrage ob Text oder wav Format mit [Ja]. Wenn mitgespeichert wird, empfiehlt es sich bei der Tempo Auswahl 1s, 2s oder 10s auszuwählen, damit nicht extrem viele Werte in der Datei entstehen.

Auszug aus einer gespeicherten LEQ Textdatei :

HBX Pegelmesswertdatei für ASCII Import

PC Datum PC Zeit Messzeit[s] LEQ dBLi LEQ dB Re

16.04.2006 15:48:56 5,2500000223 46,5 46,6

16.04.2006 15:48:56 5,2850000225 46,7 46,9

16.04.2006 15:48:56 5,3200000226 47,2 47,4

16.04.2006 15:48:56 5,3550000227 47,7 47,8

16.04.2006 15:48:56 5,3900000229 48,5 48,6

16.04.2006 15:48:56 5,4250000230 49,6 49,7

16.04.2006 15:48:56 5,4600000232 51,0 51,1

16.04.2006 15:48:56 5,4950000233 52,8 52,9

16.04.2006 15:48:56 5,5300000235 54,8 54,9

16.04.2006 15:48:56 5,5650000236 56,8 56,9

16.04.2006 15:48:56 5,6000000238 58,8 58,9

16.04.2006 15:48:56 5,6350000239 60,7 60,8

16.04.2006 15:48:56 5,6700000241 63,2 63,3

16.04.2006 15:48:56 5,7050000242 65,3 65,4

16.04.2006 15:48:56 5,7400000244 67,3 67,4

16.04.2006 15:48:56 5,7750000245 69,1 69,2

16.04.2006 15:48:56 5,8100000247 70,5 70,6

16.04.2006 15:48:56 5,8450000248 71,6 71,7

16.04.2006 15:48:56 5,8800000250 72,5 72,6

16.04.2006 15:48:57 5,9150000251 73,3 73,4

16.04.2006 15:48:57 5,9500000253 74,0 74,1

16.04.2006 15:48:57 5,9850000254 74,6 74,7

16.04.2006 15:48:57 6,0200000256 75,1 75,2

Aus der Messzeitspalte kann man entnehmen das hier das bei Speicherung eigentlich nicht empfohlene Tempo Fast (35ms) ausgewählt war.

sonstige Leq - Hinweise :

  • Sobald der Pegelmesser aus und wieder eingeschaltet wird, wird der bis dahin gemessene Leq Pegel verworfen und die Leq Messung beginnt von vorn.

  • Sobald die Messart Leq umgeschaltet und danach wieder eingeschaltet wird, wird der bis dahin gemessene Leq Pegel verworfen und die Leq Messung beginnt von vorn.

  • Nach Einschalten der Leq Messung zeigt sich meist folgender Ablauf, der Leq Pegel wechselt in der Anfangsphase je nach Geräuschquelle häufiger, stabilisiert sich mit zunehmder Messzeit aber immer mehr. Nach einiger Messzeit bewirken kurzzeitige Pegeländerungen keine Änderung in der Leq Anzeige, erst wenn die Pegeländerungen von anhaltender Dauer sind haben diese wieder sichtbaren Einfluss auf den Leq-Wert.

Tempo Einstellung

  • Der bei Tempo eingestellten Integrationszeit kommt eine große Bedeutung zu, da über diese Messzeit am Ende der Spannungswert gemittelt wird oder innerhalb dieser Messwerte der Spitzenwert ermittelt wird.

  • Bedenken Sie , das Sie bei sehr tiefen Frequenzen ( unter 30 Hz ) nicht das Tempo "Impuls" sondern ein langsameres Tempo einstellen um mindestens ein Sinussignalperiode zu erfassen !

  • Je langsamer Sie das Tempo wählen um so größer ist die Messzeit (Integrationszeit) und um so genauer ist die Messung !

  • Die Messzeiten richten sich nach Schallpegelmesser Norm IEC 651.

Impuls = 35ms

Fast = 200ms

Slow = 500ms

zusätzlich dazu 1sek, 2sek oder 10sek

Abgleich Regler

Mit den Pfeiltasten unterhalb der 2 digitalen Anzeigen

  • können Sie minimale Kanalunterschiede welche trotzt einer Pegelkalibrierung noch vorhanden sein können ausgleichen. Dazu legen Sie ein Signal vom Line-OUT gleichzeitig an beiden Line-IN Kanälen der Soundkarte an und gleichen mit den Pfeiltasten auf gleiche digitale Anzeige der Pegel li. und rechts ab. Die Differenzpegelanzeige ist dabei sehr nützlich.

  • Den Abgleichregler können Sie ebenfalls dazu benutzen um mit Hilfe einer Kalibrator Schallquelle die Schallpegelanzeige auf den Referenzschallpegel abzugleichen.

  • Der Abgleichwert wird automatisch gespeichert und beim nächsten Programmstart wieder hergestellt.

  • Mit dem Schalter [R] führen Sie einen Reset des Abgleichwertes auf den Grundzustand durch.

Differenz

  • Hier wird der Differenzpegel zwischen beiden Messkanälen angezeigt.

  • Falls Sie Schalldifferenzmessungen mit 2 Mikrofonen durchführen wollen, so müssen das Mikrofone vom gleichen Typ also identischen Mikrofonempfindlichkeiten ( Übertragungsfaktor mV/ Pa ) sein.

Speichern

  • Wenn Sie dieses Feld aktivieren so können Sie die Pegelmesswerte beider Kanäle in einer Textdatei oder in einer Stereo Wave Datei aufzeichnen. Bei der Aktivierung müssen Sie einen Dateinamen eingeben, daraufhin wird der Abschalttimer eingeblendet.

  • Auch wenn der Pegelmesser schon läuft, die Speicherung beginnt erst mit Klick auf den [Start] Schalter des Abschalttimers.

  • In dem Abschalttimer wird die Zeit festgelegt wie lang die Speicherung der Messdaten erfolgen soll.

  • Mit Klick auf die Stop Taste des Abschalttimers kann die Speicherung auch vorzeitig gestopt werden, dabei wird auch das Häkchen im Feld [ ] Speicherung entfernt.

  • Ein Ausschalten des Pegelmessers stopt die Speicherung nicht !

Sonstige Hinweise und Probleme

  • Zur Erweiterung des Pegelmessbereiches über die Soundkartenverträglichkeit hinaus, können Sie natürlich auch an den Soundkarteneingang vorgesetzte Spannungsteiler verwenden. Mehr Informationen dazu ....

  • Wenn keine Pegelkalibrierwerte vorliegen dann erscheint über den Eingangsreglern "unkalibriert".

  • Wenn die Schallleistungstabelle durch das Pegelmessgerät überdeckt wird, so bekommen Sie die Tabelle durch Klick auf [ Pegelanzeige Schallleistung ] wieder in den Vordergrund.

  • Der Pegelmesser arbeitet standardmäßig immer mit der maximal möglichen Samplefrequenz welche die Soundkarte unterstützt.

  • Wenn es zu Aussetzern des Signales kommt so kann das an einer ungünstigen Einstellung der Buffergrößen und Bufferanzahl in Bezug zur Geschwindigkeit Ihres PC's liegen. In der Programm.ini Datei können Sie diese Buffergrößen ändern.

  • Variieren Sie die Buffergrößen (BufferSize) zwischen 2048 Byte und 65536 Byte. Je größer die Buffer desto stabiler das System, aber um so langsamer wird die Anzeige aufgefrischt.

  • Der Wert (NumBuffers) gibt die Anzahl der Buffer der Größe von BuffSize an. Viele kleine Buffer sind nur für schnelle Rechner geeignet, dagegen wenige Große für langsamere Systeme.

Auszug aus der Programm.ini Datei Abschnitt Pegelmesser.

[Pegelmess]

OUTDevId=3

INDevId=4

GENOUTRate=48000

INRate=48000

INBufferSize=6720

INNumBuffers=10

OUTBufferSize=8192

OUTNumBuffers=2

OpenDevId=3

SaveDevId=4

adjustLi=0

adjustRe=0

Überprüfung der Pegelgenauigkeit

Sicher werden viele von Ihnen die Genauigkeit des Pegelmessers überprüfen wollen, denken Sie dabei aber an folgende Dinge :

  • Wenn Sie die Qualität der HBX True Rms Pegelmessung mit einem einfachen Multimeter vergleichen wollen, denken Sie daran dann nur Sinusfrequenzen unter 400Hz zu verwenden, da einfache Multimeter oft nur Sinusspannungen bis 400Hz messen.

  • Beachten sie bitte , falls Sie den internen Signalgenerator von HBX verwenden, und somit das Line-OUT Ausgangssignal auf den Line-IN Eingang der Soundkarte führen, das die Eingangsimpedanz des Line-IN das Ausgangssignal etwas "belastet" und so das Ausgangssignal etwas kleiner wird. Dieses verkleinerte Signal wird nun vom HBX Pegelmesser gemessen. Die Vergleichsmessung mit einem Multimeter muss also unbedingt bei bleibender Verbindung Line-OUT zu Line-IN erfolgen ! Eine Auftrennung der Verbindung und Messung am Line-OUT würde einen höheren und somit falschen Pegel als Vergleich zu Grunde legen !. Bei einer Vergleichsmessung mit einem externen Signalgenerator besteht dieses Problem kaum, da Hardware Signalgeneratoren einen genügend niederohmigen Ausgang (50 - 600 Ohm) besitzen, der durch den Line-IN Eingang praktisch nur minimal belastet wird.


Verdrahtung 2 - Kanal Impuls , MLS oder externe Signal Messung

Verdrahtung 2-Kanal Impuls-,MLS-Signal Messung

  • Neben der erhöhten Genauigkeit der 2-Kanalmessung haben Sie außerdem den Vorteil, keine Impuls, MLS Kalibrierung durchführen zu müssen.

linker Kanal = rot rechter Kanal = blau

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher M - Mikrofon-Vorverstärker / Phantomspeisung

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Am Verstärker unbedingt auf linearen (flat Taste) Frequenzgang einstellen !
  • Mikro in Achse und auf Höhe des Lautsprechers ausrichten !
  • Lautsprecher ist freistrahlend aufzustellen, mindesten 1m Abstand zu allen Flächen, je weiter desto besser !

  • Die blaue Leitung am re Kanal des Soundkarten - Eingangs ist bei einer Zweikanal - Messung notwendig.

  • Die blaue Leitung am re Kanal des Soundkarten-Eingangs ist der Referenzkanal um Amplitudengang -Fehler der Soundkarte unmittelbar zu messen und gleich zu korrigieren.

  • Der Abstand des Mikros vom Lautsprecher hängt vom Ziel der Messung ab. Bei einer Vollbereichsmessung der gesamten Box ist ein Abstand von ca. 1-2m zu empfehlen. Bei einer Einzelchassis - Messung kann man eine Nahfeldmessung mit einem Abstand von ca. 10 - 30cm empfehlen. Bei einer Raumakustik-Messung positioniert man das Mikro am Hörer-Platz.

  • Achtung! Der Mic Soundkarten Eingang ist manchmal nur 1-kanalig (Mono) und kann dann nicht für die 2 - Kanalmessung verwendet werden.


Verdrahtung 1 - Kanal - Impulsantwortmessung

Verdrahtung 1-Kanal Impuls- , MLS-Signal Messung

Die 1-Kanalmessung ist etwas ungenauer wie die 2-Kanalmessung. Diese sollten Sie nur nutzen wenn ihre Soundkarte/Notebook nur einen Mono Mikrofoneingang hat.

Bei der 1-Kanalmessung muss auch unbedingt vorher eine MLS-Kalibrierung durchgeführt werden.

Die 2-Kanalmessung ist die genauere Messvariante bei der auch nicht MLS - kalibriert werden muss !

linker Kanal = rot

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher M - Mikrofon-Vorverstärker / Phantomspeisung

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Am Verstärker auf linearen Frequenzgang einstellen !
  • Mikro in Achse und auf Höhe des Lautsprechers ausrichten !
  • Lautsprecher ist freistrahlend aufzustellen, mindesten 1m Abstand zu allen Flächen, je weiter desto besser !

  • Sie können am Soundkartenausgang übrigens auch den re. Kanal verwenden, da das Ausgangssignal stets an beiden Kanälen der Soundkarte am Line-Out ausgegeben wird.

  • Der Abstand des Mikros vom Lautsprecher hängt vom Ziel der Messung ab. Bei einer Vollbereichsmessung der gesamten Box ist ein Abstand von ca. 1-2m zu empfehlen. Bei einer Einzelchassis - Messung kann man eine Nahfeldmessung mit einem Abstand von ca. 30cm empfehlen. Bei einer Raumakustik-Messung positioniert man das Mikro am Hörer-Platz.

  • Eine Messung über den Mic-Eingang der Soundkarte ist natürlich auch möglich, sollte aber nur für schnelle Funktionstest verwendet werden, da dieser Eingang qualitativ deutlich schlechter als der LINE-IN Eingang ist.

  • Bei einer 1- Kanal Impuls - oder MLS Messung sind die Impuls- und MLS-Kalibrierwerte einzuschalten!!!


Meßaufbau externe Signalmessung

linker Kanal = rot rechter Kanal = blau

E - Eingang Line-IN der Soundkarte S - Soundkarte

A - Ausgang Line-Out der Soundkarte V - Receiver

M - Mikrofon -Vorverstärker L - Lautsprecher

K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Am Verstärker auf linearen Frequenzgang einstellen !
  • Mikro in Achse und auf Höhe des Lautsprechers ausrichten !
  • Lautsprecher ist freistrahlend aufzustellen, mindesten 1m Abstand zu allen Flächen !

  • Die blaue Leitung am re Kanal des Soundkarten-Eingangs ist der Referenzkanal um Amplitudengang -Fehler von Soundkarte und Verstärker zu messen und zu korrigieren. Desweiteren wird dadurch die dem Lautsprecher zugeführte Energie gemessen, was für die SPL / W /m (Absolutpegel 1W 1m ) notwendig ist.

  • Der Abstand des Mikros vom Lautsprecher hängt vom Ziel der Messung ab. Bei einer Vollbereichsmessung der gesamten Box ist ein Abstand von ca. 1-2m zu empfehlen. Bei einer Einzelchassis - Messung kann man eine Nahfeldmessung mit einem Abstand von ca. 30cm empfehlen. Bei einer Raumakustik-Messung positioniert man das Mikro am Hörer-Platz.

  • Eine Messung über den Mic-Eingang der Soundkarte ist natürlich auch möglich, sollte aber nur für schnelle Funktionstest verwendet werden, da dieser Eingang qualitativ meist deutlich schlechter als der LINE-IN Eingang ist. Desweiteren ist der Mikro-Eingang oft nur Mono und deshalb auch nicht für die 2 - Kanalmessung geeignet.


Verdrahtung - Impedanzmessung

linker Kanal = rot rechter Kanal = blau

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher W - Widerstand 47 Ohm / 0,5 W Standardwert

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Verwenden Sie keine Krokoklemmen, lieber Schraubklemmen oder Bananenstecker !
  • Guter Massekontakt ist extrem wichtig !

  • Die blaue Leitung am re Kanal des Soundkarten-Eingangs ist der Referenzkanal um Amplitudengang -Fehler von Soundkarte und Verstärker zu messen und zu korrigieren.

  • Sie können am Soundkartenausgang auch den re Kanal verwenden, da das Ausgangssignal an beiden Kanälen der Soundkarte am Line-Out anliegt.

  • Sie können die Impedanzmessung auch über den internen Verstärker der Soundkarte ( Speaker-OUT Ausgang) durchführen. In diesem Fall entfernen Sie den externen Verstärker aus der Meßanordnung. Dadurch ergibt sich eine direkte Verbindung vom SPK-OUT Kanal zum re Line-IN Kanal.

  • Der verwendete Verstärker braucht übrigens über keine hohe Ausgangsleistung zu verfügen. Eine Ausgangsleistung von 1,5 W an 8Ohm genügt.


Verdrahtung Klirrgang-,Klirrfaktor- oder Sinusburst Messung

Bsp. einer Klirrmessung am Lautsprecher

linker Kanal = rot

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher M - Mikrofon-Vorverstärker / Phantomspeisung

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Am Verstärker auf linearen Frequenzgang einstellen !
  • Mikro in Achse und auf Höhe des Lautsprechers ausrichten !
  • Lautsprecher ist freistrahlend aufzustellen, mindesten 1m Abstand zu allen Flächen !

  • Sie können am Soundkartenausgang übrigens auch den re. Kanal verwenden, da das Ausgangssignal stets an beiden Kanälen der Soundkarte am Line-Out ausgegeben wird.

  • Der Abstand des Mikros vom Lautsprecher hängt vom Ziel der Messung ab. Bei einer Vollbereichsmessung der gesamten Box ist ein Abstand von ca. 1-2m zu empfehlen. Bei einer Einzelchassis - Messung kann man eine Nahfeldmessung mit einem Abstand von ca. 30cm empfehlen. Bei einer Raumakustik-Messung positioniert man das Mikro am Hörer-Platz.

  • Eine Messung über den Mic-Eingang der Soundkarte ist natürlich auch möglich, sollte aber nur für schnelle Funktionstest verwendet werden, da dieser Eingang qualitativ meist schlechter als der LINE-IN Eingang ist.


Verdrahtung - Pegel Kalibrierung

Variante 1 : Normalfall

Multimeter nur für 1 Kanal gezeichnet

linker Kanal = rot rechter Kanal = blau

S - Soundkarte

E - Eingang der Soundkarte welcher kalibriert werden soll

A - Ausgang Line-Out der Soundkarte

K - Klinkenstecker Stereo 3,5mm

M - Multimeter im 2V Wechselspannungsbereich

  • Bei Multimeter Messung Verbindung Line-OUT zu IN nicht auftrennen !
  • Alle Geräte bei der Verdrahtung ausschalten !
  • Kabel muß geschirmt sein !
  • Masseleitung kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !

Variante 2: Pegelkalibrierung mit Spannungsteiler vor re. Eingangskanal

zur Messung höherer Spannungen

Multimeter nur für 1 Kanal gezeichnet

linker Kanal = rot rechter Kanal = blau

S - Soundkarte

E - Eingang der Soundkarte welcher kalibriert werden soll

A - Ausgang Line-Out der Soundkarte

K - Klinkenstecker Stereo 3,5mm

M - Multimeter im 2V Wechselspannungsbereich

R1, R2 - Widerstand 47kOhm (Vorschlag)

  • Bei Multimeter Messung Verbindung Line-OUT zu IN nicht auftrennen !
  • Alle Geräte bei der Verdrahtung ausschalten !
  • Kabel muß geschirmt sein !
  • Masseleitung kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !

Variante 3: Pegelkalibrierung mit 2 Spannungsteilern an li. und re.

Eingangskanal, zur Messung höherer Spannungen

Multimeter nur für 1 Kanal gezeichnet

linker Kanal = rot rechter Kanal = blau

S - Soundkarte

E - Eingang der Soundkarte welcher kalibriert werden soll

A - Ausgang Line-Out der Soundkarte

K - Klinkenstecker Stereo 3,5mm

M - Multimeter im 2V Wechselspannungsbereich

R1, R2 - Widerstand 47kOhm (Vorschlag)

R3, R4 - Widerstand 47kOhm (Vorschlag)

  • Bei Multimeter Messung Verbindung Line-OUT zu IN nicht auftrennen !
  • Alle Geräte bei der Verdrahtung ausschalten !
  • Kabel muß geschirmt sein !
  • Masseleitung kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !


Verdrahtung - MLS- und Impulskalibrierung

Direkte Kalibrierung Line-OUT zu Line-IN (Standardfall)

linker Kanal = rot

S - Soundkarte

E - Eingang der Soundkarte welcher kalibriert werden soll

A - Ausgang Line-Out der Soundkarte

K - Klinkenstecker Stereo 3,5mm


Verdrahtung Impedanz Kalibrierung

linker Kanal = rot rechter Kanal = blau

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

C - Cinch-Stecker W - Widerstand Bsp. (47 Ohm / 0,5 W Standardwert)

K - Klinkenstecker Stereo 3,5mm R - Kalibrierwiderstand Bsp. 180 Ohm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Verwenden Sie keine Krokoklemmen, lieber Schraubklemmen !
  • Guter Massekontakt ist extrem wichtig !

  • Die blaue Leitung am re Kanal des Soundkarten-Eingangs ist der Referenzkanal um Amplitudengang - Unlinearitäten von Soundkarte und Verstärker zu messen und zu korrigieren.

  • Arbeiten Sie äußerst genau, es kommt hier auf 0,1 Ohm an. Dieser Wert kann schon mehrfach durch eine schlechte Kontaktstelle überschritten werden. Das bedeutet, Kalibrieren Sie mit auch mit den Messstrippen welche Sie auch später zur Messung verwenden.

  • Sie können am Soundkartenausgang auch den re Kanal verwenden, da das Ausgangssignal an beiden Kanälen der Soundkarte am Line-Out anliegt.

  • Sie können die Kalibrierung auch über den internen Verstärker der Soundkarte ( falls vorhanden Speaker-OUT Ausgang) durchführen. In diesem Fall entfernen Sie den externen Verstärker aus der Meßanordnung. Dadurch ergibt sich eine direkte Verbindung vom SPK-OUT Kanal zum re Line-IN Kanal.

  • Der verwendete Verstärker braucht übrigens über keine hohe Ausgangsleistung zu verfügen. Eine Ausgangsleistung von 1,5 W an 8Ohm genügt.


Verdrahtung Kalibrierung Klirrgangmessung

Direkte Kalibrierung Line-OUT zu Line-IN (Standardfall)

linker Kanal = rot

S - Soundkarte

E - Eingang der Soundkarte welcher kalibriert werden soll

A - Ausgang Line-Out der Soundkarte

K - Klinkenstecker Stereo 3,5mm

Kalibrierung unter Einbeziehung des Endverstärkers

linker Kanal = rot

S - Soundkarte

E - Eingang Soundkarte verbunden mit Verstärkerausgang

A - Ausgang Line-Out Soundkarte verbunden mit Verstärkereingang

K - Klinkenstecker Stereo 3,5mm

V - Verstärker Achtung ! kein Brückenverstärker

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Kabel muß geschirmt sein !
  • Masseleitung kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !


Verdrahtung Nachhallzeitmessung

Verdrahtungsvarianten für die Nachhallzeitmessung

Verdrahtung als 1 - Kanalmessung

linker Kanal = rot

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher M - Mikrofon-Vorverstärker / Phantomspeisung

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Am Verstärker auf linearen Frequenzgang einstellen !

  • Je mehr Lautsprecher Sie einsetzen desto besser !
  • Jeder Lautsprecher muss in eine andere Richtung abstrahlen
  • Kein Lautsprecher darf direkt auf das Mikro ausgerichtet sein
  • Die Lautsprecher sind freistrahlend aufzustellen, mindesten 1m Abstand zu allen Flächen !
  • Mikro schräg nach oben ausrichten
  • Das Mikro muss ebenfalls mindestens 1m Abstand entfernt von allen Flächen aufgestellt sein.

Verdrahtung für 2 - Kanalmessung

  • Neben der erhöhten Genauigkeit der 2-Kanalmessung gegenüber der 1-Kanalmessung, haben Sie außerdem den Vorteil, längere Nachhallzeiten messen zu können und keine MLS Kalibrierung durchführen zu müssen.

linker Kanal = rot rechter Kanal = blau

Verdrahtung für 2 - Kanalmessung unter Einbeziehung des Endverstärkers

  • Bei dieser Variante darf wie immer bei Verdrahtung des Endverstärkerausgangs dieser nicht im Brückenbetrieb arbeiten, da in diesem Fall der Lautsprecherausgang keinen definierten Massebezug hat, was zu Überspannungen und damit zu Gerätedefekten führen kann.

  • Neben der erhöhten Genauigkeit der 2-Kanalmessung gegenüber der 1-Kanalmessung, haben Sie außerdem den Vorteil, längere Nachhallzeiten messen zu können und keine MLS Kalibrierung durchführen zu müssen.

linker Kanal = rot rechter Kanal = blau


Verdrahtung Abstrahlcharakteristik Messung

linker Kanal = rot

S - Soundkarte E - Eingang Line-IN der Soundkarte

V - Verstärker A - Ausgang Line-Out der Soundkarte

L - Lautsprecher M - Mikrofon-Vorverstärker / Phantomspeisung

C - Cinch-Stecker K - Klinkenstecker Stereo 3,5mm

  • Alle Geräte bei der Verdrahtung ausschalten !
  • Alle Kabel müssen geschirmt sein !
  • Masseleitungen kurz und starker Querschnitt !
  • Beachten Sie die Kanalzuordnung am Klinkenstecker !
  • Verstärker auf linearen Frequenzgang einstellen !
  • Mikro in Achse und auf Höhe des Lautsprechers ausrichten !

  • Sie können am Soundkartenausgang übrigens auch den re. Kanal verwenden, da das Ausgangssignal stets an beiden Kanälen der Soundkarte am Line-Out ausgegeben wird.

  • Der Abstand des Mikros vom Lautsprecher hängt vom Ziel der Messung ab. Bei einer Vollbereichsmessung der gesamten Box ist ein Abstand von ca. 1-2m zu empfehlen. Bei einer Einzelchassis - Messung kann man eine Nahfeldmessung mit einem Abstand von ca. 30cm empfehlen.

  • Eine Messung über den Mic-Eingang der Soundkarte ist natürlich auch möglich, sollte aber nur für schnelle Funktionstest verwendet werden, da dieser Eingang qualitativ deutlich schlechter als der LINE-IN Eingang ist.


Kanalzuordnung li./ re. ermitteln

  • Verlassen Sie sich bei im Handel erhältlichen Adapter-Kabeln Stereo-Klinkenstecker auf Cinch nicht auf die Farben rot - weiss oder rot - schwarz. Oft ist der rote Cinch-Anschluß der rechte Kanal und der weisse oder schwarze der linke Kanal, aber das ist nicht immer so ! Prüfen Sie also besser vor der Benutzung.

  • Die richtige Kanalzuordnung li./re. ist bei allen Messungen elementar wichtig !

1. Variante mit Oszi

  • Verbinden Sie einen beliebigen Ausgangskanal von Line-Out bzw. SPK-Out mit einem beliebigen Eingangskanal von Line-In.

  • Im Menü [Einstellungen / Eingang-Soundkarte] wählen Sie den Line-IN Eingang.

  • Starten Sie jetzt bei [Messen / Oszilloskop und Generator] den Oszi.

  • Schalten Sie den Generator an und stellen den Generatorpegel auf Mittelstellung.

  • Den Line-In Regler stellen Sie auch auf Mittelstellung.

  • Mit dem Schalter Kanal schalten Sie nun zwischen li. und re. Kanal um und sehen nun auf welchen Eingangskanal das Signal anliegt, welcher also verkabelt wurde. Dieses Kabel am besten gleich mit Klebeband markieren und beschriften.

2. Variante mit Multimeter / Durchgangsprüfer

  • Prüfen Sie mit einem Durchgangsprüfer von der Kontaktspitze des Klinkensteckers auf Durchgang zum Cinch-Anschluß, dies ist dann der linke Kanal.


Kanalzuordnung Klinkenstecker

  • Verlassen Sie sich bei im Handel erhältlichen Adapter-Kabeln Stereo-Klinkenstecker auf Cinch nicht auf die Farben rot, weiß oder schwarz. Oft ist der schwarze oder weiße der rechte Kanal und der rote Cinch-Anschluß der linke Kanal, aber eben leider nicht immer !

  • Prüfen Sie mit einem Durchgangsprüfer von der Kontaktspitze des Klinkensteckers auf Durchgang zum Cinch-Anschluß, dies ist dann der linke Kanal.


Kalibrierung Pegel

Allgemeines

  • Die Pegel-Kalibrierung ist notwendig, um später absolute Pegelangaben in Volt und dB anzeigen zu können.

  • Hier wird eine Beziehung ermittelt welcher Digitalwert welchen Spannungswert entspricht.

  • Achtung ! Egal was für Voltangaben nach der Kalibrierung am Eingangspegel- Regler angezeigt werden, es gilt immer die vom Soundkarten- Hersteller angegebene max. Spannung welche an der Soundkarte maximal anliegen darf !

  • Jeder Soundkarteneingang der für Messungen benutzt werden soll ist zu kalibrieren, im allgemeinen wird das aber nur der Line-IN Eingang sein.

  • Die Pegelkalibrierung hat sich ab der Version 6.5 grundlegend gegenüber den Vorgängerversionen geändert !!

  • Es wird nur noch für die gerade im Soundkartenmixer einegestellte Position des Aufnahmereglers Line-IN , kalibriert !!!

  • Diese Reglerposition muss man sich notieren, denn HBX kann diese Reglerposition nicht erfassen. Nur für diese Reglerposition sind die Kalibrierwerte und damit die absoluten Pegelangaben richtig !

Einstellungen vor der Pegelkalibrierung

  • Verkabeln Sie für die Pegelkalibrierung. Anzeige Verdrahtung Pegel-Kalibrierung

  • Wählen Sie den Eingang aus welchen Sie im Meßaufbau angeschlossen haben.

  • Stellen Sie die Pegelregler in Mittelstellung.

  • Stellen Sie Ihr Multimeter auf den 2V AC Bereich und halten Messklemmen und evtl. Adapter bereit, schließen es aber noch nicht an.

Ablauf der Pegelkalibrierung

  • Rufen Sie Ihren Soundkartenmixer und dort den Bereich mit den Aufnahmereglern auf. Stellen Sie dort den Line-IN Aufnahme Regler aud die Position ein, die kalibriert werden soll.

  • Klicken Sie auf [ Start ] und pegeln mit den Summenregler des Wiedergabemixers zwischen 60% und 94% (optimal 80%) Aussteuerung des Soundkarteneinganges ein. ( Der Wave Wiedergaberegler sollte dabei fast voll aufgeregelt sein)

  • Ist der Pegel eingestellt, klicken Sie auf [ Pegel OK ]

  • Nach einer Referenzmessung werden Sie aufgefordert das Multimeter am li. Line-OUT Kanal der Soundkarte anzuschließen. Trennen Sie dabei nicht die Kabelverbindung zum Soundkarteningang (li.) auf ! Mehr Information dazu ....

  • Lesen Sie die Spannung exakt am Multimeter ab. Wenn die Anzeige im letzten Digit wechselt (z.B. zwischen 0,635 und 0,636) so geben Sie in das folgende Eingabefeld 0,6355 ein.

  • Danach werden Sie aufgefordert das Multimeter am re. Line-OUT Kanal der Soundkarte anzuschließen. Trennen Sie dabei nicht die Kabelverbindung zum Soundkarteningang (re.) auf ! Mehr Information dazu ....

  • Lesen Sie wieder die Spannung am Multimeter ab, diesmal für den re. Kanal, und geben diesen exakt ein.

  • Danach kommt ein Eingabefenster in welchen Sie Ihren Erinnerungstext für die aktuelle Pegelreglerposition des Line-IN Aufnahmereglers im Mixer eingeben. Das hilft Ihnen später bei Absolutpegelmessungen wieder den Aufnahme Line-IN Regler exakt wie hier in der Kalibrierung einzustellen.

  • Danach bestätigen Sie die Speicherung der Pegelkalibrierwerte und diese werden dann in die Datei Namens "Pegel.cal" gespeichert.

Sonstige Hinweise

  • Wenn keine Kalibrierung für den entsprechenden SoundKarten-Eingang durchgeführt wurde, so wird der maximal mögliche Eingangspegel jeder Pegelreglerstellung auf 1,00V (Spitzenspannung) festgelegt.

  • Die Spannungsangaben im Impulsantwort-Diagramm und am IN - Pegelregler, sind Spitzenspannungen ( Umax ). Der Effektivwert errechnet sich aus Ueff = Umax * ( 1 / Wurzel( 2) ).

  • Wenn Sie dem Programm eine neue Soundkarte zuweisen, wird die Pegelkalibrierdatei "Pegel.cal" nach "Pegel.cal_old" umbenannt. Das soll verhindern, dass ein falsche Pegelkalibrierdatei mit einer neuen Soundkarte verwendet wird. Sie erhalten im Programm dann wieder die Meldung "Pegelkalibrierdatei existiert noch nicht" bis Sie eine neue Pegelkalibrierung durchführen.

Vorsicht hier lauert der Fehlerteufel

  • Wenn Sie das Multimeter bei der Kalibrierung an den Line-OUT Kanal anschließen, so dürfen Sie die Verbindung Line-OUT zu Line-IN nicht auftrennen, sondern einen zusätzlichen Anschlusspunkt für das Multimeter schaffen. Das ist wichtig, wegen der nur geringen Eingangsimpedanz heutiger Soundkarten. Diese niedrige Eingangsimpedanz bewirkt bei der Verbindung mit dem Line-OUT Ausgang dann eine Pegelverkleinerung am Line-OUT. Mit diesem verkleinerten Pegel wird nun die Pegelkalibrierung durchgeführt, was auch kein Problem darstellt. Wenn Sie allerdings nun diese Verbindung auftrennen würden, um mit dem Multimeter zu messen, würde der Pegel wieder ansteigen, da die Belastung des Line-OUT durch die Line-IN Eingangsimpedanz entfällt, mit dem Resultat das sie einen zu hohen Wert ablesen und eingeben würden. Daraus würde dann eine falsche Pegelbeziehung berechnet werden und alle Spannungsangaben wie auch absolute Schallpegel wären verfälscht bzw. fehlerbehaftet.

  • Sie können die Pegel Kalibrierung auch problemlos mit einem externen Sinusgenerator am Line-IN Eingang (an beiden Kanälen !) durchführen. Die Verbindung von Line-OUT zu Line-IN ist in diesem Fall natürlich aufzutrennen, was zugleich den Vorteil hat, dass die Belastung des Line-OUT durch die Eingangsimpedanz des Line-IN entfällt. Einfach am externen Sinusgenerator 60 Hz und ca. 0,9Veff einstellen bzw. auf 80% in der HBX Pegel-Anzeige aussteuern.

  • Achtung falls Sie den Mikro Eingang Pegel kalibrieren ! Wenn bei der Pegel Kalibrierung die Zusatzverstärkung des Mikro Eingangs im Soundkartenmixer aktiviert war, so muß diese dann natürlich auch immer bei allen absoluten Pegelmessungen wie Volt, dB SPL, VdB eingeschaltet sein, um korrekte Pegelwerte anzuzeigen. Bei den relativen Pegeln dBr spielt das keine Rolle.

Information zur Messung höherer Spannungen mit Soundkarte


MLS und Impuls Kalibrierung

Hinweis!

Diese Kalibrierung ist nur für die 1-Kanal MLS-Impulsantwortmessung notwendig. Wann immer möglich sollten Sie die genauere 2-Kanalmessung verwenden, bei der diese Kalibrierung nicht erforderlich ist.

Sinn der Kalibrierung

  • Die Frequenz-Phasen Kalibrierung ermittelt den Frequenz- und Phasengangfehler der Soundkarte für Impuls und MLS- Signal für jede Samplerate getrennt.

  • Jeder Soundkarteneingang besitzt einen etwas anderen Frequenz- und Phasengang, deshalb muß für jeden später zu verwendenden Eingang getrennt kalibriert werden. Im allgemeinen reicht aber der Line-IN oder AUX IN.

  • Der Kalibriervorgang teilt sich in 2 Abschnitte zuerst wird mit jeder Samplerate für das MLS-Signal kalibriert und im Anschluß daran mit jeder Samplerate für das Impuls-Signal.

  • Bedenken Sie das die Kalibrierung entscheidend für die Qualität aller nachfolgenden Impuls/ MLS - Messungen im 1 - Kanalmodus ist. Kalibrieren Sie nochmals, wenn die Kontrolle nicht zufriedenstellend ist.

  • Wenn es Ihnen mit Ihrer Soundkarte nicht gelingen sollte eine genaue Kalibrierung durchzuführen , so können Sie die Kalibrierung ignorieren und später ausschließlich die exaktere Impuls / MLS / Messungen im 2 - Kanalmodus verwenden ! Bei der 2-Kanalmessung sind keine Kalibrierwerte erforderlich, jedoch wird ein Stereo Eingang benötigt, welcher bei Notebooks mit nur einem Mono MIC Eingang nicht vorhanden ist.

Einstellungen

  • Hier klicken um Verdrahtung für Frequenz-Kalibrierung anzuzeigen.

Eingang

  • Wählen Sie im Aufnahmemixer den Eingang aus der kalibriert werden soll. Es ist natürlich nur der Soundkarten - Eingang zu kalibrieren welcher auch für Messungen verwendet werden soll, meist der Line-IN wenn ein externer Mikrofonverstärkerausgang am Line-IN angeschlossen ist.

Bit Auflösung

  • Wählen Sie hier die Bitauflösung welche Sie zukünftige für die Impuls- und MLS-Messungen verwenden wollen. Für ein Maximum an Genauigkeit ist natürlich die höchste Bit Auflösung immer am besten, sofern diese von Ihrer Soundkarte unterstützt wird.

Mittelwert Kalibrierung

  • Wenn Sie das Feld Mittelwert-Kalibrierung aktivieren, werden 10 Kalibrierungen mit anschließender Mittelwertbildung durchgeführt, was einen besseren Rauschabstand bewirkt. Sie sollten dann später aber auch die Impuls , MLS - Messung als 10fache Mittelwertmessung durchführen um optimale Ergebnisse zu erreichen. Die Mittelwertmessung ist ein Relikt aus älteren Soundkartentagen, wo diese noch ziemlich rauschten. Bei heutigen Soundkarten ist die Mittelwertmessung kaum von Nöten.

Speichern ohne Rückfrage

  • Speichern ohne Rückfrage sollten Sie nur ausschalten, wenn Sie nur für ganz bestimmte Sampleraten nachkalibrieren wollen. Für jede kalibrierte Samplerate wird eine separate Datei mit Eingangsnamen , der Samplerate und dem Typ *.cal angelegt.

Ablauf der Kalibrierung

  • Nach erfolgter Verdrahtung des Messaufbaus und der Einstellung der oben aufgeführten Parameter klicken Sie auf [ Kalibrierung starten ].

  • Stellen Sie jetzt den Pegel für die Kalibrierung so ein, dass eine Aussteuerung zwischen 50% - 94% (optimal 80%) angezeigt wird. Die Aussteuerung ist für einen guten Rauschabstand der Kalibrierung wichtig.

  • Grundregel beim Einpegeln sollte sein, den Line-IN Aufnahmeregler in fast voll aufgeregelte Position zu bringen, genauso den Wave Wiedergaberegler und dann mit dem Wiedergabe Summenregler den Pegel von ca. 80% einzustellen. Wenn die Mausbewegung zu grob ist, die Mixerregler reagieren auch auf die Pfeiltasten der Tastatur.

  • Haben Sie den optimalen Pegel eingestellt, so drücken Sie auf [ Pegel OK ].

  • Nun beginnt die Kalibrierung zuerst für das MLS Signal von den tiefen bis zur höchsten Samplerate, anschließend das Ganze für das Impulssignal. Durch die unterschiedlichen Sampleraten ergeben sich auch unterschiedliche Aussteuerungspegel, dass ist normal.

  • Bei Beginn der Kalibrierung für das Impuls Signal, müssen Sie den Pegel nochmals nachregeln, da hier meist nicht die optimale 80% Aussteuerung erreicht wird, sondern gerade mal 50%. Das ist allerdings normal, da die Maximalamplitude des schmalen Nadelimpulses nicht erfasst werden kann. Dann setzen Sie die Kalibrierung mit Klick auf [ Pegel OK ] fort.

  • Nun wird für das Impulssignal wieder beginnend bei den tiefen zu den höchsten Sampleraten kalibriert.

  • Ist der Pegel außerhalb des Bereiches (50-94%), unterbricht die Kalibrierung, damit Sie den Pegel korrigieren können. Das stellt keinen Fehler dar, da Sie die Kalibrierung danach genau an der Stelle fortsetzen können.

  • Nach Abschluss der Kalibrierung erhalten Sie eine Meldung.

Sonstige Hinweise

  • Kalibrieren Sie erst wenn die Soundkarte Betriebstemperatur erreicht hat, also erst ca. 5 -10min nach dem Einschalten des Computers.

  • In der 1. Phase wird mit dem Amplitudenstarken MLS - Signal kalibriert, danach beginnt die Kalibrierung mit dem schwächeren Impuls -Signal, wo Sie in den meisten Fällen den Pegel nachstellen müssen. Diese Unterbrechung stellt keinen Fehler dar, da die Kalibrierung an gleicher Stelle fortsetzt.

  • Im 2. Abschnitt, der Impuls-Kalibrierung, ist es normal wenn die Prozentanzeige um bis zu 10 -15% schwankt.

  • Wenn Sie die Kalibrierung abbrechen so sind bis zu diesem Zeitpunkt durchgeführte Kalibrierungen gültig. Das heißt mit diesen kalibrierten Sampleraten kann mit eingeschalteter Kalibrierung gemessen werden.

  • Sie sollten die Qualität Kalibrierung mit einer Testmessung kontrollieren. Siehe Kontrolle Kalibrierung.

  • Die Kalibrierwerte sind erst ab der nächsten Messung wirksam, wenn Sie diese im Einstell-Dialog Kalibrierwerte eingeschaltet haben.

  • Wenn die Kalibrierwerte auch bei nachfolgenden Programm-Starts automatisch eingeschaltet sein sollen, so müssen Sie bei [Datei / Standardeinstellungen] die alle aktuellen Einstellungen speichern.

  • Die Kalibrierung braucht nicht vor jeder Messung, sondern nur ca. jeden Monat zu erfolgen. Bei Einbau einer neuen Soundkarte ist natürlich sofort eine Kalibrierung notwendig.

  • Sind zum Zeitpunkt der Messung die Kalibrierwerte eingeschaltet, so wird der durch die Soundkarte verursachte Meßfehler aus den Impulsantwort Meßdaten entfernt.

  • Wenn Meßdaten angezeigt werden wo zum Zeitpunkt der Messung die Kalibrierwerte nicht eingeschaltet waren, so erscheint als Information für Sie SB - unkalib. im Diagramm !

  • Die mit den Kalibrierwerten korrigierten Meßdaten können später nicht mehr geändert werden und sind den Meßdaten auf "Lebenszeit" zugewiesen. Auch dann wenn Sie neu Kalibrieren. Auf diese Weise ist immer sichergestellt das Ihre Meßdaten auch z.B. nach Einbau einer neuen Soundkarte immer noch korrekt angezeigt werden und nicht ein absolutes Chaos entsteht.

Probleme

  • Von der Terratec EWX2496 ist bekannt, dass mit dieser keine Impulskalibrierung möglich ist. Es erscheint dann ein sehr geringer % Pegel in der Ausssteuerungsanzeige. Klicken Sie dann auf [Abbruch ]. Die zuvor durchgeführten MLS-Kalibrierungen sind trotzdem in jeden Falle gültig, da diese vorher durchgeführt wurden.

Kontrolle der Kalibrierung

  • Wenn Sie die Qualität der Kalibrierung überprüfen wollen, so verdrahten Sie wie bei der Kalibrierung, stellen auf 1 - Kanalmessung, schalten den Filter aus, schalten die Kalibrierwerte für MLS/Impulsmessung ein, die Kalibrierwerte vom Mikro schalten Sie unbedingt aus, und führen eine MLS oder Impuls - Messung durch.

  • Falls Sie eine Mittelwert-Kalibrierung durchgeführt haben, so führen Sie bitte eine 10fache Mittelwertmessung durch.

  • Positionieren Sie das FFT-Fenster exakt am Beginn des Einschwingvorganges der Impulsantwort, stellen es auf 256 Werte und wechseln in das Amplituden - Frequenzdiagramm. Je geradliniger dort die Amplitudengangkurve ist, je besser ist die Qualität der Kalibrierung.

Bsp. Frequenzgang einer guten MLS-Kalibrierung, fast linear

... und die dazugehörige gute (Nadelförmige) Impulsantwort

  • Schwankungen um +- 0,5dB bei 48kHz Samplerate sind ein gutes Ergebnis. Bei 44,1kHz Samplearte können es bis zu +-1dB sein. Die Schwankungen können von Messung zu Messung etwas variieren, das liegt dann an Ihrer Soundkarte. Größere Schwankungen deuten auf einen zu geringen Pegel oder aber auch auf eine Übersteuerung während der Kalibrierung hin. Bei 96kHz Samplerate sind bei guten Soundkarten + - 0,2dB Linearität und besser möglich.

  • Wenn Sie bei bestimmten Sampleraten gute Ergebnisse und bei anderen schlechtere haben, so wiederholen Sie die Kalibrierung, deaktivieren aber diesmal das Feld [ohne Rückfrage speichern]. Dann speichern Sie nur die Kalibrierungen der Sampleraten ab welche Sie verbessern wollen.

  • Hinweis ! Es gibt Soundkarten bei denen bei bestimmten Sampleraten einfach keine guten linearen Kalibrierergebnisse möglich sind. Das sind dann meist die Sampleraten welche die Soundkarte nur per Software Resampling bereitstellt. Ein Bsp. hierfür ist die Audigy2 NX , welche nur bei 48000, 88200 und 96000 Samplerate einwandfreie Kalibrierergebnisse liefert. Die anderen Sampleraten sollte man dann einfach nicht verwenden.

  • Vergleichen Sie um die Wirkung der Kalibrierwerte zu sehen auch mal eine Messung ohne eingeschaltete Soundkarten-Kalibrierwerte. Sie werden sehen das vor allem bei der MLS-Messung die Kalibriewerte unbedingt erforderlich sind.

Bsp. einer MLS-Messung ohne Kalibrierwerte, verrauschter Frequenzabfall

  • Wenn Sie eine USB-Soundkarte verwenden, so schließen Sie diese immer an den USB-Anschluss an, an welchen Sie die MLS-Kalibrierung durchgeführt haben. Jeder USB Anschluss kann andere Latenzzeiten und damit andere Phasenverschiebungen aufweisen.


Kalibrierung Impedanz

Allgemeines

  • Mit der Impedanzkalibrierung können Sie den Fehler durch die Kabelwiderstände des Meßaufbaus sowie der Ausgangsimpedanz der Endstufe und der Eingangsimpedanz der Soundkarte beseitigen.

  • Diese Kalibrierung ist zwingend notwendig, ansonsten können deutliche Messfehler auftreten.

Verdrahtung Impedanz Kalibrierung anzeigen ...

  • Hinweis ! Falls bei der Pegelkalibrierung mit Spannungsteiler kalibriert wurde, so muß der Pegel-Spannungsteiler bei der Impedanzkalibrierung unbedingt entfernt werden.

Einstellungen

Eingang

  • Zunächst treffen Sie eine Entscheidung welchen Soundkarteneingang Sie für zukünftige Impedanzmessungen verwenden wollen. Das dürfte wohl in 99% der Fälle der Line-IN Eingang sein. Möglich wäre allerdings auch ein vorhandener AUX Eingang.

Bit Auflösung

  • Wählen Sie hier die Bitauflösung welche Sie zukünftige für die Impedanzmessungen verwenden wollen. Für ein Maximum an Genauigkeit ist natürlich die höchste Bit Auflösung (24bit) immer am besten.

Vorwiderstand (Rv)

  • Hier wird der Wert des verwendeten Vorwiderstandes eingegeben. Bei den heutigen Soundkarten empfehlen wir einen hochwertigen 47 Ohm Widerstand. Dieser Vorwiderstand muss dann natürlich auch bei den Impedanzmessungen verwendet werden.

  • Geben Sie auf keinen Fall einfach den aufgedruckten Wert des Vorwiderstandes (Rv) ein, sondern messen Sie diesen nach !!! Aber Achtung bei billigen Multimetern, hier kann der Fehler vom Multimeter größer sein als die Toleranz eines guten Metallschichtwiderstandes. Es kommt auf jedes 1/10 Ohm an. ( Bsp. aufgedruckter Wert 47 Ohm und gemessener Wert war 46,3 Ohm)

  • Sie können natürlich auch andere Vorwiderstandswerte verwenden, je nachdem welche später zu messenden Impedanzen zu erwarten sind. Gute Erfahrungen wurden im Bereich von 22 Ohm bis 120 Ohm gemacht.

  • Je höher der Rv Wert gewählt wird, um so höher ist natürlich der Spannungsabfall und so geringer fällt der noch messbare Spannungspegel aus, womit eine gute Soundkarte mit hohen Rauschabstand (SNR) wichtig ist.

Kalibrierwiderstand

  • Der Kalibierwiderstand dient der Impedanzkalibrierung und wird an Stelle des Messobjektes (Lautsprecher) eingesetzt.

  • Als Kalibrierwiderstand empfehlen wir einen möglichst hohen Wert um die 180 Ohm, da sich mit hohen Werten die genausten Kalibrierungen erreichen lassen.Dadurch erreichen Sie möglicherweise nicht mehr die 50 - 70% Aussteuerung, was bei guten Soundkarten aber kein Problem darstellt.

  • Der Kalibrierwiderstand ist mit einem genauen Multimeter so genau wie möglich auszumessen und exakt einzugeben. Bei schwankender Anzeige des letzten Digits ist der abgerundete Wert zu nehmen.

  • Tipp, nehmen Sie einen 180Ohm Widerstand, dann können Sie noch den 200Ohm Messbereich des Multimeters zum Ausmessen verwenden, wodurch Sie den Kalibrierwiderstand noch auf 1/10 Ohm ausmessen können.

Ablauf der Kalibrierung

  • Verkabeln Sie wie bei einer Lautsprecher Impedanzmessung, nur das der Lautsprecher nicht angeschlossen wird, sondern Sie die 2 Klemmen die sonst zum Lautsprecherchassis führen würden, einfach mit dem Kalibrierwiderstand verbinden. Verdrahtung Impedanz Kalibrierung anzeigen ...

  • Alle Klangregler am Endverstärker sind in Nullstellung zu bringen. Noch besser ist die Linear-Taste zu drücken. Effekte wie Dolby usw. sind natürlich auszuschalten.

  • Der Lautstärkeregler am Endverstärker ist zur Sicherheit erst einmal in minimale Stellung zu bringen.

  • Die oben erwähnten Einstellungen sind vorzunehmen ( Werteingaben, Eingangswahl, Bits ..).

  • Klicken Sie auf den [ Start ] Schalter und pegel dann mit den Mixer Summenregler und natürlich mit dem Pegelregler am Endverstärker auf 50 - 70 % Aussteuerung ein. Falls Sie die 50% nicht ganz erreichen, so ist das bei heutigen guten Soundkarten auch nicht weiter bedenklich. Auf keinen Fall sollten Sie hier über 70% Aussteuern, was bei anderen Kalibrierungen erlaubt ist.

  • Achten Sie darauf, dass Sie den Endverstärker Eingang nicht übersteuern!!! Im Zweifelsfall wechseln Sie mal in der aktuellen Messverdrahtung in den Oszi wo Sie die Übersteuerungen erkennen können.

  • Klicken Sie auf [ Pegel oK ] wenn auf einen ausreichenden Aussteuerungs Prozentwert eingepegelt wurde.

  • Danach erscheint die Meldung das nun nachfolgend der Kalibrierwiderstand ausgemessen wird. Sobald Sie [ok] drücken wird dieser 5 mal ausgemessen und ein mittlerer Wert gebildet.

  • Im Anschluss daran erhalten Sie die Aufforderung den Kalibrierwiderstand durch eine Drahtbrücke zu ersetzen, damit nur der störende Verkabelungswiderstand gemessen werden kann. Nach Bestätigung mit [ ok ] wird dieser 5 mal gemessen und danach gemittelt. Typische Verkabelungswiderstände bewegen sich zwischen 0,1 bis 0,6 Ohm.

  • Im Anschluss daran erhalten Sie die Aufforderung die Drahtbrücke ersatzlos zu entfernen (offene Klemmen !), damit nun die Eingangsimpedanz der Soundkarte ermittelt werden kann. Nach Bestätigung mit [ ok ] wird diese 3 mal gemessen und danach gemittelt. Typische Soundkarten Eingangsimpedanzen bewegen sich so zwischen 3k bis 50k Ohm. In der Anzeige kann auch ein negativer Ohmwert angezeigt werden, das stellt keinen Fehler dar !

  • Danach bestätigen Sie die Speicherung der Impedanzkalibrierwerte, womit die Kalibrierung beendet ist.

Hinweise

  • Arbeiten Sie äußerst genau, es kommt hier auf 0,1 Ohm an. Dieser Wert kann schon mehrfach durch eine schlechte Kontaktstelle überschritten werden. Das bedeutet, Kalibrieren Sie mit auch mit den Messstrippen welche Sie auch später zur Messung verwenden.

  • Wenn Sie bei einer Impedanzmessung den Vorwiderstand ändern, müssen Sie auch eine neue Impedanz-Kalibrierung durchführen, oder aber die Kalibrierwerte deaktivieren.

  • Die Kalibrierung braucht nicht vor jeder Messung, sondern nur bei Änderung des Vorwiderstandes oder Änderung der Verkabelung des Messaufbaues, erfolgen. Bei Einbau einer neuen Soundkarte ist natürlich sofort eine Kalibrierung notwendig.

  • Die Impedanz-Kalibrierwerte werden bei einer Impedanzmessung erst wirksam, wenn diese im Menü Kalibrierungen / Kalibrierwerte aktiviert wurden.

  • Wenn eine Impedanz-Kalibrierdatei ( Impedanz.cal ) existiert, wird diese automatisch bei Programmstart geladen. Achtung das Dateiformat hat sich gegenüber der V.5.x geändert, so das es bei Programmstart zu einer Fehlermeldung kommen kann.

  • Wenn keine Impedanz-Kalibrierdatei existiert oder diese nicht eingeschaltet wurde, so erscheint in der Diagramm-Überschrift der Impedanzmessung der Hinweis "unkalibriert". Ist dagegen alles in Ordnung erscheint "kalibriert" im Diagrammtitel.

  • Wenn Sie für einen anderen Eingang kalibrieren, so wird die Impedanz-Kalibrierdatei ( Impedanz.cal ) des vorhergehenden Eingangs überschrieben !

  • Nach Start der Kalibrierung haben Sie max. 10min Zeit um alles durchzuführen, spätestens danach wird Signalausgabe und damit die Kalibrierung automatisch beendet.

  • Nach Auswahl einer neuen Soundkarte für HBX im Menü [ Tools Soundkarten Auswahl ] wird die aktuelle Impedanz-Kalibrierdatei Impedanz.cal in Impedanz.cal_old umbenannt. Somit sind dann für HBX keine Impedanz-Kalibrierwerte vorhanden.

  • Eine vorher durchgeführte Pegelkalibrierung hat auf die Qualität der Impedanzkalibrierung keinen Einfluß, da dort nur die relativen Pegel von linken zu rechten Kanal bewertet werden.


Kalibrierung Klirrgangmessung

Mit der Klirrgang Kalibrierung können Sie den Frequenzgangfehler von der Soundkarte beseitigen.

Diese Kalibrierung ist nicht zwingend notwendig, wenn Sie z.B. eine absolut frequenzlineare Soundkarte (z.B. die Delta Digi 66 , Audiophile2496 von M-Audio, SB X-Fi oder Audigy2 ) und auch einen frequenzlinearen Endverstärker besitzen, was heutzutage meist gegeben ist. Bei heutigen absolut frequenzlinearen Soundkarten ( + - 0,01dB ) kann die Kalibrierung sogar zur Verschlechterung der Messergebnisse führen !

Verdrahtung zur Kalibrierung

Hier Verdrahtung der Kalibrierung anzeigen....

  • Verbinden Sie einfach den linken Ausgangskanal des Line-OUT der Soundkarte mit dem linken Line-IN Eingangskanal der Soundkarte. Den rechten Kanal lassen Sie frei !

  • Wenn Sie den Endverstärker mit in die Kalibrierung einbeziehen wollen, so verbinden Sie den den linken Ausgangskanal des Line-OUT der Soundkarte mit dem linken Eingangskanal des Endverstärker Eingangs und führen den li. Lautsprecherausgang des Endverstärkers zum linken Line-IN Eingangskanal der Soundkarte.

Einstellungen

Eingang

  • Zunächst treffen Sie eine Entscheidung welchen Soundkarteneingang Sie für zukünftige Klirrgangmessungen verwenden wollen. Das dürfte wohl in 99% der Fälle der Line-IN Eingang sein. Möglich wäre allerdings auch ein vorhandener AUX Eingang.

Samplerate

Normalerweise wird Programmintern mit zunehmend höheren Frequenzen auch automatisch auf höhere Sampelraten umgeschaltet. Es gibt Fälle (z.B Digi96 ) wo diese autom. Sampleratenumschaltung Probleme oder auch Pegelungenauigkeiten bewirkt. Dann ist es besser diese automatische Sampleratenanpassung im Menü [ Einstellungen / Klirrfaktor ] abzuschalten.

Ablauf der Kalibrierung

  • Falls der Endverstärker mit in die Kalibrierung einbezogen wird, so sind alle Klangregler an diesem in Nullstellung zu bringen. Noch besser ist es die Linear-Taste zu drücken.

  • Der Lautstärkeregler am Endverstärker ist zur Sicherheit erst einmal in minimale Stellung zu bringen.

  • Klicken Sie auf den [ Kalibrierung Starten ] Schalter und pegel dann mit den Signal OUT , den Mixer OUT und natürlich mit dem Pegelregler am Endverstärker (falls dieser in Kalibrierung einbezogen) auf 50 - 80 % Aussteuerung ein. 80% wären optimal.

  • Achten Sie darauf, dass Sie den Endverstärker Eingang nicht übersteuern, was bei ganz aufgezogenen Mixer Summenregler möglich wäre, wenn der Endverstärker nicht mehr als 1Veff am Eingang verträgt. Im Zweifelsfall wechseln Sie mal in der aktuellen Messverdrahtung in den Oszi wo Sie die Übersteuerungen erkennen können.

  • Klicken Sie auf [ Pegel oK ] wenn auf einen ausreichenden Aussteuerungs Prozentwert eingepegelt wurde.

  • Nun beginnt die Kalibrierung in 1/48 Oktav Frequenzschritten, bis zur max Frequenz welche Ihre Soundkarte verarbeiten kann. Bei normalen Soundkarten also bis rund 24kHz , bei 96k Soundkarten bis max. 48kHz.

  • Die Kalibrierung dauert mehrere Minuten. Verändern Sie in dieser Zeit auf keinen Fall irgendwelche Pegelregler !!!

  • Danach bestätigen Sie die Speicherung der Kalibrierwerte, womit die Kalibrierung für den gewählten Eingang beendet ist.

Hinweise

  • Am Ende der Kalibrierung können Sie eventuell die Meldung erhalten das der Pegel während der Kalibrierung unter 5% gefallen ist. Das stellt nicht unbedingt einen Fehler dar, wenn es sich dabei um die max. Endfrequenzen handelt, wo Soundkarten immer im Pegel stark abfallen.

  • Wenn Sie eine absolut frequenzlineare Soundkarte wie z.B. die Digi 66 von M-Audio , eine Digi96 oder Audigy besitzen , so kann die Kalibrierung sogar die Klirrgangmessung geringfügig ( ca. + - 0,05dB ) verschlechtern. In diesem Fall schalten Sie lieber die Klirrgangkalibrierwerte bei den Messungen aus.

  • Die Klirrgang-Kalibrierwerte werden bei einer Klirrgangmessung erst wirksam, wenn diese im Menü Einstellungen / Kalibrierwerte aktiviert wurden.

  • Wenn keine Kalibrierdatei existiert oder diese nicht eingeschaltet wurde, so erscheint in der Diagramm-Überschrift der Klirrgangmessung der Hinweis "unkalib". Ist dagegen alles in Ordnung erscheint "kalib" im Diagrammtitel.

  • Nach Auswahl einer neuen Soundkarte für HBX im Menü [ Tools Soundkarten Auswahl ] wird die aktuelle Klirrgang-Kalibrierdatei LineSin.cal in LineSin.cal_old umbenannt. Somit sind dann für HBX keine Klirrgang-Kalibrierwerte vorhanden.

  • Eine vorher durchgeführte Pegelkalibrierung hat auf die Qualität der Klirrgangkalibrierung keinen Einfluß.

  • Die Kalibrierung braucht nicht vor jeder Messung, sondern nur ca. jeden 2. Monat zu erfolgen. Bei Einbau einer neuen Soundkarte ist natürlich sofort eine Kalibrierung notwendig.

Probleme

  • Bei den RME Digi96 Karten ist es vor der Kalibrierung notwendig, im Menü [ Einstellungen Klirrfaktor ] die autom. Samplerate abzuschalten, sonst bricht die Kalibrierung bei 5kHz ab, da die Digi96 Karten keine externen Sampleratenumschaltungen vertragen.

  • Bei den Audigy Soundkarten der 1. Generation nicht auf die üblichen 80% sondern auf 50% den Eingang aussteuern, sonst kann es zu Rückkopplungen, also Pegelanhebungen kommen. Die Audigy besitzt übrigens eine so hervorragende Frequenzlinearität bis 20kHz das ein Klirrgangkalibrierung eigentlich nicht nötig ist, bzw. mehr Schaden wie Nutzen anrichten kann.


Mikrofon Kalibrierung

Mit der Mikrofonkalibrierung kann die Schallpegel-Genauigkeit des Mikrofons optimiert werden, da auch Mikrofone gewissen Hersteller Toleranzen unterliegen. Genau gesagt wird hier der Mikrofonübertragungsfaktor (mV/Pa) einkalibriert.

Hinweis! Hier erfolgt keine Frequenzgang Kalibrierung des Mikros, dafür sind die Eingabe bzw. importierten Werte in der Tabelle zuständig.

Voraussetzungen

  • Mikro bzw. Mikrofonvorverstärker muss am entsprechenden Soundkarteneingang angeschlossen sein.

  • Eine einmal vorher durchgeführte Pegelkalibrierung des Soundkarteneinganges an welchen das Mikrofon bzw. der Mikrofonvorverstärker angeschlossen ist, ist zwingend notwendig.

  • Im zentralen HBX Mixerdialog wählen Sie vorher den Ausgang aus an welchen das Mikro oder der Mikrovorverstärker angeschlossen ist.

  • Kalibrator einschalten und auf das Mikro aufstecken.

  • Im Mikrofoneinstelldialog muss die Herstellerangabe der Übertragungsfaktors (mV/Pa) und die dB Angabe der Verstärkung des Mikrofonvorverstärkers (falls einer angeschlossen ist) eingegeben worden sein.

  • Wenn Sie die Methode der Kalibrierung mit externer Schallquelle ausgewählt haben, so muss auch der Mikrofonabstand zur externen Schallquelle eingegeben worden sein.

Kalibriermethode

mit Kalibrator

  • Die einzig genaue Methode ist die mit einem aufgesetzten Schallpegelkalibrator. Sie müssen also im Besitz eines Schallpegelkalibrators sein. Da dieser nicht ganz billig ist ( Einstiegspreis ab ca. 200,-€ ) lohnt auch die Ausleihe eines solchen Kalibrators. Der Schallpegelkalibrator wird einfach, eventuell mit Adapter, auf das Mikrofon vorsichtig aufgesteckt.

Bsp. eines preiswerten 94dB Pegelkalibrators der Genauigkeitsklasse 2 nach DIN/IEC 942

von Metra Mess- und Frequenztechnik. Dieser Kalibrator kann auch über den Speaker Versand Fröhlich bestellt werden.

mit externer Schallquelle

  • Die Methode der Kalibrierung mit einer externen Schallquelle sollte nur als absolute grobe Notlösung betrachtet werden, und zwar für den Fall, wenn man überhaupt keine Angabe zum Mikro Übertragungsfaktor besitzt und wenn auch kein Schallpegelkalibrator zur Verfügung steht. Der Gedanke basiert auf folgendem Ansatz, nämlich dem bekannten Kennschalldruck bzw. auch mittleren Schalldruck eines Lautsprechers (z.B. 87dB). Dieser Wert besagt das ein 8Ohm Lautsprecher bei einer zugeführten Wechselspannung von 2,83 V einen Schalldruck von 87dB in einem Meter Abstand erzeugt. Bei einem 4Ohm Lautsprecher sind bekanntermaßen nur 2,0 V dazu notwendig. Wenn Sie dem Lautsprecher also die entsprechende Sinuswechselspannung zuführen und mit dem Mikro in 1m Abstand messen, so verstellen Sie den Übertragungsfaktor in HBX so lange bis der Kennschalldruckwert in der HBX Sollwertanzeige erscheint. Damit haben Sie den groben Übertragungsfaktor gefunden. Dieses Prinzip muss unter Freifeld ähnlichen Messbedingungen, also möglichst großen Abständen zu allen Wänden und dem Boden, ausgeführt werden, ansonsten erhöht sich der Schalldruckpegel am Mikrofondurch die Wandreflexionen um mehrere dB, und stimmt nicht mehr mit dem wahren Kennschalldruck überein. Als Sinusspannung sollten Sie die üblichen 1kHz verwenden.

Kalibratorpegel

  • Hier wählen Sie aus der Liste den Pegel aus, welchen Ihr Kalibrator ausgibt. Sie können auch jeden beliebigen Kalibratorpegel in das Feld eingeben, was zum Bsp. bei der Methode mit ext. Schallquelle notwendig wäre. Bei der Methode mit ext. Schallquelle würden Sie hier z.B. den Kennschalldruck des Lautsprechers eingeben.

Mikro Kapsel Durchmesser

  • Hier bitte den Kapseldurchmesser und nicht einfach den Mikrofonausendurchmesser auswählen.

  • Die Auswahl des Mikro Kapsel Durchmessers ist ausschließlich bei Verwendung eines Kalibrators entscheidend. Da auf das Mikro aufgesteckte Kalibratoren nach dem Druckkammerprinzip arbeiten, das sich von den üblichen Freifeldmessbedingungen des Mikros unterscheidet. Deshalb muss abhängig vom Mikro Kapseldurchmesser auf einen zum Kalibratorpegelwert (z.B 94dB) um 0,2 oder 0,4 dB verminderten Sollwert ( im Bsp. 93,8 oder 93,6 ) einkalibriert werden. Es ist deshalb kein Fehler wenn in der Sollwertanzeige nicht der Kalibratorpegel, sondern ein etwas verminderter Pegel angezeigt wird.

  • Die Auswahl des Kapseldurchmessers wird bei der Methode der ext. Schallquelle nicht berücksichtigt, da dort die Kalibrierung unter Freifeldmessbedingungen, also den in der Messpraxis üblichen Bedingungen durchgeführt wird.

Einstellung

  • Der Line-IN Regler des Aufnahmezweiges Ihres Mixers muss unbedingt auf die Position gestellt werden, auf welcher der Regler bei der normalen Pegel Kalibrierung stand !!! Dies ist elementar wichtig !!!

  • Der Mikrovorverstärker dB Wert wurde aus dem Mikroparameter Einstellungen autom. übernommen und kann hier aber noch auf den aktuellen Wert am Mikrovorverstärker angepasst werden.

Start Kalibrierung

  • Nach Klick auf Start Kalibrierung beginnt eine zyklische Schallpegelmessung in Intervallen von 600ms.

  • Mit dem Aussteuerungsregler steuern Sie auf einen guten Pegelbereich aus ( gelber Bereich ). Grün ist untersteuert und rot übersteuert.

  • Jetzt den mV/Pa Wert schrittweise verändern bis die Schalldruckpegelanzeige der Sollwert Pegel Anzeige entspricht. Ein höherer mV/Pa Wert vermindert die Schalldruckpegelanzeige und ein niedrigerer mV/Pa Wert erhöht die Schalldruckpegelanzeige.

  • Der mV/Pa Wert kann auch während der Messung per Tastatureingabe verändert werden, falls die Schrittweise Änderung zu lange dauert.

Stop Kalibrierung

  • Bei Gleichheit von Schalldruckpegel Anzeige und Sollwertpegel Anzeige stoppen Sie die Kalibrierung.

  • Danach übergeben Sie den einkalibrierten mV/Pa Wert und Vorverstärker dB-Wert mit Klick auf mV/Pa übernehmen an den Mikrofoneinstelldialog, wodurch die dort vorhandenenüberschrieben wird. Vergessen Sie nicht im Mikrofoneinstelldialog die Mikroparameter neu abzuspeichern, damit der neue mV/Pa Wert auch beim nächsten Programmstart wieder zur Verfügung steht.


Kalibrierwerte - Ein / Ausschalten

Kalibrierwerte - Einstellung

Die Kalibrierwerte wurden abschaltbar gestaltet, falls Sie Aufgrund von Soundkartenproblemen keine erfolgreiche Kalibrierung durchführen konnten.

Durch die Einschaltung der Kalibrierwerte ( im Menü Kalibrierungen --- Kalibrierwerte Ein/Aus ) werden die Frequenz- und Phasenfehler von Soundkarte und Mikrofon bei den Messungen berücksichtigt und aus den Meßwerten herausgerechnet.

Hinweis: Bei der 2 - Kanalmessung Impulsantwortmessung sind keine Kalibrierwerte notwendig, bzw. diese werden, falls eingeschaltet, ignoriert !

Wenn Sie die Kalibierwerte für die Impedanz-Messung einschalten, werden Fehler durch Kabelwiderstände sowie Aus- und Eingangsimpedanzen reduziert.

Die Einschaltung dieser Kalibrierwerte ist unabdingbar, da die Impedanzmesswerte ansonsten sehr fehlerhaft sind.

  • Die Voraussetzung zur Aktivierung der Frequenz- und Phasenkalibrierwerte ist eine durchgeführte Impuls / MLS - Kalibrierung des verwendeten Soundkarten-Eingangs und die Eingabe des Mikrofon -Frequenz- und Phasengangs im Menü [Einstellungen , Mikro / Mikrovorverstärker].

  • Das Einschalten der Kalibrierwerte wirkt sich erst mit der nächsten Messung aus.

  • Wenn zum Zeitpunkt der Messung die Soundkarten-Kalibrierwerte eingeschaltet waren, so erscheint im Amplituden- , Klirrgang- und Zerfallsspektrum Diagrammtitel "Kalib-SB" , wenn nicht dann "SB unkalib.".

  • Wenn zum Zeitpunkt der Messung die Mikro - Kalibrierwerte eingeschaltet waren, so erscheint im Amplituden- und Zerfallsspektrum Diagrammtitel "Kalib-Mikro", wenn nicht dann "Mikro unkalib".

  • Achtung ! Vergessen Sie nicht die Mikrokalibrierwerte abzuschalten, falls Sie eine Messung ohne Mikrofon durchführen (z.B. Frequenzweichenmessung) , sonst wird fälschlicherweise versucht der Mikro Frequenz- und Phasengangfehler aus dem Messsignal herauszurechnen.

  • Die Pegelkalibrierwerte lassen sich hier nicht Ein- bzw. Ausschalten. Wenn eine Pegelkalibrierung durchgeführt wurde, so wird diese auch benutzt. Wollen Sie das die Pegelkalibrierwerte vorübergehend nicht benutzt werden, so benennen Sie die Pegelkalibrierdatei Pegel.cal in einen anderen Namen um, und später wieder zurück in Pegel.cal.

  • Die Einschaltung der Kalibrierwerte hat bei importierten Dateien keinen Einfluß. In diesem Fall erscheint im Diagramm unkalibriert.

  • Alle verwendeten Kalibrierwerte sind in Dateien des Types *.cal gespeichert.


Thiele - Small Parameter (TSP)

Die Thiele Small Parameter sind die Kennwerte eines einzel Lautsprecherchassis und geben im wesentlichen sein Verhalten bei seiner Resonanzfrequenz an. Mit Hilfe dieser ermittelten Werte können Sie in einem Lautsprecherboxen Berechnungsprogramm wie z.B. WinBoxSimu (Freeware) den Amplitudengang des Lautsprechers in einem Gehäuse vorausberechnen.

  • Die TSP teilen sich in zwei Werte-Gruppen. Die Werte der 1. Gruppe lassen sich bereits nach der 1. Impedanzmessung bestimmen. Die Werte der 2. Gruppe lassen sich erst nach der 2. Messung mit Zusatzmasse oder Testvolumen, und aus den Werten der 1. Gruppe errechnen.

  • Die Ermittlung der TSP Werte stützt sich physikalisch auf ein Kleinsignalmodel, deshalb sind die Messungen bei möglichst kleinen Pegeln durchzuführen. Kleiner Pegel ist hier relativ und bedeutet das es darauf ankommt, dass das Lautsprecherchassis innerhalb seines linearen verzerrungsfreien Bereiches und somit einem homogenen Magnetfeld arbeitet. Das erreicht man ungefähr wenn man nur soweit einpegelt, das ein Membranbewegung kaum sichtbar ist.

  • Sie haben die Möglichkeit mit dem Schalter [TSP neu berechnen einige TSP-Werte zu korrigieren.

  • Mit dem Schalter [ Box Testvolumen Info] erhalten Sie Volumen Empfehlungen für die Volumenmethode der 2. Impedanzmessung.

Probleme bei der Ermittlung der TSP

  • Sollte die Resonanzfrequenz (fs) nicht richtig erkannt werden, so kann das an den induktiv bedingten starken Impedanzanstieg bei hohen Frequenzen liegen. Legen Sie in solch einem Fall die Anfangsmessfrequenz etwas vor fs und die Endmessfrequenz auf ca. 2,5 x fs fest.

  • Für eine korrekte Erkennung der Resonanzfrequenz darf die Anfangsmeßfrequenz auch nicht zu tief festgelegt werden. So sollten Sie die Anfangsfrequenz bei einer Mitteltönermessung z.B. nicht auf 50Hz sondern je nach Chassis z.B. auf 400Hz eingestellt werden.

  • Bei der Messung mit der Zusatzmasse muß sich eine ca. 25% tiefere Resonanzfrequenz gegenüber der 1. Messung des gleichen Chassis ergeben. Erhöhen Sie in diesem Fall die Zusatzmasse und wiederholen nur die 2. Messung.

  • Bei der Messung mit Testvolumen sollte sich für eine gute Genauigkeit eine um ca. 50% höhere Resonanzfrequenz (fs) gegenüber der 1. Messung ohne Testvolumen ergeben. Je kleiner das Testvolumen um so höher ist die Resonanzfrequenzerhöhung.

  • Wenn die gemessene Impedanzkurve rauh und zackig erscheint, so kann der Pegel zu gering sein, der verwendete Vorwiderstand zu hoch gewählt sein, die Messzeit pro Messwert zu kurz sein, oder die Zusatzmasse ist locker geworden und vibriert mit.

  • Achtung bei der Volumenmethode wirken sich auch kleine Undichtigkeiten bei der Ankopplung des Chassis am Testgehäuse negativ auf die Genauigkeit aus.

  • Sollte die Ursache in der Unsymmetrie der Resonanzkurve liegen, so wählen Sie eine höhere Auflösung des Oktav Messrasters sowie eine größere Messzeit im Menü [Einstellungen / Impedanz] und versuchen eine bessere Pegelaussteuerung.

  • Eine "schöne" runde Resonanzkurvenform ist wichtig für eine hohe Genauigkeit der TSP. Mit der aktivierten Option [x ] Hz fein kann man das erreichen.

  • Die Induktivität der Schwingspule Le ist stark frequenzabhängig und kann bei negativen Phasenwerten nicht angezeigt werden.

  • Die Berechnung der TSP Werte reagiert äußerst sensibel auf kleinste Änderungen in der Messkette. Wenn Sie also Vergleichsmessungen durchführen, messen Sie immer bei gleichen Pegeln und in gleicher mechanischer Anordnung des Lautsprechers. Selbst die Spitzenprogramme weisen hier gewisse Differenzen auf , Bsp. einer Vergleichsmessg :

TSP MLSSA CLIO

Qms 3,4 3,07

Qes 0,45 0,42

Qts 0,4 0,37

( Quelle : Lautsprechermesstechnik , J.D'Appolito , Elektor Verlag )

Am Ende ist es aber entscheidend wie sich diese leicht unterschiedlichen TSP auf die

Simulationsberechnung einer Lautsprecherbox auswirken und da kann man beruhigt feststellen,

dass diese Differenzen in der Praxis kaum eine Rolle spielen.

Die Abkürzungen der TSP :

Zmax : maximale Impedanz der Resonanzkurve in Ohm

Re : minimaler Widerstand der Impedanzkurve, ist gleich dem Gleichstromwiderstand in Ohm

fs : Resonanzfrequenz der Resonanzkurve in Hz, meist Frequenz beim Zmax Wert

fc : erhöhte Resonanzfrequenz in Hz der 2. Impedanzmessung nach Volumenmethode

fa : verringerte Resonanzfrequenz in Hz der 2. Impedanzmessung nach Methode mit Zusatzmasse

D : Durchmesser des Chassis in cm ( inklusive 1/2 Breite der Membranaufhängung)

Sd : effektive Membranfläche in cm²

Qts : Gesamtgüte des Chassis

Qms : mechanische Güte des Chassis

Qes : elektr. Güte des Chassis

Le : Induktivität der Schwingspule des Chassis in mH (ist stark frequenzabhängig)

Vas : äquivalentes Luftvolumen in Einheit Liter

Mms : schwingende Masse in Gramm, (ohne mitschwingende Luftmasse )

Cms : Nachgiebigkeit der Membranaufhängung in mm / Newton

BL : Kraftfaktor bzw. Antriebsfaktor des Chassis in Tesla-Meter Tm

no : Referenzwirkungsgrad in Prozent

SPL : mittlerer Schalldruck in dB bezogen auf 1W und 1m Abstand

Ma : bei der 2. Messung verwendete Zusatzmasse in Gramm

Vb : bei der 2. Messung verwendetes Volumen des Testgehäuses in Liter


Korrektur der TSP

  • Sie können die TSP- Werte nach Ende der Impedanzmessung optimieren.

  • Alle Meßsystem haben Probleme bei der Messung des minimalen Widerstandes ( Gleichstromwiderstand der Schwingspule) über Wechselstrommessungen. Eine Gleichstrommessung mit einem Multimeter bringt genauere Ergebnisse. Tragen Sie also den Wert einer solchen Multimeter -Ohmmessung im Feld Re ein und klicken auf [TSP neu berechnen] um die TSP optimal zu ermitteln.

  • Die Korrektur von Re wirkt sich dabei auf fast alle TSP Werte aus

  • Desweiteren läßt sich die Durchmesser-Eingabe nachträglich ändern, falls vergessen wurde diese vor der Impedanzmessung im Menü [Einstellungen, Impedanz] zu ändern oder der Anteil der Membranaufhängung nicht bei der Durchmesserangabe exakt berücksichtigt wurde.

  • Abhängig davon ob die 2. Messungmit der Methode mit Zusatzmasse oder der Volumenmethode gemessen wurde, wird ein Korrekturfeld für Zusatzmasse (Ma) oder Testvolumen (Vol) autom. dargestellt.

  • Wenn Sie feststellen, das die Resonanzfrequenz fs nicht an der Spitze der Resonanzkurve ermittelt wurde, so schalten Sie die Art der fs Ermittlung mal auf berechnet/interpoliert um. Hier berechnet HBX fs aus der Interpolation der f1 und f2 Frequenz ( welche Sie im Impedanzdiagramm auch einblenden können).

  • Die geänderten Werte D, Ma, Vol und die neu berechneten TSP werden in der Impedanz-Datei mit abgespeichert und umgekehrt auch wieder aus dieser geladen.

  • Hinweis: Wenn Sie die Werte D, Ma oder Vol in dem Impedanz Einstelldialog zur Impedanzmessung verändern, so werden diese auch hierher an die Korrektureingabefelder übergeben und überschreiben z.B. die aus der Datei geladenen !


Amplituden - Frequenzgang

  • Der Amplitudenfrequenzgang ( vereinfacht nur Frequenzgang genannt ) und dessen akustische Phase werden aus der Impulsantwort mittels FFT errechnet.

Bsp. Eines ungeglätteten Frequenzganges einer Lautsprecherbox

  • Im Frequenzdiagramm muß zwischen dem Hauptfrequenz- und Phasengang und den zusätzlich geladenen Frequenz- und Phasenkurven unterschieden werden. Die Hauptfrequenz- und Phasengangkurven sind die 2 Kurven welche aus der aktuell im Impulsantwortdiagramm vorhandenen Impulsantwort berechnet werden. Diese Hauptkurven sind die ersten beiden in der Legende und Kurvenliste.

Einstellungen

  • Die FFT-Punkteanzahl (FFT-Fenster Länge) im Sprungantwort-Diagramm bestimmt die untere Grenzfrequenz und die Auflösung der Frequenzkurve.

  • Die oberste Frequenz die maximal als Frequenzgang angezeigt werden kann hängt von der bei der MLS-Messung verwendeten Samplerate ab. Faustregel : Max Frequenz = Samplerate / 2

  • Vorraussetzung für eine korrekte Frequenzgangberechnung ist die richtige Positionierung des FFT-Fensters. Der FFT-Fenster - Anfang ist unmittelbar vor Begin der Impulsantwort zu positionieren.

  • Die Darstellung von relativen / absoluten Schallpegel und relativer / absoluter Phase legen Sie im Menü [Einstellung , Amplitudengang] fest. Diese Einstellung gilt wieder nur für den Hauptfrequenz- und Phasengang.

  • Der Phasenschalter zeigt immer die akustische Phase vom Hauptfrequenzgang an und nicht von zusätzlich geladenen Frequenzgangkurven.

  • Wenn Sie mit der rechten Maustaste in das Diagramm klicken erscheint eine Koordinatenanzeige unterhalb des Diagramms. Dort werden die Amplituden- und Phasenwerte angezeigt welche sich am nähesten zur aktuellen Cursorposition befinden. Desweiteren ganz rechts in blauer Schrift die Anzahl der Kurvenpunkte ( manchmal wichtig für den Kurven-Export).

  • Das Koordinatenfenster können Sie mit einem Klick auf die [x] Schaltfläche im Koordinatenfenster schließen.

  • Wenn Sie bei gedrückter [ Strg ] Taste gleichzeitig mit der rechten Maustaste in das Diagramm klicken erscheint eine Kurvenpunkt Anzeige. Diese Kurvenpunkte entsprechen den wahren Messfrequenzen. Die gleiche Tasten Mauskombination nochmal, schaltet die Kurvenpunktanzeige wieder aus.

  • Wenn Sie die Ctrl bzw. Strg-Taste gedrückt halten und mit der li. Maustaste auf die Lupen Schalter klicken, so können Sie die Phasenkurve an der re. Y-Achse separat skalieren.

Kurven laden / kopieren / speichern

  • Es lassen sich bis zu 8 Kurven zusätzlich zur Hauptfrequenz- und Phasenkurve laden.

  • Der Schalter [Kurve kopieren] legt eine Kopie der Haupfrequenzgang-Kurve im Diagramm an. Das ist für schnelle Vergleiche mehrerer aufeinanderfolgender Messungen nützlich. Es wird übrigens dabei keine Kopie in der Windows Zwischenablage angelegt !

  • Eine Frequenz- oder Phasenkurve kann mit dem Schalter [Kurve speichern] gespeichert werden.

  • Die mit dem Schalter [Kurven Laden] in das Diagramm geladenen Frequenzkurven gehen bei Schließen des Diagramms verloren, nicht aber die Hauptfrequenz-und Phasenkurven, da diese ja aus der Impulsantwort jederzeit wieder berechnet werden.

Kurven Bearbeiten

Hier genauere Informationen zur Kurvenbearbeitung ...

Glättung , Spline und adaptive FFT Funktionen

  • Die Glättungs- und Fensterfunktion bezieht sich nur auf den Hauptfrequenzgang. Wollen Sie zusätzlich geladene Kurven glätten, so können Sie das bei Kurve bearbeiten durchführen.

  • Wenn Sie neben der Glättungsartauswahlliste ein Häkchen setzen, so wirkt die Glättung additiv, d.h. Kurven welche zuvor geglättet wurden werden bei nochmaliger Glättungsauswahl wieder geglättet. So lassen sich verschiedene Glättungsarten vielfach miteinander kombinieren.

  • Eine mehrfach geglättete Kurve läßt sich wieder auf ihren Urzustand zurückführen, wenn [ keine ] Glättung ausgewählt wird.

  • Einige Glättungen bewirkt übrigens eine Datenreduktion, und somit eine verringerte Frequenzauflösung. Wenn Sie mehrere Glättungen hintereinander verwenden, so verringern Sie die Frequenzauflösung immer mehr.

  • Die Glättungsarten [ wenig ] , [ normal ] , [ stark ] sind einfache gleitende Mittelwert Glättungen.

Oktav Filter Glättung

Hier werden die aus der analogen Filtertechnik bekannten Oktavfilter digital nachgebildet.

Sie können vom ganzen Oktavfilter = 1/1 Oktav bis 1/24 Oktav Filter wählen

  • Die 1/3 Oktav Glättung ist die für akustische Messungen mit am besten geeignet, da die Terzbandbreite der menschlichen Hörwahrnehmung am besten entspricht.

Bsp. obiger Lautsprecherfrequenzgang hier 1/3 Oktav geglättet

Digitalfilter

  • Ist eine spektrale Filterart die den Charackter der Kurvenform auch bei höheren Frequenzen besser bewahrt.

Bsp. obiger Lautsprecherfrequenzgang mit Digitalfilter geglättet

Spline

  • Die Spline-Interpolation errechnet ( interpoliert ) Werte zwischen den Amplitudenfrequenzwerten und erhöht somit rechnerisch die Frequenzauflösung um den Faktor 4. Die Spline - Interpolation ist somit keine Glättung, auch wenn Sie in dieser Auswahlliste ist.

  • Wenn Sie 2 Spline - Interpolationen hintereinander durchführen, so erhöhen Sie die Frequenzauflösung um den Faktor 8. Achtung wenn Sie viele Datenwerte im Diagramm haben , z.B. 2048 * 8 = 16384 Werte erfordert viel PC - Leistung und Wartezeit.

  • Die Spline - Interpolation ist vor dem ASC-Export sehr zu empfehlen !

  • Bei der Spline Interpolation kann es unter bestimmten Grenzwertbedingungen zum Überschwingen kommen, eine kleine Veränderung der FFT-Fenster Position kann hier schon Abhilfe schaffen.

adaptive FFT

  • Durch das Verfahren der adaptiven FFT werden die Schallreflexionen bei mittleren und hohen Frequenzen von vornherein vermieden, wodurch optisch ein Glättungseffekt ensteht. Die adaptive FFT ist deshalb bei akustischen Messungen ebenfalls hilfreich.

  • Die adaptive FFT Funktion ist streng genommen keine Glättung sondern diese wirkt nur so ähnlich. Bei der adaptiven FFT wird der Amplitudenfrequenzgang anhand 3 intern aufeinander abgestimmter verschieden großer FFT-Fenster völlig neu berechnet, wodurch gegenüber der vorhergehenden Kurve eine deutlich abweichende Kurve entstehen kann.

  • Die Größen der 3 internen ( nicht sichtbaren) FFT-Fenster sind auf den Tief-,Mittel- und Hochtonbereich optimiert. Das im Impulsantwortdiagramm sichtbare FFT-Fenster bestimmt hierbei nur die Anfangsposition der 3 internen FFT-Fenster.

  • Die adaptive FFT Funktion erspart Ihnen praktisch 3 Messungen mit 3 zunehmend vergrößerten FFT - Fenstern und diese 3 Kurven anschließend miteinander zu verknüpfen.

FFT - Fenster Funktionen

Mehr Informationen zu den FFT-Fensterfunktion

Tipp

  • Wenn das Impulsantwortdiagramm im Hintergrund geöffnet ist, so können Sie mit der Tastenkombination Shift + M direkt aus dem Amplitudenfrequenzdiagramm eine Messung starten.

  • Wenn Sie schnelle Vergleichsmessungen durchführen wollen, so können sie eine Messung mit der Tastenkombination Shift + M direkt aus dem Amplitudendiagramm heraus starten. Mit Kurve kopieren erstellen Sie eine Vergleichskopie der Kurve und danach starten Sie wieder die Messung mit Shift + M usw.

Mögliche Probleme

  • Die 1/3 Oktav Glättung arbeitet im Oktav Frequenzbereich von 16Hz bis 20kHz einwandfrei. Bei sehr großen FFT-Fenstern kommen Sie aber auf Frequenzen deutlich unterhalb von 16Hz, oder bei 96kHz Messungen kommen Sie bis 48kHz hoch. Dort reagiert die 1/3 Oktav Glättung mit starken Überschwingern oder steilen Kurvenabfällen. Die Werte im Oktavfrequenzbereich sind deshalb aber trotzdem in Ordnung ! Abhilfe kann da eine vor der 1/3 Oktav Glättung ausgeführte Spline Interpolation schaffen, diese berechnet zusätzliche Werte und schafft somit an den Anfangs- und Endfrequenzen günstigere Bedingungen für die Oktav Glättung.

  • Wenn Sie in großen FFT-Fenstern mit der Spline Interpolation noch zusätzliche Frequenzwerte errechnen, so ist es möglich, dass Sie die max. abzuspeichernde Wertanzahl in einer Kurvendatei (*.frq) überschreiten und diese Kurve dann nicht abspeichern können. Sie erhalten aber in diesem Fall eine Warnmeldung.


Überlagern mehrerer Kurven

  • Es können 3 Arten von Kurven geladen werden, die Amplitudenkurven *.frq , die Phasenkurven *.pha und ASCII - Kurven Dateien *.txt *.asc.

  • Bei den ASCII - Kurven handelt es sich um einen ASCII - Datenimport, lesen Sie dazu die Hinweise zum ASCII - Import

  • Es können max. 8 Kurven zusätzlich zum Hauptfrequenzgang und zu dessen Phasengang geladen werden.

  • Diese zusätzlichen geladenen Vergleichskurven gehen bei Schließen des Amplitudenfrequenzdiagrammfenster verloren, müssen dann also erneut geladen werden.

  • Wenn eine Frequenzgang - Kurve eingeladen wird und diese die Diagrammgrenzen überschreitet führt die Software automatisch eine angepaßte Skalierung des Diagramms durch.


Bearbeiten von Kurven

Bearbeiten von Kurven (editieren)

Allgemeines

  • Bei der Verarbeitung 2 er Kurven ist darauf zu achten das beide vom gleichen Typ *.frq oder beide von *.pha stammen.

  • Bearbeitete Kurven müssen unbedingt gespeichert werden, da diese beim Schließen des Amplituden - Frequenzgang Diagramms verloren gehen !

  • Wenn Sie mehrere Kurven schnell löschen wollen, so können Sie das indem Sie die Kurve in Liste A markieren die entf-Taste drücken, die nächste markieren die entf-Taste drücken usw.

  • Es ist möglich die Kurven des Hauptfrequenzganges und des Phasenganges zu löschen und an deren Stelle andere Kurven zu laden. Das aber nicht zu empfehlen, da die geladenen Kurven sofort wieder überschrieben werden sobald eine neue Impulsantwortdatei geladen oder deren FFT-Fenster geändert wird.

Kurven Glätten

  • Achtung ! Eine geladene und danach geglättete Kurve, läßt sich nicht wie die Hauptkurve einfach "entglätten" sondern muß dann neu geladen werden.

  • Die Glättung wirkt additiv, wenn auf eine geglättete Kurve nochmals die Glättung angewendet wird. Genauere Informationen dazu ...

Kurven Subtrahieren

  • Beachten Sie bei der Subtraktion 2er Kurven, daß immer Kurve B von Kurve A subtrahiert wird. Erstrecken sich beide Kurven über unterschiedliche Frequenzbereiche, so wird die Subtraktion nur in den sich überlagernden Kurvenabschnitten durchgeführt.

  • Lassen Sie sich bei der Subtraktion von 2 Kurven nicht optisch täuschen, da im Ergebnis der Subtraktion eine Kurve entstehen kann welche eine höhere Amplitude als die Ausgangskurven besitzt. Das ist hauptsächlich bei der relativen Pegelanzeige der Fall, wenn die Kurven auch negative dB-Werte besitzen.

Kurven Verknüpfen

  • Bei Kurven verknüpfen können Sie zwei Kurven zu einer neuen Verbinden. Kurve A bildet den unteren Abschnitt und Kurve B den oberen Abschnitt der neuen Kurve. Der Pegel von Kurve A wird dabei automatisch auf den Pegel bei der Schnittfrequenz von Kurve B bezogen.

  • Sie können die Schnittfrequenz im Frequenzdiagramm schon durch drücken der re. Maustaste und Positionieren des Koordinatenzeigers vorher festlegen und dann zur Kurven Bearbeitung wechseln.

  • Sollte Aufgrund einer geringen Frequenzauflösung kein Wert bei der Schnittfrequenz existieren, so wird der an der Schnittfrequenz nächstliegende Frequenzwert verwendet.

  • Man sollte die Schnitt - Frequenz an einer günstigen Stelle wählen, wo diese im jeweiligen Frequenz-Abschnitt noch keine Amplitudenfehler aufweisen. Das bedeutet z.B. bei einer Impulsmessung, dass eine Kurve welche mit einem schmalen Impuls gemessen wurde diese nicht bei zu tiefen Frequenzen geschnitten werden, da diese Frequenzen schon fehlerhafte Pegel aufweisen können. Bei z.B. einer MLS-Messung mit 8kHz darf die Schnittfrequenz wiederum nicht zu hoch liegen, da Aufgrund der geringen Samplerate die Frequenzen oberhalb ( 8kHz / 2,5 = 3,2kHz) nicht Amplitudenlinear angeregt wurden.

  • Die berechnete Kurve kann dabei leicht außerhalb der Skalierung des Diagramms geraten, klicken Sie am besten dann gwohnheitsmässig auf den Schalter [ Auto ] um eine Autoskalierung durchzuführen.

Kurve A + Konstante

  • Hier wird ein konstanter Wert zu jedem Kurvenwert der in der Kurvenliste A ausgewählten Kurve hinzuaddiert. Wenn Sie Werte abziehen wollen, so geben Sie einfach einen negativen Wert ein.

  • Beachten Sie natürlich die jeweils aktuell eingestellte Einheit der Kurvenwerte. So ziehen Sie z.B bei der Eingabe -3 bei der Einheit Volt 3Volt von jedem Kurvenwert ab. Bei der Einheit dB sind es dann aber -3dB.

  • Das Dezimalzeichen ist als Komma einzugeben. Bsp. 2,71828

  • Die berechnete Kurve kann dabei leicht außerhalb der Skalierung des Diagramms geraten, klicken Sie am besten dann gwohnheitsmässig auf den Schalter [ Auto ] um eine Autoskalierung durchzuführen.

Kurve A * Faktor

  • Hier wird jeder Kurvenwert der in der Kurvenliste A ausgewählten Kurve mit einem konstanten Faktor multipliziert. Wenn Sie Werte verkleiner wollen so wählen Sie einfach den Faktor kleiner 1. So bewirkt z.B der Faktor 0,707106 bei der Achseneinheit Volt, eine Verringerung des Pegels um -3dB, da umgekehrt gilt 20 * log( 0,707106) = -3dB.

  • Das Dezimalzeichen ist als Komma einzugeben. Bsp. 2,71828

  • Die berechnete Kurve kann dabei leicht außerhalb der Skalierung des Diagramms geraten, klicken Sie am besten dann gwohnheitsmässig auf den Schalter [ Auto ] um eine Autoskalierung durchzuführen.


Speichern von Kurven

Hier können Frequenz- und Phasengangkurven in einem speziellen Kurvenformat gespeichert werden, um diese dann zu Vergleichszwecken zu laden.

  • Diese Kurven Dateien haben den Datei Typ *.frq oder *.pha

  • Kurven aus dem Amplitudenfrequenz-Diagramm werden ab der V.4 exakt so gespeichert wie diese in dem Diagramm dargestellt werden. Ist z.B eine Kurvenglättung eingeschaltet, so werden die geglätteten Werte gespeichert.

  • Speichern Sie am besten aber nur ungeglättete Kurven ab. Das hat einen wichtigen Grund: Die Originalwerten lassen sich jederzeit wieder glätten, aber aus den geglätteten Werten lassen sich die Originalwerte nicht wieder errechnen.

  • Wird der absolute Pegel oder die absolute Phase angezeigt, so werden diese absoluten Werte gespeichert, also vorher bedenken wie Sie die Werte später benötigen.

  • Im Dialog zur Kurvenabspeicherung brauchen Sie keinen Dateityp eingeben. Die Software erkennt automatisch ob es sich um eine Frequenz oder Phasenkurve handelt, außer bei importierten ASCII-Kurven.

Mögliche Probleme

  • In die Kurvendateien passen maximal 8192 Frequenzwerte. Das bedeutet das Sie das FFT-Fenster maximal auf 16384 Werte einstellen dürfen.

  • Sollten Sie allerdings zusätzlich noch die 1/3 Oktav Glättung oder die Spline Interpolation auf die Kurve angewendet haben, was wir bei der Kurvenspeicherung sowieso nicht empfehlen, so darf das FFT-Fenster "nur" 4096 Werte groß sein.


Nah- zu Fernfeld und Baffle Step Umrechnung

Zum einen können Sie In diesem Dialogfeld die Messdaten der roten Hauptkurve einer Nahfeldmessung zu einer Fernfeldpegelkurve umrechnen lassen, die dann gleich als zusätzliche Kurve dem Freuenzgang-Diagramm hinzugefügt wird.

In der anderen Funktion können Sie eine normale Lautsprechermessung in einer Schallwand/Lautsprecherbox ( entspricht einer Halbkugelabstrahlung 2Pi) auf Freifeldabstrahlung

( Vollkugelabstrahlung 4Pi) umgerechnen und als neue Kurve hinzufügen lassen.

Eine Schritt für Schritt Anleitung für eine kombinierte Nah- und Fernfeldmessung finden Sie hier.

Wichtige Hinweise !

  • Es sollte natürlich unter Einstellungen der absolute Schaldruckpegel dB (SPL) eingestellt sein, was natürlich auch eine pegelkalibriertes Mikrofon voraussetzt.

  • Sind beide Funktionen bei der Einstellung [x] berechnen angehakt, so wird zunächst eine Nahfeld- Fernfeldumrechnung durchgeführt und auf die nun berechneten Fernfeld-Kurvendaten wird gleich die Baffle Step Berechnung angewendet und damit nur als eine Kurve dem Frequenzgangdiagramm hinzugefügt.

  • Beide Korrektur Berechnungen beziehen sich in der Regel auf die Korrektur des Tiefton- und maximal des Mitteltonfrequenzbereich. Das FFT-Fenster im Impulsantwortdiagramm sollte also genügend groß gemacht werden um Frequenzen < 25Hz angezeigt zu bekommen !

  • In den allermeisten Fällen, wird die Nahfeldmessung vor dem Tieftöner durchgeführt und damit ist also der effektive Membrandurchmesser des Tieftöners einzugeben.

Bezeichnung effektiver Membrandurchmesser

Ist der bei der Schallabstrahlung effektiv wirkende Membrandurchmesser der die Luft in Schwingungen versetzt.

Da rechts und links jeweils ca. 50% der Breite der Membranaufhängung ebenfalls zur Schallabstrahlung beitragen, ergibt sich der effektive Membrandurchmesser = Membrandurchmesser + 50% li. Aufhängung + 50% re. Aufhängung

Bsp. Membrandurchmesser = 11,8cm Breite Aufhängung = 1,1cm

damit effekt. Membrandurchmesser = 11,8cm + 1,1cm = 12,9cm

Bezeichnung Nahfeldmessung:

Als Nahfeldmessung kann man eine Schallmessung bezeichnen, wo der Mikroabstand kleiner als 11% ( also rund 10%) vom effektivem Membrandurchmesser ist.

Bei einer Nahfeldmessung dominiert der Pegel des Direktschalls und die absolut unerwünschten Schallreflexionen treten nur mit sehr geringen Pegeln auf. Nahfeldmessungen werden hauptsächlich im Tieftonbereich angewendet, da man im unteren Frequenzbereich wegen der großen Wellenlängen die Gating Technik ( Ausblendung Schallreflexionen durch verkleinertes FFT-Fenster) nicht anwenden kann.

Bezeichnung Fernfeldmessung:

Als Fernfeldmessung kann man eine Schallmessung bezeichnen wo der Abstand des Mikrofons mehr als das 6fache des effektiven Membrandurchmessers beträgt. Die Fernfeldmessung ist der Normalfall bei der Messung von Mehrweglautsprechersystemen um die Schallwellenfronten von allen Lautsprecherchassis gleichzeitig zu messen.

Durch den größeren Abstand gelangen dann leider auch unerwünschte Schallreflexionen mit größeren Pegeln zum Mikrofon. Diesen begegnet man, indem das FFT-Fenster so verkleinert wird, dass die Reflexionssignale außerhalb dieses FFT-Fensters liegen (Gating Technik). Durch die Verkleinerung des FFT-Fensters steigt aber die untere auswertbare Frequenz an. Die Lösung ist also eine Kombination von Fernfeldmessung und Nahfeldmessung.

Bezeichnung Baffle Step

Der Baffle Step ist vereinfacht gesagt der Frequenzgang verändernde Einfluss einer Schallwand

Achtung um Verwechslungen vorzubeugen! Hier geht es nicht um das in Boxensimulationsprogrammen behandelte Problem des Einflusses der Position des einzelnen Lautsprecherchassis auf einer Schallwand, sondern um die Berücksichtigung der Schallwandabmessungen wegen des bis zu ca -6dB abfallenden Schalldruckpegels in Freifeldabstrahlung.

Sonstige Hinweise !

  • Die Nah- zu Fernfeldumrechnung ist nicht ein simpler Pegelabzug, sondern diese Berechnung berücksichtigt den Membrandurchmesser und das damit einhergehende Schallbündelungsmaß, wodurch sich bei höheren Frequenzen ein frequenzabhängiger Pegelanstieg, bzw. eine verminderte Dämpfung mit Einbrüchen (kein Fehler) ergibt. Siehe Diagramm. Der interessierende Tieftonbereich der Nahfeldmessung ist aber in den meisten Fällen linear.

Bsp. von Nahfeld- auf Fernfeldpegel umgerechnete Messkurve

  • Die Umrechnungen beziehen sich ausschließlich auf die rote Frequenzgang Hauptkurve, in ihrer aktuell angezeigten Form. Wenn also die Glättung eingeschaltet ist, werden die geglätteten Datenpunktwerte zur Umrechnung herangezogen!

Bsp. von Schallwandabstrahlung auf Freifeldabstrahlung ( Vollwinkel 4Pi) umgerechnete Frequenzgangkurve


Zerfallsspektrum

Das Zerfallsspektrum, auch Wasserfalldiagramm genannt, wird durch vielfache FFT aus der Impulsantwort berechnet und stellt das frequenzabhängige Ausschwingverhalten des Meßobjektes dar.

Bsp. Zerfallsspektrum einer Lautsprecherbox

Allgemeines

  • Entscheidend für die Berechnung des Zerfallsspektrum ist die Position und Länge des FFT-Fensters in der Impulsantwortanzeige.

  • Die Länge des FFT-Fensters bestimmt neben der unteren Frequenz (fu) auch die Zeitdauer (ms) innerhalb welcher das Ausschwingverhalten berechnet wird.

  • Die Berechnung des Zerfallsspektrums ist bis zu einer FFT-Fenster Größe von 2048-Meßwerten möglich und darüberhinaus gesperrt. Mehr als 2048 Werte machen kaum Sinn, da dann schon meist jede Menge unerwünschte Raumreflexionen im Schallsignal enthalten sind.

  • Im Zerfallsspektrum werden relative dB-Werte angezeigt, und zwar wird der Maximalwert aller Kurven immer auf 0dB skaliert. Somit befinden sich alle Werte im negativen dB Bereich.

  • Der obere Pegelwert für die Y-Achse wird automatisch anhand der Spitzenwerte im Zerfallsspektrum ermittelt, diesem wird aus optischen Gründen automatisch etwas hinzugegeben. Den Grundlinien-Pegel (Y-Min Wert) stellen Sie dagegen ein.

  • Die gewählte FFT-Fensterfunktion im Amplituden-Diagramm hat im Zerfallsspektrum keinen Einfluß. Das Zerfallsspektrum benutzt eine spezielle Kombination aus 2 halbseitigen FFT-Fensterfunktionen.

  • Tipp! Im Zerfallsspektrum befinden sich zig - Tausend Meßdaten wodurch die Drehung, Neigung,Glättung und Antialiasing des Diagramms erhebliche Zeit beansprucht. Positionieren Sie deshalb das Diagramm am besten bevor Sie Glättung und optisches Antialiasing einschalten, oder reduzieren Sie auf 32 Kurven.

  • Ob die Kalibrierwerte von Soundkarte oder Mikro im Zerfallsspektrum berücksichtigt wurden ist in der Diagrammüberschrift ablesbar. unkalib - steht für unkalibriert.

  • Die Berechnung des Zerfallsspektrums ist besonders bei großem FFT-Fenster ( > 512 Punkte) sehr zeitintensiv und kann besonders bei eingeschalteter Glättung und optischen Antialiasing bei älteren PC's bis zu 60sek dauern.

Einstellungen

  • Der Grundlinien - Pegel kann in 2dB Schritten verändert werden, darf aber den 0dB Wert nicht überschreiten, was automatisch verhindert wird.

  • Wenn Sie die Glättung markieren, wird eine der aktuellen Bildschirmauflösung angepaßte Darstellung durchgeführt, und so das Übereinanderzeichnen der Datenwerte, besonders bei großen FFT-Fenstern , also bei vielen Datenwerten , reduziert.

  • Bei eingeschalteter Glättung reduzieren sich die Spitzenwerte, es empfiehlt sich daher den Grundlinienpegel etwas niedriger einzustellen.

  • Mit dem Schalter [S] können die aktuellen Koordinaten des 3D-Diagramms an den Einstell-Dialog des Zerfallsspektrums, als Standardvorgabe bei Aufruf des Zerfallsspektrum, übergeben werden. Im Menü [Datei , Standardeinstellung] können Sie diese Einstellungen auch für nachfolgende Programmstarts sichern.

  • Mit dem Schalter [R] wird ein Reset der 3D-Diagramm Koordinaten auf die Programminternen Werte: Grundlinien-Pegel: -20dB , Drehung: 347° , Neigung: 352° und Zoom 66% vorgenommen.


Sprungantwort

  • Die Sprungantwort ist die integrierte Darstellung der Impulsantwort und beschreibt wie schnell der Lautsprecher in seinem gesamten Spektrum ausschwingt (nicht nur auf seiner Resonanzfrequenz) .

Bsp. Eine typische Sprungantwort einer Lautsprecherbox

  • Ganz links unterhalb des Diagramms finden Sie die Auswahlliste zur Einschaltung der Sprungantwort. Eine eingeschaltete Sprungantwortanzeige bleibt auch bei einer neuen Impulsantwortmessung bestehen. Es wird dann automatisch gleich in die Sprungantwort umgerechnet.

  • Um die Sprungantwort auszuschalten wählen Sie in der Auswahlliste wieder die Impulsantwortanzeige aus.

  • Die Position und Länge des FFT-Fensters gibt den Signalabschnitt an für welchen die Sprungantwort berechnet werden soll.

  • In der Sprungantwortanzeige wird der Signalanfang immer auf den Zeitpunkt 0ms eingestellt. Somit können Sie die Ausschwingadauer direkt im Diagramm ablesen.

  • Das Ende des FFT-Fensters sollte so gewählt werden, daß nur der Signalabschnitt bis zum 1. Ausschwingen der Impulsantwort erfaßt wird.

  • Auf keinen Fall dürfen im FFT-Fenster schon Reflexionsanteile oder viele Meßwerte um den Nullwert (Rauschen) vorhanden sein.

  • Mit Verschiebung der gedrückten mittleren Maustaste innerhalb des Diagramms, können Sie die Koordinatenanzeige aktivieren, welche Ihnen die einzelnen Kurvenwerte anzeigt.

Mögliche Probleme

  • Die Berechnung der Sprungantwort gestaltet sich bei hohen Gleichspannungsanteil ( DC-Offset) schwierig. Wenn die Kurve nach oben oder unten stark wegläuft, so ist die Ursache darin zu suchen. Das können Sie daran erkennen wenn die Impulsantwort -Kurve nicht genau um 0.0V ausschwingt, sondern insgesamt zur 0.0V Achse leicht verschoben ist. Besonders Impulsmessungen mit breiten Impulsen sind hier kritisch.

  • Die MLS - Messung ist eine quasi AC gekoppelte Messung in welcher der Gleichspannungsoffset fast vollständig unterdrückt wird, dadurch erreichen Sie wesentlich bessere Ergebnisse der Sprungantwort, als mit einer Impulsmessung.


Energie Zeit Kurve ( ETC )

Die Energie Zeit Kurve ist eine integrierte Form der ermittelten Impulsantwort und soll der besseren Ermittlung von Signalreflexionen dienen. Die Energie Zeit Kurve wird aus der Impulsantwort berechnet.

Bsp. Einer Energie Zeit Kurve mit Hanning Fenster einer Lautsprechermessung

  • Sie schalten die ETC im Impulsantwort-Diagramm ein indem Sie in der ganz linken Aufklappliste den Eintrag [ ETC ] oder [ ETC Hanning ] auswählen.

  • Die Auswahl [ ETC Hanning ] wendet zusätzlich noch eine Hanning Funktion auf die ETC an. Das wird von den 2 namenhaften Experten J. Vanderkooy und S. Lipshitz empfohlen.

  • Die ETC wird nur aus den Werten errechnet welche sich innerhalb des FFT-Fensters befinden. Positionieren Sie also das FFT-Fenster und dessen Größe entsprechend ihrer Anforderungen.

  • In der ETC Anzeige wird der mit dem FFT-Fenster ausgewählte Signalanfang immer auf Null ms gesetzt.

  • Mit der mittleren Maustaste können in der ETC Anzeige die Koordinatenwerte der Kurve angezeigt werden.

  • Beachten Sie das die ETC im Gegensatz zur Impulsantwort nicht inVolt, sondern in dBV, also einem logarithmischen Maßstab angegeben wird.


Allgemeine Programmeinstellungen

Einstellungen automat. speichern

  • Einstellungen bei Programmende automatisch speichern, bezieht sich auf sämtliche Parameter welche in den Untermenüs [Einstellungen] geändert werden können.

  • Die Einstellungen unterhalb von Impulsantwort- und Frequenzgangdiagramm wie FFT-Fenster Größe, Anzahl der Messungen, FFT-Fensterfunktion und Glättungsart, werden ebenfalls gespeichert, wenn das entsprechende Häkchen gesetzt ist. Es wird der Zustand beim Schließen des Diagrammes gespeichert und beim Öffnen des Diagrammfensters wieder hergestellt.

Position der Symbolleiste bei Programmstart

  • Hier wird festgelegt wo sich die Symbolleiste nach dem Programmstart befindet. Das ist nützlich für Netbooks mit geringer Bildhöhe. Bei diesen ist es sinnvoll die Symbolleiste rechts oder links anordnen zu lassen.

  • Im Menü Fenster können Sie die Positionierung der Symbolleiste am einfachsten und genauesten bewerkstelligen.

  • An der äußersten linken Seite der Symbolleiste kann man die Symbolleiste per Klicken und Ziehen auch frei positionieren, muss aber zum Festsetzen der Symbolleiste im Hintergrund, auf den blauen Rahmen klicken.

Hilfe Stufen

  • Mit der Auswahl der Hilfe Stufen können Sie lässtig gewordene ProgrammInformationen abschalten.

  • Die erste Hilfestufe zeigt erklärende Hinweise und Warnmeldungen an. Die 2. Hilfestufe zeigt im allgemeinen nur vorbeugende Warnhinweise an. Die 3. Hilfestufe zeigt keine Hilfemeldungen mehr an.

  • Fehlermeldungen werden egal bei welcher Hilfestufe natürlich immer angezeigt !

Farben der Diagramme

Hier können die Farben der Messdiagramme individuell eingestellt werden.

  • Diese zentrale Farbeinstellung gelten für Impulsantwortdiagramm, Impedanzdiagramm, Frequenzgangdiagramm und Impedanzdiagramm.

  • Wegen der begonnenen Umstellung auf einen besseren Diagrammtyp, findet die Farbeinstellung im Zerfallsspektrumdiagramm dem Nachhallzeitdiagramm dem Laufzeitdiagramm und dem Polardiagramm dort direkt statt.

  • Ihre Grafikkarte sollte mindestens auf 16bit Farbtiefe und 1024x768 Auflösung eingestellt sein.


Programmstart Standard-Einstellung

  • Im Menü [Datei , Standardeinstellung] können Sie die gerade aktuellen Programmeinstellungen in der Datei Programm.ini speichern. Bei Programmstart werden diese wieder automatisch eingestellt.

  • Es handelt sich dabei um alle Parameter aus den Untermenüs [Einstellungen] und die Einstellungen in dem Impulsantwort- und Frequenzgangdiagramm !

  • Eine Sonderolle nehmen die Mikrofonparameter ein, diese werden in einer separaten Datei Namens Standard.mic gespeichert. Existiert diese Mikrofonparameter-Datei mit dem Namen Standard.mic, so wird diese automatisch bei Programmstart geladen.

  • Im Menü [ Allgemeine Einstellungen] können Sie festlegen, dass die aktuellen Einstellungen bei Verlassen des Programms immer automatisch gespeichert werden und somit bei Programmstart wieder hergestellt werden.


Sampleraten & Bits - Einstellung

Die Samplerateneinstellung legt fest mit wieviel Werten pro Sekunde die Soundkarte Signale erfasst oder ausgibt. Eine hohe Samplerate gestattet somit eine feinere Auflösung des Messignals.

Samplerate

  • Grundsätzlich muß zwischen Ausgabesamplerate für die Signalausgabe und Eingangssamplerate für die Signalaufnahme unterschieden werden.

  • Unterschiedliche Sampleraten zwischen Ausgabe und Eingabe lassen sich nur bei Enhanced -Full - Duplex Soundkarten einstellen und sollten nur von dem erfahrenen Anwender eingestellt werden.

  • Die Eingangs - Samplerate bestimmt grundsätzlich welche höchste Signalfrequenz gemessen werden kann. Die Samplerate muß mindestens doppelt so groß sein wie die maximal zu messende Frequenz. Z.B Samplerate = 8 kHz erfaßt nur Frequenzen bis 4kHz korrekt.

  • Ein Anfänger ist mit der maximalen eingestellten Samplerate erst einmal immer auf der sicheren Seite.

  • Es dürfen keine Frequenzanteile in Ihrem Meßsignal vorhanden sein welche höher als die Hälfte der eingestellten IN-Samplerate sind. Bsp. IN-Samplerate = 48kHz also dürfen keine Frequenzen größer als 0,5*48kHz = 24kHz in Ihrem Meßsignal enthalten sein, sonst tritt der Aliasing-Fehler ein.

  • Nicht alle Sampleraten werden von allen Soundkarten unterstützt. Standardraten sind 44,1k und 48k Hz, dagegen ist die 55,2kHz Samplerate kaum noch bei Soundkarten anzutreffen.

Sampelraten in der MLS-Messung

  • Bei der MLS - Messung wird zwingend eine gleiche Aus- und Eingangs Samplerate verlangt !

  • Stellen Sie bei einer MLS - Messung die maximale Samplerate ein die Ihre Soundkarte unterstützt, meist 48kHz, bei besseren Soundkarten 96kHz. Der erfahrene Anwender kann für Tieftonmessungen mit MLS auch geringere Sampleraten einstellen.

Sampelraten in der Impuls - Messung

  • Die möglichen Einstellwerte für die Impulsdauer der Impulsmessung hängen von der eingestellten Ausgabe-Samplerate ab.

Sampelraten in der Impedanz- und Klirrgangmessung

  • Bei den Impedanz- und Klirrgangmessungen wird im Standardfall die Samplerate automatisch an die jeweilige Messfrequenz angepasst.

  • Wenn Sie die automatische Sampleratenanpassung bei Impedanz- und Klirrgangmessung in den Einstelldialogen Impedanz und Klirrgang ausschalten, so wird dann die hier zentral eingestellte Ausgabe- und Aufnahme Samplerate verwendet.

Sampelraten in Oszi , Analyzer und Pegelmesser

  • Die Ein-Ausgabe Sampleraten im Echtzeitanalyzer und dem Oszilloskop werden völlig unabhängig von den hier eingestellten Raten, immer auf die maximal mögliche Samplerate der Soundkarte eingestellt um möglichst hohe Frequenzen verarbeiten zu können.

  • Sollten Sie das nicht wünschen, oder es Probleme geben, so können Sie das in der Programm.ini Datei ( einer Textdatei im HBX Verzeichnis ) mit dem Notepad Editor ändern.

Ausschnitt aus der Programm.ini Datei mit Bsp. der 48kHz Rate

[Oszi]

OUTDevId=1

INDevId=1

GENOUTRate=48000

INRate=48000

[Anylyzer]

OUTDevId=1

INDevId=1

GENOUTRate=48000

INRate=48000

[Pegelmess]

OUTDevId=1

INDevId=1

GENOUTRate=48000

INRate=48000

Bits

  • Die Anzahl der Bits gibt den maximal möglichen Digitalwert pro Messwert (Sample) an, und legt damit die Auflösung des Messwertes fest. Je höher die Bit Anzahl , um so besser die Auflösung und Messqualität.

  • Die gewählte Bit Auflösung muss also vom A/D D/A Wandler ihrer Soundkarte unterstützt werden. Verbreitet sind noch 16bit aber 24bit ist bei den Soundkarten bald Standard.

  • Wählen Sie also immer die höchste mögliche Bit Auflösung welche Ihre Soundkarte unterstützt um die optimale Messqualität zu erreichen.

  • Die hier gewählte Bitauflösung gilt für die MLS-, Impuls-, Impedanz- und Klirrgangmessung.

  • Sie sollten auch immer mit der Bit-Auflösung messen mit welcher Sie kalibriert haben !

  • Die verwendeten Bitauflösungen von Oszi. Analyzer und Pegelmesser sind von den hier eingestellten Bits nicht betroffen, diese arbeiten aus Echtzeitgründen immer mit 16bit.

Auswahl 24/32 bit

  • Die Auswahl 24/32 bit bedeutet das der A/D Wandler der Soundkarte mit 24bit arbeitet dieser 24bit Wert aber intern in einen 32bit Datenwert umgesetzt wird. Es kommen dann also 32bit Datenwerte vom Soundkartentreiber.

  • Das bringt den Vorteil der schnelleren Datenverarbeitung, da die heutigen Prozessoren mit 32 oder 64bit Registern arbeiten.

  • Nicht alle 24bit Soundkarten unterstützen diese 24bit auf 32bit Umsetzung !.

  • Soweit möglich, ist immer diese Bitauflösung einzustellen, da diese die beste Qualität und Performance bietet.

  • HBX ist somit auch für zukünftige 32bit Soundkarten gerüstet !

Nebenbei ganz interresant

  • Bsp. Bei 16bit sind maximal 2 hoch 16 Werte = 65536 möglich. Das sind also 65536 Digitalwert Abstufungen. Wenn z.B. der Line-IN Regler auf einen 1Volt Messbereich eingestellt ist so erreichen Sie eine theoretische Auflösung von 1 Volt / 65536 = 15,258 mikro Volt. Da wir allerdings Wechselspannungen mit positiven und negativen Spannungswerten messen verschlechtert sich die Auflösung um das doppelte, auf den noch immer guten Wert von 30,5 mikro Volt.

  • Trotzt 24bit Angabe bei den Audigy Karten der 1. Generation können Sie bei diesen keine 24bit einstellen ! Diese Soundkarte arbeiten zwar mit einen 24bit A/D Wandler, setzen diese 24bit Werte aber aus Kompatibilitätsgründen intern in 16bit Werte um. Das mag zunächst unsinnig erscheinen, hat aber den Vorteil der absoluten Kompatibilität zu den weit verbreiteten 16bit Soundanwendungen mit den Vorzügen der 24bit Wandlung. HBX erhält also vom Soundkartentreiber nur 16bit Werte und kann deshalb die 24bit Auswahl nicht aktivieren. Ab den Audigy2 Karten können Sie dagegen 24bit aktivieren.


Impulsbreiten und MLS - Einstellung

Impulsdauer und MLS - Einstellung

  • Die Impulsdauer-Einstellung ist von entscheidender Bedeutung für die Impuls - Messung, da der Impuls als Anregungssignal (Stimulus) dient.

  • Die möglichen Werte für die Impulsdauer hängen von der eingestellten Ausgabe-Samplerate ab ! Deshalb vor der Impulsdauer-Einstellung immer erst die Samplerate einstellen.

  • Von der eingestellten Impulsdauer hängt das Frequenzspektrum ab mit welchem der Lautsprecher angeregt wird, und darüber hinaus auch die Energie welche dem Lautsprecher zugeführt wird.

  • Achtung bei breiten Impulsen ( > 500µs) welche eine höhere Energie besitzen, besteht besonders bei Hochtöner-Messungen ohne Frequenzweiche Zerstörungsgefahr ! Messung immer mit Pegelregler auf Minimum beginnen.

  • Wenn Sie Messungen bis 20kHz durchführen wollen, so muß der Impuls natürlich in der Lage sein mit seinem Spektrum Frequenzen bis 20kHz linear anzuregen. Die im Dialog unten angezeigte -3dB Grenzfrequenz des Impulses sollte also etwas über der obersten gewünschten Meßfrequenz liegen.

MLS Parameter

  • Die MLS-Parameter wie Längensequenz und Digitalpegel werden automatisch in Abhängigkeit von Samplerate eingestellt.

  • Es gibt allerdings die Möglichkeit den Digitalpegel der MLS-Impulse in der Programm.ini Datei mit einem Texteditor zu verändern.

  • Warum diesen Wert ändern? Falls Sie Linearitätsprobleme bei der MLS-Kalibrierung haben sollten, so verringern Sie diesen Wert. Dazu muss HBX aber beendet werden. Da zu hoch ausgesteuerte Rechteckimpulse für DA-Wandler problematisch sind. ( Stichwort Antialiasing Filter/Crest-Faktor). Niedrigere prozentuale Aussteuerungswerte sind qualitativ besser, verringern aber die Ausgabelautstärke.

  • Im Normalfall sind die 84% Pegel von Maximalpegel aber schon ein guter Kompromiss.

Im Abschnitt Soundcard können Sie den prozentualen Wert bei MLSDigOutPercentEdge= verändern.

[Soundcard]

.

.

MLSDigOutPercentEdge=84

.

Klicken Sie hier um zu erfahren wo Sie die Programm.ini Datei finden

Mögliche Probleme

  • Bei immer mehr modernen Soundkarten ist eine Störimpulsunterdrückung integriert, welche kurze Einzelimpulse als Störsignal erkennt und diese ausfiltert. Schmale Impulse im Mikrosekunden Bereich können dann leider mit diesen Soundkarten nicht gemessen werden.

  • Bei der Messung mit sehr breiten Impulsen ( > 1ms) wird die gemessene Impulsantwort sehr breit, dann ist es wichtig bei den Impulsantwort Einstellungen , den Signaltrigger auf einen hohen dB-Wert zu setzen (120dB) , sonst wird die Impulsantwort nicht vollständig erfasst.


Mikro & Mikrovorverstärker

Allgemeines

  • Die Mikro-Parameter Übertragungsfaktor, dB Verstärkung und Mikro Abstand sind erforderlich wenn Sie absolute Schalldruckpegel dB(SPL) messen wollen ! Falls Ihnen die relativen (dBr) Schalldruckpegel genügen, so brauchen Sie diese Werte nicht einzugeben.

  • Achtung ! Das Mikro-Parameter Datei-Format wurde gegenüber der V.5.0 erweitert. Geben Sie bitte Ihre Mikro-Parameter neu ein, falls Sie von der V.5 updaten.

  • Sämtliche Mikro-Parameter - Einstellungen werden erst bei einer erneuten Messung wirksam !

  • Speichern Sie Ihre Mikrofon-Parameter unter dem Dateinamen Standard.mic ab. Diese Datei wird automatisch bei Programmstart geladen.

  • Die bei [ Einstelllungen Kalibrierwerte Ein/Aus ] zuschaltbaren Mikro Kalibrierwerte beziehen sich ausschließlich auf den Mikrofon Frequenz- und Phasengang und nicht auf die Übertragungsfaktor- und Mikrovorverstärkerangaben !

Mikro Übertragungsfaktor

  • Der Übertragungsfaktors in mV/Pa gibt an welche Spannung das Mikro bei einer Frequenz von 1kHz im Leerlauf (also nicht angeschlossen) bei einem Schalldruck von 1Pascal abgibt. Einfach formuliert, HBX weiss dadurch welche Mikrofonspannung welchem Schalldruck entspricht.

  • Die Angabe des Übertragungsfaktors des Mikros, des Mikroabstandes und die Verstärkung des externen Mikro-Vorverstärkers sind zwingend notwendig um den absoluten Schalldruckpegel errechnen zu können.

  • 1Pa = 1N / m² = 94dB (1kHz)

1Pa = 10 µbar damit auch 1µbar = 0,1Pa

Bsp. 2mV/Pa = 0,2mV/µbar ( kein Fehler ! da als Divisor )

  • Beachten Sie das die Mikro-Hersteller auch einen Toleranzwert dieses Übertragungsfaktors angeben, welcher manchmal bis + - 4dB beträgt. Diese Toleranz wird sich also auf die Genauigkeit des absoluten Schallpegels auswirken.

  • Wenn Ihnen der Übertragungsfaktor nur in Form einer dB - Angabe wie z.B. -44,3dB vorliegt, so benutzen Sie bitte die Umrechnungseingabedialoge dBV (bezieht sich auf 1V) oder dBu( bezieht sich auf 0,775V ), welche in mV/Pa umrechnen. Meist schreiben die Mikrofonhersteller nur dB, und lassen das V gerne weg.

Kalibrierung

  • Die oben erwähnten Hersteller Toleranzen des Übertragungsfaktors können Sie mit Hilfe der Mikrofon Kalibrierung beseitigen. Weiteres dazu erfahren Sie hier ...

Mikro Abstand

  • Geben Sie hier den Mikrophonabstand in der Einheit Meter von der Schallquelle , z.B einem Lautsprecher an.

  • Bei Messungen des Gesamtfrequenzganges wird meist ein Mikroabstand von 1 bis 2m verwendet.

Mikrophon Frequenz- und Phasengang

  • Die Eingabe des Mikro Frequenz- und Phasengangs ist für die Beseitigung eines eventuell vorhandenen Mikro Frequenz- und Phasenfehler notwendig.

  • Die bei [ Einstelllungen Kalibrierwerte Ein/Aus ] zuschaltbaren Mikro Kalibrierwerte beziehen sich auf diese hier eingegebenen Mikrophon Frequenz- und Phasenwerte und sollten dann dort natürlich eingeschaltet werden.

  • In der Tabelle geben Sie bitte den relativen Frequenzgang (dB-Werte) bezogen auf 1kHz und die relativen Phasenwerte ( 0 - 360° ) ein. Meist wird dieser auch schon von den Herstellern so angegeben.

  • Es müssen mindestens 33 Frequenzwerte in aufsteigender Reihenfolge eingegeben werden. In der Zeile wo ein Frequenzwert eingegeben wurde, dort muss zwingend auch ein Amplituden- und Phasenwert eingegeben werden (mindestens der Wert Null).

  • Es dürfen keine Leerzeilen, Leerspalten oder Text enthalten sein.

  • Es können maximal 704 Frequenzwertezeilen, also 704 Werte je Spalte eingegeben werden, was einer feineren Auflösung als 1/48 Oktave entspricht.

  • Zur Erhöhung der Messgenauigkeit interpoliert HBX intern aus dem eingegebenen Oktav Frequenz- Phasengang einen noch feineren Oktav Frequenz- Phasengang mit 2,69 Hz Auflösung !

Importieren

  • Der Mikrofon Amplituden- und Phasenfrequenzgang kann auch als ASCII Datei importiert werden. Genaueres dazu erfahren Sie hier ....

Konstante

  • Hier kann ein dB Wert, auch ein negativer Wert, eingegeben werden, welcher zu allen Amplituden Pegel Werten in der Frequenztabelle hinzuaddiert wird. Das ist nützlich wenn der Pegelwert bei der Frequenz 1kHz nicht 0dB ist, denn HBX erwartet den Amplituden-Frequenzgang des Mikros als relative Pegelwerte bezogen auf den Pegel bei 1kHz.

  • Sollten Sie also einen importierten Mikrofrequenzgang haben, der bei der 1kHz Frequenz nicht 0dB ist, sondern z.B. 0,67 , dann geben Sie als Konstanten Wert den negierten Wert , also -0,67 ein. Zu allen Amplitudenpegelwerten der Spalte wird dann -0,67 hinzuaddiert was bei 1kHz zum 0,00 dB Wert führt.

Externer Mikrofon Verstärkung

  • Ein externer Mikrofonverstärker gestattet Ihnen den besseren Line-IN Eingang für Mikrofone zu benutzen.

  • Markieren Sie unbedingt das Optionsfeld externen Vorverstärker, wenn Sie einen externen Mikrovorverstärker verwenden, ansonsten kommt es zu völlig falschen absoluten Schallpegelangaben !

  • Sehr zu empfehlen ist ein in dB-Stufen umschaltbarer Mikro - Vorverstärker ! Bei einem stufenlos regelbarem Mikro - Vorverstärker müssen Sie die Verstärkung für die aktuelle Pegelreglerposition selbst ermitteln.

  • Der externe Mikrophon Verstärker sollte eine wählbare Verstärkung von ca. 10 - 50 dB besitzen. Das hängt natürlich auch von Ihrer Mikroempfindlichkeit ab.

  • Beachten Sie das die Eingangsimpedanz Ihres Mikro-Vorverstärkers mindestens etwa um den Faktor 10 höher als die Ausgangs-Impedanz Ihres Mikros sein sollte. Ansonsten wird der mV/Pa Wert verfälscht.

Ermittlung der dB-Verstärkung des Mikro-Vorverstärkers

  • Schließen Sie den Mikro - Vorverstärker zwischen Line-Out und Line-IN an. Rufen Sie die Oszilloskop - Funktion auf und geben ein Sinussignal 50 Hz auf den Mikro - Vorverstärker. Sie können auch eine höhere Frequenz einstellen, müssen aber sicher sein das Ihr Multimeter bei Wechselspannungsmessungen diese Frequenz noch verarbeiten kann. Stellen Sie den Line-IN Pegelregler auf mittlere Position ein. Erhöhen Sie die Amplitude am Generator bis kurz vor Eintreten einer Übersteuerung am Oszilloskop. Messen Sie nun mit einem Multimeter die Spannung am Eingang und am Ausgang des Mikro-Vorverstärkers. Berechnen Sie :

20 * log( Ausgangsspannung / Eingangsspannung ) dB. Sie sollten eine feste Verstärkung zwischen 40 und 60dB anstreben.

Bsp. Bei einer Mikro-Empfindlichkeit von 3mV/ Pa (bei 94dB) würden Sie bei einer Verstärkung von 40dB ( 1:100) am Ausgang des Mikro-Vorverstärkers gerade mal 0,3 V erhalten. Sie haben aber nicht immer 94dB Schalldruck, sondern oft weniger , also besser 50dB anstreben. Wenn Sie allerdings ein Mikro mit 6mV/Pa besitzen so sind 40dB Verstärkung ausreichend.

Hinweis :

Fixieren Sie den Pegelregler des Mikro - Vorverstärkers vor der Ermittlung der dB-Verstärkung mit Klebeband. Nach der Kalibrierung dürfen Sie den Pegelregler nicht mehr berühren oder gar verstellen !

  • Die Mikro-Parameter werden bei Speicherung der Impulsantwort-Meßdaten automatisch mit abgespeichert und beim Laden dieser Meßdaten mitgeladen. Das ist notwendig für den Fall, daß Sie verschiedene Mikros benutzen. Diese mitgeladenen Mikro-Parameter erscheinen nicht im Einstell-Dialog der Mikroparameter !! Im Einstell-Dialog der Mikroparameter sind stets die gültigen Mikroparameter für eine aktuell durchzuführende Impulsantwort - Messung sichtbar.

Laden und Speichern

  • Diese Funktionen sollen Ihnen die Arbeit mit verschiedenen Mikrofonen erleichtern. Diese Dateien erhalten immer den Dateityp *.mic

  • Speichern Sie Ihre Mikrofon-Parameter unter dem Dateinamen Standard.mic ab. Diese Datei wird automatisch bei Programmstart geladen.

Mögliche Probleme

  • Falls Sie im Besitz eines Supermikrofones mit Frequenzbereich bis 30 - 40kHz sind, und wollen mit einer 96kHz Soundkarte eine Messung bis 40kHz durchführen, so erfolgt leider bei eingeschalteter Mikro Kalibrierung eine Begrenzung des Signales auf ca. 25kHz. Schalten Sie in solchen Fällen deshalb die Mikro - Kalibrierwerte ab.


Impulsantwort Einstellungen

Einstellungen Impuls- , MLS- und externe Signalmessung

Einstelldialog für Impuls-, MLS- und externe Signalmessung

Zweikanalmessung

  • Die Zweikanalmessung ist eindeutig die genaueste Messart, erfordert nur ein weiteres Verbindungskabel. Hier wird zusätzlich der rechte Soundkarten-Eingangskanal verwendet, um das von der Soundkarte ausgegebene Signal mitzumessen.

  • Meßaufbau bei 2-Kanalmessung ( beachten Sie dabei den re. Kanal = blau )

  • Die 2 - Kanalmessung erfordert keine Kalibrierwerte, da quasi über den re. Soundkarten Eingangskanal eine Online-Kalibrierung während der Messung stattfindet.

  • Dem re. IN - Kanal (Referenzkanal) des gewählten Soundkarten-Eingangs muß das Anregungssignal zugeführt werden. Das kann direkt vom Ausgang der Soundkarte geschehen.

  • Achtung ! Erhöhen Sie den Pegel niemals sturr weiter. Suchen Sie die Ursache warum kein höherer Pegel angezeigt wird.

  • Achtung ! Falls Sie den Mikroeingang verwenden, prüfen Sie vorher ob dieser Stereo fähig ist. Es gibt bei einigen älteren Soundkarten/Notebooks nur Mono Mikroeingänge.

Einkanalmessung

  • Die Einkanalmessung ist etwas ungenauer als die 2-Kanalmessung und sollte nur dann verwendet werden, wenn ihnen nur ein Mono Soundkarteneingang zur Verfügung steht, wie es manchmal bei dem Mikro/Eingang eines Notebooks der Fall ist. Bei der Einkanalmessung ist eine recht aufwendige Soundkarten - MLS/Impuls - Kalibrierung erforderlich um den Soundkarten-Fehler zu korrigieren.

  • Meßaufbau bei Einkanalmessung

Signaltrigger - Schwelle

  • Dieser Wert ist entscheidend für die Erkennung des Meßsignalanfangs. Er sollte so gewählt werden das er klar über dem Rauschpegel ihrer Soundkarte liegt.

  • Als Orientierungswert sollte man ca. 3 - 6dB weniger als den Rauschabstandswert (S/N) der Soundkarte einsetzen.

  • Sollte Ihre Soundkarte z.B. einen Rauschabstand von ca. 86dB haben, so versuchen Sie zunächst mit dem Triggerwert 83dB. Experimentieren Sie ruhig mit dem Wert etwas herum bei welchem Sie die besten Ergebnisse erreichen.

  • Sollte das Messssignal abgeschnitten sein bzw. zu spät erfasst werden, so ist der Triggerwert herunterzusetzen.

  • Hinweis: Der hier eingetragene Signaltriggerwert wird auch für die MLS Kalibrierung verwendet. Um die absolut letzte Genauigkeit herauszuholen sollte man nach Änderung dieses Wertes auch neu Kalibrieren.

FFT - Fenster Anfang

  • Dieser Wert bestimmt die automatische Positionierung des FFT-Fenster Anfangs ( rote Linie ) im Impulsantwort-Diagramm.

  • Im Normalfall reicht die Positionierung 15 Meßwerte vor Maximum der Impulsantwort aus, bei Tieftonmessungen mit einer sehr breiten Impulsantwort kann es notwendig werden diesen Wert deutlich zu erhöhen !

  • Das Maximum kann auch ein negativer Wert sein z.B. wenn die Impulsantwort ein negativer Impuls ist ( bei Phasendrehung ).

Pause zwischen den Messungen

  • Dieser Wert ist nur für Mittelwertmessungen gültig. Bei sehr schnellen Computern, kann es notwendig werden den Pausenwert zu erhöhen, damit die nächste Messung nicht beginnt bevor der Schall der vorhergehenden Messung abgeklungen ist.

Tiefpass - Filter

  • Der Filter ist hauptsächlich für hochfrequente Störungen im Bereich der halben Abtastfrequenz gedacht, wenn die Soundkarte an Ihrer Grenze arbeitet kann es zu Modulationserscheinungen und Mischprodukten kommen.

  • Wird also im Normalfall nicht benötigt.

  • Die Filtereckfrequenz läßt sich im Bereich von 100Hz bis 24kHz wählen.

  • Schalten Sie Den Filter z.B. ein wenn Ihre Impulsantwort mit einer hochfrequenten Frequenz moduliert erscheint. Versuchen Sie die Filtereckfrequenz von 21kHz bei einer Samplerate von 44100.

  • Beachten Sie das der Filter, wie jeder steilflankige Filter, zu einer leichten Welligkeit des Amplitudengangs im Bereich der Filtereckfrequenz führt.

  • Beachten Sie besonders bei sehr tiefen Filtergrenzfrequenzen wie z.B. 500Hz, das dem Signal dabei auch Energie entzogen wird und das Impulsantwortsignal mit deutlich geringeren Pegel erscheint.

  • Der Filter wirkt nur bei der Messung, nicht bei geladenen Dateien.

  • Achtung ! Der Tiefpass - Filter ersetzt keinen Anti Aliasing Filter, da er nach der Messung ausgeführt wird !!

  • Hinweis ! Es kann sehr lehreich sein, wenn Sie den li. Kanal des Line-In Eingangs mit dem Line-Out Ausgang der Soundkarte verbinden und Impuls - Messung im Einkanalmodus durchführen. Variieren Sie dabei die Filtereckfrequenz und beobachten den Einfluß auf Impulsantwort und Amplitudengang.

Signalausgabe

  • Hier kann eine zum Start der Aufnahme verzögerte Signalausgabe des MLS- oder Impulssignals eingestellt werden.

  • Dieses Eingabefeld wurde nur für die Audigy Soundkarten ( 1. Generation) eingeführt, da deren Rückkopplungsunterdrückung im Creative Mixer (Aufnahme ohne Überwachung) , nach Start einer Aufnahme bei den Audigy Karten erst verzögert wirkt.

  • Stellen Sie bei Verwendung solch einer Audigy Soundkarte diesen Wert auf 50 ein. Er kann bis ca. 200ms variiert werden. Bei größeren Werten wird das MLS-Signal nicht mehr vollständig erfasst.

  • Bei allen anderen Soundkarten und den Audigy2 Karten sollte hier der Wert Null stehen.

  • Achtung ! Wenn Sie diesen Wert verändern, sollten Sie bei 1-Kanalmessungen erneut die MLS- Impulskalibrierung durchführen, um optimale Messergebnisse zu erreichen, da die Verzögerung auch bei der Kalibrierung angewendet werden muss.

  • Die Einheit ist ms und diese werden gezählt ab dem Zeitpunkt des Starts der Aufnahme.


Einstellungen Amplitudenfrequenzgang

Art der Pegeldarstellung

  • Alle hier einstellbaren Pegel- und Phasenarten wirken auch nach einer durchgeführten Messung. Sie können sich also auch nach der Messung entscheiden z.B. die dBV Werte statt dem absoluten Pegel anzeigen zu lassen.

absoluter Schalldruckpegel dB SPL

  • Zur Darstellung des absoluten Schalldruckpegels dB (SPL) sind die Angaben der Mikrofonparameter zwingend notwendig.

  • Beachten Sie das es sich bei Anzeige des absoluten Schalldruckpegels nicht automatisch um den normierten SPL-Wert dB/W/m handelt, auch dann nicht wenn auf 1m Mikro Abstand umgerechnet wird !! Das ist nur der Fall wenn die Messung auch mit 2,83V an 8 Ohm durchgeführt wurde.

  • Die absolute Pegeldarstellung setzt eine erfolgreich durchgeführte Pegelkalibrierung voraus !

  • Infos zur Messung des absoluten Schalldruckpegel ( SPL) bezogen auf 1W/1m, hier klicken.

relative Pegelanzeige dBr

  • Der Vorteil der relativen Pegelanzeige ist unter anderem, dass keine Pegelkalibrierung dazu durchgeführt werden muß.

  • Der relative Pegel zu 1kHz zeigt die dB-Abweichungen vom dB Pegelwert bei der Frequenz um 1kHz an. Der dB Pegelwert bei 1kHz ist also immer der 0dB Bezugspegel. Existiert wegen grober FFT-Auflösung kein 1kHz Frequenzwert, so werden die 4 dazu nähesten Frequenzpegelwerte gemittelt und als Bezugspegel 0dB verwendet.

  • Der übliche relative Pegel legt den maximalen Pegelwert zu 0dB fest und bezieht die anderen Pegelfrequenzwerte auf diesen. Somit können die anderen Pegelwerte nur 0dB oder negative dB Werte erhalten.

Spannungs Pegelanzeige Veff dBV

  • Die Anzeige des richtigen Spannungswertes setzt eine erfolgreich durchgeführte Pegelkalibrierung voraus !

  • Es wird hierbei einfach der gemessenen Spitzenspannungswert (Umax) in den effektiv Wert Ueff bzw. Veff umgerechnet.

  • Bei der dBV Darstellung wird zusätzlich der gemessene Spannungswert mit dem 1Volt Wert in das Verhältniss gesetzt und daraus ein dB Pegelwert errechnet. 1Volt entspricht damit dem Bezugspegel von 0dB, Spannungswerte über 1Volt ergeben somit positive dBV Werte, darunter ergeben sich negative dBV Werte.

Auf 1m Mikroabstand umrechnen

  • Sie können den absoluten Schalldruckpegel auch nach der Messung auf den üblichen Abstand von 1m umrechnen lassen, falls Sie bei der Messung aus Raumakustischen Gründen einen anderen Mikro-Abstand als 1m zum Lautsprecher gewählt haben.

Art der Phasendarstellung

relative Phasendarstellung

  • Die relative Phase beschreibt den Phasengang in den Grenzen von -180 bis +180 Grad. Übersteigt die Phase diese Grenzen entstehen die typischen Phasensprünge von -180 Grad auf +180 Grad in der Anzeige, was keinen Fehler darstellt.

Bsp. relative Phase, blaue Kurve

  • Zur Bewertung des Phasenganges sind also nur die Welligkeiten zwischen den Phasensprüngen zu beurteilen.

absolute Phasendarstellung

  • Die Anzeige der absoluten Phase vermeidet die typischen Phasensprünge und "addiert" die einzelnen Phasensprünge auf. So können Phasenwerte bis zu vielen Tausend Grad entstehen, was keinen Fehler darstellt.

  • Die absolute Phase läßt sich besonders bei hohen Frequenzen optisch besser auswerten.

Bsp. absolute Phase, blaue Kurve

  • Die bei hohen Frequenzen entstehende stark gekrümmte Kurvenform entsteht übrigens nur durch die logarithmische Darstellung der Frequenzachse. Es handelt sich dabei trotzdem um einen linearen Phasenzuwachs.

minimale Phasendarstellung

  • Die minimale Phasendarstellung zeigt die minimale Phase des Messobjektes an. Diese minimale Phase wird direkt aus dem Verlauf der Amplitudenkurve berechnet.

  • Der Vorteil der minimalen Phasendarstellung ist die vollständige Beseitigung von Phasenverschiebungen durch Schalllaufzeiten und die Beseitigung der frequenzabhängigen Phasenzunahme. Die minimale Phase zeigt also den "wahren" Phasenverlauf an der einzig und allein durch das Messobjekt verursacht wird.

  • Der Nachteil ist, das diese Art der Phasendarstellung nur bei sogenannten Systemen minimaler Phase angewendet werden darf. Einzel Lautsprecher sind Systeme mit minimalen Phasenverhalten, bei diesen darf diese Darstellung aktiviert werden. Bei einer Lautsprecherbox mit integrierter Frequenzweiche kann es sich allerdings nicht um ein System mit minimaler Phase handeln, das hängt von der Art der Frequenzweiche ab.

  • Bei vielen Frequenzwerten, also großem FFT-Fenster ( > 2048) dauert die Berechnung der minimalen Phase ziemliche lange (bis 1min bei einem 500MHz PC).

Vorgabe Diagramm Skalierung

  • Es gibt manchmal gute Gründe das das Frequenzgangdiagramm immer gleich skaliert ist, wie z.B. bei vergleichenden Messungen. Dazu müssen Sie das Häkchen bei automatische Skalierung entfernen. Im übrigen können Sie im Frequenzgang mit dem Schalter [Set] die aktuelle Diagrammskalierung direkt hier in die Skalierungsfelder eintragen lassen.

  • Kurvenwerte auf 20KHz begrenzen ist sehr nützlich um gerade bei hohen Sampleraten ( => 88,2 kHz) unnötige hohe Frequenzdatenwerte nicht unnötig "mitzuschleppen". Vorteil schnellere Verarbeitungsgeschwindigkeit. Sehr wichtig auch beim ASCII Export, um z.B. nicht sinnlos bis zu Frequenzen von 44,1kHz ( bei 88,2kHz Samplerate) zu exportieren.

Diagramm Überschrift

  • Hier können Sie eine individuelle Diagrammüberschrift eingeben, wenn Ihnen die automatisch erstellte nicht genügt.

  • Sobald nur 1 Zeichen, auch nur ein Leerzeichen, in diesem Eingabefeld ist, wird keine automat. Überschrift erstellt !

  • Zur Rückschaltung auf die automatische Überschrift entfernen Sie unbedingt alle Zeichen, auch Leerzeichen, aus diesem Eingabefeld !


Zerfallsspektrum - Einstellung

  • Hier legen Sie die Voreinstellungen für Position , Größe und Betrachtungswinkel des Zerfallsspektrums sowie die Zeitangabe des FFT-Fensters fest.

  • Diese Einstellungen sind gültig wenn Sie die Anzeige des Zerfallsspektrum aufrufen.

  • Der Grundlinien-Pegel ist der Pegel bis zu welchen das Ausschwingen des Signals angezeigt werden soll. Im allgemeinen wird dieser Pegel auf ca.20 - 25dB unter Signalmaximum eingestellt.

  • Da das Signalmaximum auf 0dB normiert wird , sollten Sie im allgemeinen einen Grundlinienpegel von -20dB bis -30dB einstellen.

  • Der Grundlinien-Pegel hat elementaren Einfluß auf das Erscheinungsbild und somit die Verwertbarkeit des Zerfallsspektrums und muß immer auf Werte unter 0dB eingestellt werden.

  • Es sind nur ganzzahlige Winkelangaben zwischen 270 - 360° zugelassen. Die Neigung gibt den Höhenwinkel (Elevation) an und simuliert die Betrachtungshöhe.

  • Es sind Zoom - Werte zwischen 40% und 100% möglich

  • Diese linksseitige FFT-Fensterfunktionszeitangabe legt den Messwert-Zeitabschnitt fest, welcher mit einer speziellen Blackmann Fensterfunktion verrechnet wird, um Spektralfehler zu verringern. Diese Spektralfehler enstehen durch das 64 mal verkleinerte FFT-Fenster das das Messsignal "anschneidet". Versuchen Sie es zunächst mit 0,2ms bis maximal 2ms um optisch harmonische Resonanzkurven zu erreichen.


Einstellungen Impedanzmessung

Vorwiderstand ( Rv ) in Ohm

  • Der Vorwiderstand hat einen elementaren Einfluss auf die Messgenauigkeit und sollte mit bedacht gewählt werden !

  • Bildlich gesprochen ist der Vorwiderstand quasi Ihr Messbereichsumschalter, und sollte im Wertebereich des zu messenden Widerstands liegen. Zum Beispiel bei einem Lautsprecherchassis, wo sich die Impedanzen zwischen 3 Ohm bis ca. 100 Ohm bewegen, ist 47 Ohm eine gute Wahl.

  • Der Vorwiderstand für die Impedanzmessung ist so exakt wie möglich auf 0,1 Ohm genau vor der Impedanzmessung einzugeben. Geben Sie auf keinen Fall einfach den aufgedruckten Wert des Vorwiderstandes (Rv) ein, sondern messen Sie diesen unbedingt mit einem guten Multimeter aus. Aber Achtung, bei billigen Baumarkt-Multimetern, hier kann der Fehler vom Multimeter größer sein als die Toleranz eines guten Metallschichtwiderstandes.

  • Bei Verwendung eines neuen Vorwiderstandes ist unbedingt zwingend eine Impedanz Kalibrierung notwendig !

  • Der Vorwiderstand von 47 Ohm ist nur ein Richtwert, variieren Sie diesen je nach dem Impedanzbereich des zu messenden Lautsprecherchassis oder der Filterschaltung. Bei sehr hohem Zmax Wert des Chassis sollten Sie auch einen größeren Vorwiderstandwert einsetzen.

  • Bei neueren Soundkarten ist es in jedem Fall empfehlenswert einen Vorwiderstand von ca. 47 Ohm oder auch 100 Ohm zu verwenden, da die Ein- und Ausgangsimpedanzen dieser Soundkarten sich zu stark belasten.

  • Je höher der Rv Wert gewählt wird, um so höher ist natürlich der Spannungsabfall und so geringer fällt der noch messbare Spannungspegel aus, womit eine gute Soundkarte mit hohen Rauschabstand (SNR) wichtig ist.

Membrandurchmesser in cm

  • Bei der Eingabe des Membrandurchmessers ist die Breite der Membranaufhängung zum Durchmesser zu addieren, da re. und li. die halbe Breite der Membranaufhängung wie ein Membran wirkt. Buchautor Dickason setzt 2/3 von 2*Breite der Membranaufhängung an.

  • Noch besser ist es, statt des Durchmessers die Herstellerangabe der effektiven Memranfläche anzugeben, wodurch Ihnen das Grübelnen über die Höhe der anzusetzenden Membranaufhängung erspart bleibt. Aus internen Gründen rechnet HBX die effektive Membranfläche auf einen Membrandurchmesserwert um.

Die Mess Methoden der 2. Impedanz-Messung

  • Hier legen Sie das Verfahren der 2. Messung zur Ermittlung zusätzlicher TSP-Parameter fest, welches nur bei Lautsprecherimpedanzmessungen eine Rolle spielt.

  • Bei der Methode mit Zusatzmasse wird ein ringförmiges Stück Knetmasse zwischen 10-60gr auf dem Membran des Lautsprechers befestigt. Dadurch ergibt sich eine tiefere Resonanzfrequenz bei der 2. Messung.

  • Bei der Methode mit Testvolumen wird das Lautsprecherchassis auf ein Lautsprechergehäuse von außen aufgesetzt, das dieses in das Gehäuse hinein "schallt". Dadurch ergibt sich eine höhere Resonanzfrequenz bei der 2. Messung.

  • Beide Verfahren haben Vor- und Nachteile, hier muss auf die Fachliteratur verwiesen werden.

Methode mit Zusatzmasse in Gramm

  • Die Zusatzmasse sollte so gewählt werden das sich bei der 2. Impedanzmessung eine um mindestens 25% tiefere Resonanzfrequenz gegenüber der 1. Messung ergibt. Diese sollte auf 0,1 Gramm genau eingegeben werden!

  • Anhaltspunkt für einzusetzende Zusatzmasse : 30 - 60 gr bei großen Tieftonchassis , bei kleineren Mitteltieftonchassis 10 - 30gr.

  • Die Zusatzmasse sollte nie größer als die Membranmasse Mms des Lautsprecher-Chassis sein!

Methode mit Testvolumen in Litern (Ltr)

  • Die Fachliteratur fordert bei der 2. Impedanzmessung mit Volumenmethode eine >= 50% über der Resonanzfrequenz fs der 1. Impedanzmessung resultierende 2. Resonanzfrequenz fc.

  • Ist also z.B. fs der 1. Impedanzmessung 40 Hz, so muss es das Ziel sein, dass Gehäusevolumen so zu wählen, dass die resultierende Resonanzfrequenz fc >= 40Hz + 0,5 * 40Hz also = 60Hz ergibt.

  • HBX unterstützt Sie bei der Projektierung des Testvolumens und gibt nach der 1. Impedanzmessung verschiedene Empfehlungen anhand der gemessenen fs und eines eingegebenen Vas Wertes in Listenform aus. Zum Aufruf dieser Empfehlungen gehen Sie nach der 1. Impedanzmessung in die TSP Anzeige und klicken dort auf den Schalter [ Box Testvolumen Info], daraufhin erscheint ein Eingabefenster in welchen Sie nach dem Vas Wert gefragt werden.

  • Zur Berechnung der Testvoluminas ist der Vas Wert notwendig. Dummerweise kann dieser ja erst durch Werte der 2. Impedanzmessung berechnet werden. Die Katze beißt sich hier also in den Schwanz. Deshalb müssen sie an dieser Stelle erst einmal den ungenaueren Vas Wert aus dem Datenblatt des Herstellers eingeben. Dieser ist aber hinreichend genau um die Testbox Voluminas abschätzen zu können.

  • Die Liste ist so zu verstehen, wenn Sie ein Testvolumen davon verwenden, so erzielen Sie ( in etwa !! ) die in der Zeile angegebene 2. Resonanzfrequenz fc und erfüllen damit die Bedingung fc >= fs + 50% fs

  • Hinweis! Für den Fall das Sie nach einer 2. Impedanzmessung die Berechnung der Testbox Voluminas aufrufen, werden Sie nicht mehr nach dem Vas Wert gefragt, da dieser mit der 2. Messung ermittelt wurde.

  • Das Luftvolumen des Inneraumes des Testgehäuses muss dann real ebenfalls exakt ermittelt werden und wird in Litern eingegeben. Zur Erinnerung 1000 Ltr = 1m³ , 100 Ltr = 0,1m³ und 10 Ltr = 0,01m³ .

  • Einfach die Innenabmessungen Höhe x Breite x Tiefe ausmessen und in der Einheit Meter miteinander Multiplizieren, so erhalten Sie den Kubikmeter Wert m³, welcher sich leicht in Liter umrechnen läßt.

  • Im Testgehäuse darf sich nichts befinden ( kein Dämmmaterial usw.). Eventuelle Verstrebungsleisten sind auszumessen und vom Volumen abzuziehen.

  • Wer es ganz genau machen will, muss da das Chassis von Außen aufgesetzt wird, eigentlich noch das zusätzliche Volumen das sich durch die Membranvertiefung des Tieftonchassis ergibt, zum Gehäusevolumen dazuaddieren, da auch diese Luft mitschwingt.

Messzeit pro Messfrequenz

  • Hier wird die Messzeit pro Messwert festgelegt.

  • In der Testphase sollten Sie die schnelle oder mittlere Meßgeschwindigkeit nutzen. Bei der abschließenden Messung die langsame aber dafür genauere Messung.

  • Die langsamere Messung bringt bei hohen Frequenzen und vorallem bei den Phasenwerten eine größere Genauigkeit.

  • Die langsamere Einstellung gibt das Signal länger aus und kann somit die Spitzenpegelwerte genauer messen.

Messfrequenz Abstand

  • Hier wird die Frequenzschrittweite in genormten Oktav Abständen festgelegt. 1/3 Oktav ist die gröbste Frequenzschrittweite und 1/48 Oktav die feinste Frequenzschrittweite. Für Spezialfälle gibt es noch den konstanten 1Hz Messfrequenz Abstand.

  • Je feiner die Frequenzschrittweite um so genauer aber auch langsamer ist die Messung.

  • Bei feiner Frequenzschrittweite wird die Impedanzkurve auch "rauher" bzw. etwas zackiger durch die vielen Messwerte.

  • Der aktivierte Parameter [ x] Hz fein im Impedanzdiagramm setzt übrigens den hier eingestellten Messfrequenz Abstand außer Kraft ! In diesem Fall wird dann konstant in 0,2 Hz Schritten gemessen.

  • Achtung ! Durch die Einstellung von normierten Oktav Messfrequenz Schritten wird die Impedanzmessung nicht exakt bei der gewählten Start und der Endfrequenz begonnen und beendet, sondern immer bei der dazu am nähesten liegenden Oktavfrequenz.

Automatische Nachmessung bei Über-,Untersteuerung

  • Autom. Nachmessung bei Über-,Untersteuerung sollten Sie einschalten , wenn Sie so starke Pegeländerungen haben, daß Sie diese in den Rauschbereich der Soundkarte oder in deren Übersteuerungsbereich reichen. In diesem Fall wird die entsprechende Meßfrequenz solange wiederholt bis sich der Pegel im Mixer manuell wieder in einen Aussteuerungsbereich zwischen ca. 10 - 95% befindet.

  • Bei Messungen über weite Frequenzbereiche ist es immer empfehlenswert diese Option einzuschalten um nicht kurz vor Schluss noch einen Abbruch der Messung wegen Übersteuerung zu erleben.

automatische Samplerate

  • Dieser Punkt ist standardmäßig aktiviert und sollte es im Normalfall auch bleiben !

  • Die automatische Sampleratenanpassung bewirkt einen Sampleratenumschaltung bei Frequenzen ab 5kHz um die Messgenauigkeit bei hohen Frequenzen zu erhöhen.

  • Manche Audiokarten wie z.B die RME Digi Karten vertragen allerdings keine Sampleratenumschaltungen über andere Software und blockieren dann, bzw. liefern nur Nullwerte zurück. In solch einem Problemfall, erkennbar ab 5kHZ , sollten Sie dann die autom. Samplerate deaktivieren. Dann gilt die zentrale Samplerateneinstellung im [ Menü Einstellungen unter Samplerate & Bits ]. Es wird dann ausschließlich mit dieser Samplerate konstant gemessen.


Einstellungen Klirrgang , Klirrfaktor, Sinus Burst

Messzeit pro Messfrequenz

  • Hier wird die Messzeit pro Messwert festgelegt.

  • In der Testphase sollten Sie die schnelle oder mittlere Meßgeschwindigkeit nutzen. Bei der abschließenden Messung die langsame aber dafür genauere Messung.

  • Die langsamere Messung bringt hier vorallem bei tiefen Frequenzen eine größere Genauigkeit. Tiefe Frequenzen sind wegen Ihrer großen Periodenlänge bei einer Klirrgang- und Klirrfaktormessung am kritischsten.

Messfrequenz Abstand

  • Hier wird die Frequenzschrittweite in genormten Oktav Abständen festgelegt. 1/3 Oktav ist die gröbste Frequenzschrittweite und 1/48 Oktav die feinste Frequenzschrittweite. Für Spezialfälle gibt es noch den konstanten 0,5Hz Messfrequenz Abstand.

  • Je feiner die Frequenzschrittweite um so genauer aber auch langsamer ist die Messung.

  • Bei feiner Frequenzschrittweite wird die Klirrgangkurve durch die vielen Messwerteauch ein "rauheres" bzw. etwas zackigeres Erscheinungsbild erhalten, was völlig normal ist.

  • Achtung ! Durch die Einstellung von normierten Oktav Messfrequenz Schritten wird die Impedanzmessung nicht exakt bei der gewählten Start und der Endfrequenz begonnen und beendet, sondern immer bei der dazu am nähesten liegenden Oktavfrequenz.

Amplitudengang Einheit

  • Hier wird die Einheit an der li. Y-Achse für den Amplitudengang festgelegt, welcher bei der Klirrgangmessung mitgemessen wird. Bei den Einheiten dBV , Veff und dB SPL ist eine vorher durchgeführte Pegelkalibrierung notwendig. Bei der Schallpegelmessung dB SPL ( Sound Pressure Level) sind zusätzlich noch die Mikrofon Parameter erforderlich.

  • Diese Einstellung ist unbedingt vor der Messung festzulegen. Nach der Messung kann die Amplituden Einheit der Messwerte nicht verändert werden !

Klirrwerte in

  • Damit wird festgelegt ob die ob die Klirrwerte ( Klirrkoeffizienten) in Prozent oder in dB ( Klirrdämpfung) angezeigt werden.

  • Diese Einstellung ist unbedingt vor der Messung festzulegen. Nach der Messung kann die Einheit der Klirrwerte nicht verändert werden !

Filter 50Hz -dB

  • Hier wird der Dämpfungswert für den 50Hz Filter eingestellt. Dieser Wert wirkt natürlich nur wenn der 50Hz Filter unter dem Diagramm aktiviert wurde. Die Dämpfung wirkt anteilig auch auch die vielfachen von 50Hz also die Harmonichen Frequenzen 100,150,200 usw.

  • Wichtig ! Falls Sie den Dämpfungswert ändern, so ist unbedingt vorher der 50Hz Filter unter dem Diagramm auszuschalten.

  • Ob eine 50Hz Störspannung vorliegt testen Sie am besten mit einer Klirrfaktormessung in der Klirreinheit dB , bei einer Frequenz weit außerhalb von 50 Hz, z.B. bei 4000Hz. Dann lesen Sie den dB Wert bei 50 Hz ab und bilden die Differenz zum mittleren durchgehenden dB Wert. Diesen Differenzwert kann man dann als 50Hz Dämpfungswert eingeben.

Automatische Nachmessung bei Über-,Untersteuerung

  • Autom. Nachmessung bei Über-,Untersteuerung sollten Sie einschalten , wenn Sie so starke Pegelabweichungen haben, so daß auch die automatische Pegelregelung diese nicht mehr schnell genug ausgleichen kann. In diesem Fall wird die entsprechende Meßfrequenz solange wiederholt bis Sie den Pegel im Mixer korrigiert haben.

  • Wenn Die autom. Nachmessung und autom. Pegelreglung im Menü [ Einstellungen / Klirrfaktor ] aktiviert wurden, so wartet das Programm bis der Pegel durch Sie akzeptabel eingestellt ist, bevor die Messung mit weiteren Frequenzen fortgesetzt wird.

  • Bei Messungen über weite Frequenzbereiche ist es immer empfehlenswert diese Option einzuschalten um nicht kurz vor Schluss noch einen Abbruch der Messung wegen Übersteuerung zu erleben.

automatische Samplerate

  • Dieser Punkt ist standardmäßig aktiviert und sollte es im Normalfall auch bleiben !

  • Die automatische Sampleratenanpassung bewirkt einen Sampleratenumschaltung bei Frequenzen ab 5kHz um die Messgenauigkeit bei hohen Frequenzen zu erhöhen.

  • Manche Audiokarten wie z.B die RME Digi Karten vertragen allerdings keine Sampleratenumschaltungen über andere Software und blockieren dann, bzw. liefern nur Nullwerte zurück. In solch einem Problemfall, erkennbar an Nullwerten ab 5kHz , sollten Sie dann die autom. Samplerate deaktivieren. Dann gilt die zentrale Samplerateneinstellung im [ Menü Einstellungen unter Samplerate & Bits ]. Es wird dann ausschließlich mit dieser Samplerate konstant gemessen.


Einstellungen zur Nachhallzeitmessung

Hier werden die elementar wichtigen Parameter zur Auswertung der gemessenen Raumimpulsantwort festgelegt, welche dann zur typisch abfallenden Nachhallzeitkurve führen.

Methode zur Ermittelung des Ende des gemessenen Rauschsignals

Hier wird die Methode festgelegt wie das Ende des ausklingenden Rauschsignals ( bevor es in das allgemeine Hintegrundrauschen übergeht) erkannt wird.

Die Methode hat elementaren Einfluss bis zu welcher Zeit die Raumimpulsantwort integriert wird und bestimmt maßgebend die Genauigkeit der Nachhallzeitwerte !!!!!!!!!!!!!

  • Bei der Option (x) automatisch versucht die Software den optimalen Zeitpunkt selbst zu finden.

  • Bei der Option (x) Pegelangabe können Sie festlegen bis zu welchem Pegelabfall die Messwerte integriert werden. Ein guter Anfangswert zum variieren ist -20dB. Nun kann man den Grenzwertpegel in +-0,2dB Schritten solange ändern bis sich die beste Linearität der Kurve zeigt. Hinweis ! Nicht bei jedem 0,2dB Schritt wird sich auch die Kurve ändern.

  • Statt der Auswahl der Automatik oder der Pegel Option kann auch die (x) Zeitangabe Option gewählt werden. In diesem Fall legen Sie einen Zeitwert fest, bis zu welchen die Messwerte integriert werden. Der Zeitwert kann direkt eingegeben, oder in 1ms Schritten geändert werden werden, bis die Kurve die beste Linearität zeigt. Hinweis: Mit der Zeitwertoption hat man eine deutlich feinere Optimierungsmöglichkeit als mit der Pegeloption.

  • Bei der Einstellung der Zeitwerte unter der Zeitangabe Option ist es besser in die Raumimpulsantwortanzeige 63-8kHz zu wechseln (Auswahlliste unter Schalter [Messung] ) . Bei der Raumimpulsantwortanzeige ist gut zu sehen, ab welchen Zeitpunkt der Nachhallpegel abgeklungen ist und in das allgemeine Hintergrundrauschen übergeht. Die vertikale rosa Linie sollte im Idealfall vorher durch die Automatik an diesen Übergangspunkt positioniert worden sein. Mit der linken Maustaste können Sie diese Linie nun optimal an den Übergangspunkt zum Grundrauschen verschieben. Der Zeitwert an dieser rosa Linie wird dann bei der Zeitangabe Option autom. übernommen und gilt dann fortan für alle Auswertungen, bis wieder auf Automatik zurückgeschaltet wird !

Raumbreite, Raumlänge, Raumhöhe, Raumvolumen

  • Diese Angaben werden zur Berechnung des Hallradius und der Schröderfrequenz benötigt und sind unbedingt vor Start der Messung einzugeben !!!

Wenn Ihnen statt der Raum Längenangaben nur das Raumvolumen bekannt ist, so können Sie diese im Ergebnisfeld Raumvolumen direkt eingeben.

Hinweis ! Änderungen der Raumabmessungen/Raumvolumen wirken nicht bei bereits abgespeicherten bzw. aus einer Datei geladenen Nachhallzeitmesswerte. Das soll die Zuweisung eines falschen/fremden Raumvolumens zu fremden Nachhallzeitmesswerten eindeutig verhindern.

zeitverzögerter Start

Um diese Sekundenangabe wird nach Klick auf [Messung] die Messung verzögert gestartet. Das kann wichtig sein, wenn der Mess PC im Messraum steht , um den Raum rechtzeitig verlassen zu können.

Rauschfilter

Der Rauschfilter dient zur Unterdrückung hochfrequenter Rauschanteile im Messsignal und damit zur Erhöhung der Messgenauigkeit (Vermeidung des Schanzeneffekts der Nachhallzeitkurve). Falls es dabei Probleme geben sollte kann die Option abgeschaltet werden.

1-Kanalmessung oder 2-Kanalmessung

Genau wie von der MLS-Messung bekannt, wird hier festgelegt ob die Nachhallzeitmessung als 1-Kanalmessung oder 2-Kanalmessung durchgeführt wird.

- Die 2-Kanalmessung ist wie immer die deutlich genauere Messart.

- Vorallem erlaubt diese deutlich längere Nachhallzeiten, bis zu ca. 9sek, zu messen.

- Die 2-Kanalmessung erfordert auch keine vorherige MLS-Kalibrierung.

Anzeige der Verkabelungsvarianten

Projektangaben

Hier können in 3 Feldern beliebige zusätzliche Informationen eingegeben werden ( Bsp. Auftraggeber, Messobjekt usw.) die oberhalb des Nachhallzeitdiagrammes ausgedruckt werden. Sie sind also nicht am Bildschirm sondern nur im Ausdruck sichtbar.


Einstellungen zur Abstrahlcharakteristik

1/3 Oktavfilterung

Hier kann ein 1/3 Oktav Glättungsfilter eingeschaltet werden, welcher den gemessenen Frequenzgang einer Winkelposition glättet. Dem intern geglätteten Frequenzgang wird dann der Pegelwert für das Polardiagramm entnommen. Dadurch ergibt sich letztendlich auch eine glattere Polarkurve. Es wird auf jeden Fall empfohlen diesen Filter zu aktivieren und nur bei Problemen abzuschalten.

autom. Kurven Nr. Erhöhen nach Kopie der Kurve

Ist diese Option aktiviert wird nachdem eine Kurve im Polardiagramm durch Klick auf [Kopie] kopiert wurde, die Kurvennummer automatisch um 1 erhöht. Das erspart Ihnen das selbsttätige Erhöhen der Kurvennummer. Die Kurvennummer 7 ist die höchste und kann nicht weiter erhöht werden. Schalten Sie diese Funktion aus, wenn Sie auf eine ganz bestimmte Kurvennummer kopieren wollen.

autom. Kurven Nr. vermindern nach Löschen der Kurve

Ist diese Option aktiviert wird nachdem eine Kurve im Polardiagramm durch Klick auf [löschen] gelöscht wurde, die Kurvennummer automatisch um 1 vermindert. Das erspart Ihnen das selbsttätige verringern der Kurvennummer. Die Kurvennummer 1 ist als Hauptkurve nicht löschbar ! . Schalten Sie diese Funktion aus, wenn Sie eine ganz bestimmte Kurvennummer löschen wollen.

autom. Skalierung nach Einstellung einer anderen Frequenz

Da jede Polarkurve andere Pegelmaxima oder Pegelminima mitbringt, kann durch Aktivierung dieses Feldes bei Änderung der anzuzeigenden Frequenz eine automatische Skalierung ausgelöst werden, womit immer eine optimale Anzeige gegeben ist.

zeitverzögerter Start der Messung

Um diese Sekundenangabe wird nach Klick auf [Messung] die Messung verzögert gestartet. Das kann wichtig sein, wenn der Mess-PC im Messraum steht , um den Raum rechtzeitig verlassen zu können.

vorherigen Inhalt des Vor- Rückdämpfung Textfensters nicht löschen

Wird dieses Feld aktiviert, so werden die Resultate von vorherigen Vor- Rückdämpfungs Berechnungen nicht gelöscht und ermöglichen somit den Vergleich mit anderen Rückdämpfungs Berechnungen anderer Dateien.

Standard FFT-Fenster Größe

Hier wird die FFT-Fenster Größe auf den Standardwert 4800 festgelegt. Wie auch bei der MLS-Messung legt diese Fenstergröße die untere Frequenzgrenze und die Frequenzauflösung fest. Da die Standardsamplerate bei der Abstrahlcharakteristik Messung auf 48kHz festgelegt ist, ergibt sich eine untere Grenzfrequenz von 10Hz und zugleich auch eine Frequenzauflösung von 10Hz.

Bei bestimmten Messungen wie Hochtönern kann es sinnvoll sein die FFT-Fenstergröße zu verkleinern. In diesem Fall schaltet man auf FFT-Fenster Größe aus Impulsantwortdiagramm um und wählt im Impulsantwortdiagramm einen kleineren FFT-Fenster Wert aus.

Das hat den bekannten Vorteil das verfälschende Raumreflexionseinflüsse bei Hochtonmessungen besser ausgeblendet werden.

Projektangaben

Hier können in 3 Feldern beliebige zusätzliche Informationen eingegeben werden ( Bsp. Auftraggeber, Messobjekt usw.) die oberhalb des Polardiagrammes ausgedruckt werden. Diese sind also nicht am Bildschirm sondern nur im Ausdruck sichtbar.


FFT-Fenster

  • Ist ein Signalausschnitt aus der gesamten Messung. Nur mit den Meßwerten innerhalb dieses Abschnittes wird der Amplitudenfrequenzgang, das Zerfallsspektrum , die Sprungantwort oder die Energie Zeit Kurve (ETC) berechnet.

  • FFT steht für die Fast Fourier Transformation, einer mathem. Berechnung.

  • Das FFT- Fenster wird durch 2 rote Linien im Impulsantwort-Diagramm gekennzeichnet.

  • Die Anzahl der Meßwerte im FFT-Fenster wird auch FFT- Punkte genannt, und ist in Einer Schrittweite wählbar. Ein FFT-Punkt entspricht einem Messwert.

  • Die minimale FFT-Fenster Größe beträgt 64, die Maximale 131072.

  • Die Größe bzw. Länge des FFT-Fensters entspricht in Abhängigkeit von der Samplerate einem bestimmten Zeitabschnitt und im Kehrwert von diesem einer bestimmten min. unteren Frequenz fu. Beide Werte werden im FFT- Steuerpanel angezeigt.

  • fu = ( 1 / [ (1/ Samplerate) * FFT-Punkte ] ) in Hz.

  • Die richtige Wahl der FFT-Fenster Länge ist ein Kompromiß zwischen reflexionsfreier Messung, Frequenzauflösung und unterer Grenzfrequenz.

  • Positionieren Sie den Anfang des FFT-Fensters immer genau vor Beginn der Impulsantwort um Phasenfehler zu vermeiden.

  • Die Position und Größe des FFT-Fensters wird mit den grünen Pfeiltasten eingestellt.

FFT- Steuerpanel

  • Mit der linken Pfeiltast bewegen Sie das gesamte Fenster.
  • Mit der rechten Pfeiltaste bewegen Sie nur das rechte FFT-Fenster Ende.
  • Mit der Zoom Taste werden die Messwerte innerhalb des Fensters optimal skaliert

  • Mit der re. Maustaste innerhalb des Diagramms können Sie das FFT-Fenster grob positionieren.

Beispiel

  • Bei einer Samplefrequenz von 8000Hz und einer FFT-Fenster Größe von 32768 können Sie einen Zeitabschnitt von (1/8000) * 32768 = 4,096 s auswerten und erreichen damit eine Frequenzauflösung von 1/ 4,096 = 0,244Hz. Diese 0,244 Hz entsprechen zugleich auch der unteren Grenzfrequenz die ausgewertet werden kann.


FFT - Fenster Funktion

Die FFT-Fenster Funktion dient der Verringerung des Messfehlers, welcher durch die FFT von nichtperiodischen Signalen, oder von Signalen die kürzer als eine Periode sind, entstehen können. Die FFT-Fenster Funktion ist eine mathematische Operation welche mit den Messwerten innerhalb des gewählten FFT-Fensters durchgeführt wird.

  • Die Hanning, Hamming, Blackmann, Blackmann Harris, Bartlett und Kaiser Funktionen verhindern sogenannte Leckeffekte bzw. Seitenschwinger im Frequenzbereich, welche entstehen, wenn ein periodisches Messsignal nicht in der vollen Periode genau in das FFT-Fenster "paßt", bzw. durch das FFT-Fenster Ende abgeschnitten wird.

  • Eine gemessene Impulsantwort ist zwar direkt kein periodisches Signal, kann aber, wenn diese Impulsantwort nahezu gegen Null abgeklungen ist, als periodisches Signal betrachtet werden.

  • Es gibt 2 Hauptgruppen von Fenster-Funktionen, Einseitige und 2-Seitige (symmetrische). Die 2 Seitigen sind in HBX mit dem Präfix symm. versehen.

  • Verwenden Sie für die MLS- und Impulsmessungen bzw. für nicht echte periodische Signale die einseitigen Fensterfunktionen.

  • Die Symmetrischen Fensterfunktionen verwenden Sie bitte bei periodischen Signalen, wie z.B mehreren gemessenen Sinusperioden einer externen Signalmessung.

  • Die Standardfenster - Funktion ist das Rechteck-Fenster welches die Messwerte unbeeinflußt läßt und somit quasi keiner Fensterfunktion entspricht. ( mathematisch betrachtet ist es aber Eine)

Die Theorie der FFT-Fenster Funktionen ist ein weites Feld. Es läßt sich nicht mit wenigen Worten sagen, welche Fensterfunktion für welches Signal am besten geeignet ist. Hier muß deshalb auf die Fachliteratur verwiesen werden.

PC - Messtechnik , Prof. Dr. Horst Schwetlick , Vieweg Verlag

Digitale Verarbeitung analoger Signale , Stearns / Hush , Oldenbourg Verlag

Zeitdiskrete Signalverarbeitung , Oppenheim / Schafer , Oldenbourg Verlag


Programm.ini Konfigurationsdatei

  • In der Programm.ini Datei speichert HBX seine kompletten Einstellungen.

  • Es ist eine ganz normale Text Datei welche einfach mit dem Notepad Editor ( nicht Word ! ) oder Notepad++ bearbeitet werden kann.

  • Im Normalfall brauchen Sie diese Datei nicht zu bearbeiten. In speziellen Problemfällen können Sie dort aber Parameter verändern, an welche Sie über das HBX Programm nicht herankommen.
  • Falls Änderungen in der Programm.ini oder sogar deren komplette Löschung sinnvoll sind, dann wird direkt in dem jeweiligen Hilfekapitel darauf hingewiesen.

Wo finde ich die Programm.ini Datei

Wichtig! Nachfolgende Ordner sind nur sichtbar wenn Sie im Windows Dateiexplorer im Menü Ansicht "ausgeblendete Elemente" mit einem Häkchen aktivieren.

  • Bis Windows XP befindet sich diese Datei einfach im C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\HBX

  • Unter Vista und Win7 finden diese Datei in C:\ProgramData\HBX

  • Ab Windows 8.1 , Win10 , Win11 finden Sie die Programm.ini Datei unter: C:\ProgramData\HBX


Laden und Speichern von Messwertdateien

  • Die Messwerdateien werden im Menü [ Datei ] bei Laden oder Speichern , oder in der Symbolleiste über die Icons ausgewählt. Benutzen Sie auch die Hot-Keys Strg + S für Speichern und Strg + O für öffnen von Messwertdateien.

  • Vergessen Sie nicht bei Auswahl der Messwertdatei unter Dateityp den gewünschten Dateityp einzustellen. Sobald allerdings ein Diagramm geöffnet ist wird automatisch der richtige dazugehörige Dateityp eingestellt.

Es können:

  • Impulsantwortdateien *.pls
  • Impedanzdateien *.imp
  • Klirrgangdateien *.thd
  • Abstrahlcharakteristikdateien *.pol
  • Nachhallzeitdateien *.rt

geladen und gespeichert werden. Diese geladenen Messwerte sind auch nach schließen der Diagramme

weiterhin im Programm verfügbar.

  • Kurven Dateien *.frq oder *.pha können zu Vergleichszwecken (Referenzkurve) ausschließlich direkt in das Amplitudenfrequenzgang Diagramm geladen werden.

  • Im Oszi, Echtzeitanalyser und Laufzeitdiagramm können keine Messwerte gespeichert oder geladen werden.

  • Im Pegelmesser können Sie die Messwerte in einer Wave oder einer ASCII-Text Datei abspeichern.

  • Im Klirrgangdiagramm kann der mitgemessene Amplitudengang als *frq Datei exportiert werden. Dieser kann dann zum Vergleich in das Frequenzgangdiagramm geladen werden.

  • Im Polardiagramm können die Abstrahlcharakteristik Messdaten in das ASCII Text Format exportiert werden.

  • Im Klirrgangdiagramm können Klirrgang, Klirrspektrum und Amplitudengang im ASCII-Text Format exportiert werden.

  • Im Impulsantwortdiagramm und im Nachhallzeitdiagramm könne die Impulsantworten als wave Datei exportiert werden.

  • ASCII Dateien können in das Impulsantwortdiagramm, in das Amplitudendiagramm und in das Impedanzdiagramm als zusätzliche Kurven importiert werden.

  • Ein automatisches Öffnen von HBX durch Doppelklick auf eine Messwertdatei im Windows-Explorer ist derzeit noch nicht möglich.


Importieren von Meßwertdaten

  • Beim Importieren von Meßwertdaten können Sie ASCII - Kurvenwerte bzw. Messwerte aus Fremdprogrammen in HBX einladen.

  • Ein Import von wav Dateien ( 16bit,24bit,32bit 32bit float) erfolgt direkt in dem Impulsantwortdiagramm und dem Signallaufzeitdiagramm und nicht über den zentralen Importdialog.

  • Sie können übrigens auch Impulsantwort - ASCII Dateien von beliebigen Programmen importieren um die FFT-Analyse Fähigkeiten des Programmes zu nutzen.

  • Es wird immer nur 1 Kurve bestehend aus 2 Spalten importiert. Wollen Sie weitere Kurven importieren, wiederholen Sie den Importvorgang einfach.

Import Dialog, in Vorschaufenster sind ausgewählte Zeilen blau markiert.

Import von ASCII - Dateien

  • Achtung ! Der ASCII - Import verlangt volle Konzentration von Ihnen, bereits eine falsche Einstellung verhindert den ASCII-Import, da es sich um eine unbekannte Dateistruktur handelt !

  • Bevor Sie ASCII - Datenwerte importieren, müssen Sie das Diagramm öffnen in welches die Werte importiert werden sollen. Es können ASCII-Datenwerte in das Impulsantwort-, Amplituden- und Impedanz - Diagramm importiert werden.

  • Wenn Ihre ASCII - Datei nicht den Dateityp *.asc oder *.txt besitzt, so wählen Sie in der Dateiauswahlbox den Dateityp ( Alle *.* ).

  • Auch wenn in der ASCII - Datei mehrere Kurven wie z.B. Amplitude , Phase , Impedanz enthalten sind, es kann pro Importvorgang nur eine Kurve importiert werden. In einem weiteren Arbeitsgang kann dann die nächste Kurve importiert werden.

  • Markieren Sie in der ASCII - Dateiansicht die Zeilennummern mit der Maus, welche importiert werden sollen, oder geben die Zeilennummern in die Eingabefelder ein.

  • Klicken Sie zum Bsp. mit der li. Maustaste auf die 2. Zeile (wenn in der 1. Text steht) und scrollen dann in der ASCII Vorschau Anzeige nach unten bis zu letzten Zeile die importiert werden soll. Zur Markierung dieser letzten Zeile halten Sie nun aber die li. Shift-Taste gedrückt wenn Sie die letzte Zeile mit der li. Maustaste anklicken. Der gewählte Zeilenbereich wird nun blau markiert.

  • Achtung ! Es dürfen in jedem Falle nur Zeilen mit Zahlenwerten zum Import markiert werden. Versichern Sie sich das nicht am Dateiende noch Text steht !

  • Innerhalb der ausgewählten Zeilen und dem gewählten Spaltenpaar (x,y) muß das Spaltenformat gleichbleibend sein. Das wäre zum Bsp. nicht der Fall wenn die Werte der 1. und 2. Spalte weiterlaufen und die Werte in der 3. und 4. Spalte, welche importiert werden sollen, enden. In dem nachfolgenden Beispiel dürfen deshalb nur die Zeilen 2 - 5 markiert werden. (Die 1. Zeile darf wegen Textinhalt nicht markiert werden).

Frequenz Amplitude Frequenz Ohm

1092,0000      89,8079 1100,0000   16,5230

1098,0000       89,6398     1200,0000   17,4849

1104,0000      89,4798     1300,0000   17,9444

1110,0000      89,3317     1400,0000   19,0205

1116,0000      89,1989

1122,0000      89,0852

1128,0000      88,9941

  • Die ASCII - Dateivorschau zeigt Ihnen 4096 Zeilen an. Sie können aber bis zu 16000 Zeilen importieren wenn Sie das Feld [bis letzte Zeile] markieren, oder die letzte Zeilennummer ( falls bekannt ;-) ) eingeben.

  • Wenn Sie die Werte einer Impedanzkurve als Hauptkurve importieren, so können Sie max. 8192 Zeilen importieren, was wohl in 99,9% aller Fälle reichen dürfte.

  • Legen Sie unbedingt die Spalte für die X - Werte und die Spalte für die Y - Werte der zu importierenden ASCII - Kurve fest.

  • Wählen Sie anhand der ASCII-Datei Voransicht das richtige Dezimal- und Spaltentrennzeichen aus. Das Tabulatorzeichen ist als schwarzes Rechteck zu erkennen.

  • Bei Import als Hauptkurve, werden je nach gewählten Diagramm die geladenen Impulsantwort-Daten oder Impedanzdaten überschrieben.

  • In das Amplitudenfrequenz-Diagramm sollten Kurven nur als Vergleichskurve geladen werden, da die Amplitudengang Hauptkurve sofort bei Änderung des FFT-Fenster überschrieben wird.

  • Die als Vergleichskurve importierten Kurven gehen allerdings beim schließen des Diagramms verloren !

  • Von den in das Impedanz-Diagramm als Hauptkurve importierte ASCII-Daten können die Thiele Small Parameter und die elektrische Phase berechnet werden.

  • Hinweis ! Wenn Sie in das Impulsantwort Diagramm ASCII Zeitdaten importieren, so muß für die importierten Zeitdaten eine Samplerate festgelegt werden. Diese Samplerate wird aus der Zeitdifferenz aus 3. Datenwert Minus 2. Datenwert ermittelt. Es wird davon ausgegangen, dass die Zeitdaten in der Einheit Sekunden und die Amplitudenwerte in der Einheit Volt -Spitzenwert (Vs)vorliegen.

Import von WAVE - Dateien

Folgende Möglichkeiten bestehen bei dem WAVE Datei Import

  • Datenimport von 16,24,32bit auch 32bit float Wave Dateien in das Impulsantwortdiagramm

  • Datenimport von 16,24,32bit auch 32bit float Wave Dateien in das Nachhallzeitdiagramm

  • Datenimport von 16,24,32bit auch 32bit float Wave Dateien in das Laufzeitdiagramm

  • In das Impulsantwortdiagramm können max. 262144 Werte/Samples importiert werden. Für wave Dateien mit einer Samplerate von 48kHz bedeutet das eine importierbare Signaldauer von 5,46sek. Beim Import wird, sofern in der wave Datei 2-Kanäle sind, der zu importierende Kanal abgefragt. Desweiteren müssen sie noch den Spitzenpegel in Volt festlegen.

  • Im Nachhallzeitdiagramm ist der Import auf 65536 Werte/Samples begrenzt. Für wave Dateien mit der Samplerate von 22,05kHz bedeutet das 2,972sek Signaldauer, für 44,1kHz 1,4861sek. Da in der Bauakustik nur Analyse Frequenzen von max 8 - 10kHz interessant sind, können Sie, um die importierbare Signaldauer zu erhöhen, in einem WAVE-Editor Programm ( wie z.B. dem kostenlosem Audacity) ein Downsampling von zu hohen Sampleraten, vor einem Import durchführen. Wenn es eine Stereo wave Datei sein sollte, so wird in HBX abgefragt, welcher der beiden Kanäle importiert werden soll. Da in wave Dateien keine absoluten Pegel gspeichert werden können werden Sie desweiteren nach dem absoluten Spitzenpegel gefragt. Vom Prinzip her spielt der absolute Pegel für die Analyse von T30, T20 keine Rolle.

  • In das Laufzeitdiagramm können max. 262144 Werte/Samples importiert werden. Für wave Dateien mit einer Samplerate von 48kHz bedeutet das eine importierbare Signaldauer von 5,46sek. Beim Import werden, sofern in der wave Datei 2-Kanäle sind, immer beide Kanäle importiert. Es muss kein Pegel festgelegt werden, da die Werte als digitale Samples exakt wie in der wave Datei, importiert werden.


Mikrofon Amplituden / Phasengang importieren

Unter dem Schalter Importieren kann eine vom Mikrofonhersteller mitgelieferte Mikrofon-Frequenzdatei geladen werden. Diese Datei muss im ASCII-Format (Text Format) vorliegen und die Werte als Frequenz- , Amplituden- und Phasenspalte enthalten.

Achtung HBX erwartet den Mikroamplitudengang als relativen Frequenzgang bezogen auf den Pegelwert bei 1kHz !

Hier ein Beispiel - Ausschnitt einer zulässigen ASCII-Mikrofrequenzgang Datei :

" Calibration: Sensitiviity = 5.788 mv/Pa"

" with dappolito mitey mic gain, sens is 42 millivolt/Pa"

 "Hz"   "dB"   "deg"

   9.8876950e+02  -3.4449760e-03  -9.8698270e+00

   1.0864260e+03   2.3311320e-02  -9.8017670e+00

   1.1840820e+03   4.6613430e-02  -9.9013710e+00

   1.2817380e+03   6.7779820e-02  -1.0062930e+01

   1.3793950e+03   8.6552310e-02  -1.0273080e+01

   1.4770510e+03   1.0402090e-01  -1.0615100e+01

   1.5747070e+03   1.0501860e-01  -1.1144400e+01

  • Text- und Leerzeilen vor Beginn und nach Ende der Zahlenspalten sind zulässig, allerdings niemals innerhalb der Zahlenwerte !

  • Im Einstelldialog wählen Sie unbedingt das richtige Spaltentrennzeichen und das korrekte Dezimalzeichen aus, welche aus der Vorschau der ASCII Datei ersichtlich sind.

Import beginnen mit Zeile

  • Sehr wichtig ist die korrekte Eingabe der ersten zu importierenden Zeile. Hierbei ist es hilfreich in der Vorschau die entsprechende 1. zu importierende Zeile anzuklicken, woraufhin die markierte Zeilennummer angezeigt wird. Diese Zeilennummer tragen Sie in das Feld "Import beginnen mit Zeile" ein.

  • HBX analysiert die ersten 10 Zeilen der ASCII Datei und versucht die 1. gültige Frequenzzeile, also die erste zu importierende Zeile selbst zu bestimmen. Verlassen Sie sich aber nicht auf die Automatik und kontrollieren diesen Wert.

Import beenden mit Zeile

  • HBX trägt automatisch die letzte Zeile der Mikro-ASCII Datei als letzte zu importierende Zeile ein. Falls am Ende der Datei keine Frequenzzeile sondern Text steht, oder Sie nicht alle Frequenzwerte importieren wollen, so korrigieren Sie diese Zeilennummer.

mehr als 704 Werte in Datei

  • HBX kann max. 704 Frequenzzeilen importieren. Sollte ihre Mikrofrequenzgangdatei diese Anzahl überschreiten, so aktiviert das Programm automatisch die Option "mehr als 704 Werte in Datei" und errechnet jede wievielte Zeile importiert werden darf, um die Obergrenze von 704 Zeilen nicht zu überschreiten. Dadurch erhalten Sie eine gleichmäßige Datenreduzierung bei gleichzeitiger Erhaltung der oberen Frequenzgrenze.

Anfangszeile in der Mikro-Eingabetabelle

  • Es gibt Fälle wo die zum Mikro mitgelieferte Mikro-Frequenzgangdatei nicht bei 20Hz sondern z.B. erst bei 500 Hz beginnt. Dann ist es angebracht die zu importierenden Werte nicht am Anfang der Tabelle zu importieren sondern einige Zeilen später, damit die Frequenzen von 20Hz bis 500Hz noch davor manuell eingegeben werden können. In solch einem Fall ändern Sie also den Standardzeilenwert 1 in "Anfangszeile in der Mikro-Eingabetabelle" auf die gewünschte Zeilennummer, ab der die importierten Zeilenwerte in der Tabelle abgelegt werden sollen.


Exportieren von Meßwertdaten

Exportieren von Messwertdaten

Allgemeines

Der zentrale Menüpunkt Exportieren von Messwertdaten ist für den kombinierten gleichzeitigen Export der Impedanz, Frequenz - und Phasendaten für Lautsprechersimulationsprogramme gedacht. Kann aber auch zum ASCII Export einzelner Kurven für beliebige andere Zwecke, wie z.B in den MiniDSP Signalprozessor verwendet werden.

  • Impedanz- , Amplitudenfrequenz-, und Impulsantwort Diagramm müssen beim Export geöffnet sein, sofern für ein Lautsprechersimulationsprogramm exportiert werden soll.

  • Die Meßwertdaten werden immer so exportiert wie diese aktuell in den Diagrammen dargestellt werden. Wenn also z.B. die Sprungantwort gerade angezeigt wird, so wird diese exportiert und nicht die Impulsantwort. Ist der Amplitudenfrequenzgang gefiltert, so wird der gefilterte Frequenzgang exportiert.

  • Beachten Sie also ob die absolute / relative Phase und der absolute / relative Pegel angezeigt wird, bzw. was von dem Zielprogramm gefordert wird.

  • Es wird immer die 1. Impedanzkurve (nicht die 2.) aus dem Impedanz - Diagramm exportiert.

  • Beim Export des Amplituden - Frequenzganges können Sie die zu exportierende Amplituden- und Phasenkurve auswählen, sofern mehrere im Diagramm sind.

  • Je nach gewählten Export - Format, werden die zwingend erforderlichen Parameter voreingestellt und sind deaktiviert.

  • Ein Export des Klirrganges ist hier nicht vorgesehen da dieser in Lautsprechersimulationsprogrammen nicht benötigt werden. Der Export des Klirrganges ist direkt im Klirrgangdiagramm möglich..

  • Falls Sie Anwender des Freeware Programmes WinBox Simu sind, die gute Nachricht, dass die HobbyBox Dateien ( *.imp, *.frq und *.pha) dort direkt eingeladen werden können. Hier findet also kein ASCII Export statt. Hier müssen also nur die Amplituden- und Phasengangkurven im Diagramm im *.frq und *.pha Format gespeichert werden. Die Impedanzdatei *.imp ist durch die Impedanzmessung ja bereits vorhanen.

  • Die Werte jeder exportierte Kurve können negiert, also im Vorzeichen umgekehrt werden. Aus 90,1234 wird -90,1234 oder umgekehrt. Das ist beim Export ins MiniDSP Format recht nützlich, da man sich dann die Filterkorrekturkurven nicht spiegelbildlich vorstellen muss, sondern diese Deckungsgleich mit der negierten Kurve einstellen kann.

  • Beachten Sie die Option: Keine Frequenzwerte über 20KHz exportieren. Bei Messungen mit Sampleraten wie z.B. 96kHz existieren Amplituden-und Phasenfrequenzwerte bis 48kHz im Amplitudengangdiagramm. In den meißten Fällen sind diese Frequenzwerte oberhalb von 20Khz nicht erforderlich und produzieren beim Export nur große langsame Dateien. Deshalb ist dieser Parameter als Standard aktiviert.

!! Wichtig !!

  • Nach dem Export wird ihnen zu Kontrollzwecken sofort angeboten die exportierte ASCII Datei, gleich innerhalb HBX zur Kontrolle anzuschauen. Beachten Sie bitte beim LSPCad und MLSSA Export, das dort ihr eingegebener Exportdateiname wie z.B. Test zu den Dateinamen Testampl.fmp und Testimp.fmp exportiert wird. Sie also bei der Kontrolle diese Dateinamen im Ordner suchen müssen. Beim AudioCad Format gibt es kein autom. Kontrollangebot, da dort ganze 4 getrennte Exportdateien angelegt werden.

Export nach Speaker

  • Bei dem Export nach Speaker wird immer :

- der Amplitudenfrequenzgang,

- die akustisch Phase

- der Impedanzfrequenzgang

- und die elektrische Phase

bezogen auf eine gemeinsame Frequenzachse in eine Datei mit dem Typ .ipt gespeichert. Diese Kurven müssen also im Diagramm sichtbar sein und natürlich von dem gleichen Chassis stammen

  • Speaker benötigt Frequenzwerte von 20Hz bis 20kHz und erwartet dazwischen die Werte auf festgelegten Frequenzwerten. Das bedeutet das Sie eine hohe FFT-Punkte Anzahl (FFT-Fenster) auswählen müssen, um damit die untere Grenzfrequenz von 20Hz und eine hohe Frequenzauflösung zu erhalten.

  • Um den Speaker Festfrequenzen möglichst nahe zu kommen, sollte die Frequenz-Auflösung der Amplituden - Kurve durch eine Spline-Interpolation erhöht werden.

  • Mit der Spline-Interpolation kann die Frequenzauflösung um den Faktor 4 verfeinert werden. Wenn Sie die Spline-Interpolation 2 x nacheinander anwenden, so erhalten Sie die 8 fache Frequenzauflösung.

  • Wenn Sie eine Kurvenglättung durchführen, diese immer vor der Spline Interpolation durchführen. Die Glättung reduziert übrigens nicht die Frequenzauflösung !

  • Beachten Sie, dass die untere Frequenz der Amplitudenwerte von der FFT-Punkte Anzahl abhängt, also keine Frequenzwerte exportiert werden können, wenn diese Frequenzwerte im Diagramm nicht existieren. In diesem Fall werden Nullwerte und bei der Impedanzkurve die minimale Impedanz Re eingesetzt.

  • Speaker benötigt den absoluten Schallpegel und die relative akustische Phase. Wird der absolute Schallpegel im Frequenzgang-Diagramm nicht angezeigt, so errechnet die Software den absoluten Pegel aus dem SPL Wert der Impedanzdaten und dem relativen Frequenzgang. Sollte der SPL-Wert auch nicht verfügbar sein, so wird dieser auf 90dB festgesetzt.

Excel / freier ASCII - Export

  • Der Unterschied zwischen Excel und freier ASCII Export ist nur der, daß für Excel bereits das Spalten-Trennzeichen und das Dezimaltrennzeichen fest eingestellt ist.

  • Der freie und der ASCII Export ermöglicht gegenüber den anderen Export-Formaten den Export der Impuls- und der Sprungantwort. Achtung ! Wenn Sie die Impulsantwort exportieren, entsteht eine große Datei (ca. 7,8MB !!), da die Impulsantwort aus ca. 65.000 Meßwerten besteht.

  • Sie können hier im Gegensatz zum Speaker-Export die Kurven festlegen welche exportiert werden sollen.

  • Im Gegensatz zum Speaker oder Lasip Export, wird jede Kurve mit Ihrer eigenen Frequenzachse exportiert, das bedeutet das z.B. bei Export von Amplitude und Impedanz diese jeweils eine eigene Frequenzspalte mit verschiedenen Frequenzwerten bekommen.

  • Sie können mit der Einstellung Phase # mit eigener Spalte festlegen, das die elektrischen Phasenwerte (von Impedanz) und die akustischen Phasenwerte (von Amplitude) eine eigene Frequenzspalte erhalten, obgleich in dieser Frequenzspalte dann die gleichen Frequenzwerte wie von der Impedanz und der Amplitude stehen.

  • Beachten Sie das ältere Excel-Versionen nur 16384 Datenwerte pro Spalte importieren können, und gar nur 4000 Werte im Diagramm darstellen.

  • Die Daten werden bis zur 4. Nachkommastelle genau exportiert.

  • Wenn die Amplitudenfrequenzgangkurve Aufgrund eines kleinen FFT-Fensters nicht herunter bis 20Hz reicht, können diese Frequenzwerte optional mit -6dB/Oktave interpoliert werden.

Lasip95 - Export

  • Bei dem Export nach Lasip werden alle ausgewählten Kurven einer gemeinsamen Frequenzachse mit festen Frequenzwerten zugewiesen und in eine Datei mit dem Typ *.frd exportiert. Diese Kurven müssen also im Diagramm sichtbar sein und natürlich vom gleichen Chassis stammen.

  • Achtung ! Beim Export als Lasip ASCII Datei bestehen die ersten 4 Zeilen aus Textzeilen, ab der 5. Zeile beginnen die Datenwerte, stellen Sie also beim Importieren dieser Datei in Lasip auf jeden Fall dort 4 Dateikopf-Zeilen ein.

  • Die Anzahl der Spalten welche Sie in Lasip bei Import dieser hier exportierten Datei eingeben müssen, ergibt sich aus Anzahl der hier exportierten Kurven + 1 ( +1 für die Frequenzspalte). Somit max. 5 Spalten ( Frequenz, Amplitude, ak. Phase, Impedanz, elektr. Phase ) und minimal 2 Spalten.

  • Lasip erwartet nicht zwingend alle Frequenzen von 20Hz - 20kHz, das hängt nur von Ihrem Einsatzfall ab.

  • Da alle exportierten Kurven auf eine gemeinsame Frequenzachse (Festfrequenzen) bezogen werden, ist eine hohe Frequenzauflösung der Kurven in den Diagrammen anzustreben, um den Festfrequenzen möglichst nahe zu kommen. Das bedeutet das Sie eine hohe FFT-Punkte Anzahl im Impulsantwortdiagramm auswählen sollten, was eine hohe Frequenzauflösung bewirkt. Schalten Sie bei Bedarf die Glättung im Frequenzdiagramm ein.

  • Wenn Sie eine Glättung durchführen, diese immer vor der Spline Interpolation durchführen.

  • Mit der Spline-Interpolation kann die Frequenzauflösung um den Faktor 4 verfeinert werden. Wenn Sie die Spline-Interpolation 2 x nacheinander anwenden, so erhalten Sie die 8 fache Frequenzauflösung, was aber lange Verarbeitungszeiten zur Folge hat!!!

  • Beachten Sie das die untere Frequenz von der FFT-Punkte Anzahl im Impulsantwortdiagramm abhängt, also keine Frequenzwerte exportiert werden können, wenn diese Frequenzwerte im Diagramm nicht existieren. In diesem Fall werden Nullwerte eingesetzt. Bei ungenügenden unteren Frequenzwerten der Impedanzkurve wird die minimale Impedanz Re eingesetzt.

  • Beachten Sie ob Sie den absoluten/ relativen Schallpegel nach Lasip exportieren müssen und stellen das Diagramm entsprechend ein

AudioCad - Export

  • Das besondere am AudioCad Export ist, dass jede gewählte Kurve in eine separate Datei gespeichert wird.

Amplitudenkurve Dateityp *.amp

akustische Phase Dateityp *.pha

Impedanzkurve Dateityp *.imp

elektr. Phase Dateityp *.phe

  • Die gewählten Kurven werden exakt mit Ihrer eigenen Frequenzachse exportiert, da hier keine gemeinsame Frequenzachse für alle Kurven erforderlich ist. Somit ist auch keine besonders hohe Frequenzauflösung erforderlich.

  • Die Kurven werden exakt so exportiert wie diese in den Diagrammen dargestellt werden. Ist im Diagramm z.B. bei 172Hz der 1. Amplitudenfrequenzwert so ist dieser auch der 1. Wert in der exportierten Datei *.amp, und nicht ein Nullwert bei 20Hz.

  • Im Gegensatz zu allen anderen Export - Formaten, wird hier kein Text wie z.B. die Spaltenbeschriftung exportiert.

LspCAD und MLSSA Export

  • Für beide Programme wird die gleiche Exportroutine verwendet. Es wird in das ASCII Import MLSSA Format Dateityp *.fmp exportiert, welches LspCAD ebenfalls importieren kann.

  • Es werden 2 Dateien xxxxxAmpl.fmp und xxxxxImp.fmp angelegt. XXXX steht dabei für Ihren eingegebenen Dateinamen und der Suffix Ampl kennzeichnet die Amplitudengang Datei. Die Datei mit dem Suffix Imp enthält die Impedanzmessdaten.

  • Wenn Sie die Felder [ ] Impedanzgang und [ ] elektr. Phase # deaktivieren so werden z.B. keine Impedanzdaten exportiert und die Datei xxxxxImp.fmp entfällt. Sie können auch nur die Phasenwerte deaktivieren, wenn diese nicht exportiert werden sollen.

  • Es ist übrigens nicht möglich nur die Phasenwerte allein zu exportieren.

Bsp. Ausschnitt aus der der exportierten Amplitudengang Datei (xxxxxAmpl.fmp )

Acoustic on Axis Free Air Response

Hz                      dB deg

11.7188     70.2018     97.2431

23.4375     73.0533     98.8585

35.1563     74.5849     -131.3959

Bsp. Ausschnitt aus der exportierten Impedanzdaten Datei (xxxxxImp.fmp)

Impedance: ohm, phase

Hz                     ohm                        deg

10.0000     4.5176      12.7929

11.0000     4.6239      16.8033

12.0000     4.5035      15.2176

13.0000     4.6268      17.8183

  • In LspCAD können Sie die 2 Dateien im Menü [ Room & Cabinet ] im Bereich [ Measured SPL Data ] importieren. Wählen Sie dort unter Browse den Dateityp [ MLSSA *.fmp ].

Hinweis zum Export von Messwertdaten zu anderen Zwecken

Für den Fall das Sie nicht für ein Lautsprechersimulationsprogramm exportieren wollen,

so stehen Ihnen in den jeweiligen Diagrammfenstern auch direkte Export Möglichkeiten zur Verfügung.

Export in ASCII-Text für MiniDSP Signalprozessor (Im Amplitudenfrequenzgangdiagramm)

Der beliebte und flexible Signalprozessor für aktive Frequenzweichen und sonstige Filter

  • Sie können im Frequenzgangdiagramm den Amplitudenfrequenzgang als ASCII FRD Format exportieren. Dieses Format kann der MiniDSP als Vergleichskurve zur importieren.

  • Wenn Sie die Amplitudenwerte beim Export negieren, ist das besonders günstig, da sie dann die Filter im MiniDSP bequem deckungsgleich auf die dort importierte Vergleichskurve einstellen können. Denn wer denkt schon gern spiegelverkehrt.

  • Im jetzigen Zustand ( Stand 12/2015) kann der MiniDSP max. 331 Amplitudenwerte importieren. Bei großen FFT-Fenstern wie z.B. 4096 müssen Sie also mit Glättungen der Oktavfilter im Frequenzdiagramm arbeiten. Die Anzahl der Frequenzkurvewerte können Sie mit Klick der re. Maustaste ins Freuqnzdiagramm dann unterhalb des Diagramms rechts sehen und sollte dann unterhalb der 331 Werte liegen.

  • Beachten Sie bei Auswahl des MiniDSP Exports die dann verfügbare Option MiniDSP Schnellexport. Wenn diese Option aktiviert wird entfallen alle Bestätigungsdialoge. Es wird ohne Rückfrage die Exportdatei RapidExport.frd in das zuletzt benutze Verzeichnis geschrieben. Eine schon vorhandene Datei RapidExport.frd wird ohne Rückfrage überschrieben. Zweck des Ganzen ist eine schnellere Arbeitsweise, da Sie nach dem Export und Import in den MiniDSP und der Filteranpassungen im MiniDSP , wieder eine Messung machen und dann wieder exportieren und dann wieder die Filter im MiniDSP optimieren usw , usw..

  • Eine mitexportierte Phase wird derzeit vom MiniDSP ignoriert

Bsp. Die hellblaue in das MiniDSP 2 WAY Crossover Programm importierte negierte Amplitudengangkurve, welche von HBX exportiert wurde. Die orangen Filterkurven können nun an diese Kurve angepasst werden.

Im Impulsantwortdiagramm

- Export wave, bmp, wmf

Im Nachhallzeitdiagramm

- Export wave, txt, jpeg, PDF, Excel

Im Pegelmesser:

- Export nach Wave , ASCII-Text

Im Klirrgangdiagramm:

- Export nach ASCII-Text

Im Klirrgangdiagramm kann der mitgemessene Amplitudengang als *frq Datei exportiert werden. Dieser kann dann zum Vergleich in das Frequenzgangdiagramm geladen werden.

Im Polardiagramm

- Export in das ASCII Text Format


Datei - Formate für Programmierer

Datei - Formate für Programmierer (Stand Nov.2023)

Datenformate der V.3.0, bis V.6.9 (c) Gerald Matz

Nachfolgend wird die Dateistruktur für die Kurvendateien (*.frq,*pha) welche in das Amplitudenfrequenz - Diagramm geladen werden können und für die Impedanzdateien *.imp dargestellt und kommentiert.

Zur besseren strukturierten Anzeige und vorallem beim Kopieren über die Zwischenablage, sollten Sie das Fenster auf volle Größe stellen um Textumbrüche zu vermeiden !

Bei Rückfragen stehe ich Ihnen gern zur Verfügung : matz@audio-software.de

//**********************************************************************************

// Unit für Delphi 4 - 2010 zum Lesen der V.3.0 bis V.6.9

// Impedanz- und Kurvendateien in andere Programme

//

// Sie können nachfolgenden Programmcode direkt in die Delphi-IDE

// kopieren und als Unit nutzen

//

// C - Programmierer müssen die Datentypen leider erst umsetzen

//***********************************************************************************

unit Datentyp;

interface

const

KurveBuffSize = 8191; // maximal 8192 Datenwerte 0..8191

Type TVerStr = string[10]; // für Programm - Versionsnummer

// spezifiziert den Meßtyp der Datei, für Sie ist hier :

// maImped - für die Impedanz-Datei und

// maPhase oder maFrequ für die Kurvendatei von Interesse

Type TMessArt = ( maImpls , maImped , maKalib , maFrequ , maMicParm,

maPhase , maSinus, maSweep, maKurve , maOldFile,

maImpdzKalib , maMLS , maTHD , maTIM , maSinusKalib,

maPegelKalib , maExtSig , maRT60, maPolar );

// Typ ist nur für Meßart - Überprüfung der Dateien

Type TTestfile = record

VerStr : TVerStr;

Messart: TMessart;

end;

TKurveBuffer = array[0..KurveBuffSize] of single; // enthält die Meßdaten

// Datei welche einen Frequenzgang oder Phasengang einer Impulsantwortmessung enthält

TKurveFile = Record

VerStr_ : TVerStr;

MessArt : TMessArt; // gibt an ob Phasenkurve = maPhase oder

// Frequenzkurve = maFrequ

AbsWerte : Boolean; // gibt an ob absolute Frequenz oder Phasenwerte

// False bei rel. Pegel zu 1kHz

// True bei abs. Pegel SPL

// True bei Spannungs - Pegel ( Veff )

// False bei relativer Pegel Max = (0dB) dBFS

// False bei relativer Pegel (dBV)

AnzWerte : longint; // Anzahl Werte in yWerte u. xWerte

MinWert : single;

MaxWert : single;

Kommentar : shortstring;

Reserv1 , Reserv2 : shortstring; // intern reserviert

Reserv3 , Reserv4 : single; // intern reserviert

PegelTyp : longint; // Achtung NEU ab V.6

// 0 bei rel. Pegel zu 1kHz

// 1 bei abs. Pegel SPL

// 2 bei Spannungs - Pegel ( Veff )

// 3 bei relativer Pegel Max = (0dB) dBFS

// 4 bei relativer Pegel (dBV)

Reserv6 : longint; // intern reserviert

Reserv7 , Reserv9 : boolean; // intern reserviert

xWerte : TKurveBuffer ; // Frequenzwerte

yWerte : TKurveBuffer ; // Y-Werte

rWerte : TKurveBuffer ; // Regressionswerte (interner Gebrauch )

End;

// Struktur der Thiele Small Parameter innerhalb der HBX Impedanzdatei

type TTSP = record

Zmax, // in Ohm

Re, // Gleichstromwiderstand ( in Ohm )

Z_ , // Impedanz (-3dB Punkt) für fa und fb ( in Hz)

fs1, // Resonanzfrequenz 1. Messung ( in Hz)

fs2, // Resonanzfrequenz 2. Messung mit Zusatzmasse ( in Hz)

fa, // für 1. . Messung interne Nutzung ( in Hz)

fb, // für 1. . Messung interne Nutzung ( in Hz)

Qms,

Qes, // elektr. Güte 2.Messg

Qts,

Vas, // in Litern

Sd, // in Quadratzentimetern

D, // Durchmesser

no, // Referenzwirkungsgrad

M_, // Zusatzmasse

Mms, // mitschwingende Masse in Gramm

Cms, // in mm/N

BL, // in Tesla - Meter Tm

SPL, // in dB

Le , // Induktivität in mH

Rv , // Ohm

LeFrequ : single; // gültige Frequenz für Le

LeFrequIdx : longInt; // Indexposition (interner Gebrauch )

TestVol , // Testvolumen in Litern für Volumenmethode ab. Version 5 !!!

Zmax2, // NEU ab V.6 in Ohm von 2. Messung

fa2, // NEU ab V.6 // für 2. . Messung interne Nutzung ( in Hz)

fb2, // NEU ab V.6 // für 2. . Messung interne Nutzung ( in Hz)

Qes2 : single; // elektr. Güte bei 2. Messung mit Testvolumen // NEU ab V.6 elektr. Güte 2.Messg

Werte1OK : boolean; // wenn Q Werte aus 1. Messung OK sind

Werte2OK : boolean; // wenn TSP Werte aus 2. Messung OK sind

end;

// Struktur der HBX Impedanzdatei

TImpedzFile = Record

VerStr_ : TVerStr; // Versionsnummer in String-Form

MessArt : TMessArt; // gibt an das es eine Impedanz - Meßdatei ist

AnzWerteKurve1 : longint; // Anzahl Werte der 1. Impedanz Kurve

AnzWerteKurve2 : longint; // Anzahl Werte der 2. Impedanz Kurve

// 2. ist Messung mit Zusatzmasse

Kurve1MaxWert : single;

Kurve2MaxWert : single;

Mess1Volt : single; // mittlere Meßspannung der 1. Kurve

Mess2Volt : single; // mittlere Meßspannung der 2. Kurve

Kommentar : shortstring;

TSP : TTSP; // TSP - Werte gelten für 1. Impedanzkurve

Reserv1 , Reserv2 : shortstring; // reserviert

Reserv3 , Reserv4 : single; // reserviert

Reserv5 , Reserv6 : longint; // reserviert

Reserv7 : boolean; // reserviert

KalibOK : boolean; // gibt an ob Messung mit Impedanzkalibrierwerten gemacht wurde ab V.5 !

(* Hinweis ! Kurve1x u. Kurve2x müssen nicht immer die gleichen

Frequenzwerte haben. Z.B. dann nicht wenn 2. Messung

mit höherer Auflösung gemessen wurde ! *)

Kurve1x , Kurve1y : TKurveBuffer; // x y Werte 1. Messung

Kurve2x , Kurve2y : TKurveBuffer; // x y Werte 2. Messung

Kurve3x , Kurve3y : TKurveBuffer; // x y Werte Phasenwerte

// Phasenwerte beziehen sich auf

// 1. Impedanzmessung

End;

// Versionsnummern die in allen HBX den Dateien stehen

var VerStr : TVerStr = 'V.6.9';  //  'V.6.9'

            //  'V.6.8' für Version 6.8

            //  'V.6.7' für Version 6.7

            //  'V.6.6' für Version 6.6

            //  'V.6.5' für Version 6.5

            //  'V.5.1' für Version 5.1

            //  'V.5.0' für Version 5.0

            //  'V.4.0' für Version 4.0

            //  'V.3.0' für Version 3.0

KurveFile : File of TKurveFile;

KurveFileDat : TKurveFile;

ImpedzFile : File of TImpedzFile;

ImpedzFileDat : TImpedzFile;

// überprüft ob es sich um eine gültige V.3 bis V.6 Datei handelt

// mit der gewünschten Messart: maImpls , maImped , maFrequ , maKurve ...

function DateiPruefen( Filename : string; Messart: TMessart) : Boolean;

implementation

uses sysUtils , Windows ;

// überprüft ob es sich um eine gültige V.3 bis V.6 HBX Datei handelt

// mit der gewünschten Messart: maImpls , maImped , maFrequ , maKurve ...

function DateiPruefen( Filename : string; Messart: TMessart) : Boolean;

var TestFile : File of TTestfile;

Testinfo : TTestfile;

begin

TRY

AssignFile( TestFile , Filename );

Reset( TestFile );

read( TestFile , Testinfo );

CloseFile( TestFile );

// wenn es sich um eine V 3.0 , V4.0 V.5 V.5.1 oder V.6.x Datei handelt

if Messart <> maOldFile then

Begin

if (Testinfo.VerStr = VerStr) AND (Testinfo.Messart = Messart)

then DateiPruefen:= true

else DateiPruefen:= false;

End;

Except

On Exception do begin

DateiPruefen:= false;

CloseFile( TestFile );

end;

End;

end; // function

end. // Unit Ende


Tipps zu Problemen

Falls Sie hier nicht die Lösung für Ihr Problem finden, so schauen Sie doch bitte im Internet HBX Forum nach. Geben Sie dort im Suchfenster den Begriff HBX oder Hobbybox ein um alle Einträge aufgelistet zu bekommen.

www.lautsprecherforum.com und dort [Enter Forum]

Programm startet mit Fehlermeldung

  • Erhalten Sie beim Start unter Vista die Fehlermeldung 103, so lesen Sie bitte in der PDF Datei Anpassungen.pdf nach, welche sich im HBX Programmverzeichnis befindet.

  • Erhalten Sie nach dem Programmstart eine Fehlermeldung das eine Funktion in einer oder mehrere DLL Dateien nicht gefunden wurde, so kopieren Sie (nicht verschieben) alle DLL Dateien aus dem HBX Verzeichnis in das C:\Windows\System Verzeichnis und überschreiben damit eventuell vorhandene. Überschreiben Sie diese dll Dateien dort aber nur, wenn diese ein älteres Datum besitzen. Es handelt sich dabei um mindestens folgende 2 Dateien : nsp.dll , und nsppx.dll . Sollte danach der Fehler immer noch auftreten so liegt das an der Existenz spezieller nsp...dll Dateien: nspa6.dll , nspm5.dll , nspm6.dll , nspp6.dll , nspw7.dll im Windows\System Verzeichnis. Bei diesen dll Dateien handelt es sich um auf Intel Prozessoren geschwindigkeitsopimierte mathematische Routienen. Verschieben Sie diese 5 anderen dll Dateien vorübergehend aus dem Windows\System Verzeichnis und führen einen Systemneustart mit anschließenden HBX Start durch.

Soundkartenprobleme

Messung oder Kalibrierung bleibt hängen

  • Sie haben keine fullduplex - Soundkarte, betrifft viele ältere Soundkarten, besonders in Notebooks.

  • Sie haben ein Audiointerface das nur ASIO und nicht die WDM Treiber unterstützt

  • Sie haben eine fullduplex - Soundkarte , haben aber keinen fullduplex Treiber für diese Soundkarte installiert. Installieren Sie den zur Soundkarte mitgelieferten Treiber und nicht irgendeinen Standardtreiber von dem Betriebssystem. Noch besser natürlich ist der aktuelle Treiber aus dem Internet.

  • Einige wenige Soundkarten sind nur bei bestimmten Standard-Sampleraten z.B. 8kHz; 11,025kHz; 22,05 kHz, 44,1kHz und 48,0kHz fullduplex-fähig. Probieren Sie Bitte eine dieser Sampleraten.

  • Sie haben bei Soundkartenauswahl/Parameter eine Samplerate oder Bit Auflösung aktiviert welche die Soundkarte nicht beherrscht.

  • Bei der Soundkartenparameterabfrage wurde möglicherweise die WaveExtensible Fähigkeit des Soundkartentreibers falsch erkannt. Bearbeiten Sie die Programm.ini im HBX Verzeichnis mit dem Notpad Editor, suchen Sie den [Soundcard] Abschnitt und dort den WaveExtensible Eintrag. Wenn er =1 ist ändern Sie auf =0 , oder wenn =0 probieren Sie =1.

Danach Programm.ini speichern und HBX neu starten. Achtung , jetzt aber keine Soundkartenabfrage mehr durchführen !

[Soundcard]

...

WaveExtensible=1

...

Klicken Sie hier um zu erfahren wo Sie die Programm.ini Datei finden

  • Die Digi96 Karten vertragen keine automatische Sampleratenumschaltung, wovon HBX bei den Kalibrierungen, im Echtzeitanalyzer , bei der Impedanzmessung und der Klirrfaktormessung macht. Zumindest in der Impedanz- und der Klirrfaktormessung können Sie bei Einstellungen die autom. Samplerate ausschalten.

  • Sie haben eine fullduplex-Soundkarte, Sie haben aber verschiedene IN und OUT - Sampleraten eingestellt, was nur bei Enhanced-Fullduplex zulässig ist.

  • Soundkarte wird gerade von anderen Sound-Programmen im Hintergrundanwendung benutzt, diese beenden.

  • Sie haben in Windows die Systemklänge aktiviert. In der Systemsteuerung unter Akustische Signale können Sie diese deaktivieren.

  • Ihr Hauptspeicher ist zu klein und Ihr Betriebssystem lagert oft auf Festplatte aus, was zu starken Verzögerungen führt, wodurch die Messung stehen bleibt.

  • Wenn die Messung hängen bleiben sollte, so ist es manchmal notwendig das Programm zu verlassen und neu zu starten. Ein Soundkarten Reset im Menü Tools reicht nicht immer aus um das Problem zu beseitigen.

  • Bleibt die Messung hängen und die schließen Schalter sind inaktiv , so können Sie das Programm nicht verlassen. Rufen Sie in diesem Fall im Menü Tools [Soundkarten Reset] auf. Danach Sind die schließen Schalter wieder aktiv und Sie können das Diagramm schließen und auch das Programm verlassen.

zu kleiner Pegel oder kein Meßsignal

  • Falls der Pegel auch bei max. Reglerstellung zu klein sein sollte , so ist das Problem bei den Pegelreglern der Soundkarte zu suchen. Beachten Sie bitte in diesem Fall wieder unbedingt die wichtige Trennung zwischen den Aufnahme-Reglern und den Wiedergabe-Reglern des Windows-Mixers. So gibt es z.B. 2 Line-IN Regler, einen für die Aufnahme und einen für die Wiedergabe. Unter Windows7 gibt es keinen zusammenfassenden Aufnahmemixer. Hier gibt es für jeden Eingang einen eigenen Treiber und damit auch eigenen Einstelldialog. Sie finden diesen, wenn Sie auf das Lautsprechersymbol in der Taskleiste re. unten mit der rechten Maustaste klicken und dort den Aufnahme Line-IN Eintrag auswählen. Sollte dieser Eintrag dort nicht vorhanden sein, so müssen Sie einen Klinkenstecker in die Line-IN Buchse stecken, dann meldet sich der Assistent für die Konfiguration des Line-IN Aufnahme Eingangs.
  • Für die Erfassung des Meßsignals stellen Sie die Aufnahme-Regler entsprechend ein und für die Signalausgabe stellen Sie den Wave-Regler und Master-Regler bei der Wiedergabe ein. Eventuell ist ja nur der falsche Aufnahmeeingang ausgewählt oder der Balance Regler ist zu sehr zum rechten Kanal verstellt.

  • Klinkenstecker ist nicht gleich Klinkenstecker. Verwenden Sie nur Klinkenstecker welche ordentlich in der Buchse einrasten. Klinkenstecker welche zurückfedern haben keinen ordentlichen Kontakt was zu Brummstörungen oder gänzlich fehlenden Signal führen kann.

Pegelprobleme bei den Kalibrierungen

  • Im 2. Abschnitt der MLS-Impulskalibrierung ( Teil der Impulskalibrierung) schwankt die Prozentanzeige um 10-20%. Das ist normal da nicht immer das Maximum des Impulses erfaßt wird und hat keinen negativen Einfluß auf die Kalibrierung.

  • Wenn Sie so gut wie kein Pegelsignal in der Anzeige erhalten so wechseln Sie in das Mixerprogramm Ihrer Soundkarte um den Pegel zu regeln siehe ----->

Kurve sichtbar obwohl kein Signal anliegt, bzw. Pegelgergler auf Minimum sind

  • Das führt oft zu Missverständnissen. Auch wenn kein Signal anliegt so wird vorallem auch bei der relativen Pegelanzeige ( dBr ) immer ein Pegelkurve erscheinen, da bei dem relativen Pegel die Pegel zueinander in das Verhältniss gesetzt werden. Bsp. bei zugeregelten Eingang : Max Pegel im Diagramm 0,5mV und min Pegel 0,05mV = 20*log (0,05 / 0,5 ) = -20dB. Sie sehen trotzt minimaler Pegel erscheinen hier -20dB. Entscheidend ist also immer bei der relativen Pegelanzeige das Verhältnis von Minimum zu Maximumpegel und nicht unbedingt die Pegelreglerposition.

  • Bei der absoluten Pegelmessung (dB SPL) ist es auch völlig normal wenn Sie z.B. ohne Messsignal bei Verwendung eines Mikros trotzdem 30 - 40dB absoluten Schallpegel in der Anzeige haben. Ein ruhiger Schlafraum wird z.B. in der Literatur mit einem absoluten Geräuschpegel von 25-30dB angegeben. Desweiteren kommt noch das Rauschen bei einfachen Mikrovorverstärkern hinzu, welches ebenfalls einen Pegel am Mikrofon vortäuscht.

  • Um minimale Störpegel zu erreichen verwenden Sie bitte möglichst kurze Kabel und rauscharme Mikrovorverstärker. Brummspannungen sind die häufigste Ursache für unerklärliche Pegel, die ihre Ursache oft in der Art des Anschlusses der Masseleitungen haben.

Kontrolle der Frequenz- Phasenkalibrierung ergibt schlechtes Resultat

  • Sie hatten während der Kalibrierung eine Übersteuerung oder zu geringen Pegel.

  • Bei einer externen USB Soundkarte sollte immer der gleiche USB-Anschluss welcher auch bei der MLS-Kalibrierung verwendet wurde, bei den MLS- Messungen verwendet werden. Es gibt manchmal unterschiedliche Latenzzeiten an verschiedenen USB-Anschlüssen.

  • Sie haben starke Störeinstreuungen auf Ihre Soundkarte. Eventuell bringt ein anderer Steckplatz bessere Ergebnisse.

  • Sie haben noch nicht Ihre Soundkarte ausgewählt , Auswahl der Soundkarte.

  • Grundregel beim Einpegeln für die Kalibrierung sollte sein, erst den Ausgangspegelregler voll aufzuregeln und erst danach bei weiterhin zu kleinen Pegel den Eingangspegelregler aufzuregeln, um Störsignale nicht unnötig zu verstärken.

  • Stellen Sie den Pegel für die Kalibrierung so ein, dass zwischen 50% - 94% (optimal 80%) angezeigt werden. Ist der Pegel außerhalb dieses Bereiches, unterbricht die Kalibrierung, damit Sie den Pegel korrigieren können. Das stellt keinen Fehler dar, da Sie die Kalibrierung danach genau an der Stelle fortsetzen können.

  • Brummstörungen durch Masseschleifen, oder Stecker sitzt nicht richtig fest.

  • Manche Soundkartenhaben eine schlechte Taktsynchronität zwischen Ein- und Ausgabe. Dagegen können Sie leider nichts machen.

Eine 2. Audio- oder auch Videokarte kann auch Aussetzer / Timing Problem verursachen.

Versuchen Sie unter Windows Vista oder Windows 7 Folgendes

  • Mit der rechten Maustaste auf das Lautsprechersymbol in der Taskleiste klicken und Wiedergabegeräte wählen

  • Lautsprecher à Eigenschaften wählen à Register Verbesserungen und dort alle Sounds deaktivieren

  • Danach Registerkarte Erweitert auswählen und dort bei Exklusiven Modus die beiden Felder Anwendungen haben alleinige Kontrolle und Anwendungen im exklusiven Modus haben Priorität anhaken um optimales Echtzeitverhalten zu erreichen.

  • Das Ganze jetzt auch für das Aufnahmegerät
  • Den Aufnahmepegel und Balance gleich bei der Gelegenheit einstellen
  • Danach sollte das Betriebssystem neu gestartet werden !

Generator

Signalausgabe des Generators setzt aus

  • Wenn die Signalausgabe des Generators aussetzt, ist die Prozessorauslastung zu hoch, Ihr Rechner zu langsam oder der Hauptspeicher zu klein. Es sollten keine anderen Anwendungen im Hintergrund laufen, so daß Ihr PC evtl. Hauptspeicher auf die Festplatte auslagern muß.

  • Beachten Sie in diesem Fall auch die Einstellmöglichkeiten in der Programm.ini Datei siehe bei ---> Oszilloskop

Oszilloskop

  • Wenn Sie das Oszilloskop-Fenster sehr groß einstellen und dazu noch eine sehr hohe Bildschirmauflösung gewählt haben, so kann es vorkommen, daß die Oszi-Anzeige zum Stillstand kommt. Wählen Sie in diesem Fall bei dem Schalter [Anzeige] die Position träge aus. In dieser Position gibt die Software der Anzeige zwischen den zyklischen Messungen mehr Zeit für die Anzeige der Daten. Dieser Effekt ist abhängig vom Rechnertakt, der Zeitbasis und hauptsächlich von der Diagrammgröße.

  • Bei Problemen wie Aussetzen des Generatorsignals oder Knatternde Störgeräusche, können Sie in der Programm.ini Datei im Abschnitt [Oszi] die Parameter verändern. Variieren Sie die Buffergrößen (BufferSize) zwischen 2048 Byte und 65536 Byte. Je größer die Buffer desto stabiler das System, aber um so langsamer wird die Anzeige aufgefrischt.

  • Der Wert (NumBuffers) gibt die Anzahl der Buffer der Größe von BuffSize an. Viele kleine Buffer sind nur für schnelle Rechner geeignet, dagegen wenige Große für langsamere Systeme.

  • Falls Sie das System total verstellt haben, so löschen Sie die Programm.ini Datei. Bei dem nächsten Start des Programmes wird die Programm.ini Datei mit den Standard Werten wieder angelegt.

Ausschnitt aus der Programm.ini Datei :

[Oszi]

GENOUTRate=48000

INRate=48000

INBufferSize=32768

INNumBuffers=2

OUTBufferSize=2048

OUTNumBuffers=16

Das gleiche gilt sinngemäß auch für den Analyzer gleich Abschnitt [Analyzer] in der Programm.ini !

Probleme bei der Impedanzmessung

  • Es ist immer besser den Ausgangspegel am externen Verstärker zu erhöhen als die Eingangsempfindlichkeit der Soundkarte, da durch größere Eingangsverstärkung auch alle Störgrößen angehoben werden.

  • Achten Sie auf eine gute Aussteuerung des Eingangs. Die Aussteuerung sollte bei Beginn der Messung bei ca. 50% liegen. Die Software greift zwar korrigierend ein falls der Pegel unter 50% oder über 80% geht (um Nichtlinearitäten in Ihrer Meßkette auszugleichen) , aber wenn Sie die Messung bei 30% beginnen dauert es zu lange bis der Pegel bis auf > 50% schrittweise angehoben wurde.

  • Bei Soundkarten die unterhalb von 50Hz einen starken Frequenzabfall besitzen und bei einer Anfangsmeßfrequenz von unter 30Hz, darf der Anfangspegel nur bei ca. 30% liegen, da durch den Soundkarten bedingten Pegelanstieg zu hohen Frequenzen hin, der Pegel dann automatisch in den 50-80% Aussteuerbereich läuft.

  • Sie haben Re. und Li. Eingangskanal eventuell vertauscht.

  • Klangregler am Endverstärker wurden nicht ausgeschaltet bzw. auf Mittelstellung gebracht wodurch es während der Messung zu Übersteuerungen kommt.

  • Hohe Übergangswiderstände (Verzunderung) der Schutzrelais am Endstufenausgang.

Probleme bei der Ermittlung der TSP

  • Sollte die Resonanzfrequenz (fs) nicht richtig erkannt werden, so kann das an den induktiv bedingten starken Impedanzanstieg bei hohen Frequenzen liegen. Stellen Sie in solch einem Fall die Endmeßfrequenz der Impedanzmessung auf 2,5 * Resonanzfrequenz ein.

  • Für eine korrekte Erkennung der Resonanzfrequenz darf die Anfangsmeßfrequenz auch nicht zu tief festgelegt werden. So sollten Sie die Anfangsfrequenz bei einer Hochtönermessung z.B. nicht auf 50Hz sondern je nach Chassis z.B. auf 400Hz eingestellt werden.

  • Bei der Messung mit der Zusatzmasse muß sich eine um mindestens 25% tiefere Resonanzfrequenz, als bei der 1. Messung des gleichen Chassis ergeben. Erhöhen Sie in diesem Fall die Zusatzmasse und wiederholen nur die 2. Messung.

  • Sollte die Ursache in der Unsymmetrie der Resonanzkurve liegen, so wählen Sie eine höhere Auflösung im Menü [Einstellungen / Impedanz] und versuchen eine bessere Pegelaussteuerung.

Probleme bei der Impuls- und MLS Messung

  • Wenn Ihre Impulsantwort - Kurve eine unübliche Form oder viele Echos aufweist könnte es daran liegen das Klangeffekte Ihrer Soundkarte wie 3D-Surround , 3D-Enviroment oder Nachhall auf Ihrer Soundkarte eingeschaltet sind. Schalten Sie diese Effekte unbedingt mit den Software -Tools Ihrer Soundkarte aus.

  • Schalten Sie auch die Windows Systemklänge aus.

  • Die Qualität der Impulsmessung und besonders der MLS - Messung hängt auch von dem Signal -Trigger Wert im Menü [Einstellungen / Impulsantwort] und vorallem der Qualität der durchgeführten MLS-Kalibrierung ab.

  • Eine sehr zackige Impulsantwort - Kurve kann durch mangelhafte Kalibrierwerte hervorgerufen werden. Kalibrieren Sie zum Test neu.

Probleme bei der Amplitudengang Frequenzganganzeige

  • Wenn Ihre Frequenzgang eine unrealistische Form aufweist könnte es daran liegen das die FFT-Fenster Funktion nicht auf Rechteck eingestellt ist. Stellen Sie die FFT-Fenster Funktion auf Rechteck.

  • Wenn Ihre Frequenzgang eine unrealistische Form aufweist könnte es daran liegen das Klangeffekte Ihrer Soundkarte wie 3D-Surround , 3D-Enviroment oder Nachhall auf Ihrer Soundkarte eingeschaltet sind. Schalten Sie diese Effekte unbedingt mit den Software -Tools Ihrer Soundkarte aus.

Probleme beim Ausdrucken

  • Vor dem Ausdruck der Diagramme sollten Sie Ihren Drucker auf Grauwert oder Farbausdruck einstellen. Der Schwarz/Weiß Ausdruck ist wegen der Farbgrafiken nicht geeignet und unterschlägt evtl. Farben !

  • Sollten die Gitternetzlinien beim Ausdruck kaum sichtbar sein, so ändern Sie am besten die Farben der Gitternetzlinien im Menü [ Einstellungen , Allgemein , Farben ].

  • Beim Ausdruck des Wasserfall-Diagramms als Schwarz/Weiß Ausdruck erscheinen bei Ihnen senkrechte Linien. In diesem Fall müssen Sie den Grauwert-Ausdruck einstellen.

Allgemein Probleme bei der Anzeige

Grafiken erscheinen unvollständig oder gerastert

Ihre Grafikkarte ist nur auf 256 Farben eingestellt. Stellen Sie die Farbtiefe auf 16bit oder höher ein.

verschobene Texte

Falls bei Ihnen verschobene , abgeschnittene Texte oder überdeckte Texte auftreten, so kann das daran liegen das Sie bei Einstellung der Grafikkartenauflösung ab 800x600 Punkten oder höher die große Schriftart eingestellt haben. Wenn Sie die kleine Schriftart einstellen beseitigen Sie das Problem. Desweiteren können solche Effekte auftreten wenn bei Ihnen die Schriftarten :

Sans Serif

Sans Serif Bold

Small Fonts

Arial

Arial Bold

Tahoma

Comic Sans MS

nicht auf Ihren System existieren.


Einheiten und Abkürzungen{}

Einheiten u. Abkürzungen

dBr relativer Pegel bezogen auf Maximalpegel

dB (SPL) absoluter Schallduckpegel bezogen auf 20mikro Pascal

dBV relativer Pegel bezogen auf 1Volt , 0dB = 1V !

dBm Leistungspegel bezogen auf 1mW

SPL dB/W/m normierte Schallpegelmessung bei 1W und 1m Abstand

dBFS bedeutet dB- Full Scale, also bezogen auf vollen Skalenausschlag

in der Digitaltechnik bezogen auf den Digitalwert bei Vollaussteuerung

Ueff Effektivwert einer Spannung

Umax Spitzenspannung (Momentanwert) = 1,414 * Ueff

Uss Spannung Spitze - Spitze = 2 * Umax

THD Klirrverzerrungen (Total Harmonic Distortion)

k2 bei Klirrmessung 2. harmonische Frequenz der Messfrequenz

k3 bei Klirrmessung 3. harmonische Frequenz der Messfrequenz

Rv Vorwiderstand , Widerstand vor dem Messobjekt

Z Impedanz

XC kapazitiver Anteil einer Impedanz

XL induktiver Anteil einer Impedanz

FFT Schnelle Fourier Transformation

DFT Diskrete Fourier Transformation

True RMS Ueff Effektivwert unabhängig von gemessener Signalform

Pa Pascal = Schalldruck 1Pa = 10 mikro bar = 1N/m²

fu Untere Grenzfrequenz in Hz

m/s meter pro Sekunde

c Schallgeschwindigkeit in m/s

Spline Dient zur Berechnung von zusätzlichen Werten zwischen Messwerten (Stützstellen)

% Prozent , 100% bedeuten in HBX volle Aussteuerung

gr Einheit Gramm

Ltr Einheit Liter, verwendet für Luft- und Gehäusevolumen

m³ Einheit Kubikmeter 1m³ = 1000 Ltr

ETC Energie-Zeit Kurve

Frequenzgang exakte Bezeichnung ist eigentlich Amplitudenfrequenzgang

T60 Nachhallzeit direkt aus einem Pegelabfall von -60dB

T30 Nachhallzeit berechnet/interpoliert aus einem Pegelabfall von -30dB

T20 Nachhallzeit berechnet/interpoliert aus einem Pegelabfall von -20dB

T15 Nachhallzeit berechnet/interpoliert aus einem Pegelabfall von -15dB

EDT Anfangsnachhallzeit ermittelt den Abfall von 0 bis -10dB und interpoliert daraus die Zeit bis -60dB

C50 Deutlichkeitsmaß für Sprache in Räumen

C80 Klarheitsmaß für Musik in Räumen

BR Bassverhältnis (Verhältniss der Nachhallzeiten von tiefen zu mittleren Frequenzen)


Berechnungstool

Hier finden Sie ein paar simple Umrechnungen die Ihnen die Arbeit etwas erleichtern sollen.

Berechnung akustische Wellenlänge

Hier wid die Wellenlänge einer Schwingungsperiode einer Schallfrequenz berechnet.

Diese ist auch von der Temperatur abhängig, da die Schallgeschwindigkeit von der Temperatur abhängt.

Berechnung Entfernung aus Schalllaufzeit

  • Es ist in der Einheit ms einzugeben

  • Der kleinste Eingabewert beträgt 0,01 also 10 mikro Sek.

  • Der größte Eingabewert beträgt 10000000 also 10000 Sek.

  • Achtung die Berechnung basiert auf der Schalllaufzeit welche oben bei der Berechnung der akustischen Wellenlänge ausgewählt ist !

Berechnung dB in Verstärkung und umgekehrt

  • Bitte beachten Sie das es sich hier um Spannungsverstärkungen handelt. Eine Leistungsverstärkung kann hier nicht benutzt werden.

  • Der dB Eingabewertbereich beträgt -10000 bis + 10000 dB.

  • Der Eingabewertebereich der Spannungsverstärkung beträgt 0,01 bis 1 Milliarde. Es sind nur positive Werte erlaubt.

mittlerer Schallpegel mehrerer Schallquellen

  • Der maximale einzelne Pegeleingabewert ist 9999

  • negative Pegelwerte sind auch erlaubt

  • Die Werte in der Liste können mit der re. Maustaste in dei Zwischenablage kopiert werden.

  • Mit der re. Maustaste können auch mehrere Pegelwerte aus Summenschallpegelliste oder der Zwischenablage eingefügt werden.

Summenschallpegel mehrerer Schallquellen

Hier wird der Summenschallpegel mehrer ungleichphasiger (inkohärenter) Schallquellen berechnet, wie es im allgemeinen auch der Fall ist. Der hier nicht verwenbare Fall gleichphasiger (kohärenter) Schallquellen wäre z.B gegeben, wenn 2 Lautsprecher in gleicher Anordnung mit dem gleichen Signal gespeist werden.

  • Der maximale einzelne Pegeleingabewert ist 9999

  • negative Pegelwerte sind auch erlaubt

  • Die Werte in der Liste können mit der re. Maustaste in dei Zwischenablage kopiert werden.

  • Mit der re. Maustaste können auch mehrere Pegelwerte aus der Liste der mittleren Schallpegel oder der Zwischenablage eingefügt werden.

A, B oder C bewerteter Schallpegel

  • Hier kann der bewertete Pegel einer beliebigen Frequenz bezogen auf einen unbewerteten Schallpegel berechnet werden.

  • Die Frequenz ist in Hz einzugeben

  • Hinweis, bei 1000Hz sind unbewerteter und bewerteter Schallpegel identisch.

Berechnung der mittleren Frequenz eines beliebigen Frequenzbandes

  • Die Berechnung der Mittenfrequenz ist nicht einfach das arithmetische Mittel des Frequenzbereiches !

  • Die Frequenz ist in Hz einzugeben

Berechnung der exakten Oktavfrequenzen

  • Hier können Sie die exakten Oktavfrequenzen 1/3 Oktav bis 1/48 Oktav ohne die üblichen Rundungen anzeigen lassen.

  • Bei der Anzeige können Sie wählen ob keine Einheit, oder Hz oder aber 1000Hz in kHz angezeigt wird

  • Mit der re. Maustaste können alle Frequenzwerte in der Liste markiert und in die Zwischenablage kopiert werden.

Mikro Übertragungsfaktor Umrechnungen

  • Hier können die verschiedenartigen internationalen Übertragungsfaktorangaben von Mikros in den mV/Pa Wert und umgekehrt umgerechnet werden.

Umrechnung 4Pi Schalldruckpegel

Diese Umrechnung ist in erster Linie dazu gedacht Ihnen bei der Umrechnung einer Nahfeldmessung auf Fernfeld zu helfen. Da das in den meisten Fällen Tieftonmessungen sind, wurde die Umrechnung für 4Pi, also einer Kugelwelle gewählt, da bekanntermaßen die Tieftonfrequenzen nach allen Seiten fast gleichmässig abgestrahlt werden.

  • Bei Schalldruckpegel geben Sie den Schallpegel von der Nahfeldmessung Messung ein. Bei neuer Abstand geben Sie die Entfernung ein, bei welcher Sie eine Fernfeldmessung durchgeführt haben. Auf diesen Abstand wird der Nahfeldmesspegel umgerechnet und unter neuer Pegel angezeigt.

  • Die Pegeldifferenz zwischen Nahfeld und Fernfeld wird zusätzlich unter Differenz Pegel angezeigt. Diesen Differenzpegel können Sie z.B im Diagramm Amplitudenfrequenzgang unter Kurven [ editieren ] bei [Kurve + Konstante] abziehen. Also den Differenzpegel dort mit negativen Vorzeichen eingeben. So erhalten Sie die dann auf den Abstand einer Fernfeldmessung korrigierte Nahfeldmesskurve.

  • Beachten Sie bei den Eingaben die Unterschiede der Einheit. Memrandurchmesser in cm und neuer Abstand in Metern.

Schallpegeländerung bei Änderung des Abstandes

  • Der veränderte neue Abstand muss bezogen auf den Abstand zur Schallquelle und nicht zum 1. Standort eingegeben werden.

  • Die Abstandseingaben müssen in Metern eingegeben werden.

  • Neben der absoluten Pegelangabe des neuen Abstands wird auch die Pegeldifferenz zum 1. Standort angegeben.


Programm entfernen / übertragen

  • Gehen Sie in den Ordner Systemsteuerung ( Tastenkombi Windows Taste mit X-Taste ) und Systemsteuerung auswählen und starten dort das Icon Apps und Features. Wählen Sie dort das HBX Programm in der Liste aus und klicken auf deinstallieren.

  • Ab Windows 10 neueren Builds als 1909 wird die Systemsteuerung immer mehr versteckt. Deinstallieren Sie dann über die App & Features. Sie gelangen dahin wenn sie die Windows Taste einmal drücken und dann einfach App eintippen. Win10/Win11 springt/markiert dann in der Startleiste zu [ App & Features ]. Drücken Sie Enter und Sie gelangen zu der Liste der installierten Programme.

  • Am Ende kommt eine Meldung das nicht alle Dateien gelöscht werden konnten. Das betrifft aus gutem Grund alle von Ihnen angelegten Messwert- und Kalibrierdateien, sowie die Konfigurationsdatei Programm.ini und die Mikro-Dateien .mic bleiben erhalten !!

  • Achtung, manchmal ist es wichtig für eine erneute HBX Installation nach einer Deinstallation die Konfigurationsdatei Programm.ini zu löschen. Klicken Sie hier um zu erfahren wo Sie die Programm.ini Datei finden um nach einer Neuinstallation den Abfrage-Zyklus wie bei einer Erst-Installation zu durchlaufen und alle vermurxten Programm-Einstellungen zu beseitigen.

  • Die Freischaltung der Vollversion bleibt erhalten, falls Sie also das Programm danach auf diesem PC wieder neu installieren wollen, so ist keine erneute Freischaltung notwendig !

Programm u. Freischaltung auf anderen PC übertragen

  • Als privater Anwender dürfen Sie HBX auf bis zu 3PC's / 3 VM's im eigenem Haushalt installieren!

  • Gewerblichen Anwendern, also welche mit HBX Messungen oder Dateiauswertungen Geld verdienen, ist es verboten HBX auf mehreren PCs zu installieren. Bei diesen gilt die Lizenz nur für einen PC bzw. auf einer VM !

  • Jetzt installieren Sie HBX auf dem neuen PC und kopieren danach vom "alten" PC den Inhalt des Ordners C:\ProgramData\HBX ( !!! aber ohne die Kalibrierdateien .cal !!) in den gleichnamigen Ordner auf dem neuen PC. Damit übernehmen Sie ihre kompletten Programmeinstellungen und die Lizenzdatei.

  • Danach geben Sie im HBX Programm Ihre Kundenadressdaten + Seriennummer, exakt wie vom Support per Mail erhalten, im Freischaltungsdialog des Menüs Tools ein und können dort nun die Testversion zur Vollversion freischalten.


Literatur

"Lautsprechermesstechnik" Dieses Buch befasst sich ganz speziell mit der Lautsprechermesstechnik. ( Sehr empfehlenswert für die Nutzung mit HBX ! )

1. Kapitel: Eine Einführung in Tests und Messungen an Lautsprechern

2. Kapitel: Messungen an Lautsprecherchassis

3. Kapitel: Impedanzmessungen an Systemen bei niedriger Frequenzen

4. Kapitel: Akustische Messungen an einzelnen Lautsprecherchassis

5. Kapitel: Akustische Messungen an Mehrwege-Lautsprechern

6. Kapitel: Zeitverhalten, Frequenzverhalten und die Fourier-Transformation

7. Kapitel: Lautsprechermessungen mit PC- gestützten Meßsystemen

Anhang , Gesamt 419 Seiten , Elektor Verlag, Autor J. D'Appolito

Ein ganz detailiertes Inhaltsverzeichnis zu diesem wirklich empfehlenswerten Buch erhalten Sie unter :

http://www.audio-software.de/lautsprechermesstechnik.html

Von dort gelangen Sie auch zum Online Buchhändler Amazon wo Sie die Kundenmeinungen zu diesem Buch erfahren können.

Für Einsteiger und Fortgeschrittene

Für Einsteiger , leicht verständlich geschrieben.

Für Einsteiger und Fortgeschrittene


Freischaltung zur Vollversion

Freischaltung zur Vollversion oder Basic-Version

  • Wenn Sie HBX im Online Shop käuflich erworben haben, so müssen Sie diese in jedem Fall mit Hilfe einer Lizenzdatei (Dateityp *.lic) , einer Seriennr. und ihren exakten Adressdaten freischalten.

Ablauf Freischaltung mit Lizenzdatei

Kunden die bei www.lautsprecherkauf.com gekauft haben,

haben nach Zahlungseingang per E-Mail eine Lizenzdatei und per Post die Freischaltdaten erhalten.

1) Starten Sie HBX und rufen den Freischaltungsdialog im Menü Tools auf. In den dortigen Eingabefeldern geben

Sie nun Ihre Freischaltdaten ( Adressdaten) sowie Seriennummer exakt wie vom Support zugesendet ein. Kein Leerzeichen

zuviel oder zu wenig, Groß-/Kleinschreibung beachten! Ansonsten scheitert die Freischaltung!

2) Wenn das HBX Installationsprogramm nicht schon ein gültiges Lizenzfile erkannt und übernommen hat, dann setzen Sie wie folgt fort:

Das Lizenzfile xxxxx.lic vom Händler mit Button [Lizenz File kopieren] über Dateiordner-Auswahl auswählen und auf öffnen klicken.

HBX kopiert dieses dann in den Ordner C:\ProgramData\HBX ( Hinweis! Das ist ein ausgeblendeter System-Ordner)

3) Nun klicken Sie auf [Start Freischaltung] und nach ca. 5s ist HBX zur Basic- , oder Vollversion freigeschaltet. Es erfolgt dabei

eine exakte Abgleich-Überprüfung der in der Lizenzdatei verschlüsselten und den von Ihnen eingegebenen Freischaltdaten.

4) Danach ist HBX zu beenden

5) HBX nun neu starten und es erscheinen im Begrüßungsbild Nachname, Firmenname , Ort und Seriennummer und Name der Lizenz-Datei.

Sonstige Hinweise zur Freischaltung !

  • Sichern Sie Ihre Lizenzdatei und die Mail vom Support unbedingt auf einem externen Datenträger. Bei erneuter Anforderung einer Lizenzdatei liegt es im Ermessensspielraum des Supportes ob er Ihnen eine Bearbeitungsgebühr für den ca. 1/2 stündigen Aufwand in Rechnung stellt.

  • Bei Änderungen bzw. Aufrüstungen ( Speicher, Grafikkarte,Netzwerkkarte,Festplatten usw.) Ihres PC's , bleibt Freischaltung gültig !

  • Sie können ein Betriebssystem Sicherheitsupdates durchführen , die Freischaltung bleibt dabei gültig !

  • Eine Firewall, ein Hardware Dongle einer anderen Software oder ein Antivirenprogramm haben keinen Einfluss auf die Freischaltung.

  • Wenn Sie ein neues Betriebssystem aufspielen oder die Festplatte formatieren, so ist die Lizenzdatei weiterhin gültig, HBX muss aber nach der Installation neu freigeschaltet werden.

  • Als privater Anwender dürfen Sie HBX auf bis zu 3PC's im eigenem Haushalt installieren! Installieren Sie HBX auf dem neuen PC und kopieren gleich die Lizenzdatei mit in den HBX Ordner. Danach geben Sie Ihre Kundenadressdaten + Seriennummer wie vom Support erhalten ein und können nun freischalten.

  • Gewerblichen Anwendern ist es verboten HBX auf mehreren PCs zu installieren. Bei diesen gilt die Lizenz nur für einen PC bzw. einer VM !

Hinweis dazu in eigener Sache

  • Sicherlich wirkt jetzt der Ganze Freischaltungsablauf umständlich und kundenunfreundlich auf Sie. Wir können Sie dabei nur um Ihr Verständnis bitten, aber Aufgrund der zunehmenden Schwarzkopiererei bleibt uns nichts anderes übrig.

  • Auch uns kosten die Freischaltungen letztenendes nur Zeit und somit Geld und sind somit alles andere als unsere Wunschlösung !

  • Ein Hardware USB-Dongle würde HBX nur noch spürbar teurer machen und wäre auch nicht so flexibel im weltweitem Versand (Zollprobleme). Hinzu kommt noch, dass es immer wieder Probleme mit USB Geräten auftreten und nichts wäre ärgerlicher wenn die Software im entscheidenden Augenblick nicht gestartet werden kann.

  • Letztenendes profitieren die ehrlichen Nutzer auch von dem Softwareschutz, denn nur bei äquivalenten Einnahmen besteht auch ein Anreiz die Software durch uns weiter zu entwickeln !


Bestellung , Kauf , Kontakt, Support

Bestellung - Kontakt - Support

Ablauf der Bestellung

  • Sobald Sie den Kauf von HBX im Shop getätigt haben erhalten Sie eine Bestätigungsmail mit Zahlungsinformationen.
  • Sobald der Kaufpreis auf dem Konto des Shops eingegangen ist, erhalten Sie per E-Mail eine Seriennummer und eine Lizenzdatei
  • 1-2 Tage später erhalten Sie per Briefpost die Rechnung mit der Programm Seriennummer bzw. Registrierungsnr. und ihren Adressdaten. Diese Daten sowie das Lizenzfile werden zur Freischaltung des HBX Programmes benötigt.

Hier gelangen Sie auf die weiterführende Bestellseite im Internet

Preise

  • Im allgemeinen liegen die Preise der verschiedenen Versionen zwischen 48,- bis 98 Euro inkl. MwSt., Sie finden die aktuellen Preise im Internet.

  • aktuelle Preise im Internet

  • Zu den Preisen kommen noch die Versandkosten.

  • Testen Sie bitte mit der voll funktionstüchtigen Testversion vor einer Bestellung unbedingt alle Funktionen, da Software vom Umtausch verständlicherweise ausgeschlossen ist !!!

Internet - Service

Unter nachfolgenden Homepage-Adressen finden Sie aktuelle Informationen zu HBX :

www.audio-software.de

Im Lautsprecherforum finden Sie Hilfe bei Problemen:

www.lautsprecherforum.com und dort [Enter Forum]

Bei Speaker-Online finden Sie Zubehör für HBX und natürlich jede Menge Lautsprecher:

www.speaker-online.de

HBX Newsletter

Wenn Sie automatisch kostenlose HBX Neuigkeiten per E-Mail erhalten möchten, so melden Sie sich bitte unter

folgender Internet-Adresse im Newsletter an :

www.kbx7.de/join?list=hobbyboxnews@kbx7.de

Der Newsletter ist anonym und kostenlos, es werden keinerlei persönliche Daten außer Ihrer E-Mail Adresse abgefragt.

Dieser Newsletter ist mit durchschnittlich 1 Nachricht im 1/2 Jahr nicht aufdringlich und läßt sich jederzeit wieder

abbestellen.

Kontakt zu den Programm-Autor

Aus Zeitgründen können nur Anfragen zu technischen Problemen von HBX bearbeitet werden, auf welche in den Hilfetexten nicht eingegangen wird ! Die Erstellung und Pflege der Hilfetexte ist ein zeitintensiver Arbeitsaufwand und es wäre schade wenn diese Ressource nicht von Ihnen genutzt wird.

Stellen Sie bitte Ihre Fragen zuerst im HBX Lautsprecherforum. Dazu ist vorher eine Registrierung im Forum notwendig, sonst können Sie die HBX Einträge nicht sehen.

http://www.lautsprecherforum.com/forum/

Der Programmauthor beantwortet Fragen vorzugsweise im Forum, da die Antworten dort allen HBX Usern zu Gute kommen.

E-Mail : matz@audio-software.de oder info@audio-software.de